YouTube Wont Play In Private Window

Firefox 103.0.2 (64 bit) doesn't play YouTube videso in Private Window. The same videso play in s statdrad new window. Try: https://www.youtube.com/watch?v=0fiVciCs8zU wh… (read more)

Firefox 103.0.2 (64 bit) doesn't play YouTube videso in Private Window. The same videso play in s statdrad new window. Try: https://www.youtube.com/watch?v=0fiVciCs8zU which ironically won't play in private! Every time you press the play button you get about half a second of play before pausing. In standard mode it plays just fine.

Asked by Les 2 months ago

Last reply by Les 3 minutes ago

How can I change the font color and size of closed captions?

I have discovered that I prefer closed captions with the letters in yellow rather than white. How can I make this change in Firefox on a computer with the Windows OS. … (read more)

I have discovered that I prefer closed captions with the letters in yellow rather than white. How can I make this change in Firefox on a computer with the Windows OS. Also, I would like bigger closed captions.

Asked by h.jane.brink 6 minutes ago

Funky/Corrupted bookmarks? - Involves Linux and Firefox Sync

Hi folks. Currently I am using Firefox Sync to sync my bookmarks between an andriod, Linux laptop and Linux desktop. At times I have difficulty relocating a bookmark to a… (read more)

Hi folks. Currently I am using Firefox Sync to sync my bookmarks between an andriod, Linux laptop and Linux desktop. At times I have difficulty relocating a bookmark to a given position on my desktop or laptop, but my biggest problem centers around bookmarks that I relocate in a different place in the "Unsorted" folder or to a different folder not always appearing in the new position on the other machines. In an attempt to troubleshoot this further I went to my Linux desktop, signed out of FF sync, backed up my 2000+ bookmarks, exported my bookmarks (both to local directories), exited firefox and then renamed the places.sqlite. When I then attempted to restore from json file and when I input bookmarks from the html file I saw all my bookmark directories recreated but all my files were dumped into the "Unsorted Bookmarks" folder. I finally had to put the places.sqlite file back in place in order to continue working, however, my original problems remains. When I attempt to verify the places database I get the following, but clearly something is out of whack. How best can I create a cleaner bookmarks database?


> Task: checkIntegrity + The places.sqlite database is sane + The favicons.sqlite database is sane > Task: invalidateCaches + The caches have been invalidated > Task: checkCoherence + The database is coherent > Task: expire + Database cleaned up > Task: originFrecencyStats + Recalculated origin frecency stats > Task: vacuum + Initial database size is 5120KiB + The database has been vacuumed + Final database size is 5120KiB > Task: stats + Places.sqlite size is 5120KiB + Favicons.sqlite size is 13600KiB + pragma_user_version is 69 + pragma_page_size is 32768 + pragma_cache_size is -2048 + pragma_journal_mode is wal + pragma_synchronous is 1 + History can store a maximum of 74615 unique pages + Table moz_origins has 1722 records + Table moz_places has 4244 records + Table moz_historyvisits has 4542 records + Table moz_inputhistory has 3 records + Table moz_bookmarks has 2039 records + Table moz_bookmarks_deleted has 0 records + Table moz_keywords has 0 records + Table sqlite_sequence has 1 records + Table moz_anno_attributes has 2 records + Table moz_annos has 6 records + Table moz_items_annos has 0 records + Table moz_meta has 6 records + Table moz_places_metadata has 0 records + Table moz_places_metadata_search_queries has 0 records + Table moz_places_metadata_snapshots has 0 records + Table moz_places_metadata_snapshots_extra has 0 records + Table moz_places_metadata_snapshots_groups has 0 records + Table moz_places_metadata_groups_to_snapshots has 0 records + Table moz_session_metadata has 0 records + Table moz_session_to_places has 0 records + Table moz_previews_tombstones has 0 records + Table sqlite_stat1 has 16 records + Pages sequentiality: 60.3 + sqlite_schema: 32KiB (0.8%), 30.4% eff. + moz_inputhistory: 32KiB (0.8%), 0.3% eff. + sqlite_autoindex_moz_inputhistory_1: 32KiB (0.8%), 0.2% eff. + moz_bookmarks_deleted: 32KiB (0.8%), 0% eff. + sqlite_autoindex_moz_bookmarks_deleted_1: 32KiB (0.8%), 0% eff. + moz_keywords: 32KiB (0.8%), 0% eff. + sqlite_autoindex_moz_keywords_1: 32KiB (0.8%), 0% eff. + sqlite_sequence: 32KiB (0.8%), 0.1% eff. + moz_anno_attributes: 32KiB (0.8%), 0.2% eff. + sqlite_autoindex_moz_anno_attributes_1: 32KiB (0.8%), 0.2% eff. + moz_annos: 32KiB (0.8%), 1.8% eff. + moz_items_annos: 32KiB (0.8%), 0% eff. + moz_meta: 32KiB (0.8%), 1% eff. + moz_places_metadata: 32KiB (0.8%), 0% eff. + moz_places_metadata_search_queries: 32KiB (0.8%), 0% eff. + sqlite_autoindex_moz_places_metadata_search_queries_1: 32KiB (0.8%), 0% eff. + moz_places_metadata_snapshots: 32KiB (0.8%), 0% eff. + moz_places_metadata_snapshots_extra: 32KiB (0.8%), 0% eff. + moz_places_metadata_snapshots_groups: 32KiB (0.8%), 0% eff. + moz_places_metadata_groups_to_snapshots: 32KiB (0.8%), 0% eff. + moz_session_metadata: 32KiB (0.8%), 0% eff. + sqlite_autoindex_moz_session_metadata_1: 32KiB (0.8%), 0% eff. + moz_session_to_places: 32KiB (0.8%), 0% eff. + moz_previews_tombstones: 32KiB (0.8%), 0% eff. + sqlite_stat1: 32KiB (0.8%), 2.7% eff. + moz_bookmarks_itemindex: 32KiB (0.8%), 67.7% eff. + moz_bookmarks_parentindex: 32KiB (0.8%), 73.6% eff. + moz_bookmarks_dateaddedindex: 32KiB (0.8%), 99.5% eff. + moz_keywords_placepostdata_uniqueindex: 32KiB (0.8%), 0% eff. + moz_annos_placeattributeindex: 32KiB (0.8%), 0.2% eff. + moz_items_annos_itemattributeindex: 32KiB (0.8%), 0% eff. + moz_places_metadata_placecreated_uniqueindex: 32KiB (0.8%), 0% eff. + moz_places_metadata_referrerindex: 32KiB (0.8%), 0% eff. + moz_places_metadata_snapshots_pinnedindex: 32KiB (0.8%), 0% eff. + moz_places_metadata_snapshots_extra_typeindex: 32KiB (0.8%), 0% eff. + moz_origins: 96KiB (2.3%), 63.8% eff. + sqlite_autoindex_moz_origins_1: 96KiB (2.3%), 59.5% eff. + moz_places_url_hashindex: 96KiB (2.3%), 60.4% eff. + moz_places_visitcount: 96KiB (2.3%), 34.7% eff. + moz_places_frecencyindex: 96KiB (2.3%), 40% eff. + moz_places_originidindex: 96KiB (2.3%), 42.2% eff. + moz_historyvisits_fromindex: 96KiB (2.3%), 41.3% eff. + moz_bookmarks_itemlastmodifiedindex: 96KiB (2.3%), 39.1% eff. + moz_bookmarks_guid_uniqueindex: 96KiB (2.3%), 41.5% eff. + moz_places_lastvisitdateindex: 128KiB (3%), 51.3% eff. + moz_places_guid_uniqueindex: 128KiB (3%), 64.7% eff. + moz_historyvisits_placedateindex: 128KiB (3%), 65.7% eff. + moz_historyvisits_dateindex: 128KiB (3%), 55.4% eff. + moz_historyvisits: 160KiB (3.8%), 71.4% eff. + moz_places_hostindex: 160KiB (3.8%), 66.4% eff. + moz_bookmarks: 256KiB (6.1%), 81% eff. + moz_places: 1152KiB (27.3%), 96.1% eff. > Task: _refreshUI


So, any ideas how I can move forward and get my bookmarks working between between all my machines?

Thanks very much for your time, John C

Asked by thehikingfool 6 minutes ago

language

My firefox has suddenly changed from Eng (AU) to Eng (GB) or sometimes Eng (US). This has caused me to be blocked from certain survey sites. I am also blocked because my … (read more)

My firefox has suddenly changed from Eng (AU) to Eng (GB) or sometimes Eng (US). This has caused me to be blocked from certain survey sites. I am also blocked because my IP address now comes out of Perth Australia instead of Hobart Tasmania. Please help. I am at a loss.

Asked by Sandy01 2 hours ago

Last reply by cor-el 45 minutes ago

File Upload button on the website that uses icefaces is not working

We have a website which has a file upload feature that uses icefaces (ace:fileEntry) and with the firefox 109 version it doesn't seem to work. On click of browse I am abl… (read more)

We have a website which has a file upload feature that uses icefaces (ace:fileEntry) and with the firefox 109 version it doesn't seem to work. On click of browse I am able to select the file but the upload does nothing which was working fine till version 108.

I have added screen shot of the same.

Let me know if any details is required. Any help is appreciated.

Thanks

Asked by sonaponraj 46 minutes ago

why are all ads blocked

Good morning Firefox blocks ads on all sites without exception. However, I put sites in the exceptions. I left the standard protection. I tried with another browser, and … (read more)

Good morning Firefox blocks ads on all sites without exception. However, I put sites in the exceptions. I left the standard protection. I tried with another browser, and I don't have this problem. Thank you for your reply.

Asked by papizac 12 hours ago

Last reply by cor-el 47 minutes ago

Targets Red Card, Credit Card, has a login problem which does not occur in Google Chrome

Targets Red Card, Credit Card, has a login problem which does not occur in Google Chrome. The problem seems to be connected with the sensitivity of the input fields for … (read more)

Targets Red Card, Credit Card, has a login problem which does not occur in Google Chrome. The problem seems to be connected with the sensitivity of the input fields for user-ID and Password. After I fill them in or let Firefox password history fill them in, clicking on Sign-in button erases both fields and goes nowhere. https://rcam.target.com. Been like that for a year. Win 10 latest updates 2H22, removing all add-ons makes no difference. No, I will not reset my Firefox, I have stopped doing the work that was supposed to be done by programmers. You might want to also make it known that stores, banks, and other institutions should double check their work because several major companies like American Express has a non focused security code field for two step logins. The default should be to place the cursor in the input field for the code and make it active. They do not do this.

Asked by Simson FireFox 1 day ago

Last reply by cor-el 48 minutes ago

Firefox no longer plays ESPN+ content. No problem with Safari

Up until 2 weeks ago, all ESPN+ and ESPN3 content played on my Mac. It no longer does. When clicking on the start button the screen goes to black, the title of the conten… (read more)

Up until 2 weeks ago, all ESPN+ and ESPN3 content played on my Mac. It no longer does. When clicking on the start button the screen goes to black, the title of the content appears, but no video. Firefox 109.0.1 MacOS 10.12.6 Content plays as expected with Safari

Asked by bep9 58 minutes ago

Persona's / Themes

To whom it may concern, Quite some time ago, not sure exactly how long but at least 8 - 9 years I had an account for making "persona's" as they were called back then. Tod… (read more)

To whom it may concern,

Quite some time ago, not sure exactly how long but at least 8 - 9 years I had an account for making "persona's" as they were called back then. Today they appear to be referred to as "Themes" to which I have made many. I can see my persona's still exist from a long time ago however, I do not know how to access that account, it requires me to enter an email address, not the account login. To my knowledge I've only ever used one email address and this is for the later account used for making themes, can you please advise how I can access my old account when they were referred to as person's ?

The login for persona's is/was KEV007

The account I use now for themes is done using my email address [edited from public] @gmail.com

I am not aware of any other email address I could possibly have used !!

Regards Kevin

Asked by defender90007 8 hours ago

Last reply by James 1 hour ago

Firefox flooding event log with connection errors at boot up

I was looking at my event log tracking down one issue when I noticed hundreds of audit failures (outbound connection blocked) in my event log. Firefox is not even runnin… (read more)

I was looking at my event log tracking down one issue when I noticed hundreds of audit failures (outbound connection blocked) in my event log.

Firefox is not even running. I've just started my computer. It's trying to make a connection to google @ 34.107.221.82.

Fortunately something is blocking the connection attempt, but why is Firefox making hundreds of connection attempts when I haven't even opened firefox? How do I stop it?

I looked in task scheduler and couldn't see anything there. Looked at group policy, couldn't see anything there.

FF91.13.0esr

Asked by citizen1138x 3 weeks ago

Last reply by cor-el 1 hour ago

  • Solved

New Comment Popup

How can I turn off the new Facebook Comment popup? I want to use the old version where the comments are listed under the original pots not in a seperate narrow popup win… (read more)

How can I turn off the new Facebook Comment popup? I want to use the old version where the comments are listed under the original pots not in a seperate narrow popup window.

Asked by 1artworkz 1 day ago

Answered by 1artworkz 1 hour ago

What is uvapTQZG

I just noticed an auto download named uvapTQZG and have no idea what it is or what it's for. The file says 0 bytes html document and has the FireFox logo? Can anyone fill… (read more)

I just noticed an auto download named uvapTQZG and have no idea what it is or what it's for. The file says 0 bytes html document and has the FireFox logo? Can anyone fill me in on what this is for?

Asked by Nightowl 1 hour ago

New York Times Cooking recipes print with error i.e., the "end of recipe bar" and "Private Note" heading over print wrapped text at the top of the second page of the recipe.

All New York Times Cooking recipes printed from Firefox 109.0 print with the error noted above (The "end of recipe bar" and "Private Note" heading, which usually print at… (read more)

All New York Times Cooking recipes printed from Firefox 109.0 print with the error noted above (The "end of recipe bar" and "Private Note" heading, which usually print at the end of the recipe, over-print wrapped text at the top of the second page of the recipe obscuring underlying wrapped text.). This error had appeared occasionally in the past, but now is consistently present. I have refreshed my up to date version of Firefox and cleared old print settings. The error shows up on printing to two separate printers and it shows up when printing from a desk top and a lap top computer with synced Firefox, and from a separate lap top with Firefox that is not synced. The error DOES NOT show up on printing with either Chrome or Edge browsers.

NY Times Cooking customer Service has not received inquires about this error and suggested the error lay in a settings issue.

Have others reported this error?

All suggestions will be appreciated.

Thank you, Fred Pintz

Asked by fpintz1 1 week ago

Last reply by jscher2000 - Support Volunteer 2 hours ago

Firefox takes ~1 minute to load pages after window appears. (Again)

Whenever I open Firefox, the window will appear shortly after, but it will take around a minute for websites to load. This applies to both tabs from older sessions and … (read more)

Whenever I open Firefox, the window will appear shortly after, but it will take around a minute for websites to load.

  • This applies to both tabs from older sessions and opening new tabs.
  • It doesn't matter whether I've just booted up, or if I've been running for half an hour.
  • I've tried disabling all extensions, but that hasn't fixed anything.
  • This doesn't happen when running Firefox on Windows 10
  • I've tried both the system package and mozilla.org version

I am running Linux Mint 21.1 Cinnamon on my Gaming Laptop. Specs shouldn't be an issue. Am happy to share any system info necessary. ANY HELP WOULD BE MUCH APPRECIATED!

Asked by logangbentley 1 day ago

Last reply by logangbentley 2 hours ago

Firefox (and also Thunderbird) crash on trying to load Yahoo mail login page

A friend (who knows even less about technology than me) has an old Dell Inspiron 1501 which has been running Linux Mint 18 Xfce, which is now unsupported. I'm beginning t… (read more)

A friend (who knows even less about technology than me) has an old Dell Inspiron 1501 which has been running Linux Mint 18 Xfce, which is now unsupported. I'm beginning to regret it but just to keep it going for a couple of years I offered to update to Mint 20 Xfce, which is the last version listing 1 Gb as the minimum Ram (everything later or other version are 2 Gb or more), which is the most that system can use. Once the wifi was eventually working (old b43 broadcom driver) most things went fine (except Team Viewer, which works on another Mint 20 Xfce system, but that's not a question for here). However, she uses Yahoo mail, and for some reason just attempting to load the login page (login.yahoo.com) causes Firefox to crash (I mentioned Thunderbird in the title as I attempted to access Yahoo Mail with it, but because it needs to access the Yahoo Mail page (as I think this is now based on App codes rather than passwords), and doing that crashed Thunderbird also). I'm pretty sure I have methodically gone through all the troubleshooting steps on https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems (clear cookies & cache by deleting history; clear startup cache; refresh; reinstall; new profile). Firefox doesn't crash in Troubleshoot mode, despite the fact is seems to still use hardware acceleration, even though I thought it would disable that. Hence, I'm at the end of what I know to try (and that's just from following the guide, I am not an expert) and would be grateful for any help anyone can offer. I attach an image that lists all the submitted crash reports, as they will refer to slightly different conditions as I tried all the options mentioned above. I'm using my own PC to submit this (so any hardware & system data submitted by this web-form won't be relevant), not the Inspiron 1501 that has the issue. I can open the Yahoo mail page on this machine (same version of Firefox) and also on the Inspiron 1501 using Chrome (but there was a different reason relating to security why we couldn't log in via that). Would really like to get Firefox (and Thunderbird) working on the laptop, if possible.

Asked by Jonny Terry 5 hours ago

Last reply by Dropa 2 hours ago

Firefox not following application settings

I have Firefox set to "view PDF files in Firefox", but this is not happening with sites like Capital One and Consumer's Energy. these sites are just saving directly to m… (read more)

I have Firefox set to "view PDF files in Firefox", but this is not happening with sites like Capital One and Consumer's Energy. these sites are just saving directly to my downloads folder even though I 1) Want to view the file first and 2) if it is going to save a flle, it is set up to ask where the file should be saved.

Neither of these things are happening even though I have them set up correctly in Settings.

Asked by rjwerth 4 hours ago

Last reply by Dropa 2 hours ago