Showing questions tagged: Show all questions

Is there a setting hidden somewhere where I can force my preferred date format? Why do I have to contend with the dreadful date format when when visiting mozilla.org in english?

Hi! Since most content is in English and search engines always link to the English version, I usually browse the english version of mozilla pages. But here on support in … (read more)

Hi!

Since most content is in English and search engines always link to the English version, I usually browse the english version of mozilla pages. But here on support in particular I have to contend with the pathetic date format where you can't tell which is day or month or year. So why can't I find a way to set the date format. Even the majority of tiny websites/forums have an option to specify the date format.

Asked by avada 5 days ago

Last reply by avada 4 days ago

Camera using Google Meet doesn't work (appearing light colore flashing)

Hello I tried to use Firefox for a meeting with Google Meet. After reaching the front page in Meet, camera is active but I don't see myself. Camera instead is showing ver… (read more)

Hello I tried to use Firefox for a meeting with Google Meet. After reaching the front page in Meet, camera is active but I don't see myself. Camera instead is showing very light flashes with various colors.

it's not the OS....i use the latest W10. And of course it's not the camera: if I open the same Meet on Edge or Chrome...in those cases work normally. And of course is not the Firefox out to date....because I checked it is.

Thanks for your help Pier

Asked by il-pier 2 days ago

  • Solved

SEC_ERROR_UNKNOWN_ISSUER for Google and Youtube

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtu… (read more)

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtube.com

The error it shows when trying to visit these 2 pages, is SEC_ERROR_UNKNOWN_ISSUER.

I have tried to troubleshoot it and follow the solutions recommended at: https://support.mozilla.org/en-US/kb/error-codes-secure-websites#w_the-error-occurs-on-multiple-secure-sites

however none of the solutions described in this guide worked to solve my problem.

In that guide, one of the suggested solutions is to scan my system for any malware. I used the following: Windows Defender Maleware Bytes AntiMalware Karpersky TDSSkiller however the results are all clean.

In the guide, it suggested that I check the clock as well. The system clock however is synchronized.

Last, I have resetted Firefox Profile but this didnt fix the issue either.

I shall note that the issue appeared yesterday and so far nothing helped fixing it. Not even the system restarts.

The issue about visiting these two sites, is limited only to Firefox.

I can access https://www.google.com and https://www.youtube.com without problems using Google Chrome and the Opera Browser.

Also, Google Mail and Google Translate work fine on Firefox. These two sites can be accessed with Firefox without causing any SEC_ERROR_UNKNOWN_ISSUER errors.

Asked by SilentResident 5 months ago

Answered by philipp 5 months ago

Amazon Prime Video not loading

Hi, I'm not sure what has happened but my Firefox browser no longer plays Amazon Prime Videos; quite simply the "play video" links don't work. I've played with the DRM s… (read more)

Hi,

I'm not sure what has happened but my Firefox browser no longer plays Amazon Prime Videos; quite simply the "play video" links don't work. I've played with the DRM settings, refreshed Firefox via the support options, and have installed the latest version of the browser. I'm running a Win10 desktop. Netflix works fine and Amazon Prime Video works fine through MS Edge, but I can't figure this one out. Does anyone have any suggestions that I could try?

Thanks and Regards

Matt Whitehead

Asked by mwhitehead87 2 months ago

Last reply by Hithills 1 week ago

  • Solved

Firefox won't open certain websites

My Firefox has started refusing to open certain websites which I have previously accessed. These include, but I suspect are not limited to: warhorn.net foambrain.com mybe… (read more)

My Firefox has started refusing to open certain websites which I have previously accessed. These include, but I suspect are not limited to: warhorn.net foambrain.com mybestjudymerch.com

Google Chrome on this computer will open these sites, as will my Firefox install on my work computer. I'm running Big Sur 11.2.1. I have tried every step on https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can and https://support.mozilla.org/en-US/questions/1290042

Asked by xalxecraft 1 month ago

Answered by cor-el 1 month ago

  • Solved

Youtube - Shortcuts activated even when no video is playing

Hello everyone This issue started today 10/March/2021 and only on Firefox. I have tested this into 4 different computers and it only occours on Firefox, other browsers ar… (read more)

Hello everyone

This issue started today 10/March/2021 and only on Firefox. I have tested this into 4 different computers and it only occours on Firefox, other browsers are fine.

As I try to perform any search on Youtube searchbar, spacebar wont work. It acts like it is pausing/unpausing a video, and does not "space" the words. In fact, all Youtube shortcuts seems to be "live" even when a video is not playing

Any other site its working fine.

Anyone got any ideia on how to solve this issue?

Thank you

Asked by kalamarano 1 month ago

Answered by jscher2000 1 month ago

  • Solved

"View Image Info" missing

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it bac… (read more)

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it back? I'm a webmaster, and this feature is very important to me. Thanks.

Asked by bhartford 4 weeks ago

Answered by bhartford 3 weeks ago

Missing "view image info"

When I right click on an image on the web I used to be able to click on "View Image Info" and it would give me information about the image, like image size and url of the… (read more)

When I right click on an image on the web I used to be able to click on "View Image Info" and it would give me information about the image, like image size and url of the image. After Firefox upgraded this is now gone. Can I get it back ? Is there a work around ? Not sure why that option would be removed.

Asked by Ski 3 weeks ago

Last reply by jscher2000 1 week ago

  • Solved

We are sorry, but you do not have access to Google Maps. Please contact your Organization Administrator for access.

I have used/accessed Google Maps for years - so many I can't remember and now today I get this message We are sorry, but you do not have access to Google Maps. Please con… (read more)

I have used/accessed Google Maps for years - so many I can't remember and now today I get this message

We are sorry, but you do not have access to Google Maps. Please contact your Organization Administrator for access.

Is this a FireFox muck up or what?

Asked by Bill 2 weeks ago

Answered by jscher2000 2 weeks ago

Access denied on bank sign in page

I used to be able to sign in to my bank's website with Firefox. Lately it will not let me. The page post this after attempting to sign in: Access Denied You don't have p… (read more)

I used to be able to sign in to my bank's website with Firefox. Lately it will not let me. The page post this after attempting to sign in: Access Denied You don't have permission to access "http://signon.navyfederal.org/siteminderagent/forms/nfcu.fcc" on this server.

Reference #18.a19ec817.1618171684.b32946d

I can access the page through Microsoft Edge but not Firefox. What has changed and what can I do to change it back?

Asked by uglyangel72 1 week ago

Last reply by uglyangel72 1 week ago

google is not opening

An error occurred during a connection to www.google.com. PR_CONNECT_RESET_ERROR The page you are trying to view cannot be shown because the authenticity of the receive… (read more)

An error occurred during a connection to www.google.com. PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.


when trying to open google

Asked by abdullahmaziakz 1 week ago

Last reply by FredMcD 1 week ago

Secure Connection Failure to EPA Pesticide Labels (Every Time)

Hi, I'm wondering if anyone knows anything about what is going on with this issue. I am using Firefox 78.9.0esr (64-bit), with the latest Acrobat reader. I've had no prob… (read more)

Hi, I'm wondering if anyone knows anything about what is going on with this issue. I am using Firefox 78.9.0esr (64-bit), with the latest Acrobat reader. I've had no problems with any sites or links other than those at the Environmental Protection Agency. For many weeks, actually months now, I have been unable to access any (I've tried more than 40 different ones) Pesticide Labels. Every time, no matter the route - typed address, Ag. Ext. program link, directly from the EPA's pesticide label search page, I receive this error message: "An error occurred during a connection to www3.epa.gov. The OCSP server suggests trying again later. Error code: SEC_ERROR_OCSP_TRY_SERVER_LATER The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem." For instance Lorsban 75WG, as I attempt on the page https://iaspub.epa.gov/apex/pesticides/f?p=113:8:::NO::P8_PUID,P8_RINUM:38268,62719-301 to open the label pdf by clicking on "November 19, 2013 (PDF)," which should then open the label at https://www3.epa.gov/pesticides/chem_search/ppls/062719-00301-20131119.pdf . Instead, I receive the above error message. I have, of course, contacted the EPA about this, several times. Thanks.

Asked by jcwell11 6 days ago

Last reply by cor-el 6 days ago