Showing questions tagged: Show all questions
  • Solved
  • Archived

Why can't I hear a thing when I play youtube via Firefox?

Here are some tricky parts: 1) When using Firefox, take YouTube video as an example, I can hear the music if I connect my laptop to an external Bluetooth speaker. (But w… (read more)

Here are some tricky parts:

1) When using Firefox, take YouTube video as an example, I can hear the music if I connect my laptop to an external Bluetooth speaker. (But without using a Bluetooth speaker or any external speaker, there is no sound through my laptop even thought I turn my laptop volume to the greatest.)

2) For the same video, if I use google chrome, I have no problem hear the music no matter using a Bluetooth speaker or my laptop internal speaker.

3) You can argue my Firefox privacy Autoplay setting was wrong. But I checked and I allow both audio and video for all websites. Besides, I also checked the Permissions status on each website.

4) The weirdest part I don't get: Supposedly I can play and hear sound through Firefox, since I authorize all the website. But why there is no sound if I'm using my laptop's internal speaker? ( And only the laptop's internal speaker)

5) For my internal speaker, it work fine when I use Zoom, hear music through windows' Groove player, or even play video through Chrome.

Last but not least, I still ran troubleshooting trying to fix my internal speaker. But they can't detect any problem.

I'm so confused.... Does firefox hate my laptops internal speaker? Please help me. Thanks

Asked by dismlz 2 years ago

Answered by jonzn4SUSE 2 years ago

  • Solved
  • Archived

Cookies and site data - keeping it clean

This is on fIrefox version 85 in Linux. Last week I was discouraged to find out that my cache was taking up 2 GB of space, some YEARS old. So I decided to purge it and t… (read more)

This is on fIrefox version 85 in Linux.

Last week I was discouraged to find out that my cache was taking up 2 GB of space, some YEARS old. So I decided to purge it and then keep it clean.

The cache gets stored in two places: the linux home .cache folder AND the firefox profile's cache2 folder.

To keep things REALLY clean I checked the "Delete cookies and site data when Firefox is closed" checkbox, then manually enter the exceptions for web sites I do not want to block. Then I specifically added sites I really despise (google, for example) to the block list.

The data still gets cached, even after closing and reopening the browser the cache is still there (verified both via about:cache and by just looking in the folders).

Even when I purge the cache completely, verify nothing is there (about:cache) after deleting the cache folders from the hard drive, it keeps coming back, like a bad computer virus.

My interim solution is a crontab that runs every hour to clear old cache, but that seems silly. Do these security settings actually do anything? What am I doing wrong?

Asked by cloud6 1 year ago

Answered by cloud6 1 year ago

  • Solved
  • Archived

want to open webpages from gmail with fire fox

When When i Click a link in my Gmail it opens with MS Edge I want it to open with firefox. can someone give me step by step instructions on how to accomplish this. my def… (read more)

When When i Click a link in my Gmail it opens with MS Edge I want it to open with firefox. can someone give me step by step instructions on how to accomplish this. my default browser is Fire fox

Asked by wldproj 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

website will not login

Firefox will not work with Farmers.com(insurance) website. The site will not let me login. When I hit login it just 'flashes' and the page remains the same. I am using FF… (read more)

Firefox will not work with Farmers.com(insurance) website. The site will not let me login. When I hit login it just 'flashes' and the page remains the same. I am using FF 85.0.2 and an Imac running High Sierra 10.13.6. I was told by the Farmers tech person that there is no problem on their end. Any ideas?

Thanks.

Asked by Mike 1 year ago

Answered by cor-el 1 year ago

  • Archived

Proxy Settings

we have installed Firefox 85.0.2 (esr). we are working in home office with a vpn connection (citrix gateway). the system is set to use proxy settings with a script - ever… (read more)

we have installed Firefox 85.0.2 (esr). we are working in home office with a vpn connection (citrix gateway). the system is set to use proxy settings with a script - every time I start firefox new, it is set to "auto-detect proxy setting for this network" and I have no internet. Also with disabled vpn connection - i have to set the proxy setting to "no proxy" or "use system proxy settings" who sets the setting default to "auto-detect ..."? why is this not working in home-office

Asked by stefan.luik 1 year ago

Last reply by stefan.luik 1 year ago

  • Solved
  • Archived

Why did Firefox kill the ability to listen to Amazon Music.

Now i always get this in Firefox "Playback Error There's something wrong. Please try again later. " And yes it is just Firefox. I know that Firefox is killing the abili… (read more)

Now i always get this in Firefox "Playback Error There's something wrong. Please try again later. "

And yes it is just Firefox. I know that Firefox is killing the ability to listen to Amazon Music as it works perfectly fine in Chrome and Microsoft Edge but not in Firefox at all. I've tried several days - it won't play it.

Really is uninstalling and basically killing Firefox the best?

Asked by IAmThatStrange 1 year ago

Answered by IAmThatStrange 1 year ago

  • Archived

Weird font on some website's

Hi, I need help, on some website's the font has strange symbols.. see the screenshot. how can i fix this? this is pretty annoying. Thanks in advance. … (read more)

Hi,

I need help, on some website's the font has strange symbols.. see the screenshot. how can i fix this? this is pretty annoying.

Thanks in advance.

Asked by kjellcremers 1 year ago

Last reply by kjellcremers 1 year ago

  • Solved
  • Archived

Can't login to citi.com with Firefox.

I can no longer sign into my Citi account using Firefox (85). Works on all other browsers. The only error message I get is: Trouble signing on?Select "Forgot User ID or … (read more)

I can no longer sign into my Citi account using Firefox (85). Works on all other browsers. The only error message I get is:

Trouble signing on?Select "Forgot User ID or Password"

Started a few days ago. Contacted Citi, and they ran me through all the typical solutions (clearing cache, force refreshing, etc.) There final solution was to use another browser.

Checked on my laptop, which is still using Firefox (v84.0.2). I could login with no issue. Updated to v85.0 and I cannot login.

So, there is an issue with v85.0 and citi.com

Asked by appleaddct 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Printer printed with color even though I set 'Colour Mode' to 'Black and white'

I wanted to print a pdf that I opened/loaded in Firefox. Using the firefox print dialogue, I printed the file with 'Colour Mode' set to 'Black and white'. The document, … (read more)

I wanted to print a pdf that I opened/loaded in Firefox. Using the firefox print dialogue, I printed the file with 'Colour Mode' set to 'Black and white'. The document, however, was printed using colours.

Im using Firefox 85.0 on Mac OS 10.14.6.

Any ideas why this happened? Must I just use the system print dialogue?

Asked by holzweg 1 year ago

Answered by Jonathan Watt 1 year ago

  • Solved
  • Archived

Running Firefox on read-only file system

I'm trying to run Firefox on headless mode through Selenium in AWS Lambda. Since Lambda marks the root file system as read-only except /tmp/. I pointed the geckodriver to… (read more)

I'm trying to run Firefox on headless mode through Selenium in AWS Lambda. Since Lambda marks the root file system as read-only except /tmp/. I pointed the geckodriver to write the logs to /tmp but still Firefox is not starting up and it's failing with the following error.

Any guidance on how to get it working?

firefox_driver = webdriver.Firefox(firefox_profile=ff_profile, firefox_binary='/opt/firefox/firefox', options=firefox_options, service_log_path='/tmp/geckodriver.log')

 File "/var/lang/lib/python3.8/site-packages/selenium/webdriver/firefox/webdriver.py", line 170, in __init__
   RemoteWebDriver.__init__(
 File "/var/lang/lib/python3.8/site-packages/selenium/webdriver/remote/webdriver.py", line 157, in __init__
   self.start_session(capabilities, browser_profile)
 File "/var/lang/lib/python3.8/site-packages/selenium/webdriver/remote/webdriver.py", line 252, in start_session
   response = self.execute(Command.NEW_SESSION, parameters)
 File "/var/lang/lib/python3.8/site-packages/selenium/webdriver/remote/webdriver.py", line 321, in execute
   self.error_handler.check_response(response)
 File "/var/lang/lib/python3.8/site-packages/selenium/webdriver/remote/errorhandler.py", line 242, in check_response
   raise exception_class(message, screen, stacktrace)

Asked by Prakash P 1 year ago

Answered by Prakash P 1 year ago

  • Solved
  • Archived

Open Firefox network developer tools when opening a page

The Network tab in the Developer Tools can be activated only when a page is already open. We have an application that opens a document in a new window. I can enable netwo… (read more)

The Network tab in the Developer Tools can be activated only when a page is already open. We have an application that opens a document in a new window. I can enable network logging on the main page, but when I click to open the document nothing is displayed. To see the very start of the log for the document page, I'm too late, the Network tab is empty. I can reload the page, but that wouldn't be the real situation.

My questions: Is there an option to activate the Network log right from the start of a page? -or- Is there a way to have ONE big Network log, with all pages combined??

Thank you for an excellent browser!

Asked by D.Bugger 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Certain websites don't work in Firefox but work in other browsers.

I'm using Firefox 85. Windows 10. Started happening 2 days ago. I've come across some sites that are giving me errors, but they work fine in chrome. Things I've tried… (read more)

I'm using Firefox 85. Windows 10. Started happening 2 days ago.

I've come across some sites that are giving me errors, but they work fine in chrome.

Things I've tried:

  • Restarting computer
  • Restarting router
  • Disabling Firefox addons
  • Clearing all cookies + history
  • Clearing cache

Below is what happens when I try to sign into the Playstation Store. Also getting similar 406 error trying to access Yamazaki Home

Example: When I click "SIGN IN" on the Playstation Store page, I'm met with a 406 error.

These are the headers that are returned.

Response Headers. Cache-Control no-cache, no-store, max-age=0, must-revalidate Connection keep-alive Content-Length 38 Content-Type application/json;charset=UTF-8 Date Sat, 30 Jan 2021 20:01:40 GMT Expires 0 Server nginx Strict-Transport-Security max-age=31536000 ; includeSubDomains X-Content-Type-Options nosniff, nosniff X-CorrelationId c22fffff-05c7-4d2c-81c0-699bbba555c3 X-Frame-Options DENY X-Psn-Correlation-Id c22fffff-05c7-4d2c-81c0-699bbba555c3 X-Psn-Request-Id 8b5177d1681a03522a5a687f9de05f18 X-RequestId 8b5177d1681a03522a5a687f9de05f18 X-XSS-Protection 1; mode=block

Request Headers Accept text/html,application/xhtml+xml,application/xml;q=0.9,*/\*;q=0.8 Accept-Encoding gzip, deflate, br Accept-Language en-US,en;q=0.5 Connection keep-alive DNT 1 Host ca.account.sony.com Referer https://store.playstation.com/en-us/latest Upgrade-Insecure-Requests 1 User-Agent Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:85.0) Gecko/20100101 Firefox/85.0

Asked by Hugh 2 years ago

Answered by Hugh 2 years ago

  • Solved
  • Archived

Bookmarks reappearing also when cancelled

I recently updated Microsoft Office from 2016 to 2019. My bookmarks have been inflated, duplicated, ecc. The problem is when i eliminate the bookmarks that i donot need, … (read more)

I recently updated Microsoft Office from 2016 to 2019. My bookmarks have been inflated, duplicated, ecc. The problem is when i eliminate the bookmarks that i donot need, they keep appearing / displaying again automaticaly. I have also said donot sync bookmarks but to no avail.

Asked by Di Dea Salvatore 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Two-sided printing rotating on wrong axis

How can I set two-sided printing to rotate on the long axis (so both sides are printed in the same direction, and when you turn the page you can keep reading easily)? Wi… (read more)

How can I set two-sided printing to rotate on the long axis (so both sides are printed in the same direction, and when you turn the page you can keep reading easily)? With the new upgrade it keeps defaulting to printing on the short axis (so the second side is printed upside down) which makes it very difficult to read smoothly. This has always been easy to set previously. Now the Print menu only allows you to toggle Two-Sided Printing on and off, not to choose the axis. The system dialog does include this setting, in theory, but it doesn't work. I have tried changing it to Long-Edge Binding several times. Each time I change the setting and print immediately, and it still prints with Short-Edge Binding which I do not want. Help! If this can't be fixed I will need to stop using two-sided printing entirely, which will mean wasting a lot of paper.

Asked by elkatd 1 year ago

Answered by Martin 1 year ago

  • Solved
  • Archived

Firefox still thinks I'm not in the UK after using VPN

Hello Recently I bought Nordic VPN and since I connected to one of its servers abroad, Firefox still thinks I'm outside the UK, even if I've switched to UK servers and e… (read more)

Hello

Recently I bought Nordic VPN and since I connected to one of its servers abroad, Firefox still thinks I'm outside the UK, even if I've switched to UK servers and even if I turn it off. So now I can't watch BBC iplayer.

I looked at other simliar threads but none of the solutions I read there works. I've cleared cache, switched to offline mode and online mode again, etc. Nothing.

I'm on Windows 10, 64-bit, desktop browser. Any tips on how to solve this would be great.

Best Aris

Asked by arism74 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Zoom Text Only feature isn't working

Hi I have an issue. I have used Firefox browser for over a year now and this had never happened. When I zoomed with the touchpad it would always only zoom text and no… (read more)

Hi

I have an issue.

I have used Firefox browser for over a year now and this had never happened.

When I zoomed with the touchpad it would always only zoom text and not the whole page. That's my preferred setting. From a few days now it has changed and now it is zooming the whole thing and not text only. I need to only zoom text for my work, as it is more convenient and comfortable. I tried uninstalling and installing the browser again and it hasn't helped. I checked this article https://support.mozilla.org/en-US/kb/font-size-and-zoom-increase-size-of-web-pages and did what it suggested but nothing changes.

"How to only change the size of the text

Instead of changing the size of everything, you can just change the size of the text.

   Press the Alt key to temporarily bring up the traditional Firefox menus. On the menu at the top, click View, then go to Zoom.
   Select Zoom Text Only. This makes the controls only change the size of text; not images. "

That didn't do. My "Zoom Text Only" is already selected but then again, it is zooming the whole thing. I also tried it under the options to choose "Zoom Text Only" and it's still the same.

Can anyone please help me? Is this an issue with the browser or my computer?

Thank you so much in advance. I really need to get it back to how it was a few days ago.

Asked by roxandara 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox will do double request for link header preloaded assets

Hello My website sends the following HTTP response header: ``` Link: </static/js/main.js>; rel=preload; as=script ``` And within the HTML, just before the body clo… (read more)

Hello

My website sends the following HTTP response header: ``` Link: </static/js/main.js>; rel=preload; as=script ``` And within the HTML, just before the body close, I have this: ``` <script src="/static/js/main.js"></script> ``` This causes the script to be loaded twice (in Firefox 85), consuming twice the bandwidth.

I also confirm that by setting `network.preload` to `false` in `about:config` I only get 1 request instead of 2.

Is there a solution to this? I obviously want to preload and only get 1 request.

Asked by ioannis.cherouvim 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Last closed tab reopens at start

Hi community, when i have only one tab opened in Firefox i can click on the "close tab"-X or Ctrl+W. This action will close Firefox, but it won't close the tab. So when i… (read more)

Hi community, when i have only one tab opened in Firefox i can click on the "close tab"-X or Ctrl+W. This action will close Firefox, but it won't close the tab. So when i start Firefox this last opened tab, which usually would be closed after clicking on the X, will open at start again.

This behavior drives me crazy. If i want to close Firefox with the only tab opened remaining until restart, i usually would click the red X of the Windows forms control elements.

Is there any option in "about:config" which really can close the last remaining tab, while also closing Firefox?

Thank you

Asked by ffproblems 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox is the only browser which fails to display colours correctly

So I've recently noticed that Firefox is the only browser which has problems displaying colours effectively. I've searched this issue on Google and to be quite honest, t… (read more)

So I've recently noticed that Firefox is the only browser which has problems displaying colours effectively.

I've searched this issue on Google and to be quite honest, the archived responses to this issue which I've read have been rather bad-faith and evasive, blaming either driver issues or Windows settings - neither of which get in the way of other browsers' correctly displaying a webpage. And why should I fiddle with my Windows or driver settings to make a browser happy, anyway? That seems more like a sign of browser problems for obvious, logical reasons.

I have attached screenshots of the same webpage snippet on Chrome, Edge, Opera, and Firefox. The Firefox image is the last, bluest, and incorrect rendering of the webpage colour.

I have tried going into the Color menu and cancelling the override option (selecting "Never" in the drop-down menu). I've even gone into advanced settings and set gfx.color_management.mode to 0 - nothing works.

If anyone can help with this it would be much appreciated.

Asked by liquidfractal 1 year ago

Answered by vande1 1 year ago