Showing questions tagged: Show all questions

Display driver crashes viewing rumble w/newley downloaded and installed 103.0.0

Yesterday I downloaded and installed 103.0.0 Went to a website to view a rumble video, display driver crashed, had to restart computer. Today I checked for new version sa… (read more)

Yesterday I downloaded and installed 103.0.0 Went to a website to view a rumble video, display driver crashed, had to restart computer. Today I checked for new version saw 103.0.1. Downloaded & installed it, tried same websites as yesterday, 3 in total, same problem.

Am using win7PRO, updated until Bill quit stopped supporting it. Have had NO problems with other vid platforms.......

Asked by gp952 2 weeks ago

Last reply by foreverlarz 7 hours ago

A PKCS #11 module returned CKR_GENERAL_ERROR -> SEC_ERROR_PKCS11_GENERAL_ERROR

Long time ago (the latest revision 2-3 year ago) this was working but since many versions now I have this problem. Now I'm, with 102.0 and the issue is: Secure Connection… (read more)

Long time ago (the latest revision 2-3 year ago) this was working but since many versions now I have this problem. Now I'm, with 102.0 and the issue is: Secure Connection Failed

An error occurred during a connection to xxxxxxxx. A PKCS #11 module returned CKR_GENERAL_ERROR, indicating that an unrecoverable error has occurred.

Error code: SEC_ERROR_PKCS11_GENERAL_ERROR

I have a hardware token (smart card) and I have added in the Security Devices -> Device Manager. I'm logged in. I'm using ESET and turned off SSL/TLS protocol filtering. No other antivirus software on my PC. I created a new profile - same problem persists. So I use Edge to open that site only - which works fine.

Asked by iwo4 1 month ago

  • Locked

Cached Web Content Not Clearing

Win 7 Home Premium Firefox Version 101.0.1 'Privacy & Security'->'Cookies and Site Data', 'Clear Data.' When 'Clear Now,' Cached Web Content; is clicked, it does n… (read more)

Win 7 Home Premium Firefox Version 101.0.1

'Privacy & Security'->'Cookies and Site Data', 'Clear Data.'

When 'Clear Now,' Cached Web Content; is clicked, it does not zero out. (It used to clear completely).

The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

This issue started on the morning (Pacific time) of June 26-Is this a known glitch or am I missing a detail?

Asked by Buddy2014 1 month ago

Last reply by Nicole T. Arnold 1 day ago

  • Solved

Firefox blocks FedEx tracking

Hello, I have had a few websites not work properly with Firefox and have needed to open my backup browser (Avast Secure Browser) to use those websites. Right now it is Fe… (read more)

Hello,

I have had a few websites not work properly with Firefox and have needed to open my backup browser (Avast Secure Browser) to use those websites.

Right now it is FedEx that comes to mind again as I kept checking for tracking of packages shipped to me since receiving the tracking info. I queries consistently returned the error message "Unfortunately we are unable to retrieve your tracking results at this time. Please try again later."

Thinking maybe the website was having issues or maintenance (and forgetting I had the same issue with FedEx website the last time I tried tracking there in Firefox), I kept "trying again later".

Then I opened my Avast browser and pasted the same url there and, sure enough, received this report on the display:

Travel History Date or Time City & State Status Monday, April 18, 2022 9:47 PM SPARROWS POINT, MD Departed FedEx location Sunday, April 17, 2022 1:49 PM Shipment information sent to FedEx

I have tried disabling the extension NoScript as well as turning off the "Enhanced tracking protection" and allowing permissions for the FedEx site with no improvement.

I copied and pasted the RAW data as well as the text version from the "about:support" page to send you.

Any suggestions to fix this?

Thank you, Keith McNabb

Asked by kemcnabb 3 months ago

Answered by kemcnabb 3 months ago

Yum SSL Connection Problem

I am attempting a yum EOL upgrade on a 5 year old Centos 6.5 server. I have performed the same upgrade procedure on 4 other Centos 6.5 servers without any problems. "yum… (read more)

I am attempting a yum EOL upgrade on a 5 year old Centos 6.5 server. I have performed the same upgrade procedure on 4 other Centos 6.5 servers without any problems. "yum" is the Centos utility used to download and install system packages from Centos repositories. This is a Catch 22. Since yum on this server is after End-Of-Life for the operating system, yum is not working on this server. Since the current yum installation on this server is not working, I am not able to use yum to download any Centos 6.5 system packages. There are yum servers that are made available to support yum after the operating system End-Of-Life. This requires manually modifying the yum configuration files in yum.repos.d to point to the Centos 6.5 End-Of-Life yum repositories. I have made this change on a number of Centos 6.5 servers without any problems, but one very important server is failing to connect to the Centos 6.5 End-Of-Life repository. Since yum is not working on this server, I can not upgrade Firefox. When I attempt to manually upgrade Firefox with a Firefox RPM, the upgrade fails because of a large number of library dependencies. This makes upgrading Firefox on the server manually almost impossible. A simple solution would be to perform a full operating system upgrade on the computer, but that would wipe out all the files on the computer. My only option is to fix the yum EOL SSL connection problem with the version of Firefox installed on this computer. The SSL error is:

https://vault.centos.org/6.10/os/x86_64/repodata/repomd.xml: [Errno 14] problem making ssl connection Trying other mirror. Error: Cannot retrieve repository metadata (repomd.xml) for repository: base. Please verify its path and try again

I have googled this error and attempted several suggested solutions, but none have worked. I went into about.config, and made the following changes:

In about:config, I tried setting:

security.tls.version.max;4

security.ssl3.rsa_aes_128_sha;false security.ssl3.rsa_aes_256_sha;false security.ssl3.rsa_des_ede3_sha;false

These changes are not helping. I did not make these changes on other Firefox installations for this yum EOL upgrade, and they are working fine.

I do not know what is unique about this particular server that is causing the SSL Connection problem with:

https://vault.centos.org/6.10/os/x86_64/repodata/repomd.xml

On all other servers, I can successfully connect with that server.

Again the yum connection error is:

https://vault.centos.org/6.10/os/x86_64/repodata/repomd.xml: [Errno 14] problem making ssl connection Trying other mirror. Error: Cannot retrieve repository metadata (repomd.xml) for repository: base. Please verify its path and try again

If I attempt to connect to this server using Firefox on this server, the connection fails with the error:

Secure Connection Failed

An error occurred during a connection to vault.centos.org. Cannot communicate securely with peer: no common encryption algorithm(s). (Error code: ssl_error_no_cypher_overlap)

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site.

I would appreciate any suggestions that you could make to help with these connection problems. I do not know what is unique about this particular Centos 6.5 server configuration that could be causing this problem. Your help with this problem would be appreciated.

Thanks, Jim West Email: jimwest@attglobal.net Mobile Phone: 706-972-7149

Asked by jimwest1 4 months ago

Last reply by jimwest1 4 months ago

Facebook

A few months ago Firefox asked me if I wanted to refresh Firefox. I clicked yes. When I did, it removed my Facebook account that I've had for several years. What happe… (read more)

A few months ago Firefox asked me if I wanted to refresh Firefox. I clicked yes. When I did, it removed my Facebook account that I've had for several years. What happened? I've been trying to get it back with no luck. It had many, many pictures that I wanted to keep. I'm heartbroken and all that was lost. Can you help me?

Nancy Gresham nancygresham38@gmail.com

Asked by nancygresham38 12 hours ago

https:// added to front of loaded url in search bar

I use Dashlane to securely log into websites. When I click go to the website, Dashlane populates the search bar with the URL. When Dashlane populates the searchbar with o… (read more)

I use Dashlane to securely log into websites. When I click go to the website, Dashlane populates the search bar with the URL. When Dashlane populates the searchbar with one specific URL https:// is added to the front of the URL. Of course this breaks the login. I have to manually edit the URL to remove the https:// and then press enter to load the URL. I have searched for hours and every solution all the way back to 2012 fails to resolve the problem. Please tell me how to resolve this.

Asked by hdwg1340 13 hours ago

Last reply by cor-el 9 hours ago

hyperlinks on web pages have a small letter "a" in front or after the link

Hi, I have a web site that displays differently with the Firefox browser. IE & Google Chrome display OK. The links on my pages show up with a small letter "a" e… (read more)

Hi,

     I have a web site that displays differently with the Firefox browser.

IE & Google Chrome display OK. The links on my pages show up with a small letter "a" either in front or after the hyperlink. I'll try to attach a screen shot. Is there a setting in Firefox that will get rid of that issue ? Thanks for any help,

      Greg

Asked by records1 18 hours ago

Last reply by jscher2000 - Support Volunteer 17 hours ago

Your browser did something unexpected. Please try again. If the error continues, try disabling all browser extensions.

Hi I am trying to visit a website but It is showing an error I am not sure why The website says that Your browser did something unexpected. Please try again. If the erro… (read more)

Hi I am trying to visit a website but It is showing an error I am not sure why The website says that

Your browser did something unexpected. Please try again. If the error continues, try disabling all browser extensions.

Is there any browser issue because I am not using any extensions or ad blockers?

Asked by allhddcoumputer 1 day ago

Last reply by allhddcoumputer 1 day ago

Saved Logins

Hello , My account on Firefox exist since beginning , many years ago... Question is : I lose suddenly all Saved Logins instantly ! I have more than 50+ accounts and pass… (read more)

Hello , My account on Firefox exist since beginning , many years ago... Question is : I lose suddenly all Saved Logins instantly ! I have more than 50+ accounts and passwords from all time using a Firefox How to repare ? and return it ? my second mail is vscitycom@gmail.com mobile is +38979397727 on Viber and What's App Please tell me solution of this Issue Thank u Forward

Asked by CityComC 1 day ago

I am receiving "DOMException: The quota has been exceeded." ERRORS

I am using a WooCommerce plug that allows for website manipulation via real time CSS changes. I am repeatedly receiving this message, and the browser freezes and has to b… (read more)

I am using a WooCommerce plug that allows for website manipulation via real time CSS changes. I am repeatedly receiving this message, and the browser freezes and has to be reloaded:


DOMException: The quota has been exceeded.

Uncaught DOMException: The quota has been exceeded.


I dont seem to have this issue with other browsers. I would like to keep using FireFox, how do I fix this? Ive already cleared the cache and current settings for memory are at 1 gig... it only buys me some time as eventually the symptoms reappear.

Asked by tuatha 2 days ago

Last reply by tuatha 2 days ago

How to change White background while page is loading in Dark Mode.

Sleep disorderland denizen here. i use dark mode a lot and love it. The problem is the sudden flash of white background when i open a new tab before the page loads. Is t… (read more)

Sleep disorderland denizen here. i use dark mode a lot and love it. The problem is the sudden flash of white background when i open a new tab before the page loads. Is there anyway to override/change that also to black permanently. Thank you.

Asked by praveen.venmani 2 days ago

Last reply by RobertJ 1 day ago

help me

having calling issues , telling me something went wrong try restarting Firefox or restarting your computer ,for more troubleshooting suggestions, to visit our help cent… (read more)

having calling issues , telling me something went wrong try restarting Firefox or restarting your computer ,for more troubleshooting suggestions, to visit our help center i have try everything to fixed it up i couldn't fixed it

Asked by evelyngray222 3 days ago

Last reply by Dropa 2 days ago

i just installed firefox and tried importing all my bookmarks from google chrome but not all bookmarks were imported from chrome ... how do i correct this

I installed firefox. Then attempted to import all my bookmarks from google chrome. To my shock, not all bookmarks were imported. It will take enormous effort to manually… (read more)

I installed firefox. Then attempted to import all my bookmarks from google chrome. To my shock, not all bookmarks were imported.

It will take enormous effort to manually load/ copy  all bookmarks from chrome to firefox by hand...... is there a easy way to correct this ?

Asked by BuddyBearr 3 days ago

Last reply by jscher2000 - Support Volunteer 3 days ago