Showing questions tagged: Show all questions
  • Solved

Error message will not let me open Firefox

When I try to open Firefox I am getting this error message: Error: platform version '124.0.1' is not compatible with minVersion >= 124.0 maxVersion <= 124.0. Do… (read more)

When I try to open Firefox I am getting this error message: Error: platform version '124.0.1' is not compatible with minVersion >= 124.0 maxVersion <= 124.0. Does anyone know how I can fix this? Deb PS I need simple instructions, I'm not terrible techy.

Asked by Deborah Lief 3 weeks ago

Answered by TyDraniu 3 weeks ago

File not downloaded: Potential security risk - Allow download don't work

Hi! On the latest version Mozilla Firefox 125.0.1 when i download .docx files i get the message 'File not downloaded: Potential security risk.' I select Allow download an… (read more)

Hi! On the latest version Mozilla Firefox 125.0.1 when i download .docx files i get the message 'File not downloaded: Potential security risk.' I select Allow download and the file downloaded can't be opened.

Thanks!

Asked by Laurentiu Marin 15 hours ago

Last reply by Laurentiu Marin 12 hours ago

  • Solved
  • Archived

Youtube playlist videos won't play continuously after 2-3 video

Hello, everyone. 4-5 days ago, I've noticed weird YouTube playlist behavior. When I start playlist and switch to a different tab (or minimize browser) first video will … (read more)

Hello, everyone.

4-5 days ago, I've noticed weird YouTube playlist behavior. When I start playlist and switch to a different tab (or minimize browser) first video will play normally and it will autoplay the next one. But after finishing playing 2d video (3d in some cases) video will just stop at the end of playbar and not autoplay the next one in playlist. Playlist for example: https://www.youtube.com/watch?v=giUY_pEKTzY&list=OLAK5uy_nKmglmCCbx14WeFyH8e7YGYcL5skYwnp0&index=1

It's rather easy to replicate, I can record desktop video if needed.

Expected behavior: I can start YouTube playlist playing and switch to a different tab or minimize browser and playlist will only stop after playing last video in said playlist (unless "Loop playlist" option is enabled).

What I've tried to do so far: 1) Googling: I only was able to find old thread and the culprit was extension: https://support.mozilla.org/en-US/questions/952608 2) Disabling Extensions and confirming issue in Troubleshoot Mode: Did not help 3) Clear cache & cookies for YouTube: Did not help 4) "Allow Audio and Video" autoplay for YouTube: Did not help 5) Confirming issue in another browser: Works as intended in Opera 6) Checking about:config: I'm not that savvy with Firefox config to understand what may cause an issue. Tried to change media.block-autoplay-until-in-foreground to False. Did not help, rolled it back to True.

What I have noticed: 1) Firefox recent update: 118.0.2 October 10, 2023: Correlates when I started experiencing this issue. 2) YouTube playlists plays next video continuously just fine if I don't minimize browser or switch to a different tab. 3) There is a Firefox extension that does exactly what I don't want in my experience: https://addons.mozilla.org/en-US/firefox/addon/no-playlist-autoplay-for-yt/ I installed it just to check. And yes, it does what expected and it is similar to what I'm experiencing. Although it stops playlist after finishing first video, my issues go into the affect after playing first video. (Deleted it after testing)

Before posting I've tried a few different things and here where things gets extremely weird: 1) It works just fine in Firefox if I log out from my YouTube account: (Incognito/Main tab) Do not work if I'm logged in, even in Incognito. However... 2) It works just fine in Opera if I'm logged in my YouTube account. 3) It works just fine if I open playlist in mini-player. (Current workaround)

After all that weirdness I attempted to Clear cache & cookies for YouTube and it did not help once again.

P.S. Yes, I use YouTube as a music player. :)

Asked by ArgulKit 6 months ago

Answered by ArgulKit 5 months ago

Keep getting message "Failed to check for updates."

Recent issue, April 2024. Had version 124 Firefox on Win10 computer and went to Help - > About to have Firefox check for updates. This has worked just fine up until … (read more)

Recent issue, April 2024. Had version 124 Firefox on Win10 computer and went to Help - > About to have Firefox check for updates. This has worked just fine up until now. The message "Failed to check for updates." is shown in the About screen. I have uninstalled and re-installed Firefox with the same results. Have also un-installed Firefox, un-installed Mozilla Maintenance, then removed Firefox data from App Data folder in user directory, then re-installed with the same results. Also, now when I access a local media server, I keep getting the message "Firefox is installing components needed" and that never goes away. Any ideas?

Asked by R_Welsh 8 hours ago

Last reply by jscher2000 - Support Volunteer 36 minutes ago

  • Solved

Blurred website

I loaded the postcode lottery website but it's completely blurred. I last checked the same website last month, and it worked fine. I have cleared the cookies from Firefox… (read more)

I loaded the postcode lottery website but it's completely blurred. I last checked the same website last month, and it worked fine. I have cleared the cookies from Firefox, but the result is the same. It appears clear for a moment, then blurs. No pop-ups asking to accept cookies. It works fine using Chrome. Any idea why Firefox won't display it properly? It loads the National Lottery website, so it's not about gambling sites I guess.

Asked by abnaeb 3 months ago

Answered by abnaeb 3 months ago

Restore lost shortcuts

In the recent update to Mozilla, all of my shortcuts disappeared. I had many, and can`t remember them all. Is there any way to restore my shortcuts from what they were … (read more)

In the recent update to Mozilla, all of my shortcuts disappeared. I had many, and can`t remember them all. Is there any way to restore my shortcuts from what they were a month ago? If not, I will switch to Edge.

Asked by giantjim 3 months ago

Last reply by cor-el 3 months ago

Controller support in WebGL is broken?

I'm a game developer working on my first WebGL game from Unity. For the past day I've been banging my head around getting controllers to work, only to discover the issue … (read more)

I'm a game developer working on my first WebGL game from Unity. For the past day I've been banging my head around getting controllers to work, only to discover the issue is with Firefox - my build works fine in Edge and Chrome.

What's the situation with Firefox WebGL support? Is this likely to be fixed at any point or should I inform users Firefox doesn't work (and be pressured onto using Chrome or something else myself despite wanting to use Firefox?)

Asked by dg.coombes 3 months ago

Last reply by zeroknight 3 months ago

  • Solved

Firefox displays html code on .xml page instead of rendering text

Firefox displays text on the .xml page as html code instead of rendering is as normal text. The layout and images on the page look as they should. There is nothing wrong… (read more)

Firefox displays text on the .xml page as html code instead of rendering is as normal text. The layout and images on the page look as they should.

There is nothing wrong with the page, as it is rendered perfectly in Chrome.

In addition, this page doesn't display at all on the phone. When I click on the link it asks me to download it and then asks me which app I want to open it with - instead of simply rendering the page.

I have seen some old threads on this topic, it looks like this issue haven't been resolved for few years.

My question is not just about fixing it in my browser but at the root cause. This page is the RSS feed of my podcast which many people want to access and many use Firefox as their browser. Unless I tell everyone to use Chrome instead.

Can someone help? thanks.

Asked by etcetera777 3 months ago

Answered by etcetera777 3 months ago

security settings do not allow me to access my router setup at https://192.168.1.1

I'm trying to configure my router and the instructions tell me to go to https://192.168.1.1. But the security settings will not allow me to get to that (local network) I… (read more)

I'm trying to configure my router and the instructions tell me to go to https://192.168.1.1. But the security settings will not allow me to get to that (local network) IP address, and ther.is no option to bypass the warning

Asked by Allan and Gayle Richardson 4 months ago

Last reply by jonzn4SUSE 4 months ago

Links from New Outlook desktop app open in container tab by default but ideally shouldn't

Hi all! I am using Firefox Multi-Account containers with Firefox 120.0.1 (64-bit) and the New Outlook desktop client with Windows 10(*). I have more than one Office 365/… (read more)

Hi all!

I am using Firefox Multi-Account containers with Firefox 120.0.1 (64-bit) and the New Outlook desktop client with Windows 10(*). I have more than one Office 365/Outlook account, so I use different containers for each account.

Whenever I click on any link in New Outlook, it opens in one of my Firefox containers rather than in a default No Container tab.

Unfortunately, it opens in a container where I am logged into a different Office365 account than the one I use for the desktop client. This means any Office or organisation-specific links fail to work unless I copy and paste the link across.

Is there some way to force Outlook to open these tabs as No Container?

Thanks, penguinoid

(*) I'm using a university owned/managed computer and they've disabled the option to update to Windows 11

Asked by Penguinoid 4 months ago

Last reply by Penguinoid 6 days ago

Video Content (Twitter/X, Youtube, Previews) Stop Working

So I just picked up a new laptop (ASUS Vivobook 16x), and everything is fresh on it. Additionally, this only affects some video content in Firefox, with Edge browser unaf… (read more)

So I just picked up a new laptop (ASUS Vivobook 16x), and everything is fresh on it. Additionally, this only affects some video content in Firefox, with Edge browser unaffected. In brief, what is happening is that within a couple hours of having the browser open, certain video content stops working, specifically Twitter/X videos just spin, YouTube previews stop working, and videos continually load. Netflix videos continue to work, but hover previews stop functioning. I even check the 'Stats for Nerds' on YT and it shows 0 KB network activity in Firefox.

I've tried every basic action I can think of:

  • Turning off extensions (only use Ublock and Bitwarden)
  • Browser Refresh (x3)
  • Reverting from 120.1 to 120.0, and now 199.0.1
  • Clearing the browser cache
  • Reinstalling NVidia and Intel Drivers
  • Running in Safe Mode

Only by doing a refresh or completely closing/opening the app gets videos to function again. This doesn't affect the old laptop or my desktop, which makes me think it's a rogue driver--but then why would Edge function without error over the same period of time?

Are there any settings to play with in the browser that can help diagnose?

Asked by madekatsu 4 months ago

Last reply by Alexander Thomas 3 months ago