Showing questions tagged: Show all questions
  • Solved

Recaptcha Not Working in Firefox Specifically.

Recaptcha isn't working in Firefox. It works in Chrome, Opera, and Edge with no issues, it will either just go to a check mark or open the window with the pictures to cho… (read more)

Recaptcha isn't working in Firefox. It works in Chrome, Opera, and Edge with no issues, it will either just go to a check mark or open the window with the pictures to choose, on both regular pages and on the Google Recaptcha Demo site Google Recaptcha Demo site. But when I load a page that requires Recaptcha in Firefox, it just spins forever. It was working fine a few hours ago, and I didn't change any settings or anything in Firefox. I was filling out a job application and it worked fine, then I went to another job application and Recaptcha won't work at all, even on the Recaptcha Demo site.

I'm on version 125.0.3 (64-bit), on Windows 10. Not using a VPN or anything like that, just a standard Ethernet connection, with whatever Charter gives me.

Steps I've tried, none of which have helped:

1. Cleared Cookies. 2. Restart Browser. 3. Restart Computer. 4. Restart Modem and Router. 5. Opening Firefox in troubleshooting mode. 6. Ensured Firefox was up to date. 7. Reinstalling Firefox. 8. Turned Connection Settings to no proxy. 9. Turned off Enhanced Tracking Protection. (It's set on standard otherwise, and I didn't change it) 10. Release/Renew IP via Command Prompt.

I'm genuinely at a loss of what to do, after a couple of hours of searching around for solutions. I don't get how it just stopped working in the span of like ten minutes when I didn't change any settings or anything. Firefox is my main browser and it would be a tremendous pain to have to use another browser for any pages that require Recaptcha.

Any assistance or advice to solve this problem would be greatly appreciated!

Asked by coolman50002001 1 month ago

Answered by cor-el 1 month ago

YouTube videos randomly buffering

Hey folks, I've been noticing something peculiar with Firefox that's been bothering me lately. Whenever I try to watch videos on YouTube in resolutions above 1080p, they … (read more)

Hey folks, I've been noticing something peculiar with Firefox that's been bothering me lately. Whenever I try to watch videos on YouTube in resolutions above 1080p, they tend to randomly buffer. It's quite frustrating, especially when I know my internet connection is stable and other browsers don't seem to have this issue. Has anyone else experienced this problem with Firefox? And if so, do you have any tips or solutions to share? Thanks in advance for any insights!

Asked by ThanosZ97 1 month ago

Last reply by ThanosZ97 1 week ago

recaptcha

Today May 1, I noticed that any website that shows a recaptcha checkbox, including the google recaptcha demo (https://www.google.com/recaptcha/api2/demo) only shows an in… (read more)

Today May 1, I noticed that any website that shows a recaptcha checkbox, including the google recaptcha demo (https://www.google.com/recaptcha/api2/demo) only shows an infinite spinner in firefox v125.0.3. I've tried the same sites in chrome and edge and the recaptcha works fine. In FF, I have cleared my cache, disabled tracking protection, disabled anti-virus and tried troubleshooting mode - still get the infinite spinner. Last week, I had no problems with recaptcha.

Asked by bill340 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

  • Solved

Firefox opens a new "error" tab every time I click on something

Hello, sadly I have the problem since a few days that firefox opens a new tab with the same error every time I google something or click on a new page/subpage etc. The UR… (read more)

Hello, sadly I have the problem since a few days that firefox opens a new tab with the same error every time I google something or click on a new page/subpage etc. The URL on the error page is all the time "https://0.0.0.1/" mentention of course a page loading error. I don't know why firefox keeps oppening new tabs with this URL. I allrady tried to use the clearing function and even reinstalled the software, nothing worked. Maybe somebody can help me solving this problem, it is very annoying to have multiple new error-tabs per minute in a normal work flow. Thanks and best regards, Thomas

Asked by Thomas12345 2 months ago

Answered by zeroknight 2 months ago

my minimize, maximize and close window buttons have disappeared

I think with the update to 125, I no longer see the typical Windows window controls in the upper right - minimize, maximize, close - so I don't know how to do those thing… (read more)

I think with the update to 125, I no longer see the typical Windows window controls in the upper right - minimize, maximize, close - so I don't know how to do those things.

THe top right looks like this Mac-based image (where those buttons are on the upper left) but I'm running on Windows so I don't have the dot buttons on top left nor the Windows style min/max/close at top right.

What do I need to do to get them back?

Asked by cmdoehlert 2 months ago

Last reply by cmdoehlert 2 months ago

  • Solved

Firefox 125.0.3 block submit with Google Recaptcha

After updating Firefox to Firefox 125.0.3, Google ReCaptcha2 stopped working on my sites (I use the invisible version). Then I checked the version from the official websi… (read more)

After updating Firefox to Firefox 125.0.3, Google ReCaptcha2 stopped working on my sites (I use the invisible version). Then I checked the version from the official website and it doesn’t work either.

I read about self = this on stackoverflow, but this also does not help on my sites. After clicking, nothing happens, and there is an error in the console.

Has anyone encountered this?

The same behavior here https://www.google.com/recaptcha/api2/demo, an error is displayed and loading... loading... loading.

Error in console is like: UncaughtObject { stack: "z<@https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js:470:201\nH<@https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js:258:...

from https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js line 448:1

Tested on absolutely clean Firefox without plugins, with security turned off, without cookies and account.

When i start browsing from Holland IP via VPN the problem are solving. In Chrome, Edge ReCaptcha2 working fine.

Asked by Федор 1 month ago

Answered by Paul 1 month ago

  • Solved

Firefox View Open Tabs is EMPTY!

Firefox View Open Tabs is my favorite feature. I (used to) use it daily, but now, even though I have NUMEROUS windows (over 40) and multiple tabs in many of those windows… (read more)

Firefox View Open Tabs is my favorite feature. I (used to) use it daily, but now, even though I have NUMEROUS windows (over 40) and multiple tabs in many of those windows, View Open Tabs is completely empty. I'd very much like to restore that 'index' without losing all those pages/tabs (it's my reading & ToDo list).


Sometime recently, I found it using gobs of CPU even though Javascript was (and still is) disabled, so I found the top CPU process and killed it. Instead of a single page going blank, Firefox crashed. Sometime after that I noticed that View Open Tabs was no longer populating. Maybe that contributed or instigated the dysfunction?

Asked by Mike Landis 1 month ago

Answered by Mike Landis 1 month ago

  • Solved

Startpage Search Engine

This problem exists ONLY on Firefox. I vary search engines, from DuckDuckGo to Presearch and Startpage depending on the search results I get. For no apparent reason I wi… (read more)

This problem exists ONLY on Firefox. I vary search engines, from DuckDuckGo to Presearch and Startpage depending on the search results I get.

For no apparent reason I will get a "suspended connection" message on Startpage while using the Firefox browser. I have included both the link and a screenshot of the problematic page. The page will open perfectly several times, and then suddenly, in the same session, if I open a new Startpage tab, this message will appear. While the suspended connection message is visible in Firefox / Startpage, I will try Startpage in Edge, Opera, Chrome and Midori, and they all open to the Starpage beautifully.

I am using the Firefox 125.0.3 browser, I have cleared caches and cookies, and run full malware scans, with zero negative results, and yet this problem persists. It is sporadic, and does not occur on a predictable basis. It occurs whether the Mozilla VPN is on or not, and switching from on to off or off to on changes nothing, even after refreshing the page.

I am assuming that this is a Firefox issue, as the problem does not occur on other browsers

I can easily switch browsers and / or search engines, but Firefox in conjuction with Startpage is my preferred combo. I just find it frustrating in that I cannot fix it myself.

So....Ehhhh...what's up doc?

https://www.startpage.com/sp/captcha-block#?bc=US&bi=QuadraNet&be=a2667ecaaf93ae9c091acfff4cebeacc&bds_t=1715638671T77bc1f599823650a2bba749db91bb9c806807a1edc0a34414bf50516dbe0e125&bds_s=dd88ea12048c4efdb6fb4d366c52ae8f&lui=english&cat=web&language=english&t=night&cmd=gen_page

Asked by EmJay Dubbya 1 month ago

Answered by EmJay Dubbya 1 month ago

  • Solved

captcha does nothing but spin the circle when trying to log into Disqus

I use Disqus daily. A few months ago it became necessary to disable the shield in the address line. Yesterday captcha quit working. I input my email and password and cl… (read more)

I use Disqus daily. A few months ago it became necessary to disable the shield in the address line. Yesterday captcha quit working. I input my email and password and click captcha and the circle starts spinning and never ends. This happens on all sites using Disqus.

 Is there any way to get Firefox to work with Disqus and Captcha?

Asked by miklkit 1 month ago

Answered by cor-el 1 month ago

  • Solved

"Failed to check for updates" et al

Hey, so, I've seen this question a couple times when I searched, but (a) there didn't seem to be any solution and (b) they were all regarding Macs and I'm on Windows 11 v… (read more)

Hey, so, I've seen this question a couple times when I searched, but (a) there didn't seem to be any solution and (b) they were all regarding Macs and I'm on Windows 11 v 23H2. I keep getting bubbles saying that Firefox wasn't able to check for updates- not that it couldn't download or install updates, but it couldn't search for one. I also did the "about Firefox" thing and it gives me the same message. Both of these have been going on for a couple days and I have attempted restarting Firefox multiple times and did a manual update [125.0.1 (64-bit)] just in case there was a problem there. Now, I've tried the tips from the other threads (turning off the proxy, checking any anti-update policies, and checking the add.update.url in the config settings) with no luck. So in an effort to either bump the question or get any Windows oriented answers... Thanks muchly

Asked by xheavenlybodiesx 2 months ago

Answered by NoahSUMO 2 months ago

Unable to Log in Google Accounts

Error Message: "Could'nt Sign You In: This Browser or APP May not be Sscure 1. Happened to Both Build 124 and 125 2. Virus Clean 3. Haved tried cleaning the cache and co… (read more)

Error Message: "Could'nt Sign You In: This Browser or APP May not be Sscure 1. Happened to Both Build 124 and 125 2. Virus Clean 3. Haved tried cleaning the cache and cookies

Asked by Samson Z 2 months ago

Last reply by cor-el 2 months ago

Hello I am not able to highlight and copy on any articles. Most recent update 125.0.1 on Mac.

I have not been able to highlight and copy ~ even prior to the most recent update. Even using control/ does not work. Really hating this. /edit: moved thread from … (read more)

I have not been able to highlight and copy ~ even prior to the most recent update.

Even using control/ does not work.

Really hating this.



/edit: moved thread from Firefox for iOS (for iPhone/iPad) to (desktop) Firefox section as you have macOS.

Asked by lladyon 2 months ago

Last reply by cor-el 2 months ago

  • Solved

Video without sound on some sites but work on another

I have: 125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0 Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video … (read more)

I have:

125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0

Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video on Youtube works perfectly.

Fresh install without addons or plugins. Switching to "Troubleshoot mode" does not change anything. Youtube with sound, Facebook without sound.

Any ideas where to look?

Asked by George Brink 2 months ago

Answered by cor-el 2 months ago

  • Solved

Unable to Visit Certain Sites on Macbook

Hello, First time posting here, so I'm hoping that someone can help me out. I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable… (read more)

Hello,

First time posting here, so I'm hoping that someone can help me out.

I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable to access two sites – allrecipes.com, and seriouseats.com on my home WiFi network on the Macbook.

These sites work on other browsers (tested on Safari and Chrome), and they also work on my iPhone.

Oddly, when I went to work and tried to access these sites via WiFi using Firefox, I was able to.

I am unsure what the problem is – the ability to access these sites on Safari, Chrome, and my iPhone at home suggests that it's not a network issue. I haven't encountered this issue with any other sites.

I am attaching three screenshots 1) The error message that I'm seeing for allrecipes when I attempt to access the site 2) The security tab which shows that the connection is unencrypted for allrecipes (home network) 3) The security tab showing that the connection is encrypted for alrecipes (work network)

Thanks

Asked by PianoMan7 2 months ago

Answered by zeroknight 2 months ago

Highlighting in PDFs using native tools.

Hello, as of recently Firefox got the new tool to highlight text in the native PDF viewer, and I really enjoyed using it. As of today, I had not updated or changed versio… (read more)

Hello, as of recently Firefox got the new tool to highlight text in the native PDF viewer, and I really enjoyed using it. As of today, I had not updated or changed versions, but I suddenly lost access to the highlight tool option. Refreshing the page didn't work, downloading a new PDF and opening it didn't work, restarting Firefox didn't work, and I haven't seen anybody else have this issue.


Firefox Version> Firefox Developer Edition 125.0 Beta 8 (20240403091602) OS> Windows 11

I don't know if this is just an issue due to it being in beta, or it being on beta 7 but not 8, but either way any solution is appreciated!

Asked by Missing 2 months ago

Last reply by zeroknight 2 months ago

tango brodcast pc on firefox

it was oki going live on tango from my pc on windows on firefox browser and 2 or 3 dayes ago it only crash message .. oopss ,,, Something went wrong. We will be back s… (read more)

it was oki going live on tango from my pc on windows on firefox browser and 2 or 3 dayes ago it only crash message .. oopss ,,, Something went wrong. We will be back shortly ... reload

Asked by doommax2 2 months ago

Viewport in the devtools going out of bounds when resizing the viewport

Hello everyone, I’m a fan of Firefox due to its efficient handling of webpage caching and memory management. However, I often find myself switching back to the Chromium-b… (read more)

Hello everyone, I’m a fan of Firefox due to its efficient handling of webpage caching and memory management. However, I often find myself switching back to the Chromium-based Edge browser due to one specific feature in its DevTools. In Edge, when I resize the viewport, it stops at a certain limit. If I want to resize it further, I can zoom out and then continue resizing. I find this feature very useful. Is there a way to have similar functionality in Firefox? I’m currently using the Firefox Developer Edition.

Asked by Aditya 2 months ago

Image corrupt or truncated for big sprite

Hello. I have a pretty big sprite image i am trying to display on my web page but mozzila wont display it. The sprite is 78016px by 1000px and im cropping it to be 736px … (read more)

Hello. I have a pretty big sprite image i am trying to display on my web page but mozzila wont display it. The sprite is 78016px by 1000px and im cropping it to be 736px by 1000px. Sprite is made out of a png sequence that was made in 3d software, now the thing is when i put in the non rendered verson of images(3D viewport colors) which windows labels as 8bit (maybe because of less colors) it gets displayed, but when i put the rendered version which windows labels as 32bit image it wont get displayed on Mozilla. It gets displayed on Chrome and Edge without any problems. The only difference beetween the images is that the rendered version has a transparent background behind the subject...they are the same sized sprite. I will drop the first frames of the sprite in the images section so you can get a better idea. Also all of the code and images is stored locally.

Asked by Bundalo Mihailo 2 months ago

Last reply by Bundalo Mihailo 2 months ago