Showing questions tagged: Show all questions
  • Archived

Firefox reboot

MAC's Mac is left on overnight. Come morning, MAC has lost power due to bad UPS I rebuild bookmarks and Add Ons. . Power up, & Rebooted and Firefox comes back as a … (read more)

MAC's Mac is left on overnight. Come morning, MAC has lost power due to bad UPS I rebuild bookmarks and Add Ons. . Power up, & Rebooted and Firefox comes back as a new install with no bookmarks and no ADD ONs.

This has happened several times.

Suggestions????

Asked by Taz-D 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

You don't have permission to access "http://sa.www4.irs.gov/irfof-wmsp/login" on this server. Reference #18.b3973017.1616009482.d0a2187

Trying to reach: http://sa.www4.irs.gov/irfof-wmsp/login ACCESS DENIED http://sa.www4.irs.gov/irfof-wmsp/login Reference #18.b3973017.1616009482.d0a2187 I fill in… (read more)

Trying to reach:

ACCESS DENIED

http://sa.www4.irs.gov/irfof-wmsp/login

    • Reference #18.b3973017.1616009482.d0a2187

I fill in all the data and then I get the messages starred above.

Can anyone tell me how to fix this?

Asked by teapot885 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Firefox tends to crash upon opening more than 4 tabs or opening a new window.

I thought the crashes might have been due to the uBlock origin and Facebook container extensions using up too much memory. However, Firefox continued to experience crashe… (read more)

I thought the crashes might have been due to the uBlock origin and Facebook container extensions using up too much memory. However, Firefox continued to experience crashes after I tested it in safe mode. When I open up Task Manager, Firefox seems to be using up a lot more CPU resources and memory than it did before a couple of days ago. I've since uninstalled my extensions but the problems still persist.

The report ID's for the crashes are: bp-94cefb01-7fa6-4b62-93bb-c14c50210320 bp-eaf60c05-af53-47f8-8bfd-b06060210320 bp-22306d71-0eed-4134-95be-b176d0210320 bp-79f8c944-27e3-41a7-bee0-1aca40210320 bp-91728ef4-3206-45d3-8c3d-2ebd00210320 bp-0f95dfcf-5e07-4a8a-b77a-ecb580210320

Asked by maken.amk2003 1 year ago

Last reply by cor-el 1 year ago

  • Archived

gmail tab crashes on opening

Firefox is working fine, except it won't load gmail, and gmail works fine in other browsers. I get a tab crash message but no opportunity to submit a report. I copied a… (read more)

Firefox is working fine, except it won't load gmail, and gmail works fine in other browsers. I get a tab crash message but no opportunity to submit a report. I copied and pasted the url of the working page from another browser and as before it just crashed while loading.

I have tried clearing history, refreshing firefox without add ons etc., and running a scan for malware.

None of this worked. Any suggestions appreciated.

Asked by bahangela 1 year ago

Last reply by Terry 1 year ago

  • Archived

Cannot delete duplicate bookmark entries

I often find duplicate bookmarks in my folders and with tags. If I have two identical entries and try to delete only one of them, both bookmarks disappear. Why is that, a… (read more)

I often find duplicate bookmarks in my folders and with tags. If I have two identical entries and try to delete only one of them, both bookmarks disappear. Why is that, and how do I prevent it fom happening?

Asked by crogerblair1 1 year ago

Last reply by crogerblair1 1 year ago

  • Archived

How to use a theme for bookmarks section?

i'm using windows 10 and i have a firefox theme i like installed and in use, but when i open bookmarks, it doesn't show the theme and it's just looking so old, like windo… (read more)

i'm using windows 10 and i have a firefox theme i like installed and in use, but when i open bookmarks, it doesn't show the theme and it's just looking so old, like windows xp? how can i change that? by the way i was using linux until yesterday.

Asked by Aygüsu 1 year ago

Last reply by raoehtesham8 1 year ago

  • Archived

Refresh saved current tabs, but...

Last Firefox refresh saved all my working tabs, but lost my Toolbar, ALL bookmarks, and ALL saved Logins with passwords. WTF? I attempted to import my last saved version … (read more)

Last Firefox refresh saved all my working tabs, but lost my Toolbar, ALL bookmarks, and ALL saved Logins with passwords.

WTF?

I attempted to import my last saved version from a profile folder (I wasn't born yesterday), but nothing happens. Why can't I import? MS Edge conveniently has them all, but I don't like its layout and lack of menu bar, which I use a lot.

I've been screwed a few times by Firefox updates and refreshes. Why does this happen?

Please recommend a solution.

Neil O'C

Asked by Neil O'Connor 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Downloaded File with 0 KB File Size

A downloaded file (VMware-workstation-full-16.1.0-17198959.exe), Dwnlded on 19/Mar/21, ended up with a file size of 0 KB (SEE Image $20210320-mar~1-Download_Final_File_Si… (read more)

A downloaded file (VMware-workstation-full-16.1.0-17198959.exe), Dwnlded on 19/Mar/21, ended up with a file size of 0 KB (SEE Image $20210320-mar~1-Download_Final_File_Size=0KB.jpg).

The file size should have been 622 MB (SEE Image $20210320-mar~2-Download_Save-File_Size.jpg).

I was wondering if the file ending in ".exe.part" may have been mistakenly accepted as the real file & renamed to ".exe".

Asked by IHTurbo 1 year ago

Last reply by cor-el 1 year ago

  • Archived

paperclip attachments not working

Don't understand why I can not get a simple response and fix for issue that "paper clip attachments stop working". I used firefox in safe mode and attachments paper clip … (read more)

Don't understand why I can not get a simple response and fix for issue that "paper clip attachments stop working". I used firefox in safe mode and attachments paper clip works, so, why did it stop working when I'm using is normally? Very frustratiing.

Asked by kwisniewski 1 year ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 1 year ago

  • Archived

passwords not working at top secure sites.

I have ran three antivirus said PC is clean, scan disk defrag done. I went through all settings nothing I saw looked wrong. I don't know what is going on I just know thes… (read more)

I have ran three antivirus said PC is clean, scan disk defrag done. I went through all settings nothing I saw looked wrong. I don't know what is going on I just know these last 5 days have been pure hell. I cleared cookies and site information, and reset passwords and I even went to sites to see what they suggested. Nothing worked. I tried Private Mode too. and a different browser. I know a few sites do work password wise. But sites like the bank and the credit cards don't no matter what i do. I am so fed up I am about to order this windows 10 pro disk and reformat. This is a Dell computer and i wish I never bought this thing. It is a little over a year old. If I decide to buy another PC it's gonna be from scratch. I hate Dell as soon as all the perks expired I have done nothing but fix this thing.

Asked by weebitwidd11e 1 year ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 1 year ago

  • Archived

firefox has no sound

i have used Firefox for years never an issue. 3 or 4 days ago the audio stopped working for no reason. the audio works fine on google chrome, Microsoft edge, video files … (read more)

i have used Firefox for years never an issue.

3 or 4 days ago the audio stopped working for no reason. the audio works fine on google chrome, Microsoft edge, video files but not on firefox?

autoplay is set to "allow audio and video" a youtube video plays but no sound. i did notice if i set autoplay to " block audio video" nothing happened, the video played yet no audio. volume mixer shows Mozilla firefox but no sound. what is going on, this is beyond me.

Asked by cuda70gt 1 year ago

Last reply by cuda70gt 1 year ago

  • Archived

Going mad with youtube Stream issues

Well I've been looking into this a lot, but at this point I'm just spinning in circles. Only when watching youtube streams, they'll cut out rather often. The stats for ne… (read more)

Well I've been looking into this a lot, but at this point I'm just spinning in circles.

Only when watching youtube streams, they'll cut out rather often. The stats for nerds has the Network Activity drop to 0, and live latency shoots up. Its only in firefox.

I can have the same stream open in chrome/edge, and they are not usually lagging when firefox does, or when they do it's for a shorter period.

I have tried safemode, turning off protections on Youtube, clearing cache, telling firefox to not use any proxies, changing my DNS, running the HTTP logging tool.

The logging tool looks like it could be the socket timing out, but I'm unsure how to fix it.

Is this just an issue with youtube hating firefox, or is it something I could fix?

Asked by chevaz 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Solved
  • Archived

words disappear from Gmail drafts in German

When I use Gmail in my up-to-date Firefox under Windows 10 or Linux and type e.g. "Leser und Leserinnen", then exit the draft and reopen it, "und Leserinnen" is gone. Thi… (read more)

When I use Gmail in my up-to-date Firefox under Windows 10 or Linux and type e.g. "Leser und Leserinnen", then exit the draft and reopen it, "und Leserinnen" is gone. This happens to all tested feminine forms ending with "-innen", even irregular or non-existing ones, if they follow the masculine form and " und " (both preceded and followed by exactly one space). The truncation is case insensitive, and when I type the feminine form first, "innen" will be cut, and " und [masculine]" as well. Turning off auto-correction didn't help. Also, when I send a mail containing such a double form, it arrives correctly, but in my sent mails " und [feminine]" is gone. However, when I then open "forward" or "reply" with repetition of the sent mail, the deleted words are back in place. None of this happens when I use another browser or an E-Mail client or the Gmail app on my phone, nor does it happen with other mail providers, not even when using Firefox. I know this sounds weird, as if there were an automatic "politically incorrect maker". But it is exactly what happens. I wonder if anyone can replicate the phenomenon or - even better, find out why it occurs.

Asked by danigold3067 1 year ago

Answered by dg7 1 year ago

  • Archived

Tabs Restore not reliable

FF frequently fails to restore tabs losing all my previous work before I've finished. It's very annoying and frustrating. In search help the answer is not simple to under… (read more)

FF frequently fails to restore tabs losing all my previous work before I've finished. It's very annoying and frustrating. In search help the answer is not simple to understand. Please tell me, what is sessionstore and where can it be found? Why is there not a button to fix this problem? If sessionstore gets corrupted frequently as mine seems to (according to the answer) why not have a sessionstore back-up and a routine to correct the problem or at least easily recover from the corruption?

Asked by Vicr 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

crash stampa pagina web

Nonostante ho disinstallato e reinstallato e provato in modalità provvisoria il problema persiste. Vi invio ID segnalazione del crash bp-7945bba9-d1e0-478e-b2d0-d74c60210… (read more)

Nonostante ho disinstallato e reinstallato e provato in modalità provvisoria il problema persiste. Vi invio ID segnalazione del crash bp-7945bba9-d1e0-478e-b2d0-d74c60210322 Cordiali Saluti.

Asked by edicolaricevitoria.lupiae 1 year ago

Answered by edicolaricevitoria.lupiae 1 year ago

  • Archived

I am not getting the Captcha screen to login to websites. I have cleared my cookies & cache and still can not log in because I do not get the captcha screen. Please help, I am not a tech person at all.

I am not getting the Captcha screen to login to websites. I have cleared my cookies & cache and still can not log in because I do not get the captcha screen. Please … (read more)

I am not getting the Captcha screen to login to websites. I have cleared my cookies & cache and still can not log in because I do not get the captcha screen. Please help, I am not a tech person at all.

Ellen

Asked by ladyangler007 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago