Showing questions tagged: Show all questions

PDF loading is very slow

I am using Firefox v125.0.2. When I open a PDF in Firefox it takes a lot of time to load. But, when the same PDF opened in the Edge browser it loads normally and scrollin… (read more)

I am using Firefox v125.0.2. When I open a PDF in Firefox it takes a lot of time to load. But, when the same PDF opened in the Edge browser it loads normally and scrolling through PDF pages renders fast. I have shared the screenshot of a single-page pdf loading taking quite a long time.

Could someone please help me with this.

Asked by avisekn 3 months ago

Last reply by jonzn4SUSE 2 months ago

  • Solved

Hotmail through Firefox breaks my network card

I had a few issues with Hotmail and Firefox in the past as described in other posts. Now it has stepped up a gear. I can use the internet for anything, but the moment I o… (read more)

I had a few issues with Hotmail and Firefox in the past as described in other posts. Now it has stepped up a gear. I can use the internet for anything, but the moment I open my Hotmail account in Firefox my Lan card stops working. At first I had no idea it was Hotmail, I tried everything from switching cables to using wifi only. When it happened on wifi I realised every time I went into Hotmail on Firefox my network card stopped functioning and I had to restart the computer. The thing is, when I use Hotmail through Microsoft Edge nothing happens and all is well with the world!!! No network card shutdown. I could read between the lines but I'm no conspiracy theorist, however, I don't think the problem is with Firefox. Is there any solution? I don't use Edge and I don't want to start.

Asked by M Donaldson 3 months ago

Answered by zeroknight 2 months ago

  • Solved

Thin white border left when fit screen

Hi, i just got a new laptop (Asus Zephryus G16, 2560 x 1600 screen) and after installing Firefox there is a thin white border to the left of the screen when running in fi… (read more)

Hi, i just got a new laptop (Asus Zephryus G16, 2560 x 1600 screen) and after installing Firefox there is a thin white border to the left of the screen when running in fit screen. This problem is not present when in a windowed mode or in F11 full screen.

I tried updating the Intel Arc drivers but this did not fix the problem. Changing to compatibility mode also did not fix te problem.

PS: in the uploaded screenshots it is quite dificult to see the white line(because the background is also white), but when the image is viewed in a new tab it is visible.

Thanks

Asked by Daellhin 2 months ago

Answered by Daellhin 2 months ago

Chase

I can open the Chase bank site, but cannot log into my account. I can log into my Chase account using Edge. This may have happened after the most recent update to Firefo… (read more)

I can open the Chase bank site, but cannot log into my account. I can log into my Chase account using Edge. This may have happened after the most recent update to Firefox. Any ideas how to fix this?

Asked by ggfossen 2 months ago

Last reply by cor-el 2 months ago

ff pass words gone

hi can anyone tell me how to get my saved passwords back into ff. they got deleted somehow by Clean Disk app instructions ive found on web are for everything except wha… (read more)

hi can anyone tell me how to get my saved passwords back into ff. they got deleted somehow by Clean Disk app

instructions ive found on web are for everything except what i need thanks

Asked by bill 2 months ago

Last reply by bill 2 months ago

  • Solved

Lost bookmarks

A couple of months ago, I suddenly lost all my saved bookmarks, plus the ones on my toolbar. Strange thing is, all the folders and sub-folders I created are still there, … (read more)

A couple of months ago, I suddenly lost all my saved bookmarks, plus the ones on my toolbar. Strange thing is, all the folders and sub-folders I created are still there, they're just all empty.

Can I get them back somehow? I've been collecting them for years so can't replace them all!

Firefox 125.2 iMac OS x10.15

Asked by amanda52 2 months ago

Answered by jscher2000 - Support Volunteer 2 months ago

Saving all open tabs: links saved but not to the specified folder

Firefox 125.0.2 on Mac When I press shift+cmd+D to bookmark all open tabs, instead of the links being saved to the designated folder, they are all saved to "Bookmarks Me… (read more)

Firefox 125.0.2 on Mac

When I press shift+cmd+D to bookmark all open tabs, instead of the links being saved to the designated folder, they are all saved to "Bookmarks Menu". The designated folder itself also appears with these links but it itself is empty.

I would expect shift+cmd+D to bookmark all links in the folder and the folder to appear in "Bookmarks Menu". This is what use to happen ages ago. I'm not sure what caused the change in behavior. Anyone have any ideas on fixing this?

Asked by Tom 2 months ago

Last reply by Tom 2 months ago

Bookmarks not saving in specific folders or B.Menu.

I installed Firefox on a new Dell laptop and imported the bookmarks from FF on old laptp. On my old laptop things are OK. On the new laptop Firefox will ONLY store new bo… (read more)

I installed Firefox on a new Dell laptop and imported the bookmarks from FF on old laptp. On my old laptop things are OK. On the new laptop Firefox will ONLY store new bookmarks in the Recently Book... folder, no matter how many times I choose a specific folder from the Location dropdown, even if I only choose Bookmarks Menu without subfolder. Show Editor is checked. I have to manually move new bookmarks from Recently Book..... This is annoying. Can you help? I have not found a forum with this question.

Asked by Inge Jordan 2 months ago

Last reply by Inge Jordan 2 months ago

  • Solved

4K YouTube Videos Stuttering One One Specific Channel

So I'm having issues playing 4K videos fully on one YouTube channel: https://www.youtube.com/@ClearviewDriving For some reason anything above 1080p gives me bad stutteri… (read more)

So I'm having issues playing 4K videos fully on one YouTube channel: https://www.youtube.com/@ClearviewDriving

For some reason anything above 1080p gives me bad stuttering but on other channels videos don't stutter or freeze when playing 1440p or 4K quality.

Firefox is updated, I don't use Extensions other than Ad Blocker and I have that off on YouTube anyway. Seems strange that it'd only affect one specific channel.

I have a very good gaming PC too so the hardware isn't the issue.

Asked by Mattt_PC 2 months ago

Answered by zeroknight 2 months ago

Browser Privacy: Enhanced Tracking Protection & Cookies and Site Data have conflicting issue

Issue summary: I lost over 100 sites listed in the Cookies and Site Data section when I simply removed a few websites in the Enhanced Tracking Protection section. Under … (read more)

Issue summary: I lost over 100 sites listed in the Cookies and Site Data section when I simply removed a few websites in the Enhanced Tracking Protection section.

Under the Browser Privacy section, the two subheads, "Enhanced Tracking Protection" and "Cookies and Site Data" serve two distinct purposes—as I understand. Enhanced Tracking Protection will automatically add the URL of a webpage (that you currently have open) to the Enhanced Tracking Protection screen whenever you disable the shield in the search bar. This will turn off tracking for that website until turn you it back on. You can also manually add websites to the Enhanced Tracking Protection screen if you have mulitples to add. This whitelist will stay active until you delete them or click on the shield to turn it back on.

The Cookies and Site Data section further down, allows you to create a list of sites that you want to BLOCK, ALLOW FOR SESSION, or ALLOW cookies and site data to be used, and retained or not. This differs from the Enhanced Tracking Protection section.

Today, I wanted to delete one of the websites listed in the Enhanced Tracking Protection, and did so manually. But since there were only a couple listed (I rarely add to this screen), I simply clicked on "Remove All Websites" instead of "Remove Website." Unfortunately, when I went down to the Cookies and Site Data list (which I use all the time) to add a new URL today, my entire list was gone! I did not remove or enter anything in the Cookies and Site Data screen today, prior to using the Enhanced Tracking Protection screen.

As you can guess, I am sick because I had over 100 sites listed in the Cookies and Site Data section, and lost them all when I removed the few websites in the Enhanced Tracking Protection section. I don't know why or how this happened, but it is worth noting that I did just update Firefox this morning to vs 125.0.2 (from 124.0.2). My list is gone, but does anyone have a reason why it happened and is there a way to prevent that in the future? Or is it some kind of bug with the latest release or an earlier one. (I haven't opened the Enhanced Tracking Protection screen for a long time, so it could be from any past release.) Sorry I don't have more info than that. Any solutions would be appeciated.

Asked by sand1 2 months ago

Last reply by sand1 2 months ago

Secure connection failed in Firefox but same link works in Brave. How to troubleshoot?

I am running the latest updates to Windows 10 Pro x64. One of my monthly bills is paid at 1) https://e.synchronyfinancial.com/ which, in Brave, redirects to 2) https:… (read more)

I am running the latest updates to Windows 10 Pro x64. One of my monthly bills is paid at

1) https://e.synchronyfinancial.com/

which, in Brave, redirects to

2) https://lowes.syf.com/accounts/login

Inputting either link in Brave gets me to the finish line but the first link above fails in Firefox with the "Secure Connection Failed" message and dumps me at https://www.synchrony.com/accounts/. The second link does the same.

Is there any way to troubleshoot the problem?

I HAVE tried shutting-down Malwarebytes but the result was the same.

This is the only site on which I have encountered this issue. All that I can determine at the moment is that that certificate is from DigiCert and the expiration date is in 2025, i.e., this is not a Symantec cert.

DigiCert Global G2 TLS RSA SHA256 2020 CA1 Organization (O) DigiCert Inc Organizational Unit (OU) <Not Part Of Certificate> Issued On Wednesday, February 7, 2024 at 6:00:00 PM Expires On Tuesday, March 4, 2025 at 5:59:59 PM

I don't use Google Chrome browser nor do I use MS Edge. After using the Mosaic browser, I switched to Netscape Navigator, then to Mozilla, and, finally to Firefox. I am not looking forward to migrating to another browser. ;-)

Asked by Def Egge 2 months ago

Last reply by Def Egge 2 months ago

The pause button on the keyboard doesn't stop the video in Firefox.

When I press the pause button on my keyboard, it doesn't stop the YouTube video like it used to. I'm not sure why it stopped working. I've checked the key, and it works f… (read more)

When I press the pause button on my keyboard, it doesn't stop the YouTube video like it used to. I'm not sure why it stopped working. I've checked the key, and it works fine in Chrome.

Asked by Robert Clave 2 months ago

Last reply by Robert Clave 2 months ago

recapcha doesnt wor last version firefox

Hello, since the latest version of Firefox, as always, it breaks now if I want to enter instantgaming or it does not enter no matter how much I click on enter or in kingu… (read more)

Hello, since the latest version of Firefox, as always, it breaks now if I want to enter instantgaming or it does not enter no matter how much I click on enter or in kinguin.net, when it asks me for the recapcha, it stays in an infinite loop and does not show the images. .

I have done safe mode and installed firefox from 0 and nothing, it is tedious that at this point a browser that has been having this type of problems for years because in opera, edge they do not give me these errors, it is tiring to always have to have a browser that fails due to anything.

I look forward to your help, thank you

Asked by kire 2 months ago

Last reply by Paul 2 months ago

latest Firefox (125) locks up when typing to address bar in new tab while VPN is active

Since the update to version 125 Firefox on Windows 11 (all updates installed), when I open a new tab and start typing to the address bar WHILE the VPN to the office is ac… (read more)

Since the update to version 125 Firefox on Windows 11 (all updates installed), when I open a new tab and start typing to the address bar WHILE the VPN to the office is active, Firefox locks up and can not be used anymore.

In taskmanager, there is no spike in memory or cpu usage visible. All I can do at this point is to kill Firefox via taskmanager.

I can enter anything in the address bar of an already open tab with an other website open, I can open new tab from the bookmarks, but I can not open a new tab and start typing in the address bar while the VPN is active.

Once I disable the VPN to the office, everything goes back to normal.

I never had this issue on a previous version of Firefox.

Any ideas whats causing this?

Asked by maniac 3 months ago

Last reply by zeroknight 2 months ago

  • Solved

WebGL creation failed after reinstalling lbgl1* libegl*

I am using the apt version of firefox v125.0.2 (64-bit). I do not have a dedicated GPU - I use my intel core's internal gpu only Intel Corporation HD Graphics 620 (rev 02… (read more)

I am using the apt version of firefox v125.0.2 (64-bit). I do not have a dedicated GPU - I use my intel core's internal gpu only Intel Corporation HD Graphics 620 (rev 02).

I used to play this game named narrow.one, which before I reinstalled the mentioned libraries, was working fine except for crashing a few times. I thought these libraries were causing some issue, so I tried reinstalling them.

I reinstalled the libraries using: `sudo apt install --reinstall --fix-missing libgl1* libegl*`

After installation, I start getting that error. So, I tried reinstalling firefox (using the same command), and then restarting the laptop - but of no use. Chrome seems to be running WebGL, including the game.

In firefox, on the https://get.webgl.org/ page, I see Hmm. While your browser seems to support WebGL, it is disabled or unavailable. If possible, please ensure that you are running the latest drivers for your video card.

After that, I also tried reinstalling `libopengl0` and `libglu1-mesa` and `intel-microcode`, but of no use. Running although, `sudo intel_gpu_top` and then chrome, it seems that the GPU is in use by chrome as well.

I then go to about:support. It shows me the images I have attached. Reading the logs, there several `blocklisted` values in `Decision Log` section. I suspect that's the cause of this issue, but then I don't know how can I un-blocklist the blocklisted things, and even after that, why does Chrome runs webgl if these are blocklisted?

Running `glxinfo -B`, I get the following: `name of display: :0 display: :0 screen: 0 direct rendering: Yes Extended renderer info (GLX_MESA_query_renderer):

   Vendor: Intel (0x8086)
   Device: Mesa Intel(R) HD Graphics 620 (KBL GT2) (0x5916)
   Version: 23.2.1
   Accelerated: yes
   Video memory: 7697MB
   Unified memory: yes
   Preferred profile: core (0x1)
   Max core profile version: 4.6
   Max compat profile version: 4.6
   Max GLES1 profile version: 1.1
   Max GLES[23] profile version: 3.2

OpenGL vendor string: Intel OpenGL renderer string: Mesa Intel(R) HD Graphics 620 (KBL GT2) OpenGL core profile version string: 4.6 (Core Profile) Mesa 23.2.1-1ubuntu3.1 OpenGL core profile shading language version string: 4.60 OpenGL core profile context flags: (none) OpenGL core profile profile mask: core profile

OpenGL version string: 4.6 (Compatibility Profile) Mesa 23.2.1-1ubuntu3.1 OpenGL shading language version string: 4.60 OpenGL context flags: (none) OpenGL profile mask: compatibility profile

OpenGL ES profile version string: OpenGL ES 3.2 Mesa 23.2.1-1ubuntu3.1 OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20`

I do not know much about OpenGL, but reading the above stuff, I suppose my GPU is in use and also has a compatible driver (although I am not sure).

Also, running `glxdemo`, `glxheads`, and `glxgears` seems to be rendering stuff.

Should I reinstall firefox after purging it first? Please help.

Thanks!

Asked by Lakshay Rohila 3 months ago

Answered by zeroknight 3 months ago

Changing the URLB on click behavior

I would like the address bar to show what it would show when you type a "?" just by clicking. It's a default feature in chrome, I know, mentioning a competitive browser a… (read more)

I would like the address bar to show what it would show when you type a "?" just by clicking. It's a default feature in chrome, I know, mentioning a competitive browser as an example is kind of a no no, but it's the only example I can think of.

Asked by Sod 2 months ago

Last reply by jscher2000 - Support Volunteer 2 months ago

  • Solved

Prevent all autocomplete in address bar

My elderly mother has twice (in the last month alone!) been scammed by selecting the first thing that comes along in a Google search. I realize this is simply never going… (read more)

My elderly mother has twice (in the last month alone!) been scammed by selecting the first thing that comes along in a Google search. I realize this is simply never going to change, and I need to take steps to prevent her from ever seeing any sponsored results of any kind, or any kind of address bar autocomplete suggestion.

I have taken several dozen hours of my personal time this past month to repair the damage from her first scam experience (that I know about!), and today's incident made me realize that I have to do much more customization of her browser than I previously imagined. When I told her to never fully trust a Google search, her reply was "but I used Firefox!", and that told me everything I needed to know. It simply cannot be left to her understanding of the internet.

The intended setup is an iPad and a Win11 laptop. I would like to set up Firefox so that the address bar is nothing but an address bar without any kind of autocomplete at all. Is this even possible?

Also, I obviously can't filter every scam known to man, but I would like to specifically block the kind of pop-ups and ads that scammers use. What is a good strategy for this specific purpose? I don't care about legitimate marketing ads, even though they're annoying to me personally.

Asked by townie 2 months ago

Answered by townie 2 months ago

Firefox won't print webpages

Firefox just will not print anything at all. I have tried all the suggested fixes; everything else on my computer prints fine to either directly connected printers or to … (read more)

Firefox just will not print anything at all. I have tried all the suggested fixes; everything else on my computer prints fine to either directly connected printers or to network printers. The 3 other computers on my home network all print to all printers from Firefox. I have deleted Firefox and reinstalled I have deleted all printers and reinstalled When I do try to print with the print queue open, the file spooling briefly splashes up and disappears quickly. If I download a PDF from the web, it will not print from within Firefox, but will print from Acrobat or Nitro I have changed antivirus from Eset to Webroot anywhere. No improvement and in between with no Antivirus, Firefox would not print. Any thoughts, as I had to change browsers and I want to get back to Firefox? Help!!

Asked by bruce139 2 months ago

Last reply by bruce139 2 months ago

Sometimes when I type a new URL into the address bar, browser just reloads the current page

Every once in a while, maybe once or twice a week, I'll press Cmd+L to highlight the address bar, type a URL for a new website, and press enter, and instead of going to t… (read more)

Every once in a while, maybe once or twice a week, I'll press Cmd+L to highlight the address bar, type a URL for a new website, and press enter, and instead of going to that new website Firefox just reloads the current page. It seems that this happens exclusively when the current website is gmail.com. (I might be wrong) I can't remember it happening on any other website. This problem has been occurring for me for the past year at least. Any recommendations?

Active AddOns are

  • 1Password
  • DuckDuckGo Privacy Essentials
  • HTTPS Everywhere
  • uBlock Origin

Asked by Travis 2 months ago

Last reply by zeroknight 2 months ago