How can I select wich tabs to recover? Old solution in prefs.js no longer works!!

This used to be the solution: https://support.mozilla.org/en-US/questions/1309965 where i couls set this prefs user_pref("browser.sessionstore.max_resumed_crashes", 0); … (read more)

This used to be the solution: https://support.mozilla.org/en-US/questions/1309965 where i couls set this prefs user_pref("browser.sessionstore.max_resumed_crashes", 0);

Now nothing happens.

Asked by Snippet 20 hours ago

Firefox OS - Reference Phone - Flame - Is Firefox OS still going and can I use this phone

Hi All I bought the Firefox OS Flame reference phone in 2014 to see what it was it was like. It came in a box with T2Mobile on it but is not a locked phone. 7 years later… (read more)

Hi All

I bought the Firefox OS Flame reference phone in 2014 to see what it was it was like. It came in a box with T2Mobile on it but is not a locked phone.

7 years later, it's 2021, and I've been using an Apple iPhone for 6 years and I wondered if Firefox OS was still going as I couldn't find a reference to it on the Mozilla Support page and I'd like to try using the phone again if possible. I know it's specs are very basic compared to phones today but I don't mind. It only supports 3G but I am on Vodafone Australia and as far as I'm aware they still support 3G even if it might be slow.

Appreciate any thoughts on if I can still use the phone and if Firefox OS if still going and has a recent version that might be able to install on my phone.

Here are the specs from the back of the box it came in plus a few other photos.

Cheers Cel

Asked by celwyne 18 hours ago

The browser doesn't accept a new internet connection when I switch on/off my company's VPN

Dear Mozilla support, I have to switch on or off my company's VPN access several times a day, and each time I switch the VPN, the Firefox simply refuses to use a new conn… (read more)

Dear Mozilla support,

I have to switch on or off my company's VPN access several times a day, and each time I switch the VPN, the Firefox simply refuses to use a new connection, behaving as there is no internet connection at all, forcing me to reset the browser each time so it could "accommodate to a new network environment". My company gives employees the Cisco AnyConnect SW for establishing the VPN access to the company's infrastructure.

Are you able to "fix" this please, as I haven't experienced this behavior at other browsers as well (Opera, IE)?

BR

Asked by xsound 17 hours ago

Ctrl + Shift + End doesn't work to move open tab to end

I can do this with the mouse, but I would like to use the keyboard to move the current tab to the end. The manual says : Ctrl + Shift + End - requires the currently sel… (read more)

I can do this with the mouse, but I would like to use the keyboard to move the current tab to the end. The manual says : Ctrl + Shift + End - requires the currently selected tab to be "in focus" for instance, by hitting Alt + D to focus the address bar, and then Shift + Tab until you reach the browser tab bar ... This doesn't seem to work, or it doesn't work when you have 1.000 tabs open ... Trying to open the right-click menu using the keyboard doesn't work either (or cannot be done ?). If I could open the right-click menu of the tab, then I would be able to navigate to Move Tab -> Move to End, but that can't be done either ...  :-( Any help ? Would this be inspiration for a feature request ? Or defect fix ? (short-cut key doesn't work)

Asked by toon_ 15 hours ago

Facebook to slow on Firefox

Hi guys, I am experiencing this issue for quite a long time, after certain Windows 10 update Facebook on Firefox becomes really unusable, it is really slow, specially on … (read more)

Hi guys,

I am experiencing this issue for quite a long time, after certain Windows 10 update Facebook on Firefox becomes really unusable, it is really slow, specially on features when there is typing involved. That means Messenger, commenting posts on Facebook, creating new posts etc. But even other stuff is slow as it is scrolling down, going through photos etc.

This is happening on my both PCs, my CPUs are Ryzen 5 3600, and Intel I7-4770, and GPU GTX 1660S, GTX 1050Ti, so I don`t see that hardware should bottleneck this in any case. In the meantime, I did restart with Safe mode, refreshed Firefox, even reinstalled which does not help. I have tried with other browsers, Facebook works fine there. Currently I am using latest Firefox 84.0.2 64bit on both PCs, and Windows 10 is 20H2 version.

Asked by jovantanasic1 15 hours ago

new tabs won't connect to any site

I had an odd thing happen in FF. New tabs would not bring up a site. Old tabs that were open from the previous evening would run. Bing worked fine, though, so it wasn't a… (read more)

I had an odd thing happen in FF. New tabs would not bring up a site. Old tabs that were open from the previous evening would run. Bing worked fine, though, so it wasn't a networking problem. I finally bounced FF and everything worked again. Just wanted to report it. Thanks.

Asked by needsleep 12 hours ago

Firefox black screen + can't go in the option

Hi I do not know why but since today I have a black screen when I launch firefox. The screen is also black when I go in the option... I tried to uninstall/reinstall and … (read more)

Hi I do not know why but since today I have a black screen when I launch firefox. The screen is also black when I go in the option... I tried to uninstall/reinstall and it didn't fix the problem. I also tried to repair firefox but it was also useless. My graphic drivers are updated btw. Any ideas ?

Asked by arkshayh 11 hours ago

iCloud & Apple TV+ not loading

I'm running the latest version of Firefox (85.0 64bit) on Windows 10. Perhaps I could get help here. I can't login in either https://www.icloud.com/ or https://tv.apple.c… (read more)

I'm running the latest version of Firefox (85.0 64bit) on Windows 10.

Perhaps I could get help here.

I can't login in either https://www.icloud.com/ or https://tv.apple.com/

Screenshots of the problem are attached here. In both websites I see the circle as it is trying to load (on icloud, eventually, get an error "iCloud encountered an error while trying to connect to the server"). I've tried to use these websites with Chrome and Edge and it works normally.

Solutions I've tried but did not work: - cleaned cache and history; - turned off firefox protections against monitoring; - turned off uBlock Origin (it's the only plugin installed besides DuckDuckGo) - tried in private window, does not work as well

Is this a known bug or/and is there any solution? I can try anything you will suggest to me, I really need to open these websites and I do not want to use any other browser besides Firefox.

Asked by headgaar 11 hours ago

Webcam undetected on the web browser

Hi, This is my first post here so let me know if I did anything wrong. So my problem is: my camera has been undetected by Firefox for a while now, without any change in t… (read more)

Hi,

This is my first post here so let me know if I did anything wrong.

So my problem is: my camera has been undetected by Firefox for a while now, without any change in the use of my browser. I've wanted to use it on Google Duo, on an online classes website, on a website where you can use your camera to try on glasses before ordering, and nothing... The latter was my last attempt and the only message I got from the website was "your camera is not detected". I really have no idea where to check for anything wrong on this topic, it works perfectly on other software (like Discord), so I guess it does not come from the camera itself. I checked the authorizations in Firefox, nothing special there either.

Any idea and/or tips for this kind of troubleshooting?

Thanks a lot in advance!

Asked by laiissa381 11 hours ago

Content Security Policy in Firefox

Hi, we have encountered with the CSP issue in Firefox: We have the following CSP <meta> tag in our application: <meta http-equiv="Content-Security-Policy" conte… (read more)

Hi, we have encountered with the CSP issue in Firefox:

We have the following CSP <meta> tag in our application:

<meta http-equiv="Content-Security-Policy" content="default-src 'self';

                  script-src  'self' 'unsafe-eval';
                  style-src 'self' 'unsafe-inline';
                  base-uri 'self';
                  frame-src 'self';
                  media-src 'self';
                  navigate-to 'self';
                  form-action 'self';
                  object-src 'none';
                  connect-src 'self'">

As you see, we did not specified 'unsafe-inline' nor in script-src, nor in default-src. Which means that inline scripts like <script>alert(1)</script> should not be allowed to execute. But it still works in Firefox and we get an alert popup.

In Chrome and Edge the policy works fine, and blocks the script execution.

Please assist on the issue.

With respect, Victorz

Asked by victorz1 10 hours ago

Top sites icons missing

I recently made some custom icons for my top sites: uploaded them online, added the custom image url and they looked great. But they don't seem to be working anymore, I o… (read more)

I recently made some custom icons for my top sites: uploaded them online, added the custom image url and they looked great. But they don't seem to be working anymore, I only had them for a couple of days and can't think of anything I might've done for that to change.

I can add a different image url and it shows up, in fact, I set the icons both in Linux and Windows and they still show up in Windows. I attached a before and after, what's going on? Thanks in advance

Asked by Clara 9 hours ago

Canvas screen recorder launcher will not work with MFF 84.02 64 bit

Every time i try to do a screen capture video in Canvas Studio while using MFF it ask me to download the screen recorder software. I love MFF but I can only get Google C… (read more)

Every time i try to do a screen capture video in Canvas Studio while using MFF it ask me to download the screen recorder software.

I love MFF but I can only get Google Chrome to work.

Any ideas?

John Davis

Asked by davisjoh 9 hours ago

Syncing changes in bookmarks

I just started using sync for bookmarks. When I make changes - additions and deletions - I want them to appear on other machines and be permanent on the machine I am usi… (read more)

I just started using sync for bookmarks. When I make changes - additions and deletions - I want them to appear on other machines and be permanent on the machine I am using, but they keep getting added back on, I think from my other machines. What to do?

Asked by pmikolay 8 hours ago

Hidden File

I seem to have a hidden Folder. I've been putting emails into a named folder but it doesn't appear on my list of folders. But when I do a search for specific emails it tu… (read more)

I seem to have a hidden Folder. I've been putting emails into a named folder but it doesn't appear on my list of folders. But when I do a search for specific emails it turns them up. Can folders be hidden, and how can I find and unhide it?

Asked by Davenruthross 8 hours ago

cant create a functional new bookmark folder

when I create a new firefox bookmarks folder it has to chevron arrow to the left and can't be opened. It seems possible to add a new bookmark inside the new folder but it… (read more)

when I create a new firefox bookmarks folder it has to chevron arrow to the left and can't be opened. It seems possible to add a new bookmark inside the new folder but its useless because the folder cannot be opened/contnts cannot be seen

in the screenshot below the top folder "gigs" has no chevron and cant be opened. "gear" and "music" are normal and fully functional.

I have 2 macs, experiencing this on both

Asked by davearlmusic 7 hours ago

Saved Logins and Passwords deleted after update!

It is impossible to contact Firefox. I use Firefox as my main browser. When I logged into my laptop this morning, it said if Firefox was loading slow to click the link … (read more)

It is impossible to contact Firefox. I use Firefox as my main browser. When I logged into my laptop this morning, it said if Firefox was loading slow to click the link for an update, which I did. However, once the update was done, ALL of my saved logins were gone; AND, I cannot create any new saved logins or save any logins and passwords. The "help" pages are useless because nothing addresses this. Why were ALL my saved passwords deleted? How can this be fixed?

Asked by txlass952 7 hours ago

firefox 8.5 win 10pro 64 bit problems - lags

hey i have firefox 8.5 - and a problem since v8.4 and present. Web pages load very slowly - the whole browser is very slow, the load on the frame RAM and CPU is reaching … (read more)

hey i have firefox 8.5 - and a problem since v8.4 and present. Web pages load very slowly - the whole browser is very slow, the load on the frame RAM and CPU is reaching its zenith with the windows open. In one word the browser has become useless. Anticipating responses - 1. In safe mode - browser speeds up slightly, but websites still have lags and take a long time to load. 2. I reinstalled firefox - the errors continued. 3. I turned on firefox without logging in and with add-ons disabled - the browser worked with the errors described above. 4. I turned on firefox and logged into the profile, but turned off the add-ons - firefox - still has errors; I turned on a generation of additions (recommended) - firefox still has bugs. 5. My antivirus is not blacklisted by firefox - and I have no worms etc. 6. Standard or changed settings - firefox doesn't work well. Any suggestions or advice? Websites like FB, YT and others are simply unloadable with such lags. thanks.

Asked by DJ LUX 5 hours ago