Some symbols are not displayed properly

For some reason, the bullets used to hide a password are not rendered properly in Firefox. As shown by the first uploaded image, they are displayed as big white-filled ci… (read more)

For some reason, the bullets used to hide a password are not rendered properly in Firefox. As shown by the first uploaded image, they are displayed as big white-filled circles.

This problem does not occur on chromium-based browsers, as shown by the second uploaded image, which is a screenshot taken from chromium, on the exact same session.

I have already done the following:

  • verified that the "Allow pages to choose their own fonts, instead of your selections above" box is checked in my preferences. I have also tried disabling and re-enabling this option
  • launched FF in troubleshoot mode to disable extensions and hardware acceleration
  • verified that gfx.downloadable_fonts.enabled is set true in my about:config

All of these attempts however failed to solve the problem.

This problem is occurring on a fresh install of a Linux distro, so I first thought that I might be missing some fonts, but the problem might lie somewhere else since the symbols are properly displayed in chromium-based browsers.

Asked by Ileska 1 day ago

Last reply by Ileska 1 hour ago

a marquee html5 markdown

A marquee markdown is not showing in every firefox version I tried (Normal, nightly and dev), none of those versions was showing this markdown. So I'm writing about that.… (read more)

A marquee markdown is not showing in every firefox version I tried (Normal, nightly and dev), none of those versions was showing this markdown. So I'm writing about that. I know it's new, but I think it's very good, and useful markdown.

Asked by DeanDark 15 minutes ago

Can't open websites

Suddenly my Firefox browser won't open popular websites, such as Schwab, Facebook and Wells Fargo. It displays an error message that the site uses Java, and that I need t… (read more)

Suddenly my Firefox browser won't open popular websites, such as Schwab, Facebook and Wells Fargo. It displays an error message that the site uses Java, and that I need to enable javascript. When I check in Settings, javascript is already enabled. I tried restarting and reinstalling without success. When I use the Chrome browser the sites work normally.

Asked by jbuellbus 2 hours ago

Last reply by jonzn4SUSE 17 minutes ago

Loading home page

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page f… (read more)

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page faster? And, in general to load websites? Can someone help? Thank you.

Asked by sciencemagic 18 hours ago

Last reply by jonzn4SUSE 29 minutes ago

Can't play video or video plays with no sound on certain webpages only

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situatio… (read more)

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situation? For example, every video on youtube.com plays without a problem; on facebook.com every video plays with no sound at all; on some other pages video doesn't play at all. This problem is only with firefox, if I try to open the same videos with another browser everything is fine.

Asked by bobbyfm 2 hours ago

Last reply by jonzn4SUSE 34 minutes ago

Hit counter no longer working in Firefox

I have used a free Hit Counter for many years that I got from https://www.freecounterstat.com/ I have 3 such counters and have stopped working in the latest version of … (read more)

I have used a free Hit Counter for many years that I got from https://www.freecounterstat.com/

I have 3 such counters and have stopped working in the latest version of Firefox on my desktop. They work with Firefox on my iPad and Android phone. They also work fine if I use the Edge Browser but I prefer using Firefox as I have for many years.

The embedded code is pretty simple, here it is for one of my counters... <a href="https://www.freecounterstat.com" title="visitor counter">Hit Counter for Financials</a> Can you help? Thanks, Bill T

Asked by billtag 23 hours ago

Last reply by billtag 35 minutes ago

this add-ons isn't your browser

Hello to your good team I am looking for a plugin for your browser that will do something for me I want to automatically refresh the site page and sound an alarm if the s… (read more)

Hello to your good team I am looking for a plugin for your browser that will do something for me I want to automatically refresh the site page and sound an alarm if the slightest change is made on the site. There is the same extension in the list of your browser extensions... but it doesn't give an alarm if the site changes. For example, I want the plugin to give me an alarm when I receive an email, or if the price of a product on the site changes, the plugin will give me an alarm. Help me please Thanks

Asked by tak.shop.as 40 minutes ago

all my bookmarks are missing

I am travelling. I used a public wi-fi and norton VPN most recently. All my bookmarks are missing, altho they did appear on the toolbar briefly in the background. So wher… (read more)

I am travelling. I used a public wi-fi and norton VPN most recently. All my bookmarks are missing, altho they did appear on the toolbar briefly in the background. So where do I find them to restore them to the toolbar?

Asked by gr8muin 1 hour ago

About tab crashes

About tab crashes Every time I open Firefox, it crashes immediately and does not trigger the crash report window. Even though I have checked and enabled the option to sen… (read more)

About tab crashes Every time I open Firefox, it crashes immediately and does not trigger the crash report window. Even though I have checked and enabled the option to send crash reports in the settings, it doesn't work. When I look for crash report logs, it shows that I have not sent any crash reports.I've tried many methods to view the crash report, but it just shows that there are none. I only found this information related to crash reports in the installation files.(you can see it in the picture),hope someone can answer this question, thank you very much.😭

Asked by 1484759273 1 hour ago

  • Solved

List of suggested sites positioned too high.

Concurrent with updating to Firefox 126.0, when typing into the address bar, the list of suggested sites covers-up the address bar. In fact, the top of the list is off t… (read more)

Concurrent with updating to Firefox 126.0, when typing into the address bar, the list of suggested sites covers-up the address bar. In fact, the top of the list is off the screen. I don't see any other posts relative to this, am I the only one with this problem... and how do I fix it?

Asked by Electrojim 2 hours ago

Answered by TyDraniu 1 hour ago

Borderline between text bar and tab bar.

So i wanted to remove borderline between text bar and tab bar. After some googling i manege to do so by console(contl+shift+alt+i), in string "--tabs-navbar-separator-col… (read more)

So i wanted to remove borderline between text bar and tab bar. After some googling i manege to do so by console(contl+shift+alt+i), in string "--tabs-navbar-separator-color: light-dark(rgba(0,0,0,.1), rgba(0,0,0,.3));" i change 3 to 0 and borderline gone. But every time i restart browser is all back. Is there any way to make it permanent ?

Asked by Beltion 2 hours ago

  • Solved

Top of url dropdown is cut off

I just updated to the latest version of Windows 10, and now when using Firefox (126.0), the url dropdown menu rather than dropping down now "floats" over the browser wind… (read more)

I just updated to the latest version of Windows 10, and now when using Firefox (126.0), the url dropdown menu rather than dropping down now "floats" over the browser window with the top cut off. The top url is still there, and I can navigate to it using the arrow keys, but it doesn't show. This is new as of this morning, when Windows updated. No issue in other browsers.

Asked by ltstar 2 days ago

Answered by TyDraniu 4 hours ago

404 Errors with Firefox 55.0 on CDN Static Resources

I am a website administrator and I have noticed a lot of 404 errors in my site's CDN access logs. The requested paths are all "/", and the user-agents are all "Mozilla/5.… (read more)

I am a website administrator and I have noticed a lot of 404 errors in my site's CDN access logs. The requested paths are all "/", and the user-agents are all "Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:41.0) Gecko/20100101 Firefox/55.0". The client source IPs are distributed, and the ASNs are also diverse. The requests are made to a domain specifically used for static resources (css, js), and the referer is my main website. I suspect there might be a specific bug with Firefox/55.0. Can anyone help me confirm this?

Asked by 云启墨 2 hours ago

After resume from suspend graphics are broken (Linux, Nvidia)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode. When using HW… (read more)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode.

When using HW accelerated webrender with my Nvidia graphics card everything works fine until the PC wakes from sleep, then graphics are broken and Firefox needs restarting. Most noticeable for me is when looking at Grafana graphs they will look like random lines, and my Frigate NVR snapshots only display some of the time.

Is there anywhere in Firefox that will show a log of any error messages to do with the graphics card? I would like to try and fix the problem rather than disabling HW acceleration, but with no logs to look at that is impossible. No other programs seem to have a problem with resuming from sleep, and no error messages are shown in any of the system logs.

Asked by Adam 4 hours ago

Last reply by jonzn4SUSE 2 hours ago

I have this week problems with login into my bank (www.dnb.no) via Firefox. But I have no problems logging in with Edge og Google. I prefer using Firefox it frustrates me being unable to log in via Firefox. I get the message: BID-5000.

I hve discussede the matter with my banks IT-department, but they answer me that recently they have heard about the same problem concerning Firefox login and said that … (read more)

I hve discussede the matter with my banks IT-department, but they answer me that recently they have heard about the same problem concerning Firefox login and said that the problem have to be fixed by Mozilla/Firefox

Asked by olavaga 4 hours ago

Last reply by TyDraniu 3 hours ago

Firefox Getting Unusuable

Hi, this is going to be a long one, so many things... Using Firefox the latest Ubuntu LTS, with the latest Firefox from Snap. I'm a very long term Firefox user, never had… (read more)

Hi, this is going to be a long one, so many things... Using Firefox the latest Ubuntu LTS, with the latest Firefox from Snap. I'm a very long term Firefox user, never had any real troubles unit recently. I have a vast number of cookies, saved passwords and so on. Reinstalling or deleting cookies or such isn't an option unless fixes are guaranteed to work - if I have to start over then I'll do it with Opera, that is where my grumpiness indicator is at.

The set up is two monitors (working as a single 'screen') attached to an Aspire PC (Aspire X seems to be the model?). I tend to have 'stuff' going on in the left hand monitor, YouTube on the right. The PC is on all day. I know there are log files, but I don't know which is for what or where they are. I use AdBlocker Ultimate.

So what's happening is: Firefox crashes quite often at any time - 'Firefox is not responding - force quit or wait' - always have to quit. There doesn't seem to be any repeatable way to cause this, it seems random.

When the mouse enters the YouTube window (the drawing area, not the actual window) it disappears until the pointer moves out of the window. Jiggling the window size sometimes brings it back, but...

When the mouse pointer actually appears the window is completely unresponsive - clicks don't work, nothing highlights and so on. After somewhere between 10 and 30 seconds things will work for 2 or 3 mouse actions (clicks, drags etc) then do it again. Unless I give it plenty of time, clicking on a video will play a pretty random one - Firefox seems to lose track of where the pointer is.

If I comment on a video the I get about 5 to 10 characters in then nothing happens for 10 to 20 seconds, then any queued characters are shown. Rinse and repeat until the comment is complete - it takes ages.

YouTube is the biggest problem, but there are some glitches in other Firefox windows, I'm supposing that the problems are audio/video related.

None of the above happens with Opera. It's getting to the stage where Firefox is unusable.

I've googled and searched this site but the there seems no solution.

Any help appreciated.

Asked by richardjwatsontsr3 3 hours ago

PCH.com won't let me play their games unless I remove ad blocker on Firefox for that site. On Firefox extension, it says that this is already blocked! I need help.

The PCH.com website says that I need to remove (whitelist) Adblock from their site in order to be able to play the games on that site. Firefox extension site says that t… (read more)

The PCH.com website says that I need to remove (whitelist) Adblock from their site in order to be able to play the games on that site. Firefox extension site says that they have removed Adblock....I need help!

Asked by beebalm13 3 hours ago