Showing questions tagged: Show all questions

Access Denied You don't have permission to access "http://www.swansonvitamins.com/" on this server. Reference #18.6037b9d0.1652765508.828f06e4

Access Denied You don't have permission to access "http://www.swansonvitamins.com/" on this server. Reference #18.6037b9d0.1652765508.828f06e4 … (read more)

Access Denied You don't have permission to access "http://www.swansonvitamins.com/" on this server.

Reference #18.6037b9d0.1652765508.828f06e4

Asked by kordwell 2 months ago

Last reply by cor-el 2 months ago

This is so stupid, I was just on Facebook then it told me to refresh, now theres some security crap.

Facebook does NOT require any HSTS, Edge goes there with no problem. This is why I deleted Firefox last night, I downloaded it again to try to get there and what do you k… (read more)

Facebook does NOT require any HSTS, Edge goes there with no problem. This is why I deleted Firefox last night, I downloaded it again to try to get there and what do you know, it worked. That is until it told me to refresh, then all of a sudden you claim it requires this HSTS which is crap. The only reason I'm not on Edge now is one small little imperfection that Firefox doesn't have. So I guess I'll be deleting Firefox yet again with it's HSTS nonsense.

Asked by scott150 2 months ago

Last reply by Terry 2 months ago

Firefox suddenly breaking a banking site

Hi: I've used Firefox for years without trouble and I've even given money! However, I think the last update has prevented my banking site from operating correctly. In Bil… (read more)

Hi: I've used Firefox for years without trouble and I've even given money! However, I think the last update has prevented my banking site from operating correctly. In Bill payment you choose who you want to pay and fill in the amount. This still works. I move to the month, day, year boxes. If I click, say, on the month box I get a dropdown but selecting the month nothing happens. Ditto with day and year. The day box shows 1 and the year shows 202 and nothing changes when using the drop downs. Can't manually fill in the boxes. At first I thought it was my bank but they said there were no reported problems - they would! So tried Brave and Edge. Both worked perfectly. Tried it on my laptop rather than desktop and same problem using Firefox showed up. I hadn't fiddled with any Firefox settings. What to do? Thanks Donald

Asked by donald.wyllie 2 months ago

Last reply by Dropa 2 months ago

  • Solved

nie działa mi stronka onet.pl w waszej przeglądarce

Witam, Nie działa mi strona główna onet.pl w waszej przeglądarce, instalowałem kilkukrotnie nową wersję i ciągle jest ten problem wyślę ci komunikat "Coś poszło nie tak, … (read more)

Witam, Nie działa mi strona główna onet.pl w waszej przeglądarce, instalowałem kilkukrotnie nową wersję i ciągle jest ten problem wyślę ci komunikat "Coś poszło nie tak, odśwież stronę"

Asked by marcin.kosinski 2 months ago

Answered by TyDraniu 2 months ago

Cookies

I clicked on a permission to improve my Cookie protection this morning. I just want to confirm that this is a legitimate Fire Fox protection and not some sort of scam. An… (read more)

I clicked on a permission to improve my Cookie protection this morning. I just want to confirm that this is a legitimate Fire Fox protection and not some sort of scam. Andrew

Asked by oneoldwahoo 2 months ago

Last reply by cor-el 2 months ago

Searching from address bar does not work

I am using Firefox version 100.0.1 (64-bit) and whenever I try to search in the search bar it will not provide me with any search results. I stays on the same page it was… (read more)

I am using Firefox version 100.0.1 (64-bit) and whenever I try to search in the search bar it will not provide me with any search results. I stays on the same page it was on before I hit enter and the address for that website reappears. If I click on the drop down menu and select a website, it will take me to that website, unless the website is Google.

Asked by anthony.reed.mt 2 months ago

Last reply by cor-el 2 months ago

Cannot conect to the server

I Keepgetting the message "Hmm. We’re having trouble finding that site. We can’t connect to the server at cunard.msgfocus.com. If that address is correct, here are three… (read more)

I Keepgetting the message

"Hmm. We’re having trouble finding that site.

We can’t connect to the server at cunard.msgfocus.com.

If that address is correct, here are three other things you can try:

   Try again later.
   Check your network connection.
   If you are connected but behind a firewall, check that Firefox has permission to access the Web."

How can i stop that so that firefox brings up the web page i am trying to get.

Asked by grblackburn 2 months ago

Last reply by FredMcD 2 months ago

  • Solved

Option to use Gmail for mailto: links has suddenly vanished from Settings

Just now, I tried to use "Email Link..." under the File Menu and got a pop-up asking me to "Choose an application to open the mailto link." I have seen this before, seve… (read more)

Just now, I tried to use "Email Link..." under the File Menu and got a pop-up asking me to "Choose an application to open the mailto link." I have seen this before, several times, and usually fix it by going to Tools > Settings, under General > Applications, select "mailto" under Content Type, then select Gmail from the drop-down menu.

This time, however, Gmail is not presented as an option, in this pop-up. Clicking "Choose..." just opens up a Windows Explorer file-picker window.

I tried to fix this in Tools > Settings, under General > Applications. There, "mailto" just shows "Use other..." and if I click that, the "Select Helper Application" pop-up window is basically blank, with a message at the bottom saying "No applications were found for this file type."

I refreshed Firefox but it did not solve the problem.

I have tried to attached images but they will not upload.

I am running v100.0.1 (64-bit) on Windows 11

Asked by lindabknight 2 months ago

Answered by Dropa 2 months ago

  • Solved

Print <ctrl-P>... Preparing Preview hangs

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the sa… (read more)

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the same problem. The print overlay starts up (say Print in top right corner), spinning wheel above Preparing Preview in the center of the overlay... Never ends. I have to Esc to get out of it. Happens on any page. Print dialogue works fine on same pages with Chrome and Edge.

Asked by Bryan 2 months ago

Answered by Bryan 2 months ago

Firefox crashes randomly

Firefox crashes randomly with no crash report being generated. It seems to have started doing this about a month ago. Nothing in particular seems to trigger it, and all… (read more)

Firefox crashes randomly with no crash report being generated. It seems to have started doing this about a month ago. Nothing in particular seems to trigger it, and all of my software is up to date. It just closes any and all tabs that are open, as if I exited out of the program entirely.

Asked by antarian_knight 2 months ago

Last reply by jonzn4SUSE 2 months ago

  • Solved

Default TLS values in About:Config

Hello everyone! I have a question concerning what the default value settings are for the two below security.tls.versions in About:Config. Mine are currently set at 4 for… (read more)

Hello everyone! I have a question concerning what the default value settings are for the two below security.tls.versions in About:Config. Mine are currently set at 4 for version.max and 3 for version.min. The reason I ask is that I have gotten two Event 36871 errors since updating Firefox to 100.0.1 stating "A fatal error occurred while creating a TLS client credential. The internal error state is 10013." I was using no other program besides Firefox at the time I received the errors.


security.tls.version.max security.tls.version.min

Respectfully, Don

Asked by new_aged2perfection 2 months ago

Answered by Terry 2 months ago