Showing questions tagged: Show all questions

firefox cant play audio via bluetooth headset

On firefox all sounds coming via laptop speaker only, cant use bluetooth headsets. Tried couple of things, connect bluetooth before starting firefox or connect bluetoot… (read more)

On firefox all sounds coming via laptop speaker only, cant use bluetooth headsets. Tried couple of things, connect bluetooth before starting firefox or connect bluetooth after firefox starts. Results same, any audio coming only via laptop speaker. I can use bluetooth headsets on other browser or audio/video player.

I also have firefox devloper edition, it also behave same.

Firefox version 92.0 (64-bit) OS : pop-os 21.04

Found similar question : https://support.mozilla.org/en-US/questions/1275088

Asked by anieruddha 2 months ago

Last reply by cor-el 2 months ago

Firefox used to have a setting to open 1, 3 or all previous session tabs, now that option is gone and defaults to open all tabs

Firefox used to have a setting to open 1, 3 or all previous session tabs, now that option is gone and defaults to open all tabs. The problem didn't affect me until I made… (read more)

Firefox used to have a setting to open 1, 3 or all previous session tabs, now that option is gone and defaults to open all tabs. The problem didn't affect me until I made a full Win 8.1 64-bit reinstall, I overwrote the entire previous profile with about 950 tabs; I made sure that profile specific files weren't overwritten, I checked internally with Total Commander looking for the specific profile name in all files of the old profile; anyway, the new firefox with the old profile quickly killed any operational capability of my PC, not even the mouse or the keyboard lights would work, until many minutes later, then slowly I could move the mouse to the upper right corner for the [ X ] to kill firefox. While trying to uninstall Firefox uninstaller offered to "refresh" so I did, and here I am

Is there something in about:config I can modify? I really need that option back, is a royal PIA as Firefox is working now, and a very very stupid idea to remove such important option.

Plugins, add-ons have nothing to do, Can anyone let Mozilla know about this, they killed the Feedback option on the Browser.

Asked by saull28 2 months ago

  • Solved

BOX ORDINAL GROUP IN USERCHROME

I remember seeing somewhere that -moz-box-ordinal-group does not keep assigned values in userChrome if the value is changed after being set the first time. This certainly… (read more)

I remember seeing somewhere that -moz-box-ordinal-group does not keep assigned values in userChrome if the value is changed after being set the first time. This certainly seems to be the case -

With the following I had temporarily set the value to '1' but then set it back to '2' - it no longer works.

#clearDownloadsButton {
 -moz-box-ordinal-group: 2 !important;
}

Am I missing something?

Asked by deanone 2 months ago

Answered by cor-el 2 months ago

Very high CPU usage on boot by one Firefox process

Hello, I have a strange problem, so after loading the system, the processor in my computer is drastically loaded, after entering the task manager, it turns out that one f… (read more)

Hello, I have a strange problem, so after loading the system, the processor in my computer is drastically loaded, after entering the task manager, it turns out that one firefox process uses a lot of processor (photo in the attachment) after closing this process everything returns to normal and CPU consumption even while browsing the internet does not exceed 7% but it is quite persistent because I have to close this process every time, I will just add that this problem does not occur in other browsers. and none of my friends have it either. I'm using Windows 10 with the latest updates and the latest Firefox developer edition. The problem has been around for about a year and is really bothersome. My processor up to i7 2760qm, I have 16gb of ram. I will also add that in my second laptop with core 2 duo, this also happens only with me, no one who has this problem. Thank you in advance for your help.

Asked by galusf09 2 months ago

Last reply by Bithiah 2 months ago

Firefox Not Restoring Last Session And Resets My Settings After PC Restart

I'm using Firefox for years but never faced this issue. If I close Firefox and open again my open tabs are restoring, settings and prefrences not changing. But if I resta… (read more)

I'm using Firefox for years but never faced this issue. If I close Firefox and open again my open tabs are restoring, settings and prefrences not changing. But if I restart my pc and start Firefox, session not restoring, opened tabs are not restoring.

I've tried backup and restore my profile (Files can see on attachment). After restoring profile tabs are opening, my old settings are there, until I restart my pc. What should I do now?

Asked by oknksk 2 months ago

  • Solved

Delete Firefox sync account after email change

Hi, during maintenance of my logins in my password manager I discovered that I still have the login data for a FireFox Sync account. I can login to that account and see m… (read more)

Hi,

during maintenance of my logins in my password manager I discovered that I still have the login data for a FireFox Sync account. I can login to that account and see my settings, but I actually want to delete the account completely. The problem: The mail address associated with that account does not exist anymore (changed the company). When trying to delete the account (or when trying to add a seconday mail address), Firefox Sync prompts me to enter a verification code that was sent by mail.

I'll never receive that code, as that original mail adress does not exist anymore.

How can I delete that FS Sync account?

Thanks, Frank

Asked by frank.aurich 2 months ago

Answered by frank.aurich 2 months ago

something wrong with youtube loading

When i use other browser it works just fine but when i use firefox this happens. I can click on the video but the page would not load either (second image). I already tri… (read more)

When i use other browser it works just fine but when i use firefox this happens. I can click on the video but the page would not load either (second image). I already tried: -safe mode -re installing firefox -clearing cache -switch profile nothing works

Asked by aldynoah98 2 months ago

Middle Mouse Button Opens Link In TWO Tabs

Recently, firefox started opening two identical tabs on middle mouse click instead of one. This behavior is not consistent, but happens more often than not. I already che… (read more)

Recently, firefox started opening two identical tabs on middle mouse click instead of one. This behavior is not consistent, but happens more often than not. I already checked if the mouse is not faulty and submitting two clicks instead of one, but it is not. Also trying Chrome and Edge, both work fine, and only firefox does this.

I am running FF Dev edition v93.0b9 (64-bit)

Any tips are appreciated, and while I know this has been asked before, that question came in 2014 and was supposedly fixed by an update.

Asked by Luk164 2 months ago

Last reply by Luk164 2 months ago

  • Solved

Remove icons from bookmarks toolbar?

I've got a new computer I am setting up from scratch, and though I have set FF to sync settings, I'm still having to customize a lot. My bookmarks toolbar is crowded aga… (read more)

I've got a new computer I am setting up from scratch, and though I have set FF to sync settings, I'm still having to customize a lot. My bookmarks toolbar is crowded again with icons and I'd like those to go away. I don't mind other icons staying around on the tabs--that does help me navigate faster. I had this set up before, but lost the setting when I refreshed Firefox.

Asked by Foxfree99 2 months ago

Answered by jscher2000 2 months ago

  • Solved

Video lagging

Hello, I have issues with Firefox developer version for couple months now, when I play videos, like youtube, or other sites they constantly lag. They play for like 1min a… (read more)

Hello, I have issues with Firefox developer version for couple months now, when I play videos, like youtube, or other sites they constantly lag. They play for like 1min and lag, continue for another 2min then lag etc etc. (even short videos on twitter lag). It was not like that before and I don't have this problem in other browsers. Does anyone know what can be the problem here? Thanks

Asked by nicaya 2 months ago

Answered by Bithiah 2 months ago

Tab size

During my work i often need to have massive amount of tabs, and want to switch between them quickly. And i cant find solution to tab size change, aside of "workarounds" t… (read more)

During my work i often need to have massive amount of tabs, and want to switch between them quickly. And i cant find solution to tab size change, aside of "workarounds" that are "planned to be shit down". Is there a way to do it on permanent basis? I don`t mind those tabs be wide as they are now (although prefer them to be smaller, about 6x times) if i can, for example, have second and third string of tabs. That should be sufficient. But still i cant find a way to do so. I also saw mention of "user feedback" in another thread (currently locked) and would be willing to participate in said feedback.

Asked by misticgrass 2 months ago

Last reply by cor-el 2 months ago

Firefox sync seems not working

I synced my bookmarks and everything on my old computer and when i singin on the new computer and logged in to my firefox it doesnt have a single bookmark or login creden… (read more)

I synced my bookmarks and everything on my old computer and when i singin on the new computer and logged in to my firefox it doesnt have a single bookmark or login credentials.

Asked by chandu 2 months ago

Last reply by chandu 2 months ago

  • Solved

Firefox 93.0 -- how do I get rid of black border on focused searchbar?

Firefox just updated itself to 93.0 and now suddenly I have a big black border around the searchbar when it is focused. The userchrome "#searchbar { border: none !import… (read more)

Firefox just updated itself to 93.0 and now suddenly I have a big black border around the searchbar when it is focused. The userchrome "#searchbar { border: none !important; }" gets rid of the white border when the searchbar is not focused, but (just a stab in the dark) the userchrome "#searchbar[focused="true"] { border: none !important; }" does nothing when it is focused. How can I get rid of it? (It can be seen in the right-hand part of the attached image.)

Asked by OneMoreName 2 months ago

Answered by OneMoreName 2 months ago

Version 93 tabs disconnecting from sites

It seems version 93 has introduced a method of reducing bandwidth by disconnect tabs from websites, but reconnects upon selecting the tab. This is causing havoc when I am… (read more)

It seems version 93 has introduced a method of reducing bandwidth by disconnect tabs from websites, but reconnects upon selecting the tab. This is causing havoc when I am logged into several websites. Sites tabs that do not have focus force me to log back in when selecting the tab.

I am not concerned in saving bandwidth.

How do I disable this feature?

Asked by sbray1834 2 months ago

Last reply by sbray1834 2 months ago

I just upgraded to firefox for windows 10 now i have lost many bookmarks and they are now also out of order tried everything.I am not good on computer so please send detailed help Thanks

Need to restore some missing bookmarks after upgrading to windows 10 also they are out of order.I am not real good on laptop so please give real detailed instructions I … (read more)

Need to restore some missing bookmarks after upgrading to windows 10 also they are out of order.I am not real good on laptop so please give real detailed instructions I tried importing but not working

Asked by Bagelport 2 months ago

Last reply by FredMcD 2 months ago

Videos Slow to Play and Buffer Often

Videos on every content site that I've tested so far (especially notable for YouTube though) are having many issues buffering and suffering general slowness after reinsta… (read more)

Videos on every content site that I've tested so far (especially notable for YouTube though) are having many issues buffering and suffering general slowness after reinstalling Firefox recently. To describe the issue more specifically: when opening a YouTube video, the video is very slow to load and sometimes causes Firefox to become non-responsive. When the video loads and starts playing, if I pause or skip to a certain point of the video (forwards or backwards to points that show to be currently loaded), the video buffers similarly to when starting the video.

I have tried disabling hardware acceleration, clearing cache, and clearing cookies, but nothing as worked. Is there another possible solution to this problem?

Asked by Matthias 2 months ago

Can't drag links to desktop after update 93.

I save icons to my desktop from time to time and have had no issues till I upgraded to version 93(64bit) today. Now I just get circle with the slash icon not allowing me … (read more)

I save icons to my desktop from time to time and have had no issues till I upgraded to version 93(64bit) today. Now I just get circle with the slash icon not allowing me to do this anymore. Is this a know bug scheduled to be fixed with the next update? Is there something I can do fix it in version 93 till formally fixed?

Asked by Trowe 2 months ago

Logins disappear

My logins in Firefox Lockwise keep disappearing. I can sync from my iPhone to get them back. But they continue to disappear on my computer. What can I do to make it stop … (read more)

My logins in Firefox Lockwise keep disappearing. I can sync from my iPhone to get them back. But they continue to disappear on my computer. What can I do to make it stop disappearing?

Asked by tom.gillem 2 months ago

Last reply by FredMcD 2 months ago

I can't print event tickets.

I can't print event tickets. I can see the tickets from the e-mail on my screen but when I try to print, everything on the page prints...except the ticket. There is a la… (read more)

I can't print event tickets. I can see the tickets from the e-mail on my screen but when I try to print, everything on the page prints...except the ticket. There is a large blank space on the page where the ticket should be.

Asked by dhsadlowski 2 months ago