• Solved

Where is the settings/config file/data for Multi-Account Containers?

I accidentally set a frequent website I use to always open in the wrong container. I do get the prompt about 'would you like to open this container in [wrong container]'… (read more)

I accidentally set a frequent website I use to always open in the wrong container. I do get the prompt about 'would you like to open this container in [wrong container]' and I click the option not to do so while also having checked the box that says to remember this decision, but the check box seems to do nothing. I've checked the box countless times to no effect. I seem to have permanently created this state which is highly frustrating. I don't want this site opened in any container. I have a lot of sites I've configured in what I'm terming here "wrong container" (though it's the correct for those other sites), so I don't want to have to delete the entire container to fix this problem.

I've had other problems with Multi-Account Containers (such as, tabs I've closed coming back like zombies after restarting Firefox; or Firefox seeming to forget that certain tabs were in containers and the act of clicking their tab to place them in the correct container causes them first to reload in the default of no container), but for now my biggest issue is not being able to remove a website from the "always open in wrong container" list. Where is the list of websites per container stored? Is this somewhere in the about:config or in a raw, human-readable file on my filesystem somewhere? How can I fix my problem without having to delete the container entirely?

I'm running FF 82.0.2 (64-bit) with Multi-Account Containers version 7.2.0 on Manjaro Linux version 20.2

Asked by searchingformore 3 hours ago

Answered by cor-el 3 hours ago

Yesterday I used Firefox and it worked fine; today, I opened the application and got the message "Your Firefox profile cannot be loaded. It may be missing or inaccessible."

Yesterday I used Firefox and it worked fine; today, I opened the application and got the message "Your Firefox profile cannot be loaded. It may be missing or inaccessible… (read more)

Yesterday I used Firefox and it worked fine; today, I opened the application and got the message "Your Firefox profile cannot be loaded. It may be missing or inaccessible." How can I correct this? I use a Mac desktop running 10.14.6 (Mojave).

Asked by plascencia.lfb 4 hours ago

Last reply by FredMcD 2 hours ago

Remove "blue bar" around login forms

Hi, Is there a way (via about:config or userChrome.css) to remove the blue rectangle around login forms ? This is very ugly, not even symmetric (on the right side is not … (read more)

Hi, Is there a way (via about:config or userChrome.css) to remove the blue rectangle around login forms ? This is very ugly, not even symmetric (on the right side is not the same) ...

Using Firefox 84.0.2 on macOS Catalina.

Thanks!

Asked by qtumev 5 hours ago

Last reply by FredMcD 2 hours ago

After recent Firefox update, it switches from http to https

A while back I noticed that when loading any one of my sites in Firefox, the URL changes itself from http https which causes the non-secure sites to crash. This is a majo… (read more)

A while back I noticed that when loading any one of my sites in Firefox, the URL changes itself from http https which causes the non-secure sites to crash. This is a major problem for me that makes my sites all but inaccessible to please advise what to do to stop it, preferably at the server level so that visitors to the sites won’t have to fuss with it individually!

Asked by PCHome 5 hours ago

Last reply by cor-el 5 hours ago

Links Opening in New Window

When I click on a link, Firefox opens the link in a new window, even though I have "Open links in tabs instead of new windows" checked in Options. I want links to open i… (read more)

When I click on a link, Firefox opens the link in a new window, even though I have "Open links in tabs instead of new windows" checked in Options. I want links to open in a new tab in the same window. I'm updated to the most current version of Firefox, too. How can I fix it?

Thanks, Leah

Asked by Lkreuter23 5 hours ago

Last reply by cor-el 5 hours ago

FF slowing my online activity

Why does FF show 5 windows in the Task Manager when I have only one FF window/tab open? FF is using 50% (one gig+) of memory even though there is only one FF window/tab o… (read more)

Why does FF show 5 windows in the Task Manager when I have only one FF window/tab open? FF is using 50% (one gig+) of memory even though there is only one FF window/tab open. This is slowing my computers online activity—sometimes greatly. Is there a way to fix this, other than not using FF?

I am using FF 84.0.2 (64-bit) with a 64-bit PC. All critical and security updates are up to date and the machine seems to be free of any malware.

Thank you for your help.

Asked by fastfood 5 hours ago

Last reply by FredMcD 5 hours ago

Addons are getting disabled automatically

Looking for any help or advice, I only use 2 addons in firefox, they are Bitdefender Wallet and Adblock and since the last Firefox update I cannot get either working. I … (read more)

Looking for any help or advice,

I only use 2 addons in firefox, they are Bitdefender Wallet and Adblock and since the last Firefox update I cannot get either working. I can install adblock, it will work until the browser is closed, next time I open the browser it will be disabled with no option to re enable it and no explanation as to why it was disabled. I have tried a few addons as a test and after the browser is closed all will be automatically disabled. With Bitdefender wallet trying to install the extension results in an error of the download is corrupt.

I have used Firefox for years with both of these options and no errors. To try and fix I have reinstalled both Firefox and Bitdefender but the issue remains the same.

Current Firefox build is at 84.0.2

Any advise would be brilliant as I really do not want to resort to Chrome (which is working perfectly).

Many thanks.

Asked by stuart47 8 hours ago

Last reply by FredMcD 5 hours ago

Pocket 'View List' stopped working in Firefox

I've been using pocket daily for a long time, and just recently the 'View List' feature (i.e. view the pocket website page with my saved links) stopped working in Firefox… (read more)

I've been using pocket daily for a long time, and just recently the 'View List' feature (i.e. view the pocket website page with my saved links) stopped working in Firefox. That is accessed in the normal way using the Pocket icon in the address bar, or with the link: https://app.getpocket.com/ - they both go to the same address.

When that Pocket 'View List' page is accessed, it gives all indications of having loaded fine, but all that shows is a completely blank white page with the horizontal line and faintly greyer section at the top of the page, and absolutely nothing else.

Firefox version: 78.6.1esr

I'm pretty sure this was broken on a recent update (of Firefox). I'm also pretty sure many other things were broken in Firefox by recent updates - never had Firefox so damaged by an update before - things like on Amazon website pages (to pick something well known), product images randomly don't load (refreshing gets them to load), pages randomly display garbage (refreshing brings them back), etc, pages load fast but elements on page are not active (can't be clicked) for several seconds on complicated pages like an Amazon product page - never had this happen before recent Firefox update - I don't know if this is all related, but it feels like it is (and that Firefox has been broken in many ways only recently).

All these things, including viewing the pocket list, still work fine in Chrome.

Anyone have the post issue in Firefox? Or the other issues just recently? Is there a fix for this?

Thanks

Asked by mail889 8 hours ago

Firefox is persistently putting downloads in the wrong location (1-16-21)

I am currently on Firefox 84.0 on Windows 10. Every time I download any type of file, Firefox puts the file inside of (C:) > Users > tmmor > AppData > Local &… (read more)

I am currently on Firefox 84.0 on Windows 10.

Every time I download any type of file, Firefox puts the file inside of (C:) > Users > tmmor > AppData > Local > Temp. This is extremely frustrating because I have to manually move the files to my 'Downloads' folder every time I download a new file. I have changed my settings numerous times. In Options > General > Files and applications. I have selected the "Save files to" and I have changed it to many different locations and my files still end up in (C:) > Users > tmmor > AppData > Local >Temp. I have even resorted to selecting the setting "Always ask you where to save files." After closing and reopening the browser, I try to download something and Firefox never prompts me to select a download location (Contrary to my settings). Firefox just automatically downloads the file and puts it in (C:) > Users > tmmor > AppData > Local > Temp.

After looking for solutions online I have went into "about:config" and I found out that "browser.download.dir" was already set to "C:\Users\tmmor\Downloads" (My intended location) and "browser.download.lastDir" was already set to the same location. I have also set "browser.download.useDownloadsDir" from false to true. Firefox still puts my downloads into (C:) > Users > tmmor > AppData > Local > Temp.

I am also the administrator on my device. I am not aware of any windows settings that are blocking Firefox from putting my downloads into my "Downloads" folder. Microsoft Edge and Google Chrome put my downloads into my "Downloads" folder every single time I download something, why cant Firefox do the same?

I also do not believe that any of my extensions or plug-in's are causing this issue, I have very few extensions and plug-in's.

Firefox is persistent at saving my downloads to (C:) > Users > tmmor > AppData > Local > Temp. I have never gotten Firefox to save my downloads to my intended location (The downloads folder). Can anyone please instruct me how to resolve this issue. This is my last resort to solving this problem, nothing has worked for me. Thank you for your time, this experience has been stressful for me.

Asked by Timothy Morgan 9 hours ago

Last reply by jscher2000 7 hours ago

  • Solved

Can't play Live Stream Videos on Firefox

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing work… (read more)

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing works. I do get to see them on Chrome or Brave, but i don't like those browsers, i wan't my firefox back!!!!

Asked by TioLucho 10 hours ago

Answered by jscher2000 7 hours ago

Error message: A copy of Firefox is already open. But no other copy is open.

Using previous advice found for this problem here, I typed the following into Terminal. The results show I have three profiles, which I'll try to explain below. cd ~/Libr… (read more)

Using previous advice found for this problem here, I typed the following into Terminal. The results show I have three profiles, which I'll try to explain below.

cd ~/Library/Application\ Support/Firefox/Profiles/
ls -l

drwx------@ 41 abababab staff 1312 Jan 15 13:38 0kr25gzy.default-release drwx------@ 71 abababab staff 2272 Jan 15 13:20 8638osoq.default-1513387167461 drwx------@ 37 abababab staff 1184 Jan 16 13:57 k8u9jknd.default-release-1

I use Firefox as my business email and all was working fine until I upgraded Firefox using my Safari browser and created another login profile based on my personal email. That's when the error 'a copy is already open' began. To solve it, I did the above and had two profiles a 'default' and a 'default-release'. I believe I deleted the 'default', and the problem remained. Then I tried a reinstall, and I suppose that's the 'default-release-1' profile, but I really have no idea. The problem for me is that I need to import bookmarks, the business email account linked to Firefox and Host Gator, and all my LinkedIn, MailerLite stuff. I do not want to lose all this and just do a clean reinstall. However, now because I can't open any version of Firefox, I have no way to access the business emails, etc, so I can't recover the Firefox account linked to this business email and get all this stuff back. And I don't know which of the above three profiles I need to delete to get it all working again. Please help!!!

Asked by skskknox 10 hours ago

Last reply by jscher2000 7 hours ago

OSK - onscreen keyboard disappearing on Tablet-PC

I'm running Windows 10 on a Surface Pro like device (it's a Vaio Canvas). I have a bluetooth keyboard that is always connected, but I often just use it as a tablet. I've … (read more)

I'm running Windows 10 on a Surface Pro like device (it's a Vaio Canvas). I have a bluetooth keyboard that is always connected, but I often just use it as a tablet. I've tried disconnecting the physical keyboard but I still get the same behaviour.

Using touchscreen, I select a text box (or URL bar/search box etc), normally the On-screen Keybard (OSK) comes up and lets me type. Right now, with FF it pops up and then promptly disappears.

This makes FF completely unusable using touchscreen/tablet mode. I have switched to using chrome on this device - I've tested other browsers too and none exhibit this behaviour. Could it be my settings?

Asked by J-P 10 hours ago

Unable to see anything in Imgur

Within the past 24 hours there's been a Firefox update installed which, as usual, has happened quietly and without issue, so I know that my browser is safe and up-to-date… (read more)

Within the past 24 hours there's been a Firefox update installed which, as usual, has happened quietly and without issue, so I know that my browser is safe and up-to-date. However, today I headed to one of my favourite sites - Imgur - only to find a blank page. Well, not entirely blank - all the words and frames and bits are there but no photos or videos - nothing visual. I had to ignore it during the day and then this evening I asked Imgur if they knew what the problem was. They replied: "It looks like your ISP may be blocking access. I was able to confirm your ISP as TalkTalk which has had this issue occur in the past. I'd recommend reaching out to them directly or using an alternative connection to the site, if possible."

Fair enough - it's TalkTalk's problem - or is it?

Soon afterwards I looked at a comment in Reddit and they gaive a link to Imgur - so, not really expecting much, I clicked on the link. Secure Connection Failed An error occurred during a connection to i.imgur.com. PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified."

Please could you add your comments so that I can be assured that it is indeed my server's fault and not a browser problem - so that I can get to the bottom of this unwanted security query.

Asked by leo9ine 13 hours ago

Last reply by FredMcD 13 hours ago

Security settings on Firefox - not retained

I select the setting: "ask to save logins and passwords for websites" so that I can also select "Autofill logins and passwords". This works for a session of Firefox, … (read more)

I select the setting:

"ask to save logins and passwords for websites" so that I can also select 

"Autofill logins and passwords". This works for a session of Firefox, but when I close it and start a new one, it does not retain the selection. Is there another setting somewhere that is undoing it?

Asked by Allan 14 hours ago

Last reply by FredMcD 13 hours ago