Showing questions tagged: Show all questions

IPv6 Not working in Firefox!!!

Hi Everyone, IPv6 not working in Firefox, but in Google Chrome, Windows CMD, Microsoft Edge, and Opera is working fine, I'm using Cisco Secure Client as a VPN Client, and… (read more)

Hi Everyone, IPv6 not working in Firefox, but in Google Chrome, Windows CMD, Microsoft Edge, and Opera is working fine, I'm using Cisco Secure Client as a VPN Client, and connect to the VPN IPv6 will enable and you can use IPv6 easily, but in Firefox only IPv4 working, and the problem only in Firefox

Asked by AHMNco 2 months ago

Last reply by jonzn4SUSE 2 months ago

MOZILLA NOT WORKING AT ALL

DEAR SIR MAM PLZZ HAVE A LOOK https://drive.google.com/file/d/1iJqUWyr_BYMcOoQj6QvFSaiSEf4NuJR2/view?usp=drive_link GOOGLE CHROME WORKING FINE BUT FIREFOX AINT WORKING… (read more)

DEAR SIR MAM PLZZ HAVE A LOOK

https://drive.google.com/file/d/1iJqUWyr_BYMcOoQj6QvFSaiSEf4NuJR2/view?usp=drive_link

GOOGLE CHROME WORKING FINE BUT FIREFOX AINT WORKING

THANK YOU

mail me at [Email address]

Asked by Mahien Fofo 3 months ago

Last reply by Mahien Fofo 3 months ago

Lame game

I play a game at Vegas World. It's basically a free online slot machine site. I have played it for years with Chrome. Recently switched to Firefox. Playing an auto spin s… (read more)

I play a game at Vegas World. It's basically a free online slot machine site. I have played it for years with Chrome. Recently switched to Firefox. Playing an auto spin slot game, Firefox gets slow and hangs after about 25 spins. Chrome will go for 10,000 spins. So, Firefox is useless on game sites. I don't really expect a fix or solution. And I don't actually expect to use Firefox by the end of the day.

Asked by wisemagic1 2 months ago

Last reply by zeroknight 1 month ago

Control key and Shift key triggers some weird deleting symptom

How to reproduce the bug: Jump to the address bar, and then press shift, ctrol, alt or windows_start, you can see the address getting deleted. You can also see it in Goog… (read more)

How to reproduce the bug: Jump to the address bar, and then press shift, ctrol, alt or windows_start, you can see the address getting deleted. You can also see it in Google Sheets and Microsoft Excel Online, it just deletes the cell, or a selection of multiple cells. --Interestingly on Google Docs it doesn't delete but just move the cursor to the first character when a string is selected.

 It happens only once per mouse click, or focus change

What I expect: Shift, Control or any mod key should not delete content or move a cursor

Thanks!

Asked by Gunwoo Gim 2 months ago

Last reply by zeroknight 19 hours ago

Firefox tabs crashing, causing BSOD

Firefox tabs start crashing all of a sudden and won't stop crashing, until BSOD happens. In my case it caused PFN List Corrupt Blue screen error. How can I identify t… (read more)

Firefox tabs start crashing all of a sudden and won't stop crashing, until BSOD happens.

In my case it caused PFN List Corrupt Blue screen error.

How can I identify the real reason for the crash of the tabs, leading to the crash of the system?

Asked by Rok PZ 2 months ago

Last reply by Rok PZ 1 month ago

Flickering site - so what now?

I gather there can be different kinds of screen flicker and many causes. My problem is with one particular website, https://www.yucatan.com.mx/ , and it didn't used to h… (read more)

I gather there can be different kinds of screen flicker and many causes. My problem is with one particular website, https://www.yucatan.com.mx/ , and it didn't used to happen. When I open the site or pages in it, trying to scroll down just results in continuous, rapid flickering and no scrolling. I have to pull the scroll bar down just enough to get the page started, and then the mouse scroll wheel works. After looking at other people's similar issues, I have tried disabling smooth scrolling and the pop-up blocker. When I open the same site with a different browser and try to scroll down, I do see about two frames of flicker, but it's almost unnoticeable, and scrolling works OK. I restarted Firefox in troubleshooting mode and was able to get it to behave like that other browser at this site -- just a momentary flicker and no interference with scrolling. OK... where does that leave me? I can't use troubleshooting mode all the time. And it's just this one website that presents the problematic behavior. Thanks for your thoughts, -Rick

Asked by Rick Exner 2 months ago

Last reply by Rick Exner 1 month ago

Azure DevOps unusable in Firefox

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all … (read more)

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all and most pages take a long time to load if they load at all. Various features also take a long time to load or don't work at all (examples include adding a reviewer, referencing a story with #, etc.). Anyone else experience this?

It works well for maybe an hour, and after a couple of days it makes no sense anymore.

Now I'm using firefox containers with a container only for Azure Devops and seems working better but ... Curious thing is that it pops up and asks for credentials periodically every 5 or 10 minutes. Well, unless the boxes are already filled up with the credentials.

Thanks,

Asked by leo87 2 months ago

Last reply by leo87 4 weeks ago

Firefox stops showing Gmail correctly after a few days. Fire fox cannot log-in to Outlook.live.com.

Hi. Is there anyone having experienced similar phenomena? 1) Firefox stops showing Gmail correctly after a few days. Immediately after starting Firefox, I can log-in and… (read more)

Hi. Is there anyone having experienced similar phenomena?

1) Firefox stops showing Gmail correctly after a few days. Immediately after starting Firefox, I can log-in and open Gmail.com correctly. But after a few days keeping opening Gmail on Firefox, Gmail.com shows error messages regarding Cookie (please see the attached screenshot). If I do "Try clearing the startup cache" from trouble shooting information tab, Firefox shows Gmail correctly again, but after a few days the same issue happens again.

2) Fire fox cannot log-in on Outlook.live.com. As title says, I cannot log-in outlook live. Whenever I try to log-in from Outlook log-in page, Firefox shows log-in page again. This issue isn't resolved by inactivating "Enhanced tracking protection".

Both of them started to happen since the update around the end of 2023, I think. (On the other hand, Chrome works on both websites correctly)

If you have some information, it might help me. Thanks in advance.

Asked by ghc03361 1 month ago

Last reply by ghc03361 1 month ago

Enabling the firefox proxy settings.

Hi, Firefox settings are disabled on my device and I am not able to make changes. Earlier I was able to change but now the settings are disabled. My friends are not faci… (read more)

Hi, Firefox settings are disabled on my device and I am not able to make changes. Earlier I was able to change but now the settings are disabled. My friends are not facing this issue in their device.

Help with this issue as soon as possible.

Thank you.

Asked by Dhanshri Chorghe 2 months ago

Last reply by Dhanshri Chorghe 2 months ago

private browsing: firefox stores cross site cookies

When I close a private browsing session and open it again, the given permissions for cross-site cookies are still there and Google remembers my last search results from … (read more)

When I close a private browsing session and open it again, the given permissions for cross-site cookies are still there and Google remembers my last search results from the last private session (in the suggestions below the search box)!?

Asked by mm12345 2 months ago

Last reply by mm12345 1 month ago

  • Solved

IE Tab extension...

There used to be an extension called "IE Tab". It allowed you to right click on the link, and open the site in a tab, using Internet Explorer, for sites that didn't work … (read more)

There used to be an extension called "IE Tab". It allowed you to right click on the link, and open the site in a tab, using Internet Explorer, for sites that didn't work properly in Firefox. I was wondering if anybody knows of any similar extension that would do the same for Edge? I can't open Twitter (X) using Firefox anymore, but I can open it using Edge. I don't like Edge (obviously), but I have no choice. Thanks in advance!!!

Asked by carlrgoodwin 1 month ago

Answered by cor-el 1 month ago

"Send tab to device" not working

Hi, some years ago sending tabs to a device worked fine, but for some time now it stopped working. Is it just me or is it a general bug? All my devices are listed in my a… (read more)

Hi, some years ago sending tabs to a device worked fine, but for some time now it stopped working. Is it just me or is it a general bug? All my devices are listed in my account. It also shows that they are updated frequently. I tried sending from Windows-Firefox to Android-Firefox and back. Nothing worked. What can I do? Best regards, Eric

Asked by EP 2 months ago

Last reply by jonzn4SUSE 2 months ago

Problems reading/seeing articles from the Washington Post

Firefox is the default browser on my MAC… used it for years, no problems. Lately, when I get my daily email from The Washington Post, and I click on a link to an articl… (read more)

Firefox is the default browser on my MAC… used it for years, no problems.

Lately, when I get my daily email from The Washington Post, and I click on a link to an article, Firefox (1) shows me the lead picture as a blur and (2) in a short time, blanks the window.

When I click on “reload,” the article comes back (at the beginning of the piece) with the same fuzzy picture and again, within a minute, blanks the window.

If I use the same links, from the WashPost article, and use Safari, the pictures are clear and the article doesn’t disappear.

I don’t know if it’s related, but when I’m playing a game from the AARP website, and it’s time for a commercial, the window goes blank and I have to reload … which brings up my game where I left off.

I don’t know if it’s relevant, but I have “AdBlock Plus” and “AdBlocker Ultimate.”

Any thoughts ???

Hank

Henry D. Lewis Chevy Chase, MD

Asked by Hank15 2 months ago

Last reply by Hank15 2 months ago

FireFox homepage background image

Hello there, Iam facing a problem with changing Firefox homepage background. I tried every solution, tutorial, oldposts etc. nothing seems to work, here is what I tried. … (read more)

Hello there, Iam facing a problem with changing Firefox homepage background. I tried every solution, tutorial, oldposts etc. nothing seems to work, here is what I tried. -1- The chrome folder is in the right folder. -2- the naming of both CSS files userChrome, userContent. -3- enabled CSS files at startup -4- search for both CSS files in the browser toolbox for some reason I cannot find both CSS files, even though they are in the chrome directory. Also, I have 2 chrome folders one of them is located here. "AppData\Roaming\Mozilla\Firefox\Profiles\shaf5qn0.default-release\storage\permanent\chrome" the other one I created myself which is here "AppData\Roaming\Mozilla\Firefox\Profiles\shaf5qn0.default-release\chrome" I tried to delete the first one but I cant, I get an error that this file is being used even though I did close Firefox. What I am missing here?

Asked by Yassen Redwan 2 months ago

Last reply by zeroknight 2 months ago

Tab to Amazon search broken

Prior to a few days ago I could type "Ama" into the address bar and then press Tab to start search Amazon. However, it now goes to a recent history item instead (see imag… (read more)

Prior to a few days ago I could type "Ama" into the address bar and then press Tab to start search Amazon. However, it now goes to a recent history item instead (see image). How do I fix this?

Asked by LongDuck 1 month ago

Last reply by cor-el 1 month ago

  • Solved

Firefox 122 Linux Tumbleweed

Firefox 122 can't display at least one site I found today. www.dominos.ca. Only part of the page loads many elements are missing. I have disabled all extensions and the p… (read more)

Firefox 122 can't display at least one site I found today. www.dominos.ca. Only part of the page loads many elements are missing. I have disabled all extensions and the problem still exists. This page never gave me problems before this latest Firefox.

Asked by mccfrank 2 months ago

Answered by jonzn4SUSE 2 months ago

  • Solved

WebGL

Using Windows 10 22H2 and Firefox 122.0.1 Yesterday I had no problem opening the map on purpleair.com. Today I can't. Get error: Error: Failed to initialize WebGL … (read more)

Using Windows 10 22H2 and Firefox 122.0.1 Yesterday I had no problem opening the map on purpleair.com. Today I can't. Get error:

Error: Failed to initialize WebGL

TypeError: DE is undefined.

But I can open this same website map in Google Chrome browser with no problem. What changed in Firefox and how do I fix it. And why do I need to fix it, since it all works fine in Chrome

Thanks a bunch,

Mike

Asked by Mike Marshall 1 month ago

Answered by Mike Marshall 1 month ago

  • Solved

characters are displayed incorrectly on some webpages

I am on arch linux running wayland, and whenever I visit some webpages (example reddit, github) some character are displayed incorrectly: spaces are incredibly large and … (read more)

I am on arch linux running wayland, and whenever I visit some webpages (example reddit, github) some character are displayed incorrectly: spaces are incredibly large and numbers appear as . or , or other random punctuation or don't appear at all

examples in uploaded images

Asked by Dario48true 2 months ago

Answered by zeroknight 2 months ago