Showing questions tagged: Show all questions

YouTube playing videos super fast and/or skipping to the end

Lately YouTube playing videos have been playing super fast or skipping straight to the end. I mean, they are horribly fast. Things to know: I am posting here because… (read more)

Lately YouTube playing videos have been playing super fast or skipping straight to the end. I mean, they are horribly fast.

Things to know:

  • I am posting here because I can't determine whether browsers may have settings unique to them that I need to change. This also happens in Chrome, but not Edge.
  • I was recently forced to upgrade to Windows 11 - I can't say this issue happened exactly at that time, but fairly recently after the upgrade. I am running Windows 11 Pro.
  • This does NOT happen when playing in a private browser window, either Firefox or Chrome.
  • Having the Mozilla VPN on or off has no effect.
  • I am sure the playback speed is set to normal. I have tried changing the playback speed to anything but normal and then back to normal and the current video runs correctly UNTIL I play the next video.
  • This does not happen with Vimeo.
  • It does not happen in FF for Android.

Any questions, thoughts, or advice would be appreciated.

Asked by StopTheInsanity 47 minutes ago

Last reply by StopTheInsanity 25 minutes ago

Youtube videos load very slowly... if they load

For the last several weeks (can't give an exact date, but it's been more than just a couple weeks, less than a couple months), both my husband and I have had issues loadi… (read more)

For the last several weeks (can't give an exact date, but it's been more than just a couple weeks, less than a couple months), both my husband and I have had issues loading videos in FF. We both have the latest version of FF. I went thru "Fix common audio and video issues" and did all those things, as well as trying to load the videos in troubleshooting mode. Nothing has helped (tho now that i cleared all the cache, i'm gonna have to log back into all those websites :( ). Nothing else is problematic. Our internet connection is fine. In fact, my husband has resorted to using MS browser to watch videos--they load fine in that browser. I have no other idea what to do. Searching your database for "youtube videos load slow" only resulted in a couple hits with no resolution. Hopefully this isn't the third. thanks

Asked by rileth1 19 hours ago

Last reply by rileth1 1 hour ago

Emulate Chrome/Edge Open In New Tab Behaviour

Hi, I'm switching from Edge and have a frustrating issue. In Edge I am very used to having separate behaviour for links with left and middle click. i.e. from Gmail, if… (read more)

Hi,

I'm switching from Edge and have a frustrating issue.

In Edge I am very used to having separate behaviour for links with left and middle click.

i.e. from Gmail, if I left click a link it opens in a new tab and switches to the tab, if I middle click a link it opens in a new tab but stays on the current tab

In Firefox both seem to be controlled by the single setting.

I have looked in about:config and tried changing a few flags but cannot seem to find a combination that works how I want it.

Can anyone help?

This is a real dealbreaker for me and I will switch back if there's no solution :(

TIA

Asked by doowruc 4 hours ago

Default search engine switches back to ebay

Hello, I use Duck Duck Go as a default search engine, with Google and others as alternatives. Since I switched my compter, Firefox resets the default engine back to ebay,… (read more)

Hello, I use Duck Duck Go as a default search engine, with Google and others as alternatives. Since I switched my compter, Firefox resets the default engine back to ebay, which cannot be deleted in the list and also shows up in the address bar. Could you please tell me how to get rid of it? Thank you very much!

Asked by Brigitte 8 hours ago

Last reply by Swarnava Sengupta 6 hours ago

Error while trying to Login to a PARTICULAR website

The website is https://groceries.morrisons.com/webshop/startWebshop.do I enter my username & password and nothing happens. This occurs when I use Dashlane AND also … (read more)

The website is https://groceries.morrisons.com/webshop/startWebshop.do

I enter my username & password and nothing happens. This occurs when I use Dashlane AND also if I enter username & password manually.

I can access my account successfully using Edge.

Asked by IanM 23 hours ago

Last reply by IanM 8 hours ago

Desaturated Icons

Hi, I am experiencing an issue with desaturated icons in the toolbar and tabs of Firefox. I don't think any extesion may be causing this problem and i have already tried … (read more)

Hi, I am experiencing an issue with desaturated icons in the toolbar and tabs of Firefox. I don't think any extesion may be causing this problem and i have already tried reinstalling and resetting Firefox, but this did not resolve the problem.

Asked by gabricordella87 17 hours ago

Last reply by cor-el 12 hours ago

Personality-provider folder stores on my google drive

There is a folder on my Google drive called "Personality-provider". It has about 30 .json files. When is search "Personality-provider" on internet the results indicate th… (read more)

There is a folder on my Google drive called "Personality-provider". It has about 30 .json files. When is search "Personality-provider" on internet the results indicate this folder and files are associated with Firefox. A. Why are these stored on my google drive? B. Can I delete them from my google drive? C. What are these files? D. Are they necessary for me to have backed up? See images. Many thanks. Will

Asked by William Burch 16 hours ago

téléchargements impossibles

Bonjour, Depuis plusieurs semaines, il m'est impossible de télécharger des PDF depuis firefox. J'ai essayé de faire une réparation, mais désormais j'ai également perdu m… (read more)

Bonjour,

Depuis plusieurs semaines, il m'est impossible de télécharger des PDF depuis firefox. J'ai essayé de faire une réparation, mais désormais j'ai également perdu mes extensions et lorsque je veux les réinstaller, on m'affiche : "Échec du téléchargement. Veuillez vérifier votre connexion." (par exemple pour ublockorigin)

Merci d'avance pour vos réponses, Cordialement Selma

Asked by senac.selma 21 hours ago

  • Solved

Folder that my "profiles.ini" points to doesn't exist

My computer (Windows 11) crashed while I was using Firefox--for the first time that I've seen, it did a full disk check. When booting back up, I was unable to use Firefox… (read more)

My computer (Windows 11) crashed while I was using Firefox--for the first time that I've seen, it did a full disk check. When booting back up, I was unable to use Firefox, since it said that my profiles.ini file was lost/corrupted.

After renaming the old file, I went back to the folder. It was easy enough to reinstall the add-ons that I needed, but I'm trying to get my bookmarks back. However, I can't seem to find them--the "bookmarkbackups" folders that come up are too new, and only one (the current one) has a file in it.

Any help will be appreciated! I'm not sure what I can do.

Asked by John Reaves 2 days ago

Answered by John Reaves 23 hours ago

Getting error for data.our.news from malwarebytes

A couple of days ago, I started getting error popups from malwarebytes on Firefox outbound to data.our.news on every page I access. Please see the attached screenshot. … (read more)

A couple of days ago, I started getting error popups from malwarebytes on Firefox outbound to data.our.news on every page I access. Please see the attached screenshot. Why is Firefox doing this?

Asked by JimmyG 1 day ago

Issue with 'Asking to save passwords' option per Firefox settings

Hi all, For the last few months I've had a persistent issue with my Firefox browser on Windows where I have to continually toggle the 'Ask to save passwords' option so th… (read more)

Hi all, For the last few months I've had a persistent issue with my Firefox browser on Windows where I have to continually toggle the 'Ask to save passwords' option so that Firefox fills my username and passwords automatically, gives me the option to save them automatically and so on.

Everytime I click the option on, it works for maybe a few days before I have to yet again toggle it on even though I haven't done anything like close my Firefox window, restart my computer or any similar thing. My Firefox and laptop are also on their latest updates and regardless this issue has continued through multiple update cycles.

It is very frustrating as I'm applying for jobs regularly so manually having to use alternate ways to autofill my details is annoying - I know a password manager is probably the best solution but regardless this is still a very annoying issue.

Asked by Harsh Gorasia 1 day ago

can't delete autofill unwanted suggestion from form history after firefox update

since the last update (firefox 127.0 or 127.0.1), i can't delete unwanted suggestion from autofil history anymore (the right search engine tool bar words with the clock i… (read more)

since the last update (firefox 127.0 or 127.0.1), i can't delete unwanted suggestion from autofil history anymore (the right search engine tool bar words with the clock icon or any website search bar) each time i want to delete the unwanted word, it reappear immediately after in the suggestion list.

Asked by thor94 1 day ago

Last reply by thor94 1 day ago

Customize Links on Firefox New Tab Page

For many years I have used the ability to set shortcuts to website on the Firefox home tab, using the method given at: https://support.mozilla.org/en-US/kb/customize-item… (read more)

For many years I have used the ability to set shortcuts to website on the Firefox home tab, using the method given at: https://support.mozilla.org/en-US/kb/customize-items-on-firefox-new-tab-page#w_pin-unpin-or-remove-a-shortcut.

However, today, when I try to edit a shortcut link, I do not get the 3 dots menu by right clicking on a shortcut tile.

Is this a recent change, a bug, an issue with my installation (which has been stable for many years)?

How can I get back the functionality back?

I am using Firefox 127.0 (64 bit) on Windows (Windows 11, all up to date).

Asked by Paul McKeown 1 week ago

Last reply by cor-el 1 day ago

  • Solved

White border around all icons on websites

Websites look extremely ugly because of the white borders surrounding icons. I've tried using CSS code I found on Reddit from posts that - I think - are related to my iss… (read more)

Websites look extremely ugly because of the white borders surrounding icons. I've tried using CSS code I found on Reddit from posts that - I think - are related to my issue, but they proved fruitless.

What CSS/Setting do I have to disable to get rid of this?

Asked by Lesser_Sample 1 day ago

Answered by cor-el 1 day ago

Firefox not displaying saved passwords

I had to swap out my hard drive the other day without being able to save any data from Firefox. When the new disk was reloaded from the old one the user names were not ma… (read more)

I had to swap out my hard drive the other day without being able to save any data from Firefox. When the new disk was reloaded from the old one the user names were not made the same as with the old disk. When i use Firefox and save a password it says it has been saved but when I use the same site again the passwords don't fill in. When I look at the passwords via the passwords settings there is nothing there. Can you tell me how to get passwords to work please? Thanks John

Asked by j_d_mcclelland 1 day ago

dziwne znaki i wyrazy na stronach

Cześć Mój problem polega na tym że na niektórych stronach zniekształca wyrazy ja w załączonym przykładzie. Ustawione mam domyślnie na stronach "PL". najczęściej problem j… (read more)

Cześć Mój problem polega na tym że na niektórych stronach zniekształca wyrazy ja w załączonym przykładzie. Ustawione mam domyślnie na stronach "PL". najczęściej problem jest obserwowany na multikino.pl; mybenefit; gov.pl. było czyszczone cooke i historia nażędziami z przeglądarki i cccliner - nie pomogły. W Chrome nie ma tego problemu. z góry dzięki za pomysły i poświęcony czas ps problem prawdopodobnie pojawił się od chwili kiedy odwiedziłem stronę z narzędziami z Ukrainy - https://www.cooltools.pl/

Asked by murzyn32 1 day ago

Issues with various popular sites

I'm a long-time Firefox user (I probably came here straight from Netscape!) but lately, I'm starting to see tons of issues, often after every update. Things that might h… (read more)

I'm a long-time Firefox user (I probably came here straight from Netscape!) but lately, I'm starting to see tons of issues, often after every update.

Things that might help: 1. I'm mostly a Windows user, although I have a Mac. I have a LOT of Windows boxes (don't ask) - a couple of work laptops, some private laptops, a couple of micro-desktops that are connected to TVs and so on. This might be relevant, because they're all synced.

2. My profile is pretty old - over 10 years.

3. I've entirely disabled any ad-blockers or add-ons.

So issues happening on multiple machines in the last 24 hours: eBay. Over the last few days, when logging into eBay, if I do a search, I can't change any of the filters along the top Condition, Location, Sort: Best Match etc. I can click on them, but nothing happens.

GoFundMe. I tried to donate tonight and when it toddled off to Paypal, it came up with some kind of Localhost error after I clicked on Submit. Did it on Chrome, and it worked perfectly. Fortunately, the money didn't come out multiple times.

Oracle E-business. I'm sure many of you use this at work. I genuinely can't login to this using Firefox unless I use a private window. I've cleared my ENTIRE cache. Even went into the Folder and manually cleared it all out. If I try and login without being in a private window, I get "Your session is no longer valid or your logon information could not be reestablished from your session."

This is all since the last update to 127.0

Asked by stuart71 1 day ago

sign-in bug

I entered my Mozilla password in Firefox after signing into a Barnard College / Columbia University library computer. I do this several times a week. This time there was … (read more)

I entered my Mozilla password in Firefox after signing into a Barnard College / Columbia University library computer. I do this several times a week. This time there was a new problem, which I think is a bug.

After I entered my password, I was asked for Duo verification. I made a mistake and entered the verification code for a different app. I was told to try again. I entered the correct code and got an error message that I had tried too many times and to try again later.

I made one mistake. On my second attempt I entered the right code. How is that "too many" times?

Question: Columbia and Barnard send a message for Duo approval when signing into their computers. I think that's easier. Can Mozilla and Firefox be set up that way?

thank you

Asked by john 1 day ago