Spell Check Tilde

The red Tilde on my spell check in Facebook does not go away when the new correct word is chosen using Firefox., also the correct word is not displayed in the sentence un… (read more)

The red Tilde on my spell check in Facebook does not go away when the new correct word is chosen using Firefox., also the correct word is not displayed in the sentence until your push enter, it will then be corrected however before you push enter to post it, it will show it as the misspelled word. This issue is not prevalent on other browsers such as Chrome, Edge, Brave.

Asked by davidkuper 10 hours ago

Last reply by cor-el 5 hours ago

Something is blocking WordPress preview window

When I ask WordPress to "preview in new tab," I get a File Not Found screen. (See uploaded image.) This works fine in Chrome (which I rarely use) but not in Firefox, so I… (read more)

When I ask WordPress to "preview in new tab," I get a File Not Found screen. (See uploaded image.) This works fine in Chrome (which I rarely use) but not in Firefox, so I'm thinking it might be a Firefox issue. The Tablet and Mobile previews work fine, but they don't require a new tab. I thought it might have to do with pop-ups, so I made my blog's URL an exception. That didn't help. Then I disabled the pop-up blocker altogether. That didn't help either. I've never had this problem before although I've been using both Firefox and WordPress for many years. I'm working on an old laptop (current one is kaput), but I think everything's up to date. Windows 10. Any idea what the problem might be? TIA for any help. This is driving me nuts!

Asked by SusannaMV 9 hours ago

Last reply by cor-el 6 hours ago

Firefox download pdf before opening in browser

Hi, After the last update Firefox asks me what I want to do with the pdf files and to choose between Open in browser, Open with and Save file but even if I choose Open in… (read more)

Hi, After the last update Firefox asks me what I want to do with the pdf files and to choose between Open in browser, Open with and Save file but even if I choose Open in Firefox it always downloads the file in the download folder of the PC and then opens it, This is really annoying because then I have to delete them manually. What can I do? Thank you

Asked by lucaperin17 7 hours ago

Last reply by cor-el 6 hours ago

  • Solved

https://www.thegrommet.com doesn't work in Firefox

This website loads, but I'm unable to sign in to my account, nor can I see the details of the pages. It works fine when I open it in one of M'Soft's browsers, but I prefe… (read more)

This website loads, but I'm unable to sign in to my account, nor can I see the details of the pages. It works fine when I open it in one of M'Soft's browsers, but I prefer Firefox!

Asked by JulieAnn01 13 hours ago

Answered by Dropa 8 hours ago

impossible de supprimer des pages

Bonjour, Lorsque j'ouvre Firefox, deux pages s'ouvrent: - le gestionnaire de modules; - Beautiful GX Fantasy. Si je supprime ces pages, elles reviennent à l'ouverture sui… (read more)

Bonjour,

Lorsque j'ouvre Firefox, deux pages s'ouvrent: - le gestionnaire de modules; - Beautiful GX Fantasy. Si je supprime ces pages, elles reviennent à l'ouverture suivante. Merci de m'aider. Cordialement.

Olivier

Asked by Olivier 16 hours ago

Last reply by cor-el 6 hours ago

Weird google chat connection issue

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a whil… (read more)

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a while ago with no problems until yesterday.

Starting yesterday, Gmail started getting a bit choppy with me in Firefox on my home connection. Google chat, if it loads at all, will very quickly tell me that it is unable to connect to individual conversations. Indeed, the windows for those conversations will not even load. This is the same regardless of whether I try to load chat through the main Gmail window or if I try to load chat directly at chat.google.com. The site works fine when I test it through Chrome. I have tried clearing cookies and refreshing the site data. It does not seem to matter if I am in incognito mode, so I don't think this is an extension problem. I've added exceptions for my antivirus, so I don't think it's that either.

The REALLY odd thing, however, is that the problem apparently seems to appear only when I am using Firefox and I have my computer connected to my router over ethernet. Firefox loads chat fine when my computer is just on wi-fi (and, again, seems to be fine regardless of whether I'm on ethernet or wi-fi when it comes to Chrome).

I'm not quite sure what to make of this. Other websites seem to be loading in Firefox as normal, regardless of whether I'm on ethernet or wi-fi. Perhaps the only other notable connection problem is that I have had problems with buffering on Spotify that has cropped up at roughly the same time (this one happens on both Chrome and Firefox).

It may well be that my ethernet cable got damaged somehow overnight, but given the fact that other websites have been fine and that I load Gchat fine when using Chrome, I figured I'd ask here to see if there is something I can check on the software side of things because given the setup up in my apartment, restringing a new ethernet cable would be a bit of a hassle. I'm happy to provide any additional information or logs that I can, but I only consider myself an educated layperson when it comes to computers, so I'm not sure what to attach that could be helpful.

Thank you in advance!

Asked by WebSpaceships 1 day ago

Last reply by cor-el 6 hours ago

garbled font showing on some web sites including THIS one!

On certain (very few) web sites, I get a symbols font showing instead of text. For example on www.xe.com I have tried a refresh already, disabled addons etc.. Weirdly, TH… (read more)

On certain (very few) web sites, I get a symbols font showing instead of text. For example on www.xe.com I have tried a refresh already, disabled addons etc..

Weirdly, THIS support form suffers from it so I am attaching pictures to illustrate the issue.

I have googled the usual stuff to no avail, so really stuck now...

many thanks for any pointers, Lozzy

Asked by firefox1895 7 hours ago

Last reply by cor-el 6 hours ago

Page Details Missing

For awhile now whenever I visit Kickstarter, I never get the full page to load. I mainly notice it in the header where the info for the campaign information doesn't show … (read more)

For awhile now whenever I visit Kickstarter, I never get the full page to load. I mainly notice it in the header where the info for the campaign information doesn't show on Firefox. I've tried playing around with my widgets and protection to see if that would allow the page to fully load, but nothing has worked.

Asked by Trivirt 7 hours ago

Last reply by Dropa 6 hours ago

Firefox Sync problem

Hey, I just reset my computer, reinstall firefox and it sync correcty. But I had to delete the windows session to create another one to be in my domain. Now when I try to… (read more)

Hey, I just reset my computer, reinstall firefox and it sync correcty. But I had to delete the windows session to create another one to be in my domain. Now when I try to resync it just load and then stop over and over again. I didnt do anything to delete the sync option on firefox.

Asked by g.pierart 7 hours ago

Last reply by g.pierart 7 hours ago

My Ajatix Drop Down Menus not working with Firefox

I use Ajatix drop down menus in my website https://luresnreels.com. My .css and .js files in my website don't function apparently. The drop down menus do not work in Fire… (read more)

I use Ajatix drop down menus in my website https://luresnreels.com. My .css and .js files in my website don't function apparently. The drop down menus do not work in Firefox, but do work in Chrome and Edge. Looks like it's not working on my iPhone also. I have a new desktop computer with Windows 11 home edition. Ajatix used to work fine on my old Windows 10 computer. What to do? Thanks

Asked by ron151 17 hours ago

Last reply by ron151 8 hours ago

Tabs not visible

FFox 101.0.1 (64-bit) running in Linux Mint 20.3 Just installed the latest Mint (clean install) and the latest FFox. FFox tabs are arranged along the bottom of the window… (read more)

FFox 101.0.1 (64-bit) running in Linux Mint 20.3

Just installed the latest Mint (clean install) and the latest FFox.

FFox tabs are arranged along the bottom of the window! Tabs only appear below the bookmarks panel on the left. On the right, the browser panel is atop the tabs, so the tabs can't be seen. New tabs can't be seen. There appears to be no setting to control top/bottom tab placement -- of course, I want tabs across the top and visible, please. Help!

Also, above "Preferences" > "General" (about:preferences#general), there's an info box that says "Your browser is being managed by your organization". Help!


Regards, Mark.

Asked by Mark Filipak 1 day ago

Last reply by Paul 8 hours ago

Cipher Suite issue

Hi Team, I have a java application where i receive incoming traffic from a F5 Load balancer. F5, Load Balancer, doesn’t support ECDHE key exchange cipher suite.To support… (read more)

Hi Team,

I have a java application where i receive incoming traffic from a F5 Load balancer. F5, Load Balancer, doesn’t support ECDHE key exchange cipher suite.To support F5 load balancer i have explicitly used the below cipher suite in my application. Now I'm not able to open https port of my application. where as im able to open the same https port in internet explorer. of course IE supports old ciphers also. I wanted to know to how to fix this issue.

cipher suite which I have set are - TLS_RSA_WITH_AES_256_CBC_SHA384,TLS_RSA_WITH_AES_256_CBC_SHA256

Please help me with this

Asked by relangi.sree 15 hours ago

Last reply by Dropa 8 hours ago

Last Pass Add-on

My Last Pass add-on was disabled after the last update of Firefox and when I removed it and tried to reinstall, the message was that the file was corrupted. What do I do… (read more)

My Last Pass add-on was disabled after the last update of Firefox and when I removed it and tried to reinstall, the message was that the file was corrupted. What do I do?

Asked by kevtenstar 8 hours ago

Last reply by Dropa 8 hours ago

Yahoo email garbled

Recently, when I use this browser, some of my Yahoo emails received are garbled and resemble computer code. But I don't have this problem if I use Chrome or my android p… (read more)

Recently, when I use this browser, some of my Yahoo emails received are garbled and resemble computer code. But I don't have this problem if I use Chrome or my android phone. It is a recent problem and does not affect all my emails.

Asked by ddelano202 4 days ago

Last reply by jonzn4SUSE 10 hours ago

Desktop browser doesn’t seem to recognize cookie settings

Hi! I have the Firefox browser on my MacBook Pro and I also use the Mozilla VPN. I’ve been trying to sign into my Firefox account for several weeks now and keep getting a… (read more)

Hi! I have the Firefox browser on my MacBook Pro and I also use the Mozilla VPN. I’ve been trying to sign into my Firefox account for several weeks now and keep getting a ‘Cookies and local storage are required’ error message. The problem is that cookies are already enabled. I have tried restarting, updating the browser, doing it with the VPN on and off, listing firefox as an exception, and everything else I can think of. I’m currently entering this on my phone, because the browser also won’t let me sign into my account on my laptop without enabling cookies and local storage.

Any suggestions? I keep getting stuck in a loop.

Asked by shutterbug92 13 hours ago

Last reply by shutterbug92 13 hours ago

Cookies and exceptions always deleted

I would like Firefox to remember exceptions and store specific cookies that I need for the Microsoft authenticator, and other two-stage logins. Whatever setting I choose … (read more)

I would like Firefox to remember exceptions and store specific cookies that I need for the Microsoft authenticator, and other two-stage logins. Whatever setting I choose (untick delete cookiex and sitedata, assign websites to manage exceptions etc) upon closing Firefox everything is deleted, always. This means I can't use any authenticator to remember me when I want it to do so.

I used a third party cookie extension (Cookie AutoDelete) to whitelist some sites and it worked perfectly fine until an apparent recent update by Firefox. I am on Firefox 101.0.1 on Mac.

Any ideas?

Asked by estulz11 13 hours ago

Last reply by RobertJ 13 hours ago