Showing questions tagged: Show all questions

Problem with a GIS website

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website: https://gis-michigan.op… (read more)

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website:

https://gis-michigan.opendata.arcgis.com/datasets/2020-voting-precincts/explore?location=44.909859%2C-86.310800%2C6.97

Now, I can not click on any feature. I can do this, however, using Chrome. What is the issue, here?

Asked by FireFoxFan1 5 days ago

Last reply by FredMcD 4 hours ago

Cannot login to Apple ID

Hi, I'm trying to access my Apple ID (appleid.apple.com). When I select "Sign In" the page hangs and never displays the fields to enter my user name and password. The mes… (read more)

Hi,

I'm trying to access my Apple ID (appleid.apple.com). When I select "Sign In" the page hangs and never displays the fields to enter my user name and password. The message I get is "This action could not be completed because of an error. Try again or check back later."

Under Settings > General > Network Settings I selected No proxy and I disabled DNS over HTTPS. But neither of these actions made a difference.

Eventually, I had to use Microsoft Edge to access my account.

Any ideas?

Thanks!

Asked by dicemandcdc 15 hours ago

Last reply by FredMcD 4 hours ago

FireFox Suspended? and Update to v.100 problem

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab. Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc. How… (read more)

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab.

Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc.

However cCleaner could not proceed as it claimed FF was still open.

Using Windows Task Manager I found FireFox was "Suspended" (screenshot 1)

I then terminated the task - so cCleaner could proceed.

Then FF appeared to work OK. Until the next time....

It just happened a few minutes ago closing FF - using cCleaner - once again FF was "suspended" and had to be terminated in Task Manager.

On FF help it said Update to version 100 which I did BUT the update got stuck on the FF Update - for several minutes (definitely over 10 mins) so I had to terminate the FF Updater using Windows Task Manager (screenshots 2 & 3) again used Task Manager to terminate that.

FF appeared to open OK even showed the version 100 What's new tab.

BUT when I used FF help to check version I got Restart FF to update to version 100 (screen shot 4) Perhaps the last might temporary due to terminating the what appeared to be stuck Updater, but it was worth mentioning.

PC details: OS Name Microsoft Windows 10 Home Version 10.0.19044 Build 19044 System Model HP Pavilion 590-p0097c Desktop PC System Type x64-based PC Processor Intel(R) Core(TM) i5-8400 CPU @ 2.80GHz, 2808 Mhz, 6 Core(s), 6 Logical Processor(s) Installed Physical Memory (RAM) 8.00 GB

Any help appreciated.

Thanks,

Vincent

Asked by UnknownVT 1 week ago

Last reply by UnknownVT 13 hours ago

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge … (read more)

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

Asked by Ga Mountain Hiker 3 days ago

Last reply by cor-el 17 hours ago

Why my code work fine on chrome but not firefox?

Here is my code: <html> <head> <meta charset="utf-8"> <style> .fullCard, .lowerHalfCard, .upperHalfCard, .fullCard-after, .lo… (read more)

Here is my code:

<html>
	<head>
		<meta charset="utf-8">
		<style>
			.fullCard,
			.lowerHalfCard,
			.upperHalfCard,
			.fullCard-after,
			.lowerHalfCard-after,
			.upperHalfCard-after {
			  background-color: inherit;
			  border-radius: 10px;
			  height: 100%;
			  width: 100%;
			  position: absolute;
			  
			  align-items: center;
			  display: flex;
			  justify-content: center;
			  vertical-align:middle;
			}
		
			.fullCard-after::after,
			.upperHalfCard-after::after{
			  content: "";
			  display: block;
			  position: absolute;
			  height: 4px;
			  background-color: inherit;
			  width: 100%;
			  top: calc(50% - 2px);
			}
			.lowerHalfCard-after::after{
			  content: "";
			  display: block;
			  position: absolute;
			  height: 4px;
			  background-color: inherit;
			  width: 100%;
			  top: calc(50% - 2px);
			}
			.lowerHalfCard,
			.lowerHalfCard-after{
				clip-path: polygon(0% 50%, 100% 50%, 100% 100%, 0% 100%);
			}
			.upperHalfCard,
			.upperHalfCard-after{
			  clip-path: polygon(0% 0%, 100% 0%, 100% 50%, 0% 50%);
			}

			.splitFlap {
			  background-color:black;
			  box-sizing: border-box;
			  border-radius: 10px;				
			  width: 100px;
			  height: 150px;
			  position: relative;			 
			}

			.rotate0to90 {
			  animation-name: r0to90;
			}

			.rotate90to0 {
			  animation-name: r90to0;
			}

			.rotate0to_90 {
			  animation-name: r0to_90;
			}

			.rotate_90to0 {
			  animation-name: r_90to0;
			}

			.rotate0to90,
			.rotate90to0,
			.rotate0to_90,
			.rotate_90to0 {
			  animation-duration: 0.3s;
			  animation-fill-mode: forwards;
			}

			@keyframes r0to90 {
			  from {
				transform:rotateX(0deg);
			  }

			  to {
				transform: rotateX(90deg);
			  }
			}

			@keyframes r90to0 {
			  from {
				transform: rotateX(90deg);
			  }

			  to {
				transform: rotateX(0deg);
			  }
			}

			@keyframes r0to_90 {
			  from {
				transform: rotateX(0deg);
			  }

			  to {
				transform: rotateX(-90deg);
			  }
			}

			@keyframes r_90to0 {
			  from {
				transform: rotateX(-90deg);
			  }

			  to {
				transform: rotateX(0deg);
			  }
			}

			.transform0to_90 {
			  transform: rotateX(-90deg);
			}

			.transform0to90 {
			  transform: rotateX(90deg);
			}
			.hide{
				display:none
			}
			.zIndex2 {
			  z-index: 2;
			}

			.zIndex4 {
			  z-index: 4;
			}

			.zIndex10 {
			  z-index: 10;
			}
			.blue{
			   background-color: blue
			}
			.green{
			   background-color: green
			}
			.red{
			   background-color: red
			}
			.orange{
			  background-color: orange
			}
		</style>
		<script>
			let baseDiv,lowerDiv,middleDiv,upperDiv;
			document.addEventListener("DOMContentLoaded",()=>{
				baseDiv=document.getElementById("base");
				lowerDiv=document.getElementById("lower");
				middleDiv=document.getElementById("middle");
				upperDiv=document.getElementById("upper");
			});
			let backward=()=>{
			    middleDiv.innerHTML=baseDiv.innerHTML;
				lowerDiv.classList.add("rotate0to90");
				middleDiv.className="upperHalfCard-after transform0to_90 zIndex4";
			}
			let forward=()=>{
				middleDiv.innerHTML=baseDiv.innerHTML;
				upperDiv.classList.add("rotate0to_90");
				middleDiv.className="lowerHalfCard-after transform0to90 zIndex4";
			}
			
			let upperHandler=()=>{
				middleDiv.classList.add("rotate90to0");
				upperDiv.classList.replace("zIndex4","zIndex2");				
			}
			let lowerHandler=()=>{
				lowerDiv.classList.replace("zIndex4","zIndex2");
				middleDiv.classList.add("rotate_90to0");				
			}
			let middleHandler=()=>{
				upperDiv.innerHTML=baseDiv.innerHTML;
				lowerDiv.innerHTML=baseDiv.innerHTML;
				middleDiv.className="hide";
				upperDiv.className="upperHalfCard-after zIndex4";
				lowerDiv.className="lowerHalfCard-after zIndex2";
			}
		</script>
	</head>
	<body>
		<div class="splitFlap">
			<div 
				id="base" 
				class="fullCard-after zIndex2">
				<img src="img/1_100.png">
			</div>
			<div 
				class="upperHalfCard-after zIndex4"
				id="upper"
				onAnimationEnd="upperHandler()">
				<img src="img/0_100.png">
			</div>
			<div 
				id="middle"
				class="hide"
				onAnimationEnd="middleHandler()">
			</div>
			<div
				class="lowerHalfCard-after zIndex2" 
				id="lower"
				onAnimationEnd="lowerHandler()">
				<img src="img/0_100.png">
			</div>
		</div>
		<p>
			<button onClick="forward()">
			  +
			</button>
			<button onClick="backward()">
			 -
			</button>
			<button onClick="setHinge()">Set Hinge</button>
		</p>
	</body>
</html>	

I am creating a split-flap. It works fine in Chrome, but in firefox, during the second rotation period, it is not smooth as in chrome. How can I fix it?

Asked by knvbhk 3 days ago

  • Solved

Delete Firefox account without email access

I'd like to permanently delete an account that was set up on a former employers email address (email which I can no longer access). Unfortunately I have no secondary emai… (read more)

I'd like to permanently delete an account that was set up on a former employers email address (email which I can no longer access). Unfortunately I have no secondary email address recorded in the account and all the options on my account page require that I authorise any changes from the email account which I can no longer access.

Is it possible to delete the account?

Asked by Paul JCH 1 day ago

Answered by Seburo 1 day ago

  • Solved

Browsing on local development URLs derives on "Unable to connect"

Hi there, I'm using my PC for local web development. I use Firefox as my regular browser and recently, in order to distinguish between personal time and development time,… (read more)

Hi there,

I'm using my PC for local web development. I use Firefox as my regular browser and recently, in order to distinguish between personal time and development time, I've established a new profile just for development purposes.

The local website I can't reach is "site.local.dev". My OS is Ubuntu 20.04 and that URL points to a local IP on my network (resolved via /etc/hosts file on my PC).

Funny thing is that: - In dev-profile: site.local.dev does not work => "Unable to connect" and the URL bar shows https://site.local.dev even if I force it to http:// - In personal-profile: site.local.dev does work :P

I have tried with CLI tools like "wget", "hosts", "ping", "telnet" and so on and the site loads ok. Even I have used Dillo (damn simple web browser) and the site loads ok also.

Things I've tried so far: - Suggestions at https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can - Suggestions at https://support.mozilla.org/en-US/questions/1011327 (similar issue, not exactly the same).

It must be a silly thing but I'm out of options now. Perhaps anybody has faced to this situation in the past: any suggestion on this issue?.

Thanks in advance, Ibon.

Asked by Ibon Castilla Varela 3 months ago

Answered by Ibon Castilla Varela 2 days ago

profile folder

How to delete key3.db in https://kb.mozillazine.org/Profile_folder_-_Firefox#Files ?? I don't know how to delete files pls answer...I want to delete master password... … (read more)

How to delete key3.db in https://kb.mozillazine.org/Profile_folder_-_Firefox#Files ?? I don't know how to delete files pls answer...I want to delete master password...

Asked by akamandro12345 3 days ago

Last reply by FredMcD 3 days ago

Firefox "locks up"

I am running Firefox 99.0.1. Lately (probably since the last update) when browsing the web, Firefox will lockup and not be responsive to clicks on hyper links. The issue … (read more)

I am running Firefox 99.0.1. Lately (probably since the last update) when browsing the web, Firefox will lockup and not be responsive to clicks on hyper links. The issue goes away when I close Firefox and re-open, but after clicking on 3 or four links, it locks up again. MS Edge does not have this problem with the same websites. I did notice in Task Manager that Firefox is opening up 10 processes. Can anyone give some suggestions?

Asked by dschlic1 1 week ago

Last reply by FredMcD 3 days ago

I cannot manage to get FireFox screen to show the 4/5 options in the upper LH corner, to help me get FireFox as my search engine>>>.

I have been successfully using FireFox for many years, recently we downsized into a Condo,now 81 years young. I have FireFox as my default browser choice, but it only lis… (read more)

I have been successfully using FireFox for many years, recently we downsized into a Condo,now 81 years young. I have FireFox as my default browser choice, but it only lists Google on the search bar, when I type in my search in the box under the Firefox name it immediately jumps up to the top of the page Google browser.

How do I get back my screen to use FireFox as my search engine ?? I have tried to change it but will only give me two options Google or Google ?? Is it possible to go back to the screen and try and start again??

Many thanks to anyone who will give me info as to how to rectify my problem, be gentle with me as I am efficient in using the computer but less so trying to solve my problems. Robin

Asked by Robin S 6 days ago

Last reply by FredMcD 4 days ago

Firefox Keeps Crashing After Update To Version 100

Ever since Firefox updated to the new version I've been having constant crashes. I've tried restarting in Safe Mood which doesn't help. Pretty much Firefox will open, say… (read more)

Ever since Firefox updated to the new version I've been having constant crashes. I've tried restarting in Safe Mood which doesn't help. Pretty much Firefox will open, say it's not responding, and then by the time it looks like it's about to restore my tabs it crashes. I had to do a refresh and transferred the backup files from an older session which worked, but then it eventually crashed again. I uninstalled and reinstalled Firefox and tried opening my older profile but it keeps happening. I really need to restore my previous session. There's nothing with my computer that seems to be causing it. I did have 2 windows open with about 8,000 tabs total which I'm sure could be part of the reason, but it never really had trouble before and only just started crashing since the update. Is there any way to fix this without starting over? I read that this is a bug that others have dealt with previously.

Some additional information. I'm on a 64-bit Windows 10 PC.

Startup Crash False Process Type parent MOZ_CRASH Reason (Sanitized) Failed to load critical module "resource://gre/modules/WebNavigation.jsm" Crash Reason EXCEPTION_BREAKPOINT Crash Address 0x00007ffb8c0f5135

Asked by TMan11 1 week ago

Last reply by umax 5 days ago

Not allowed access

SSL_ERROR_ACCESS_DENIED_ALERT I keep getting this on different sites, I can't access lots of pages and it's getting to be a massive problem and I reallly need some help… (read more)

SSL_ERROR_ACCESS_DENIED_ALERT I keep getting this on different sites, I can't access lots of pages and it's getting to be a massive problem and I reallly need some help. PLEASE can someone help.

Asked by inoutpublic 1 week ago

Last reply by markeh 6 days ago

SSL_ERROR_UNKNOWN_CA_ALERT, but all CA certificates are be installed already and exceptions don't work

I am on Linux Mint, Firefox 100.0 and I am trying to access a website, https://www.citapreviadnie.es:38188 (requires personal DNIe certificate). However, I keep getting S… (read more)

I am on Linux Mint, Firefox 100.0 and I am trying to access a website, https://www.citapreviadnie.es:38188 (requires personal DNIe certificate). However, I keep getting SSL_ERROR_UNKNOWN_CA_ALERT. If I view the certificate of the website,

1. Firefox doesn't tell me which part of the chain is invalid or not trusted (or I don't see it) 2. When I try to download and import each of the CA certificates, I get an alert saying "This certificate is already installed as a certificate authority." 3. If I try to import the whole chain, I get another alert telling me "This is not a certificate authority certificate, so it can’t be imported into the certificate authority list." 4. If I try to add a permanent exception to the site, I see "This site attempts to identify itself with invalid information", but if I click "view certificate" I'm back to step 1, and adding the exception does not have any effect.

What am I supposed to do now?

Asked by astrojuanlu 1 week ago

Last reply by astrojuanlu 6 days ago

Hi there from South Africa. I need the Verification Email sent to me please

Evening from Johannesburg. Please can someone advise as to when i will receive the verification email? I have tried numerous times and i am yet to get one email to action… (read more)

Evening from Johannesburg. Please can someone advise as to when i will receive the verification email? I have tried numerous times and i am yet to get one email to action this. First attempt was 05th May. Another, today. I am still waiting and have checked all folders in the said email to use by yourselves.

Asked by Barret Swart 1 week ago

Last reply by cor-el 6 days ago

  • Solved

SSL_ERROR_BAD_MAC_ALERT

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows… (read more)

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows 10 computers. When the issue occurs, users can navigate to other websites without issues. Navigating to Google in a different browser works no problem. Restarting the browser will resolve the issue. Clearing cookies and site data has no effect. Users can also refresh the page after some time and the issue will go away.

Any idea as to why this is happening?

Asked by krisa15 2 weeks ago

Answered by cor-el 1 week ago

Installing FireFox update . . .

You actually have an egregious error in your install procedure/program. 1) you fail to tell folks/warn them close down i) FF when installing the update and/or ii) save an… (read more)

You actually have an egregious error in your install procedure/program. 1) you fail to tell folks/warn them close down i) FF when installing the update and/or ii) save and delete all open sites in the FF being upgraded. 2) there is a failure to TELL us reboot FF after the install.

Doing research and writing all day long as I do, I actually hold a number of reference sites open in FF as I work.

My friend who happens to understand all this computer stuff tells me that the open sites on my FF is what impeded the successful install . . . .

The other grumble I have with you-all is that it has taken me too much time to try and find a way to respond to you with the information needed to solve this problem for the FF community . . . .

I am a paying/donator to FF . . . and I must tell you I am beyond disappointed by all this dropped ball on sensible communications practice!

Roger

Asked by rboswarva 1 week ago

Last reply by AliceWyman 1 week ago