Showing questions tagged: Show all questions

Unable to make payment, specific site, Firefox 76 & above, usual solutions not working

I am having an issue with not being able to make a payment on a specific site: www.walmart.com since upgrading to Firefox 76/77. I am using: Windows 7 on desktop PC … (read more)

I am having an issue with not being able to make a payment on a specific site: www.walmart.com since upgrading to Firefox 76/77.

I am using:

Windows 7 on desktop PC


When on Walmart.com with items in the shopping cart, I have the option to "proceed to checkout." This usually loads a new screen in the same tab - not a pop up box.

This time, however, I only got a white screen with continually spinning circle.

Attempted fixes:

Verified with Walmart that they could indeed access my checkout Verified that I could access the checkout in another browser, Internet Explorer Tried turning off enhanced tracking protection cleared cookies Disabled ad blocker Unchecked Block Pop Up windows re-checked Block Pop Up windows and created exception for www.walmart.com Upgraded to Firefox 77

None of the above had any effect.

I have no Add-ons to disable. I'm running a pretty basic system.

I was finally able to make my purchase on a different computer that was still running Firefox 75. Thus, I have narrowed the problem down to the upgrades of Firefox 76 and beyond.

I was also able to make a purchase on a different site using Firefox 76, but I don't recall if that site needed to load a new screen for checkout. Still, www.walmart.com will not cooperate. Any ideas what else could be blocking this particular site?

Asked by groundhog 4 hours ago

Last reply by FredMcD 3 hours ago

Clicking on a tab on the Start line to restore it sometimes annoyingly deletes it

Sometimes in recent months when I click on a tab on the Start line to restore it it is instead deleted. I have to use History to get it back. This is annoying and frustra… (read more)

Sometimes in recent months when I click on a tab on the Start line to restore it it is instead deleted. I have to use History to get it back. This is annoying and frustrating.

Asked by trevorbainbridge 6 hours ago

Last reply by ARMAN KHAN 5 hours ago

Sound issue with web camera

Hi, all. I am using the camera: Canyon 2K Quad HD live streaming Webcam CNS-CWC6N and interlocutor hear noises at the background, anyone know what I can do? Thank you in … (read more)

Hi, all. I am using the camera: Canyon 2K Quad HD live streaming Webcam CNS-CWC6N and interlocutor hear noises at the background, anyone know what I can do?

Thank you in advance.

Asked by ioakar1 20 hours ago

Last reply by cor-el 16 hours ago

Javascript not working

Hi can you please help me, how to activate Java script....some website I cannot share certain articles I need, yet I can easily share with Tweeter but not with FB I am te… (read more)

Hi can you please help me, how to activate Java script....some website I cannot share certain articles I need, yet I can easily share with Tweeter but not with FB I am technically challenged, is it possible for someone to help me, thank you.

Asked by annah jetha 20 hours ago

Last reply by jscher2000 19 hours ago

Hard crash every time I visit a certain site

A few days ago I signed up to a certain website and had no problems, but since then, I've been back to that website three times and all three times - as soon as the site … (read more)

A few days ago I signed up to a certain website and had no problems, but since then, I've been back to that website three times and all three times - as soon as the site loads my machine instantly hard crashes - the screen freezes, cursor doesn't move and I'm forced to reset. This has NEVER happened to me before in 15 years of using Firefox! The first two crashes were in Firefox v76, and the third crash was v77, so I guess it's not version-specific.

Each time I restart firefox, my profiles.ini file has been deleted. It messes up other software too.

I'm going to avoid using that site again, but I'd like to report this somehow to the developers. What's the best way to do this? I went to Buzilla but I couldn't see any way to report bugs there.

Note that I am not going to do any troubleshooting as I do not want to take any risk of another crash.

Asked by MartyJames 20 hours ago

Last reply by cor-el 17 hours ago

Library History Searching

So on Win 7 you can put into your search kind:=picture and it will show you every image file on your PC from png to bmp to jpg to gif. Can I do the same thing in the fire… (read more)

So on Win 7 you can put into your search kind:=picture and it will show you every image file on your PC from png to bmp to jpg to gif.

Can I do the same thing in the firefox history search and find all image types in one go?

Is there someway I can type in a keyword in the history search like kind:=picture and just get ever image type?

Asked by MellyWelly 1 day ago

Last reply by jscher2000 17 hours ago

Files and Applications

Hello, I am trying to figure out how to prevent the dialog box from prompting me each time I open a pdf attachment. Under applications for PDF I have selected the action … (read more)

Hello, I am trying to figure out how to prevent the dialog box from prompting me each time I open a pdf attachment. Under applications for PDF I have selected the action to Use Nitro Pro. However, each time I try to open a pdf attachment from my email, I still receive the dialog box; What should Firefox do with the file? Nitro Pro is the default under open with and the "Do this automatically..." is checked. I cannot figure out why the file isn't opening into Nitro without the prompt? Does someone know how to set the options so the pdf opens into the application without being prompted by the dialog box?

Thanks so much, Candie

Asked by candie2 1 day ago

Last reply by jscher2000 1 day ago

Why is Firefox not showing youtube thumbnails?

I'm on 76.0.1 and Firefox for some reason stopped showing youtube thumbnails. Other browsers show them perfectly fine but since Firefox is my main browser I would appreci… (read more)

I'm on 76.0.1 and Firefox for some reason stopped showing youtube thumbnails. Other browsers show them perfectly fine but since Firefox is my main browser I would appreciate some help with this problem. Exactly this issue: https://support.mozilla.org/en-US/questions/1271112 As soon as I delete the site-specific configuration data, from the History option on bar menu, the thumbnails come back inmediately, no reload needed. But when reload the tab, or open a new one, the thumbnails dissapear again. Thanks in advance for the help.

Asked by ogalati 2 days ago

Last reply by Shashank Shekhar 7 hours ago

Firefox wont't verify Sign-in ID PS4 Pro

I'm trying to set up my PS4 Pro machine that I just purchased, but the following is what I got when PS4 Pro sent out the Email. I checked and I am hooked up to the inter… (read more)

I'm trying to set up my PS4 Pro machine that I just purchased, but the following is what I got when PS4 Pro sent out the Email. I checked and I am hooked up to the internet according to the PS4 Pro, all systems read successful except the following won't allow for me to finish the installation. I copied and pasted exactly what the Email says after I click on "Verify"

"Firefox detected a potential security threat and did not continue to click.txn-email.playstation.com because this website requires a secure connection.

What can you do about it?

click.txn-email.playstation.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the website, and there is nothing you can do to resolve it. You can notify the website’s administrator about the problem."

Asked by WolfLoveMay151964 2 days ago

Last reply by jscher2000 2 days ago