Showing questions tagged: Show all questions

How do I disable the "Forget About This Site" warning?

The latest update added a new warning to the "Forget About This Site" feature. I use this sometimes, and when I saw this warning for the first time yesterday, I knew it w… (read more)

The latest update added a new warning to the "Forget About This Site" feature. I use this sometimes, and when I saw this warning for the first time yesterday, I knew it was going to be a pain in the arse. I understand it's useful to some people, but I do not want to see it every time. How do I disable this warning?

Asked by David_H23 1 week ago

Last reply by David_H23 1 day ago

403 error on xero.com login service

I and some colleagues using firefox get a 403 error when switching to xero.com authorization services. go.xero.com my.xero.com login.xero.com/identity/user/login … (read more)

I and some colleagues using firefox get a 403 error when switching to xero.com authorization services.

1) There is no error in other browsers and with postman. 2) On all versions of firefox, error 403. 3) When installing a clean isolated system on a virtual box - error 403. 4) The error occurs on any connected network. 5) WireShark showed packet loss: (on screenshot).

Technical features: 1) Windows XP (x32),Wwindows 10 (x64) 2) Firefox versions: 52.0-92.0 (latest)

P.S. Xero recommends that you contact you directly for assistance. Because not all users get this error under firefox.

Asked by lyama961 1 month ago

Last reply by lyama961 5 days ago

Automatic calls to many Google services on launch (Windows 10, desktop)

Hello! Something in my Firefox installation seems to be making several Google network (google.com / forcesafesearch.google.com / www.youtube-nocookie.com / m.youtube.com,… (read more)

Hello! Something in my Firefox installation seems to be making several Google network (google.com / forcesafesearch.google.com / www.youtube-nocookie.com / m.youtube.com, and a couple of others) calls shortly after launch. I have a DNS sinkhole, so that is how I can see.

I have a few reputable extensions (or should be, from EFF, Firefox itself, or Ublock Origin), but it also happens in safe mode. I went through a good chunk of this: https://support.mozilla.org/en-US/kb/how-stop-firefox-making-automatic-connections and still the calls occur

I am on Windows 10, with FF v93.

Thanks very much!

Asked by hiciya6568 4 days ago

Last reply by hiciya6568 1 day ago

Google pages fail to load at random intervals

Firefox will randomly stop resolving google search results. At random times, no search entered at the top url bar will resolve. The browser will just change the text in t… (read more)

Firefox will randomly stop resolving google search results. At random times, no search entered at the top url bar will resolve. The browser will just change the text in the bar, and then won't do anything else. If there is a Google page already open, it won't load any links from the results. Google.com won't even load. This typically lasts about 2-5 minutes.

I've seen this in both Windows and Linux. Linux Builds I've tested were the Flatpak from flathub, the snap, the Fedora Repo, and the Tarball binary. They all had the same result after a while of using it. This also happens on both my home network as well as my work network.

I have cleared my profile by manually deleting the folder in appdata or in ~/.mozilla, and tested with no extensions and no setting tweaks. The only tweak I made is disabling DNS over HTTPS. If I change the default search engine to DuckDuckGo or something else, It no longer happens. but that's because it's not trying to access a google domain.

I have attached a gif of my issue.

Asked by Joshua 6 days ago

Last reply by Joshua 2 days ago

Slow Firefox

System: MSI B640 Tomahawk. I5 10600KU 32GB RAM Video: MSI 3070 X3 System Drive: 250GB fast Samsung SSD, with 50% free. System OS: W10Pro_x64 21H1, Defender, no Firewall,… (read more)

System: MSI B640 Tomahawk. I5 10600KU 32GB RAM

Video: MSI 3070 X3

System Drive: 250GB fast Samsung SSD, with 50% free.

System OS: W10Pro_x64 21H1, Defender, no Firewall, no extra AV. Firefox_93.0_x64

Network: TYPE: Dedicated FIBER LAN Provider: Telenet Account Type: FIBER_200 Plus +


Addons: Adblock + µblock FBPurity Block Sender New Tab Override Cookie Manager and Cookie quick Manager Auto-High-Quality for youtube Ant Downloader Video Downloadhelper Cute Save Button WebP Image Converter Translate Web Page

Additional Information: Open Pinned Tabs: In between 25 and 60, depending on my current activities.

Tried: Disabling each add-on until all were off. Safe Start. Nothing helps.

Understandings: 1) No browser is made to run up to 60 open tabs (possibly even more)!!! 2) I run a "plethora" (compared to most users) if add-ons; these also bring the use speed down. 3) Resource used: 2GB (with "mere 30 pages" open.

BUT: DESPITE that: I ALSO understand that, considering my system and Network Type, it should not even be problematic with 200 pages open at once. 2GB over 32GB of RAM? Not the slightest issue (and it often runs at 4GB RAM in use). My CPU never runs half high, even when I have like 60 pages open: Should not be an issue then either. My Video Card has plenty resource over as well when at highest for me usage." Again, it should be no issue. My Fiber Netware? Telenet BVBA, Mechelen Test results: Ping: 5ms Jitter: 2ms Download: 904.2 Mbps Upload: 038.3 Mbps Not the best, not the worst, but for simple browsing, more than, I would assume, plenty.

So, what gives, what is the issue? No extreme strain on the system, no background high-resource issues, sure: one or two add-ons in Firefox but these as well do not strain my system, no AV issues, no Firewall issues (I turned that off, I fail to get the need for one as a house-dog-tree user), yet slow performance. Also, while 30'ish tabs running, 2GB used of RAM? My my, what the hell do they do as Site Admins to have these amounts (and NO, I do not do porn, thank you.  :P I am well aware of other people having insane issues surfing porn, as I helped many of these folks)? Sure, Deviant is a larger one that is open, being a graphical site, but like Quora, FB, Hot- and G-Mail and similar, these ain't, so to get a 2GB usage is weird, I would assume. I said, assume: yes, I am not specifically an internet know-all, I know of networking as a former NOVEL Netware Supervisor under UNIX (also Spupervisor), but Networking in a company is not the same as internet.

So, what is going on, why is my browser so slow? Having turned of all and 1 page open it's lightning fast, but now ... So, it is the open tabs, and the add-ons, though when turned off, I see no real difference. Brings it to tabs. How come, it is this "heavy", even for my system, please?

Thank you. Xog.

Asked by Xogroroth 1 week ago

Last reply by Xogroroth 2 days ago

Firefox causes 100% CPU usage when opening couple tabs at the same time!!!

I Am on desktop: i5 9600KF (high performance mode) 16GB 3200mhz ram NVME... Windows 10 Pro x64 Firefox last stable When I open Firefox tabs aren't loaded all at the same … (read more)

I Am on desktop:

i5 9600KF (high performance mode) 16GB 3200mhz ram NVME... Windows 10 Pro x64 Firefox last stable

When I open Firefox tabs aren't loaded all at the same time, but they are suspended. So after that: when I switch between 6 tabs quickly - they start to open at the same time. And CPU usage skyrockets to 100% LOL! Given I Am on high end PC - this is joke! I was using chrome and had hundreds of tabs and Chrome doesn't even suspend them by default. They open all at the same time I think!

So there is something wrong! I tried troubleshooting mode and it was the same problem!

Thanks for help!

Asked by empleat 1 month ago

Last reply by empleat 7 hours ago

Please unlock my account (valid email)

Hi, I have been using Firefox sync for many years now. I just got a new computer and when I tried to connect with my account, I received a message saying Firefox has lock… (read more)

Hi,

I have been using Firefox sync for many years now. I just got a new computer and when I tried to connect with my account, I received a message saying Firefox has locked my account.

Would you please fix this asap? I use your browser to work and not having my account back would force me to switch to Chromium, which I don't want to. Please note my account and my email address are both legit. Thanks

Asked by Ramen 2 days ago

Last reply by Ramen 2 days ago

Change icon images

Hi, my desktop are mostly the same Firefox images and it's hard to find the one i want. I right click the icon and in properties i found a few images i could use. Is ther… (read more)

Hi, my desktop are mostly the same Firefox images and it's hard to find the one i want. I right click the icon and in properties i found a few images i could use. Is there a simple way to change some of them. I looked online and you have to down loads something, it didn't look easy. I hope I don't have to leave Firefox just to change my icons. Steve

Asked by stardizz6 1 week ago

Last reply by stardizz6 6 days ago

Bookmark toolbar items not appearing on bookmarks bar

Hi, My bookmark toolbar is visible and bookmark toolbar items is on it. However, they're not appearing on the bar. I just rebooted my PC, and have closed and re-opened th… (read more)

Hi, My bookmark toolbar is visible and bookmark toolbar items is on it. However, they're not appearing on the bar. I just rebooted my PC, and have closed and re-opened the browser. I can only access them from the bookmark menu > bookmark toolbar. Relatedly, Firefox Home is not appearing when opening the browser, but my new tab page (Earth View extension) is.

Asked by rburke88 6 days ago

Last reply by rburke88 6 days ago

Getting URL of latest version of an extension

Greetings, I am a sysadmin working on an enterprise deployment of a Firefox extension, specifically this one: https://addons.mozilla.org/hr/firefox/addon/bitwarden-passwo… (read more)

Greetings,

I am a sysadmin working on an enterprise deployment of a Firefox extension, specifically this one: https://addons.mozilla.org/hr/firefox/addon/bitwarden-password-manager/

It's a password manager called BitWarden.

I am deploying the extension using the official Firefox ADMX templates, so far I configured most settings correctly. When I am deploying the extension to my users (I am using Microsoft Intune), I need to provide an URL from where the extension will be downloaded. I found that URL by copying the link from the 'Add to Firefox' button from the https://addons.mozilla.org/hr/firefox/addon/bitwarden-password-manager/ link.

I found the link to be: https://addons.mozilla.org/firefox/downloads/file/3843699

What I want to know is the following: 1. Will this link stay the same for all future BitWarden extension versions? 2. Is this something that changes when a new Bitwarden extension gets released or is this link static? 3. Is there perhaps a link which automatically redirects the download to the latest available version?

Some online guides say that a 'latest.xpi' string needs to be appended to the add-on's page (https://addons.mozilla.org/en-US/firefox/addon/bitwarden-password-manager/ in this case), but I found that not to work. If I go to https://addons.mozilla.org/en-US/firefox/addon/bitwarden-password-manager/latest.xpi, it throws an "page not found" error.

Thank you in advance!

Best regards, Nemanja Simpraga

Asked by simpraga.nemanja 4 days ago

Last reply by simpraga.nemanja 3 days ago

blocking email contacts

Firefox is blocking several of my email contacts, without my consent. I would like these restored as I have signed up for these emails. Any help would be appreciated! … (read more)

Firefox is blocking several of my email contacts, without my consent. I would like these restored as I have signed up for these emails. Any help would be appreciated!

Asked by grammiepnut 2 days ago

Last reply by grammiepnut 1 day ago

menus very short

All the firefox menus are suddenly very short. Unable to take screen shot as when I try with the Snipping Tool, the menu disappears. Windows 10, Firefox version 93.0 (6… (read more)

All the firefox menus are suddenly very short. Unable to take screen shot as when I try with the Snipping Tool, the menu disappears. Windows 10, Firefox version 93.0 (64 bit)

Asked by jvosburgh15 3 days ago

Last reply by jvosburgh15 3 days ago

EMAIL WRONG

I'm currently on Firefox under ...@suddenlink.net. Suddenlink as an ISP has been flaky for a year now and getting more erratic, so I want to change to my primary email a… (read more)

I'm currently on Firefox under ...@suddenlink.net. Suddenlink as an ISP has been flaky for a year now and getting more erratic, so I want to change to my primary email address ...@gmail.com. So I made it my secondary with the intention to change it to primary, and when trying to enter it as my secondary it said "already exists." I checked my notes and I have none that say I ever tried to use Firefox under that email which i have had since I first acquired it from Google at least 11 yeas ago. It's never been anyone else's under Google, maybe there's a pretender using it for Firefox? So, I'm at an impasse. I need someone to delete that ...@gmail.comaccount from it's associated with Mozilla, and just as I don't recall ever establishing it in association with Firefox, I don't have a password stored for it. Thanks, Dean


edited emails from public and search/spam bots view.

Asked by Dean 5 days ago

Extracted svg figure is different with which show in orginal html file

I have a local HTML file which executes some js functions to draw svg figure. The browser rendered the HTML well, and then I extracted the svg conent from console using c… (read more)

I have a local HTML file which executes some js functions to draw svg figure. The browser rendered the HTML well, and then I extracted the svg conent from console using console.log(document.getElementsByTagName('svg')[0].outerHTML) and save as "t.svg". I found there was a slight difference between figure in "t.svg" and the orignal HMTL rendered by browser. But when I redid these in chrome and ms edge, the "t.svg" and the HTML were exactly same.

Asked by xiestcn 6 days ago

Last reply by xiestcn 5 days ago

Autofill Credit Cards stopped working

Autofill credit card option is turned on but does not populate on a webform. I can see my saved credit cards, but when I click to add, they do not populate and the box di… (read more)

Autofill credit card option is turned on but does not populate on a webform. I can see my saved credit cards, but when I click to add, they do not populate and the box disappears. It used to work. I have Mozilla version 93

Asked by jelfman 5 days ago

typeerror

Hi, I'm getting an error half way through watching videos. It has really only been happening on tlc.com page. I notice that at some point, the ads won't run, so when I r… (read more)

Hi, I'm getting an error half way through watching videos. It has really only been happening on tlc.com page. I notice that at some point, the ads won't run, so when I refresh the error occurs. The complete error is "typeerror: sourcebuffer.remove: duration is nan" Can not find a fix, so if anyone has a fix, would love to hear it. Thanks

Asked by Jason 5 days ago

Firefox Sync Account. Locked out and only reasonable option for me is to use Chrome or Edge

Regrettably I got locked out of my Sync account due to losing my 2FA and recovery. Giving that to err is human and data losses happen, I had hoped that there would be an … (read more)

Regrettably I got locked out of my Sync account due to losing my 2FA and recovery. Giving that to err is human and data losses happen, I had hoped that there would be an alternate method of resolution, even if it means that the account is deleted so that the end user can use their primary e-mail account.

Given that my account login is my e-mail address and my e-mail address is the equivalent of a company holding my name and address I assumed it would be possible to use an official request for data removal.

Unfortunately Mozilla will only remove your e-mail address from mailing lists and not from sync account servers. So, it would appear that once you lose your 2FA, Mozilla can retain your personal details forever, and there's nothing you can do about it. Essentially what I got back after waiting for a month was being removed from any e-mail subscriptions and a 'get stuffed we can't help you, here's a link that we know can't help you'. Pretty bad after waiting a month.

It certainly makes it very secure, I'll say that, but also very weird to have an e-mail address that is unusable for the next few thousand years. Essentially on a blacklist. Having moved to Firefox after Netscape Navigator it's a shame to be locked out or to even be able to delete the account so I can start again. Anyway, my account sync with Edge and Chrome on both my Kubuntu and Windows install work fine so it's not like I don't have a browser that won't sync.

If anyone does have a solution, I'll take it, but after a month of trying various methods I think my e-mail address is now useless for Firefox Sync, and thus Firefox is now useless to me and I'll have to use Edge and Chrome instead.

Asked by jim.clow 5 days ago

Access Denied

I get this when i try to log in on Huntington Bank and also American Airlines. I have to use Chrome to get in. for years ive used firefox with no issue but in the last … (read more)

I get this when i try to log in on Huntington Bank and also American Airlines. I have to use Chrome to get in. for years ive used firefox with no issue but in the last 6 month i can't access my accounts anymore using Firefox.

Access Denied You don't have permission to access "http://onlinebanking.huntington.com/pkmslogin.form" on this server.

Reference #18.24d71bb8.1634594053.5ad98d72

Asked by weavfurn 5 days ago