Showing questions tagged: Show all questions
  • Solved

Firefox download .csv files as .json

Some time in the last month or so Firefox has started downloading .csv files as .json. I need the files in .csv format so I can work with them in Excel. These are large f… (read more)

Some time in the last month or so Firefox has started downloading .csv files as .json. I need the files in .csv format so I can work with them in Excel. These are large files I don't want to deal with the trouble of converting them every time. I've started using Chrome just so the files download correctly. I can't find any setting to change to make .csv the default again.

Asked by Display Name 2 days ago

Answered by jscher2000 6 hours ago

  • Solved

Youtube gives problem on Firefox, but not on Opera. Solutions?

when I type a comment on youtube, the text often "lags", the letters appear all together after a while, if I try to send the comment I get an error, and if I try to subsc… (read more)

when I type a comment on youtube, the text often "lags", the letters appear all together after a while, if I try to send the comment I get an error, and if I try to subscribe a channel I cannot, instead I get prompted to login while I am already logged. This is going for months, right now the only fix seems to switch to Opera... Can you guys provide solutions to this?

Asked by marcus.aseth 3 days ago

Answered by jonzn4SUSE 1 day ago

  • Solved

Monoprice site will not load on Firefox mac

Why will monoprice site not load on Firefox; page just stays blank. It loads on other browsers (Chrome, etc). It used to load ok several weeks ago. Have I or can I inad… (read more)

Why will monoprice site not load on Firefox; page just stays blank. It loads on other browsers (Chrome, etc). It used to load ok several weeks ago. Have I or can I inadvertently block this site? Firefox is up to date.

Asked by sww7 1 day ago

Answered by FredMcD 1 day ago

  • Locked

Unable to Login to Co-operative Bank Online

This problem has only appeared in the past few days. No response after selecting Online Login to Co-operative Bank. This works perfectly correctly when using Google Chrom… (read more)

This problem has only appeared in the past few days. No response after selecting Online Login to Co-operative Bank.

This works perfectly correctly when using Google Chrome

dupe. https://support.mozilla.org/en-US/questions/1322049

Asked by Tom Turner 1 day ago

  • Solved

Mouse over text

Hi there, I have been reading xkcd for years and somewhat recently using Firefox on macOS (Big Sur) I don't get the full mouse over text panel on the comics. I get some … (read more)

Hi there,

I have been reading xkcd for years and somewhat recently using Firefox on macOS (Big Sur) I don't get the full mouse over text panel on the comics. I get some of the text panel, but most of it isn't rendered. Safari works fine, and I'm fairly confident that last time I tried Firefox on Windows it also worked fine.

I'm just wondering if there is a bug on the mac version of Firefox, or if there is a setting I have wrong perhaps? Or maybe it's an issue with the website itself?

Any insight would be appreciated :)

Asked by staticgerbil 4 days ago

Answered by TyDraniu 3 days ago

  • Solved

YouTube sign out and navigation menu issue

Several days ago I've noticed that YouTube navigation menu on the left started to disappear. See pic-1. It may apper after several tries to open it in other tabs, but all… (read more)

Several days ago I've noticed that YouTube navigation menu on the left started to disappear. See pic-1. It may apper after several tries to open it in other tabs, but all in all mostly not visible. The second and the biggest problem - I can't log out from YouTube. See Pic-2.

I fully deleted Firefox, created new clean profile without any add-on etc, and tried to log in to YouTube - it didn't help. So I think it's not needed to mention all other basic things like cookie deleting etc were done. Problem is always here.

Asked by olgerd 2 months ago

Answered by olgerd 2 months ago

  • Solved

Firefox won't ask me for permission to use the camera in Google Meet

So when I try to use Google Meet, it asks me for permission to use the microphone but no sign of camera. Any thoughts? Thanks in advance! I am using Firefox Nightly versi… (read more)

So when I try to use Google Meet, it asks me for permission to use the microphone but no sign of camera. Any thoughts? Thanks in advance!

I am using Firefox Nightly version 86.0a1, if that's helpful.

Asked by ilovegrene 4 days ago

Answered by ilovegrene 4 days ago

  • Locked

Firefox

Posts of my all websites are open in Firefox but I am facing the issue with post LESCO Connection LESCO New Connection. Whenever I open this post it will give 404 error, … (read more)

Posts of my all websites are open in Firefox but I am facing the issue with post LESCO Connection LESCO New Connection. Whenever I open this post it will give 404 error, while this post is opening in other browsers. Help me to get out of it.

dupe. https://support.mozilla.org/en-US/questions/1321534

Asked by chrisjordon420 5 days ago

  • Solved

Errors on sites using Firefox but not using MS Edge browser

When trying to login to several sites I receive various error messages. If I use Microsoft Edge browser on the same site I don't have the problem. I've tried turning off… (read more)

When trying to login to several sites I receive various error messages. If I use Microsoft Edge browser on the same site I don't have the problem. I've tried turning off enhanced tracking but the error continues. I also tried using a private window.

Asked by nlm2 1 month ago

Answered by FredMcD 1 month ago

  • Solved

incorrect page display

1) please see the link https://grodno.btrans.by/trollejbus/23/ul-odelskaja-02118 in mozzila: http://images.vfl.ru/ii/1609245859/da609e26/32806112.png (bad) in chrome: h… (read more)

Asked by petro-stone 2 weeks ago

Answered by petro-stone 1 week ago

  • Solved

Website formatting issue

Hey team, I hope you are doing great, I'm facing an issue with a table on my page, no matter what I do the image isn't sized correctly. They get compressed and look odd. … (read more)

Hey team,

I hope you are doing great, I'm facing an issue with a table on my page, no matter what I do the image isn't sized correctly. They get compressed and look odd.

I'm not getting this issue on Chrome, can you please have a look at the table on this page and let me know what could be the issue.

I'll be really thankful as I have tried everything that I could think of. The image is also attached for your reference.

Thanks in advance

Asked by webbjason3 1 week ago

Answered by FredMcD 1 week ago

  • Solved

Certificate Issue - Google & Amazon

Hello all, Since this morning I'm having a huge issue in FF: I can not connect connect to many websites such as google, facebook, amazon... SEC_ERROR_UNKNOWN_ISSUER It c… (read more)

Hello all,

Since this morning I'm having a huge issue in FF: I can not connect connect to many websites such as google, facebook, amazon...

SEC_ERROR_UNKNOWN_ISSUER

It comes from a certificate issue emitted by DigiCert, It is the DigiCert Global Root G1A. Yet this certificate does not exist, in DigiCert database. And worse, on their dignostic tool, the websites use the DigiCert Global CA G2 I could not bypass the certificate acceptance because of HSTS protocol. I looked at the clock, no problem. I used chrome, it worked.

I found a way to work around this problem: I went to about:config and put the security.enterprise_roots.enabled on TRUE.

I could connect again to websites.

BUT, not I have an additional issue: I can not log-in in amazon. I can be on the website, but when I try to log-in, nothing happen. No error message. Nothing. Just an infinite search time (the dots in the tab are moving back and forth). It send a request to fls-eu.amazon.com and it never arrives.

I also tried on Chrome, perfect. So this is typically a FF problem. And I'm stuck...

Do you have any fix? (I really do not want to switch to Chrome...)

Asked by trollghal 1 week ago

Answered by trollghal 1 week ago

  • Solved

Firefox not displaying correctly but Chrome does!

I have attached 2 screenshots of the same website using Firefox and Chrome and the prices do not display on Firefox as you can see. The prices only show on Firefox for th… (read more)

I have attached 2 screenshots of the same website using Firefox and Chrome and the prices do not display on Firefox as you can see.

The prices only show on Firefox for the items at the bottom of the page but Chrome shows all item prices.

I am running Firefox 84.0.1 (64-bit) and the screenshot was takne when I ran it in Safe Mode with add-ons disabled to rule out them.

Any help would be appreciated as I need to use Chrome to see this correctly which means having 2 browsers open and I would rather use only Firefox.

Thanks.

Asked by Hawkeye 1 week ago

Answered by jscher2000 1 week ago

  • Solved

Website not displaying prices except bottom line!

I have attached 2 screenshots of the same website using Firefox and Chrome and the prices do not display on Firefox correctly. As you can see the prices only show on Fire… (read more)

I have attached 2 screenshots of the same website using Firefox and Chrome and the prices do not display on Firefox correctly.

As you can see the prices only show on Firefox for the items at the bottom of the page but Chrome shows all item prices.

I am running Firefox 84.0.1 (64-bit) and the screenshot was takne when I ran it in Safe Mode with add-ons disabled to rule out them.

Asked by Hawkeye 1 week ago

Answered by Hawkeye 1 week ago

  • Solved

My website is live, but Firefox won't show it

My website, www.bluecollaru.com www.bluecollaru.com has been verified live in MS Edge, and by GoDaddy And it's verified it's live on Chrome for Android and by isitdownri… (read more)

My website, www.bluecollaru.com www.bluecollaru.com has been verified live in MS Edge, and by GoDaddy And it's verified it's live on Chrome for Android and by isitdownrightnow.com

This happened just last night. If I type the URL directly into the Firefox address bar I get this message "Hmm. We’re having trouble finding that site. We can’t connect to the server at www.bluecollaru.com."

I have cleared cache, cookies, history, cleared the Managed WP site cache, had GoDaddy clear the global cache, I've rebooted router and WiFi, I have disabled all plugins, allowed cookies (although my site doesn't use cookies) I get the same error in Private Mode.

I can do a Google search and the site comes up - I click on the name and it works just fine.

Anything I haven't done?

Asked by StopTheInsanity 1 week ago

Answered by StopTheInsanity 1 week ago