Showing questions tagged: Show all questions

Video quality keeps dropping on a streaming site (Viki)

Dear Support Team, I have an issue with video playback on one particular site (www.viki.com) that only happens on Firefox as it turns out. Up until today I thought it was… (read more)

Dear Support Team,

I have an issue with video playback on one particular site (www.viki.com) that only happens on Firefox as it turns out. Up until today I thought it was an issue with the site itself. While streaming videos on viki.com the video quality keeps dropping from full HD 1080p down to a measly SD 360p; they automatically adjust the video quality based on your internet speed, yet despite having a very stable connection (220mbps) it keeps constantly changing which is very annoying. The weird thing is, though, that this doesn't happen ALL the time, just for a select few (Chinese or Taiwanese) shows. Playing the same episode of one such a show on another browser (in this case Edge), however, is completely normal. Steady 1080p quality throughout. I don't have this problem on any other streaming sites with Firefox (Netflix, Youtube, Prime, etc.), either.

Is there a throttling misstep somewhere in config that I might have overlooked? As far as I know I haven't changed the settings on it.

Would appreciate any help you can provide as I'd rather not switch browsers to fix this issue.

Sincerely, Isabella

Asked by evendia 5 days ago

Last reply by Zian Shi 2 days ago

YouTube playlists' tracks skipping and reloading

The example playlist is at Black Sabbath Live Album "The End" - playlist. It plays only the first video that's landed at, the rest are re-loaded and skipped one after ano… (read more)

The example playlist is at Black Sabbath Live Album "The End" - playlist.

It plays only the first video that's landed at, the rest are re-loaded and skipped one after another.

My username is anonymized in the troubleshooting log.

Asked by scrutinizer1 6 days ago

Last reply by FredMcD 5 days ago

prime video not working

please tell me how to fix this issue. amazon prime video shows an error while playing videos on this browser while it works fine on other browsers such as chrome and edge… (read more)

please tell me how to fix this issue. amazon prime video shows an error while playing videos on this browser while it works fine on other browsers such as chrome and edge.

Asked by sarthakkhandelwal25 6 days ago

Last reply by FredMcD 6 days ago

For the last 6-8 months, Firefox has not allowed me to check out (make a purchae) with paypal on my Window 10 computer. Its not a Paypal problem, it worksfine with Explorer.

For the last 6-8 months, I cannot check out (make a purchase) using Paypal on my Windows 10 computer using Firefox. Paypal works fine with Explorer. But Firefox, which … (read more)

For the last 6-8 months, I cannot check out (make a purchase) using Paypal on my Windows 10 computer using Firefox. Paypal works fine with Explorer. But Firefox, which I prefer for all other purposes, just goes into an endless spiral if I click on "check out with Paypal". For all and any online vendors.

Asked by bmacewan 6 days ago

Last reply by FredMcD 6 days ago

Icons have changed

I've recently noticed that some icons on websites are showing up as "asian" characters. I haven't knowingly changed any settings, gone to any strange sites, nor added an… (read more)

I've recently noticed that some icons on websites are showing up as "asian" characters. I haven't knowingly changed any settings, gone to any strange sites, nor added any extensions. I've tried clearing the cache and even removed and reinstalled firefox and the few extensions I use, which are the common ones like adaware,etc. Nothing has seemed to work. The icons range from ones that link to facebook, twitter, etc to the search icon. If I inspect the icon it says the font is "MingLiU_HKSCS" I've checked the setting and it says the font is times new roman and even unchecked the box that says "Allow pages to choose their own fonts, instead of your selections above" but neither seems to work. Thanks for your help

Asked by wohikiv920 1 week ago

Last reply by cor-el 14 hours ago

Cannot login to Synchrony web site

I cannot login to the Synchrony web site to access my account using Firefox. Also When using my credit union website unable to access parts of the website to redeem cc po… (read more)

I cannot login to the Synchrony web site to access my account using Firefox.

Also

When using my credit union website unable to access parts of the website to redeem cc points.

In both instances was told to use Google Chrome.

Is there something wrong with Firefox or is the issue with the website and the way they code the application?

Thanks.

Asked by David Stuhr 1 week ago

Last reply by jscher2000 6 days ago

How to fix display bug for .svg images

I am in big trouble. I have a website where I use .svg for illustrating my articles. The problem is that most illustrations do not display properly on Firefox (see attach… (read more)

I am in big trouble.

I have a website where I use .svg for illustrating my articles. The problem is that most illustrations do not display properly on Firefox (see attached images here: https://imgur.com/a/nEPF79y/ ). They display correctly on all browsers except Firefox...

For example, I have some issues with this file: https://salarship.com/wp-content/uploads/2022/01/wear-job-interview-fast-food.svg that you can see implemented in the article: https://salarship.com/article/dress-fast-food-job-interview/

Is there any fix for this? Is it a problem with the file itself or the implementation on my website?

Best, Nathan

Asked by salarship 1 week ago

Last reply by cor-el 6 days ago

My Screen has gone black.

As of yesterday my screen has gone black. Not on all sites, my homepage is a UK news site and that`s OK but my email is all black, when I try to search for a new sight th… (read more)

As of yesterday my screen has gone black. Not on all sites, my homepage is a UK news site and that`s OK but my email is all black, when I try to search for a new sight the google page is black. Some sites come up black and some white. Sometimes the site background is white but the drop-down box is black. I have tried disabling all add-ons it makes no difference. I have tried un-checking these boxes: "Use recommended performance settings Learn more These settings are tailored to your computer’s hardware and operating system. Use hardware acceleration when available" I am demented and have tried fiddling about for a whole afternoon to try to sort this. I have had Firefox for years and have never had this problem. My version is 95.0 (64 bit)

Asked by JoJo 1 month ago

Last reply by karen35 6 days ago

Firefox does not allow me to update the security for websites for camera and microphone

I have followed the instructions I put in the website details and the system does nothing just deletes it does not allow me to add to body of websites and have tried nume… (read more)

I have followed the instructions I put in the website details and the system does nothing just deletes it does not allow me to add to body of websites and have tried numerous times but just must be missing something or something is not openned so I can add websites for camera and microphone and as this is now the common way to meet in business it is frustrating to not be able to do so.

Asked by Active Insurance Services 1 week ago

Last reply by cor-el 1 week ago

Squoosh.app: WebP images introducing bright/dark diagonal blotches

Hello. When I try to convert an image to WebP via Squoosh.app using Firefox vs. Chrome then Firefix shows large blotches of bright/dark streaks going diagonally from uppe… (read more)

Hello.

When I try to convert an image to WebP via Squoosh.app using Firefox vs. Chrome then Firefix shows large blotches of bright/dark streaks going diagonally from upper left to lower right. Other output image formats don't seem to be affected.

This not only happens in the display of the Squoosh.app website, but also with destination images saved to disk.

Asked by timur.born 1 week ago

Last reply by jscher2000 2 days ago

Secure connection failed

Hello, i had microsoft edge since i bought my laptop which i usually get rid of instantly. But recently i started getting these errors especially trying to go to the T-mo… (read more)

Hello, i had microsoft edge since i bought my laptop which i usually get rid of instantly. But recently i started getting these errors especially trying to go to the T-mobile website. The errors i'm getting are " Secure Connection Failed An error occurred during a connection to www.t-mobile.com. PR_CONNECT_RESET_ERROR " . Any idea how to fix this?

Asked by kennyhaager 1 week ago

Last reply by FredMcD 1 week ago

Problem loading pages

Problem loading page error for certain websites including AOL.com, Google.com, and my virus software Vipre.com. Others load fine. Message is: The page you are trying to v… (read more)

Problem loading page error for certain websites including AOL.com, Google.com, and my virus software Vipre.com. Others load fine. Message is:

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem.

I uninstalled and reinstalled Firefox, cleared the cache, all to no avail. Please advise.

Thanks!

Asked by psfell 1 week ago

Last reply by FredMcD 1 week ago

Mozilla Browsing Issue!!

Last week, I was on a gaming website that I found to be quite interesting and engaging. Suddenly, a push notification appears with the message "Do you want to receive not… (read more)

Last week, I was on a gaming website that I found to be quite interesting and engaging. Suddenly, a push notification appears with the message "Do you want to receive notification?" But, by accident, I selected the block option. After hundreds of attempts, I am now unable to access that website. This website is constantly shown as being blocked. I looked at videos and guides, but nothing seemed to work. Could you please assist me?

Asked by gloriaolsm.s.22.1.98.8 1 week ago

Last reply by TNorth 1 week ago