Showing questions tagged: Show all questions
  • Solved

Unable to connect to government site

I am unable to connect to the following URL https://lakmshaegov01.msha.gov/UserManagement/ChangePassword.aspx. All other browsers seem to work. I ran an SSL Labs test and… (read more)

I am unable to connect to the following URL https://lakmshaegov01.msha.gov/UserManagement/ChangePassword.aspx. All other browsers seem to work.

I ran an SSL Labs test and it confirms that all tested versions of Firefox fail. I would like to know if anyone can spot something that might allow me to connect by temporarily relaxing the security checks in Firefox for this site.

Asked by tom.propst 4 months ago

Answered by tom.propst 4 days ago

  • Solved

FireFox Loads Every ASP page twice. Debugging assistance needed

I have a shopping cart that is now breaking, despite working without a hitch for many years. The behavior happens only when using the FireFox browser. Does not happen on… (read more)

I have a shopping cart that is now breaking, despite working without a hitch for many years. The behavior happens only when using the FireFox browser. Does not happen on Chrome, Edge, Android, etc. I am seeing this behavior from any customer visiting the cart using FireFox. Every ASP page loads twice. A customer puts quantity 1 in their cart, they are presented with an order of 2. I have traced execution, and every ASP page loops thru twice.

After significant debugging, I have the problem stripped down to the simplest form. ASP page consisting of nothing but VBScript which writes a record to a SQL database. Every write happens twice. Debugger shows 2 GETs -- the ASP page and Favicon.ico Tried to nullify favicon, but the problems remained

Below is the stripped down code. Fairly basic. Creates 1 record in the SQL database under other browsers, creates 2 records under FireFox. Any assistance would be most appreciated. ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

<% 'DEFINE SQL DATABASE CONNECTION STRING

dim pDatabaseConnectionString, pTrapDbErrors

' database (access, sqlserver, mysql) private const pDataBase = "sqlserver"

' input string filterin type (1-3 being 1 hard, 3 light) pFilteringLevel = 1

' SQL Server local or remote IP in SERVER=

 pDatabaseConnectionString = "Provider='SQLOLEDB';Data Source=HARBORSALES;Integrated Security='SSPI';Initial Catalog='HarborSales'"

' error debug level, trap common DB errors pTrapDbErrors=-1 %> <% ' MAIN ROUTINE -- WRITE A SINGLE RECORD TO THE TABLE. ' THIS ROUTINE RUNS TWICE IN FIREFOX, ONLY ONCE IN OTHER BROWSERS on error resume next

call customerTracking("dummyTrack2.asp", request.querystring)

%>

<% ' SQL INSERT STATEMENT INTO THE DATABASE function customerTracking(pAction, pMisc)

dim rstempgSN, pIdCustomer, pDate, pHour

  mySQL="INSERT INTO customerTracking (idCustomer, action) VALUES ('99','dummy')"
 call updateDatabase(mySQL, rstempgSN, "customerTracking")    

end function %>

<% ' CALLED DATABASE ROUTINES HERE. 'OPENDB(), UPDATEDB(), CLOSEDB() function openDb()

if varType(Cnxn)=0 or varType(Cnxn)=1 then   
  set Cnxn	= CreateObject("ADODB.Connection") 
    
  Cnxn.Open pDatabaseConnectionString
end if   
 
  set openDb = Cnxn

end function


sub updateDatabase(mySQL, rs, scriptName)

 on error resume next 
  set Cnxn = openDb()
  set rs = CreateObject("ADODB.Recordset")
 Cnxn.execute(mySQL)

end sub


function closeDB()

 on error resume next
 rs.close
 set rs 		= nothing 
 Cnxn.close
 set Cnxn	 	= nothing

end function

%>

Asked by Dave Riba 4 months ago

Answered by Dave Riba 4 months ago

  • Solved

after win 10 update Firefox cannot access any websites

Hi, Win 10 Latest update. FF 78.0.1 64 bit After Win 10 update, Firefox cannot access any web sites. -- from command line window I can ping many different websites and s… (read more)

Hi,

Win 10 Latest update. FF 78.0.1 64 bit

After Win 10 update, Firefox cannot access any web sites. -- from command line window I can ping many different websites and servers, including yahoo.com -- I did FF Refresh -- ensured Windows Firewall allows Firefox -- ensured that Firefox is default browser -- uninstalled FF -- got fresh install pgm from another computer via a memory stick. -- rebooted Win 10 -- installed fresh FF pgm

So far nothing has worked.

When I attempt to connect to any website I get Error "the connection has timed out"

Thank you.

Please note, the machine I am posting this on is not the problem machine.

Asked by rp108 3 months ago

Answered by ARMAN KHAN 3 months ago

  • Solved

can't open my chase.com or constant contact accounts since new update. All other sites fine.

Since the latest updates, I can't access at least two sites I need to go to daily. (chase.com and constantcontact.com) All other sites open fine and those two open in Ch… (read more)

Since the latest updates, I can't access at least two sites I need to go to daily. (chase.com and constantcontact.com) All other sites open fine and those two open in Chrome. I read that this is a known issue with the update. I don't understand the fixes. I just need things to work!

I have a mac with a free Avaast app running. Not aware of any firewalls.

Error says: "The connection has timed out" in both cases.

Asked by jlevant 3 months ago

Answered by jlevant 3 months ago

  • Solved

Firefox loading pages from cache after latest update

I do web design. And my problem is that I used to click the refresh button in firefox and it would instantly load an updated version of the pages I was working on. But no… (read more)

I do web design. And my problem is that I used to click the refresh button in firefox and it would instantly load an updated version of the pages I was working on. But now it does the exact same thing I hate about chrome. It loads pages using cached css and javascript files. And the only way to view the updated websites is to go private mode which is very annoying. Is there an option to get around this? Or it's a software problem?

Asked by oleg.zyx 1 month ago

Answered by jscher2000 1 month ago

  • Solved

godaddy login fails

Using v.80.0.1 (according to FF/Help/About) on Win10-64bit. Cannot log into godaddy.com. Error message is "Yikes! Something went wrong. Please, try again later." Works … (read more)

Using v.80.0.1 (according to FF/Help/About) on Win10-64bit. Cannot log into godaddy.com. Error message is "Yikes! Something went wrong. Please, try again later." Works fine with Chrome, so have to believe it's in FF. Tried changing various settings in Options/Privacy& Security. Anyone else having issues, or better yet, a solution??

Thanks in advance.

Asked by rickyo 3 weeks ago

Answered by jscher2000 3 weeks ago

  • Solved

Youtube CORS error

Hi, I faced the problem with Youtube recommendations on a video page. When I watch a video I can't see recommendations, comments and video title (see the image). In conso… (read more)

Hi, I faced the problem with Youtube recommendations on a video page. When I watch a video I can't see recommendations, comments and video title (see the image). In console i get an error: Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://googleads.g.doubleclick.net/pagead/id. (Reason: CORS request did not succeed).

I am on arch linux system.

I've tried to: 1. Update all ca-certificate* packages 2. Disable and delete ad-block 3. Use another browser (there is no problem, only in firefox)

This problem is only actual on Youtube for me.

Asked by Yuudai 1 week ago

Answered by cor-el 1 week ago

  • Solved

Styling the <meter> tag

Hi! I have a problem with styling the meter tag. Read this article but there is no mention of this. Styling the <meter> tag I want the meter to have round edges s… (read more)

Hi!

I have a problem with styling the meter tag. Read this article but there is no mention of this. Styling the <meter> tag

I want the meter to have round edges so I tried putting border-radius on meter::-webkit-meter-optimum-value but it didn't work. Putting it on the meter::-moz-meter-bar gave me round edges on the filling (see the photo) but the background still has 90° edges.

Does anyone know how can those background edges be styled?

Asked by Admin 1 week ago

Answered by cor-el 1 week ago

  • Solved

Page from news site will not appear in browser

Hi - Suddenly, I am not able to view The Globe and Mail website from my Firefox browser. When I click a link, it goes to the page (i can see the URL is correct), but the… (read more)

Hi - Suddenly, I am not able to view The Globe and Mail website from my Firefox browser. When I click a link, it goes to the page (i can see the URL is correct), but the screen is blank - no error message, nothing (image attached). If i copy and paste the URL directly from Firefox browser to another browser (have tried Chrome and Edge), the site comes up fine.

Help!

Example link: https://www.theglobeandmail.com/investing/personal-finance/household-finances/article-second-covid-19-wave-has-parents-struggling-to-decide-whether-they-can/

Asked by staceymudie 5 days ago

Answered by FredMcD 5 days ago

  • Solved

firefox gives session error on youtube

I downloaded the Firefox Browser. When I log on to YouTube, something happens like this. When I click on the profile, it opens as when I click the profile. On the left th… (read more)

I downloaded the Firefox Browser. When I log on to YouTube, something happens like this. When I click on the profile, it opens as when I click the profile. On the left there is a login button. When I click it, it gives an error. I cannot subscribe to any channel. I have a problem. I could not find a solution in the forums. footnote: delete cookie and site data off

Asked by semihyavas872 5 days ago

Answered by cor-el 3 days ago

  • Solved

Suddenly FF no longer streams ok.ru videos ... but Chrome still does

have the same addons in Chrome and FF (Kaspersky, adblocker; turned both off in FF to test, NO difference) this just happened, screen says "Video not found" for EVERY ok.… (read more)

have the same addons in Chrome and FF (Kaspersky, adblocker; turned both off in FF to test, NO difference)

this just happened, screen says "Video not found" for EVERY ok.ru vid

just want to stream again (never download, just stream)

this has been working correctly for YEARS till a few hours ago

of course I can watch with Chrome, but prefer to using FF


only a few of DOZENS that suddenly stopped working on FF (still play with Chrome) https://ok.ru/video/3113160935936 https://ok.ru/video/2723130051072 https://ok.ru/video/291281242787 https://ok.ru/video/328756300451 https://ok.ru/video/3717381622272 https://ok.ru/video/3844312730112 page https://ok.ru/video/c3924224 https://ok.ru/video/287260740259 https://ok.ru/video/269560449699

Asked by xlcrlee 5 days ago

Answered by xlcrlee 4 days ago

  • Solved

suddenly unable to log into wells fargo .com from pc 8.1

Is any one else experiencing an inability to log in to wellsfargo.com. I have latest version of firefox and have no new add-ons or changes in security/anti-virus or malw… (read more)

Is any one else experiencing an inability to log in to wellsfargo.com. I have latest version of firefox and have no new add-ons or changes in security/anti-virus or malware programs.

Their tech support said "sounds like a browser issue" . I switched to ie and logged right in. I use to log in a dozen times a week and have not ever been denied. When I try to log in the screen re-freshens and is blank. No bad log in script or any other prompts, just a waiting log in screen.

Thanks for any thoughts or similar experiences.

Tyree W.

Asked by etyree 4 days ago

Answered by cor-el 3 days ago

  • Solved

Using Firefox with OS 10.10.5

I'm on an older iMac using OS 10.10.5 Yosemite. I can't upgrade due to work. Currently I'm running Firefox 78.3.1esr (64bit) and I'm having trouble seeing some websites … (read more)

I'm on an older iMac using OS 10.10.5 Yosemite. I can't upgrade due to work.

Currently I'm running Firefox 78.3.1esr (64bit) and I'm having trouble seeing some websites correctly (see attached screenshot for ebay for example). Sites also take a longer time than usual to render.

Is there anything I can do to make Firefox work well again?

Thanks!

Asked by susanfarro 3 days ago

Answered by cor-el 3 days ago

  • Solved

Access denied trying to open Lowes.cm

Access Denied You don't have permission to access "http://www.lowes.com/" on this server. Reference #18.c73a2f17.1602891096.942db71 I tried what I could find online and … (read more)

Access Denied You don't have permission to access "http://www.lowes.com/" on this server.

Reference #18.c73a2f17.1602891096.942db71

I tried what I could find online and that info was from 5 years ago. Its advice was to clear cached websites which I did (& cookies). The first time, cache only, it did let me on but when I tried to search the site I jump to Access Denied again. Same with both cookies and cache.

Asked by howdyrichard 3 days ago

Answered by cor-el 2 days ago

  • Solved

Website Content Blocked

Hello Firefox community, I have a website that is designed by GoDaddy which has sections blocked which I'm assuming is through a security feature in Firefox. If I use Ch… (read more)

Hello Firefox community,

I have a website that is designed by GoDaddy which has sections blocked which I'm assuming is through a security feature in Firefox. If I use Chrome everything is fine, visible and functional. Any suggestions on how to resolve this issue outside of switching browsers? Thanks!

Asked by tmfelderstein 2 days ago

Answered by FredMcD 2 days ago