Showing questions tagged: Show all questions

Top Sites not displaying

I have Firefox 78.7.1 on my Mac. For some reason, the Top Sites and Highlights are not displaying on my home Page or on each new Tab. I have tried adding sites and they… (read more)

I have Firefox 78.7.1 on my Mac. For some reason, the Top Sites and Highlights are not displaying on my home Page or on each new Tab. I have tried adding sites and they won't be added. I have restarted Firefox in Safe Mode and in Refresh mode - made no difference. I have made sure all the correct boxes are clicked in Preferences - General, Home and Private/Security. Where to next?

Asked by alleycat2021 5 days ago

Last reply by Skgh12 5 days ago

Pinterest seems to consistently break in firefox 85.0.2

I am having regular issues with Pinterest loading - especially any of the buttons. It works perfectly in other browsers, so I'm baffled! Any fixes? I've recently done a F… (read more)

I am having regular issues with Pinterest loading - especially any of the buttons. It works perfectly in other browsers, so I'm baffled! Any fixes? I've recently done a Firefox refresh.

Asked by charcolaa 1 week ago

Last reply by jonzn4SUSE 6 days ago

Can't watch videos on youtube after signing in to account

It works fine if I'm not signed in or if I'm signed in on a different browser (like chrome). I've tried deleting my cookies/cache and have even deleted the cookies.sqlite… (read more)

It works fine if I'm not signed in or if I'm signed in on a different browser (like chrome). I've tried deleting my cookies/cache and have even deleted the cookies.sqlite file as I thought it may be corrupted. None of this seems to work.

Asked by camthelamb 1 week ago

Last reply by jonzn4SUSE 6 days ago

Right click in search (Google) no longer functions properly.

Greetings, I've noticed that since the recent update to 85.0.2, right clicking in the search bar to paste information on Google no longer functions properly. If I've just… (read more)

Greetings,

I've noticed that since the recent update to 85.0.2, right clicking in the search bar to paste information on Google no longer functions properly.

If I've just opened the browser, and not done a thing with it, it will work. If I've visited any sites at all, and used the 'home' button to get back to Google, or opened a new tab to do so, right clicking the search field does not open the contextual menu as it should.

Other search engines work fine, and oddly enough, if I type something random into the main Google search page, the search field on the results page (at the top of the page) works as it should. The only issue appears to be with the 'main' search field on any but the initial opening of the browser home page.

I'm not sure of the cause, beyond noting that it began right after I updated to 85.0.2.

Asked by valethar55 1 week ago

Last reply by jscher2000 1 week ago

Duck Duck Go - Server Not Found

I am using Firefox with Default Search Engine set to Duck Duck Go. I seem to be unable to connect to duckduckgo.com be it either through typing my search in the address b… (read more)

I am using Firefox with Default Search Engine set to Duck Duck Go. I seem to be unable to connect to duckduckgo.com be it either through typing my search in the address bar or duckduckgo.com. All I get is: "Hmm. We’re having trouble finding that site." Internet connection seems fine (no trouble connecting to other sites). Sometimes clearing "Cached Web Content" helps but it is troublesome to clear cache after each browser restart. How can I get the Duck to work with the Fox?

Selected options: Use the address bar for search and navigation Default Search Engine - DuckDuckGo Delete cookies and site data when Firefox is closed

84.0.2 (64-bit) Mozilla Firefox for Manjaro Linux Manjaro - 1.0

I would be happy to provide any additional information if needed.

Asked by ormac 1 month ago

Last reply by jonzn4SUSE 1 week ago

xfinity login

Starting today, when i try to login to xfinity e-mail the advertisement offer by xfinity covers/blocks the sign in button. I have been able to access my xfinity e-mail b… (read more)

Starting today, when i try to login to xfinity e-mail the advertisement offer by xfinity covers/blocks the sign in button. I have been able to access my xfinity e-mail by use microsoft edge. I appears the problem is with firefox??

Asked by willyskar 1 week ago

Last reply by jonzn4SUSE 1 week ago

Access Denied message

I have Firefox v 85.0.2 installed on my MacBook Pro running MacOS Big Sur (v 11.2.1). I previously was able to access my online banking account but now I get the “Access … (read more)

I have Firefox v 85.0.2 installed on my MacBook Pro running MacOS Big Sur (v 11.2.1). I previously was able to access my online banking account but now I get the “Access Denied” message. How can this be fixed? (Note: I am able to access the banking account using the Safari browser installed on my Mac.)

Asked by kuehn531 1 week ago

Last reply by FredMcD 1 week ago

Slow appearence of letters

When typing on facebook with my mac, letters take 3 or 4 seconds to appear. I half to restart my computer to fix the problem. Is there something wrong with my computer wh… (read more)

When typing on facebook with my mac, letters take 3 or 4 seconds to appear. I half to restart my computer to fix the problem. Is there something wrong with my computer which is only a month old?

Asked by harris.skeptic 1 week ago

Last reply by FredMcD 1 week ago

Where did Yahoo Search come from?

When I put a question into the Google search bar on my home page, a YAHOO SEARCH PAGE COMES UP WITH HITS. What started happening a couple of days ago, and I don't WANT Y… (read more)

When I put a question into the Google search bar on my home page, a YAHOO SEARCH PAGE COMES UP WITH HITS. What started happening a couple of days ago, and I don't WANT Yahoo search engine in my computer. I have changed NOTHING IN 'SETTINGS' -- HELP!

Asked by drjillshackford 1 week ago

Last reply by jscher2000 1 week ago

Firefox (85.0.1 (64-bit)) refuses to open https://www.wsfsbank.com/

Lower left of browser says "Transferring data from app.five9.com..." and NEVER gets beyond that point. Edge and IE don't have that issue. … (read more)

Lower left of browser says "Transferring data from app.five9.com..." and NEVER gets beyond that point. Edge and IE don't have that issue.

Asked by jans2 1 week ago

Last reply by cor-el 1 week ago

Web site continually loads but never actually fully loads. Page is unusable. Loads in Chrome but not Firefox on Windows 10

Web site continually loads but never actually fully loads. Page is unusable. Loads in Chrome but not Firefox on Windows 10. https://radio.garden/ It is a site that grap… (read more)

Web site continually loads but never actually fully loads. Page is unusable. Loads in Chrome but not Firefox on Windows 10. https://radio.garden/ It is a site that graphically displays dots for radio station all over the planet. Works great on Chrome. I would really like to use it on Firefox. Any assistance would be greatly appreciated. Paul

Asked by paulbgagnon 1 week ago

Last reply by cor-el 1 week ago

Umlaut Ö wird falsch dargestellt

Hi mozilla Community, in meinem Firefox 85.0.2 (64-Bit) auf Windows 10 wird anstatt dem Umlaut Ö ein × dargestellt, alle anderen Umlaute (auch das kleine ö) werden korrek… (read more)

Hi mozilla Community,

in meinem Firefox 85.0.2 (64-Bit) auf Windows 10 wird anstatt dem Umlaut Ö ein × dargestellt, alle anderen Umlaute (auch das kleine ö) werden korrekt dargestellt.

Was kann ich tun?

Asked by thomas178 1 week ago

Last reply by cor-el 1 week ago