Showing questions tagged: Show all questions

Firefox not running scripts for longer than 30 seconds after update

Hi, hoping someone can help point me in the right direction....I have a web app that has lots of data, we run several scripts that can take a while to process. All was op… (read more)

Hi, hoping someone can help point me in the right direction....I have a web app that has lots of data, we run several scripts that can take a while to process. All was operating fine on version FF87, version 88 would just stop processing the script and the browser would not allow me to do anything else on that site. ... there were no error messages (that I can find).

I downloaded the Beta of V89 and all worked fine Public release of V89 has the error It works fine on all other browsers It works fine on the local server version on my machine

site is php7.2 ...

...any information would be helpful to me.. please and thank you in advance!!

Asked by tony185 3 months ago

Last reply by tony185 3 months ago

  • Archived

Session timeout on login to secure site

Hi all, We have discovered an odd issue with Mozilla (several current versions tested) and one of our websites. There is a two stage login - username & password follo… (read more)

Hi all,

We have discovered an odd issue with Mozilla (several current versions tested) and one of our websites. There is a two stage login - username & password followed by eg mothers maiden name on subsequent page

When a new instance of firefox is opened then on completing the login answers the user is immediately returned back to the login page with a 'your session has timed out' message - basically our software returns our timeout page. If, on the same page you then login again everything is fine. If you close your window and open a new one then the problem occurs again. This is not cache related as I have done a lot of testing which almost certainly eliminates that.

Could anybody please offer further ideas? The site is https I have after googling tried a couple of random things like adding the site to exceptions list but no change. I have used developer console to follow the network calls and without a massive analysis, things seem to be correct.

I have tested in safe mode also so it is not related to extensions or add ins

Thanks for any advice.

Asked by supuser 6 years ago

Last reply by supuser 6 years ago

  • Locked
  • Archived

Firefox Video control template

Hello team firefox! I'm building my own webpage, where some videos are played (with scenes, so there will be a back and next button). When i embeed a video with the contr… (read more)

Hello team firefox!

I'm building my own webpage, where some videos are played (with scenes, so there will be a back and next button). When i embeed a video with the controlls, everything works. But: as soon as i turn on fullscreenmode (which the videos are played in normally), my two next and back buttons dissapeer (behind the video ofc).

So my questions to you: could you please send me your video control html, css and js? Would be reaaaly cool of you!

Asked by paasi6666 2 years ago

Last reply by Roland Tanglao 2 years ago

  • Archived

Can't use netflix.

On fireox 54 on linux mint 18.1 because of error F7363-1260 I can't use netflix, on netflix help page they told me that the error is caused by an extension or a plug in o… (read more)

On fireox 54 on linux mint 18.1 because of error F7363-1260 I can't use netflix, on netflix help page they told me that the error is caused by an extension or a plug in on firefox, but I haven't got any extensions and same with plugins, how can I do?

Asked by andre99r 4 years ago

Last reply by psychdoc 3 years ago

  • Archived

Firefox cannot load a Web site

Hi, I'm reporting that firefox, firefox ERS and firefox developer edition (all latest version) are not able to load the Web site https://www.klaytn.com/. While the Web si… (read more)

Hi,

I'm reporting that firefox, firefox ERS and firefox developer edition (all latest version) are not able to load the Web site https://www.klaytn.com/. While the Web site works well with qupzilla and chromium browser (brave). I already tried all the step in the official documentation (fresh empty profile).

Thank you

Asked by erotavlas 2 years ago

Last reply by erotavlas 2 years ago

  • Archived

Would you please allow users to continue to use old email program?

The previous email program was perfectly satisfactory. There is no need to change something that works just for the sake of changing. Please allow users to customize th… (read more)

The previous email program was perfectly satisfactory. There is no need to change something that works just for the sake of changing. Please allow users to customize their mail back to the old format.

Thank you

Asked by Grayhorse50 3 years ago

Last reply by James 3 years ago

  • Archived

One website causes Firefox Keyboard layout switch to Windows, but a-Z and 1-9 keys disabled.

Have Win7 / Firefox all up to date on a Toshiba Only one website I have ever visited does this. When I logon to my Eventbrite site, the keyboard behaviour changes. I c… (read more)

Have Win7 / Firefox all up to date on a Toshiba

Only one website I have ever visited does this. When I logon to my Eventbrite site, the keyboard behaviour changes. I contacted Eventbrite, they say its not their problem, and to try another Browser. Nope. I'm with Firefox.

When I login to my Eventbrite site, I can't type anything into Notepad, MS Word or Thunderbird. The Fn keys are now Windows 7 keys, not the Toshiba ones. and I can't type anything.

As soon as I close Firefox, the keyboard returns to normal. I can stsart Firefox and visit any website, as normal. When I visit my Eventbrite website, keyboard goes strange again.

Asked by PLML 5 years ago

Last reply by PLML 5 years ago

  • Archived

Why is it the only web site that will not load on my PC is allears.net, using Firefox?

allears.net, will not load.. Every other web page does without a problem.. I have trouble with it before and it came back on its own.. It is doing it again.. I followed … (read more)

allears.net, will not load.. Every other web page does without a problem.. I have trouble with it before and it came back on its own.. It is doing it again.. I followed suggestion you gave, using ctrl, alt and H, to bring up history for that site and to delete them.. Well allears.net came up once and now not at all, even with repeating the suggestion.. can find no blocking on my firewall, I am stumped.. Please help, cause I really like that site..

Asked by tictic26 5 years ago

Last reply by cor-el 5 years ago

  • Archived

keep getting a message that say web page is slowing you down stop or wait

almost any web page from email to google to facebook and I get this yellow band that says a web page is slowing you down today when I click stop by the time I get back t… (read more)

almost any web page from email to google to facebook and I get this yellow band that says a web page is slowing you down today when I click stop by the time I get back to the place I was typing the message is back

Asked by jc 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

UBlocker Blocks Game SIte Support site log-in

when i inserted my user name & password here https://help.elderscrollsonline.com/app/utils/login/session/L3RpbWUvMTQ1MDA4MTUxNS9zaWQvWTRRWFpXRG0%3D i clicked on log-i… (read more)

when i inserted my user name & password here https://help.elderscrollsonline.com/app/utils/login/session/L3RpbWUvMTQ1MDA4MTUxNS9zaWQvWTRRWFpXRG0%3D i clicked on log-in button, but nothing happened, no response, & not just that, when i disabled it i got in, but the site said i'm at new IP address so i need to confirm its me, they send mail with confirm stuff & then i could log in, i logged in on game site before, but support has separate log-in despite that it uses my game acc for log-in, in other words when i'm logged-in on game site i still have to log-in support using my game site username & pass

1) so my question is, does UBlock gives fake IP when its active (wile hiding mine)? 2) is there option to just tell UBlock that Log-in button is not suspicious? 3) & if there isn't option for that then when will it be fixed

Asked by Sugram22 5 years ago

Last reply by Wesley Branton 5 years ago

  • Archived

Website opens slowly on Firefox.

Hi! My website opens very slowly on Firefox , both on pc and mac. Homepage opens relatively fast, but it goes very slowly from there Chrome etc works fine. Please help … (read more)

Hi! My website opens very slowly on Firefox , both on pc and mac. Homepage opens relatively fast, but it goes very slowly from there Chrome etc works fine. Please help

Asked by Huchub 5 years ago

Last reply by FredMcD 5 years ago

  • Solved
  • Archived

Cannot open Mozilla Firefox browser since a tab appears instead "https://www.malwarebytes.com/restorebrowser/index.html"

For a while now I have been getting the above message when I try to open Mozilla Firefox. I have reinstalled Firefox and deleted Malwarebytes but the message persists. Be… (read more)

For a while now I have been getting the above message when I try to open Mozilla Firefox. I have reinstalled Firefox and deleted Malwarebytes but the message persists. Below the tabs, it provides a long list of ways to "restore browser" purportedly detected during their last scan, which I have not attempted to correct. MF downloaded fine, but I cannot get to see the browser. Please provide a solution as simple as possible. This looks like malware to me.

link: https://www.malwarebytes.com/restorebrowser/index.html

Asked by Myrt 4 years ago

Answered by Myrt 4 years ago

  • Archived

refresh

Hi, Since the Update to Firefox vers. 67.0.4 today, june 21 2019, I can't refresh the YouTube recommendation page. When I do, the recommended videos remain the same... An… (read more)

Hi, Since the Update to Firefox vers. 67.0.4 today, june 21 2019, I can't refresh the YouTube recommendation page. When I do, the recommended videos remain the same... Any hint/bug/patch ? Thank You

Asked by coolrene 2 years ago

Last reply by coolrene 2 years ago

  • Archived

How to use browser.display.background_color as per your own color setting in webpage

Hi, I want to know is there any way to change background color or change the color value of the variable "browser.display.background_color" when a certain webpage load/op… (read more)

Hi,

I want to know is there any way to change background color or change the color value of the variable "browser.display.background_color" when a certain webpage load/open in the firefox. E.g. I have a page abc.html, when i opened this page it background color automatically changed according to my own which i set or which i want. Similarly for all of the others web pages? Or is there any way, i can use "browser.display.background_color" variable in my web page which change its background color? Any help??? Thank you.

Asked by JunaidAzam 5 years ago

Last reply by JunaidAzam 5 years ago

  • Archived

video not working

The video content on one of my websites has stopped working. It's my usual news site "thewest.com.au". It was working normally until a few days ago. All other sites work … (read more)

The video content on one of my websites has stopped working. It's my usual news site "thewest.com.au". It was working normally until a few days ago. All other sites work as normal. It shows the image for the video but when I press play nothing happens. I've always used Firefox and carried out the usual tests. I started in safe mode with add ons disabled and everything worked again. Then went back to normal mode and disabled each add on manually but it didn't work. The only add ons/ extensions I use are ABP and McAfee WebAdvisor. The other add ons are what Firefox use. I have another computer basically set up the same and that plays videos as normal. So, opening Firefox in safe mode the video plays but when I disable the add ons in normal mode it doesn't play. I have no issues with any other site. What could the problem be?

Asked by Christie22 3 years ago

Last reply by Christie22 3 years ago

  • Solved
  • Archived

Visited website never appears in history

The website is http://vk.com/zlodeyi. I visited it several times, but it is never added to history. I have no problems with any other website, including other vk.com grou… (read more)

The website is http://vk.com/zlodeyi. I visited it several times, but it is never added to history. I have no problems with any other website, including other vk.com groups. The site is displayed correctly and is shown in recently closed, but not in history, No problems with it in Opera,

Asked by etsenberg 6 years ago

Answered by jscher2000 6 years ago

  • Archived

I use to browse on a site called www.Old-Games.com. Before it used to show a clicked linked with dotted lines around, now it does not??? How to bring this back?

I use to browse on a site called www.Old-Games.com. Before it used to show a clicked linked with dotted lines around, now it does not??? How to bring this back? … (read more)

I use to browse on a site called www.Old-Games.com. Before it used to show a clicked linked with dotted lines around, now it does not??? How to bring this back?

Asked by Themevictory 6 years ago

Last reply by FredMcD 6 years ago