Showing questions tagged: Show all questions
  • Archived

How can I use unity web player in firefox 60?

Hello, I want to use unity web player and cannot seem to get it to work with Firefox 60, and cannot download Firefox 52 ESR to use it with an older version. Can you pleas… (read more)

Hello, I want to use unity web player and cannot seem to get it to work with Firefox 60, and cannot download Firefox 52 ESR to use it with an older version. Can you please tell me how to use unity web player on Firefox 60, or provide a download link to Firefox 52 ESR, this link will not work: https://www.mozilla.org/en-US/firefox/organizations/all/ I can only download ESR for Firefox 60, and unity web player does not show up in about:addons plugins section. Thanks

Asked by ajax146 2 years ago

Last reply by James 2 years ago

  • Archived

Firefox is no longer capable of doing many of the things that made it great

I know the support forum isn't the best place for this, but I really don't know how else to get people's thoughts on this. I get the impression the Devs have no idea how … (read more)

I know the support forum isn't the best place for this, but I really don't know how else to get people's thoughts on this. I get the impression the Devs have no idea how or why some people use Firefox.

I've been using Firefox on and off before it was even at version 1.0. When I started working at a big company in 2008 with a locked-down IT policy, Firefox had me 100% covered, and did everything I could ever dream of wanting it to do.

In the last year or two, key features that always made it a winner have slowly been disappearing, and now it has gotten to the point that it is actually barely any better than IE11, and no different than Chrome. Why? Big reason is now addons don't work, or can't work the way they used to/need to, but it goes beyond that.

1. I can no longer have my homepage open, when I load a new tab. This is absolutely mind boggling, even internet explorer can do that! NOTE: My homepage is a webpage saved on my harddrive that I made that gives me quick access to everything I need to do for work. I used to be able to load it natively, then it became something that required an add-on, and now it is completely broken, and impossible to do.

2. Devs clearly don't understand the concept of a PROXY. Lots of people (i.e. in corporate environments) have everything go through a proxy. I can't even use the firefox installer anymore (as I discovered yesterday) because it requires a direct connection to the internet.

3. Speaking of Proxy issues, when I open firefox, it immediately needs to connect to the internet, resulting in proxy authentication pop-ups. These used to be Auto-accepted with the addon AUTO-AUTH, however with the new web API crap this apparently isn't possible. There are settings in firefox that are supposed to auto-accept proxy-logins, but they don't work. So - I'm stuck hitting enter every single time I open the bloody program. There is no way to delay or stop firefox from automatically trying to connect to the internet which is also stupid.

4. I could go on, but what's the point... the Devs don't care. Time to go back to FF v51 or whatever version it was before things went so wrong and hang on to that, with my windows 7 installation. Sigh.

Asked by Cab0oze 2 years ago

Last reply by jscher2000 2 years ago

  • Archived

How to stop sites from changing the behaviour of keys?

In some sites, I can't use arrow keys or pgup pgdown to scroll or f5 to refresh, which is very annoying. Disabling javascript does make the keys work again but breaks the… (read more)

In some sites, I can't use arrow keys or pgup pgdown to scroll or f5 to refresh, which is very annoying. Disabling javascript does make the keys work again but breaks the sites. Is there a way to block the javascript thing that mess with the keys or force the browser standard key behaviour?

Asked by FakeName 2 years ago

Last reply by jscher2000 2 years ago

  • Archived

WE HATE TABS ON TOP CAN YOU PLEASE STOP BEING PRICKS AND FORCING THIS ON USERS?

Stop, I am about to drop firefox. Since 50 something you changed, and you say its always like that but that is false. You changed tabs on top like in version 40, sinc… (read more)

Stop, I am about to drop firefox. Since 50 something you changed, and you say its always like that but that is false. You changed tabs on top like in version 40, since then we all complain and you insist on this. I am about to drop firefox for good. Stop

Asked by gagayogini 2 years ago

Last reply by HeyMr.DJ 2 years ago

  • Archived

Firefox crashes

I have an old version of firefox (3.6.9) that is required for compatibility with our ancient ad trafficking system. My whole department uses it along with the Mac OS El C… (read more)

I have an old version of firefox (3.6.9) that is required for compatibility with our ancient ad trafficking system. My whole department uses it along with the Mac OS El Capitan 10.11.6. No one else has any problem with it, but I do. It crashes on startup-every single time. I've done a clean install multiple times, I've booted up in safe mode, I've deleted all preferences and profiles multiple times, and nothing will fix it.

I got into the Application support folder to find the crash report and there is no Firefox folder in application support at all. Could this be part of the problem? Is the install not working properly for some reason?

I've read about compatibility issues with google analytics as well as with Suitcase font management and I have to use Chrome for our email system and still have Suitcase Fusion installed though I no longer use it. Could either one of these cause an issue with the older version of Firefox?

Can someone please help me with this?

Asked by mgkaiser 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

how to troubleshoot the firefox gpsd geolocation?

I built Firefox 51.0.1 (dont have rustc installed, hence this older version) with --enable-gpsd flag set. I also set geo.provider.use_gpsd to true. But firefox still does… (read more)

I built Firefox 51.0.1 (dont have rustc installed, hence this older version) with --enable-gpsd flag set. I also set geo.provider.use_gpsd to true. But firefox still does not use gpsd for geolocation. I did verify, that gpsd is up and running correctly. How can I troubleshoot the geolocation issue?

Asked by shpenat 2 years ago

Last reply by jscher2000 2 years ago

  • Archived

I cannot access my hotmail account via firefox, but have checked and there is no problem with my hotmail account.

I cannot access my hotmail account via firefox, but have checked and there is no problem with my hotmail account, i can access it via other web browsers. Can anyone offer… (read more)

I cannot access my hotmail account via firefox, but have checked and there is no problem with my hotmail account, i can access it via other web browsers. Can anyone offer any help as to what the problem might be?

Asked by kathr 2 years ago

Last reply by jscher2000 2 years ago

  • Archived

How i can download old extensions ?

https://addons.mozilla.org/en-US/firefox/addon/saveall removed https://addons.mozilla.org/en-GB/firefox/addon/mozilla-archive-format/ removed so how i can download first… (read more)

https://addons.mozilla.org/en-US/firefox/addon/saveall removed https://addons.mozilla.org/en-GB/firefox/addon/mozilla-archive-format/ removed


so how i can download first two addons ? i can't find it anywhere

thank

Asked by hongducwb 2 years ago

Last reply by jscher2000 2 years ago

  • Archived

I want to access Avery.com/templates but Firefox won't allow me to go there.

I have Avery labels and need to download the correct template from the Avery website to print them. Firefox indicates for some reason that the site is "locked" or someth… (read more)

I have Avery labels and need to download the correct template from the Avery website to print them. Firefox indicates for some reason that the site is "locked" or something to that effect. I've downloaded the templates in the past, but now cannot get to the site.

Asked by ronbraves 2 years ago

Last reply by cor-el 2 years ago

  • Archived

why so many profile files?

After one opening of FF, FF opens and stores data in 11208 files for a total of 210.39MB. It uses .....Roaming\Mozilla\Firefox\Profiles\kn2940wd.default\...... Why so man… (read more)

After one opening of FF, FF opens and stores data in 11208 files for a total of 210.39MB. It uses .....Roaming\Mozilla\Firefox\Profiles\kn2940wd.default\...... Why so many profiles and why doesn't FF delete all these files when a session is finished? This causes FF to use 100% of disk time and causes FF to "Not Responding".

Asked by FirefoxNotResponding 2 years ago

Last reply by James 2 years ago

  • Archived

addons.mozilla.org needs an override for installing incompatible addons

There is a major issue regarding the addons.mozilla.org method of addon compatibility checking. The problem is that when a addon is detected as incompatible based on vers… (read more)

There is a major issue regarding the addons.mozilla.org method of addon compatibility checking. The problem is that when a addon is detected as incompatible based on version number it becomes impossible to attempt to install it even if the add on it's self is compatible.

The example I am going to use here are unofficial forks of firefox that support both web extensions and npapi plugins. Because some of these forks use quantum version numbers it disables the ability to install the npapi legacy addons (which are still fully compatible)

It is IMPERATIVE that advanced users are provided with an INSTALL ANYWAY button because frankly its a bit stupid and completely broken to prevent advanced users from installing an add on just because of a version number mismatch.

This needs to be fixed and it needs to be fixed yesterday.

I included a image displaying a mockup of how I expect the site to behave instead of simply disabling the addon

Asked by Mike_Loeven 2 years ago

Last reply by the-edmeister 2 years ago

Website no longer supporting FIrefox access

Firefox update (about 4 weeks ago?) resulted in losing access to various accounts eg: bank, health care provider. Forced to use Chrome (blech!) Websites now state that … (read more)

Firefox update (about 4 weeks ago?) resulted in losing access to various accounts eg: bank, health care provider. Forced to use Chrome (blech!) Websites now state that I'm using an "unsupported browser". Have contacted host sites and they are unresponsive and/or unable to provide solution. Can still access bank etc from Android phone but forced to use other browsers from MacBook Pro.

Thank you for your assistance!

Asked by meganhopeross 4 months ago

Last reply by cor-el 4 months ago

  • Archived

my browser cannot allocate enough memory

i play vikings war of clans. and just got this laptop. when game starts to load stops at 45% and displays the browser cannot allocate enough memory for the webgl content.… (read more)

i play vikings war of clans. and just got this laptop. when game starts to load stops at 45% and displays the browser cannot allocate enough memory for the webgl content. does anyone have a fix for this?

Asked by steddie123 2 years ago

Last reply by cor-el 2 years ago