Showing questions tagged: Show all questions
  • Archived

Firefox will not open at all.

My computer is 6 years old so it is pretty old in computer terms. It has Windows 7 32 bit and 4G of RAM. Firefox has been getting slow for a while but now it just will n… (read more)

My computer is 6 years old so it is pretty old in computer terms. It has Windows 7 32 bit and 4G of RAM. Firefox has been getting slow for a while but now it just will not open at all when I click on it though when I shut down the computer it says "firefox needs to be shut down force re-start".

I have tried installing and re-installing, deleting all the App Data etc but this achieves nothing. I can't even get the program to respond by going to all programs ans using shift key to open in safe mode. Internet Explorer and Chrome work perfectly and load within a few seconds. I support the ideals of Mozilla and use the browser on my phone and Ipad but I am finally losing patience with it on desk top. Any ideas on how to solve this before I walk away? I have tried every single option you list on your site and nothing.

Asked by MattBod 3 years ago

Last reply by guigs 3 years ago

  • Archived

firefox won't launch in Windows 7 after update

Since the last update to Firefox 65, it won't launch on my Windows 7 64 bit. It shows in the running process. I've gone through all the forums and helps. I've checked com… (read more)

Since the last update to Firefox 65, it won't launch on my Windows 7 64 bit. It shows in the running process. I've gone through all the forums and helps. I've checked compatibility, cleared out my allowable programs and re-entered, checked my Windows defender, plus everything else I could find. It would not open in safe mode although I tried something once (no idea what) and it did open briefly to save my bookmarks but then I couldn't get out or back in. I'm at a loss what to do at this point and I really like Firefox. I'm not savvy with computers but I know some and can follow directions. Firefox worked fine until the update and nothing has changed on my computer since that point except downloading Chrome to have a browser.

Asked by Suiterain 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

I am getting the missing profile error in the latest Firefox Quantum but can't fix it

I suddenly started getting the error "Your Firefox profile cannot be loaded. It may be missing or inaccessible.". I followed the directions for removing the .ini file (I'… (read more)

I suddenly started getting the error "Your Firefox profile cannot be loaded. It may be missing or inaccessible.". I followed the directions for removing the .ini file (I'm on Mac OS High Sierra). But the problem didn't go away.

I tried using the Firefox Profile Manager. It does launch the profile manager window where there were no profiles. I created a new profile. It then opened Firefox. I could use it ok. But then I closed Firefox and re-opened it and got the error again.

Here is what shows up in my console window when I run the profile manager:

MacBook-Pro-2:me$ sudo /Applications/Firefox.app/Contents/MacOS/firefox-bin -P MacBook-Pro-2:me$ 2017-11-30 14:27:41.594 plugin-container[8508:15019641] *** CFMessagePort: bootstrap_register(): failed 1100 (0x44c) 'Permission denied', port = 0xb943, name = 'com.apple.tsm.portname' See /usr/include/servers/bootstrap_defs.h for the error codes. 2017-11-30 14:27:57.203 plugin-container[8524:15021634] *** CFMessagePort: bootstrap_register(): failed 1100 (0x44c) 'Permission denied', port = 0xae3f, name = 'com.apple.tsm.portname' See /usr/include/servers/bootstrap_defs.h for the error codes. 2017-11-30 14:28:11.580 plugin-container[8533:15023234] *** CFMessagePort: bootstrap_register(): failed 1100 (0x44c) 'Permission denied', port = 0xc23f, name = 'com.apple.tsm.portname' See /usr/include/servers/bootstrap_defs.h for the error codes.

I can't get this browser to work at all! Is there a way to completely uninstall and start over?

Asked by emergingdzns 2 years ago

Last reply by andrewjohnstrong 2 years ago

  • Archived

firefox hangs intermittantly, firefox health report just runs rotating circle, can not ask question on firefox community, using IE right now

new computer, ASUS zenbook, windows 8.1, Norton Internet Security, firefox 36 when I try to use firefox to ask a question on this site nothing happens when I press the su… (read more)

new computer, ASUS zenbook, windows 8.1, Norton Internet Security, firefox 36

when I try to use firefox to ask a question on this site nothing happens when I press the submit button, am asking this by using IE

Asked by markminnc 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Firefox does not open

My Firefox suddenly stopped opening. I open it, icon appears in dock and immediately disappears. I did a fresh install of 57.0.4 and still the same. It's not already runn… (read more)

My Firefox suddenly stopped opening. I open it, icon appears in dock and immediately disappears. I did a fresh install of 57.0.4 and still the same. It's not already running (checked activity monitor).

PC: MacBook Pro (13-inch, 2016, Four Thunderbolt 3 Ports) OS: macOS High Sierra 10.13.2 (17C205)

In /Library/Application Support/Firefox/Crash Reports there are two files: InstallTime20171226083017 InstallTime20180103231032

Asked by arjunu 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Firefox 62+ does not start

I had Firefox Developer Edition running for ages. Always kept it up to-date. Now the latest update made it stop working AT ALL. There is nothing. The executable pops up i… (read more)

I had Firefox Developer Edition running for ages. Always kept it up to-date. Now the latest update made it stop working AT ALL. There is nothing. The executable pops up in Taskmanager for a split second and then its gone.

I went back to beta. Worked for a couple days. Now an update came in: BAM! same thing! Now I have 2 broken Firefoxes on my PC.

Not even running the Profile manager worked!!

Back to standard version: Works

Asked by ewerybody 1 year ago

Last reply by Shadow110 1 year ago

  • Archived

Firefox (tried multiple versions) crashes instantly on startup

I haven't been able to get Firefox working on my Mac. This is a fresh install of both the OS and FF 57. It's 10.13.1 currently, and upon starting the app, I get the follo… (read more)

I haven't been able to get Firefox working on my Mac. This is a fresh install of both the OS and FF 57.

It's 10.13.1 currently, and upon starting the app, I get the following crash.

Some stuff in the problem report:

Exception Type: EXC_CRASH (SIGABRT) Exception Codes: 0x0000000000000000, 0x0000000000000000 Exception Note: EXC_CORPSE_NOTIFY

Termination Reason: DYLD, [0x1] Library missing

Application Specific Information: dyld: launch, loading dependent libraries DYLD_LIBRARY_PATH=/Applications/Internet:Networking/Firefox.app/Contents/MacOS

Dyld Error Message: Library not loaded: @executable_path/libnss3.dylib Referenced from: /Applications/Internet:Networking/Firefox.app/Contents/MacOS/crashreporter.app/Contents/MacOS/crashreporter Reason: image not found

I should add that this is also happening w/ FF 58 beta.

FF 56.0.2. gives the following error in system.log, but no crash dialog:

firefox(1766,0x70000a521000) malloc: *** error for object 0x100db1c00: pointer being freed was not allocated *** set a breakpoint in malloc_error_break to debug

Going as far back as FF 48.0.2 was no use, either. Not sure this is a Mozilla problem or not. :\

Lastly, to be clear: it crashes immediately - there's no way for me to get into safe mode. I never even see the FF window.

Any ideas?

Asked by N-Bombb 2 years ago

Last reply by Shadow110 2 years ago

  • Archived

Firefox crashes

Firefox crashes at startup after installing update. Clean install does the same. I have followed the instructions in Mozilla help to this point - does not open in "safe m… (read more)

Firefox crashes at startup after installing update. Clean install does the same. I have followed the instructions in Mozilla help to this point - does not open in "safe mode" etc. Any ideas?

Asked by ekimba 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Firefox does not start - process appears in Task Manager but window does not open

Hi, I have checked many questions here in this forum. And have checked and tried all solution suggestions described in question "Firefox does not start at all" asked by u… (read more)

Hi, I have checked many questions here in this forum. And have checked and tried all solution suggestions described in question "Firefox does not start at all" asked by user "hampet47". I click on the Firefox icon, the firefox.exe process appears in Task Manager, but that's it. I've tried opening in safe mode, but the same thing happens, just the process appears, but nothing else. I've tried creating a new profile, but that also does not work. After creating the new profile and clicking on the option to start firefox with that profile I get the "not responding" message and have to end the process. I've scanned my PC and nothing wrong here. I've tried both uninstalling-reinstalling procedure and the clean reinstall process and it also did not help. I don't have a Logitech camera installed and never had. Anything else that I can try to fix this? I am running on Windows 7 Pro OS. Thanks

Asked by patty.goncalves 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Firefox crashes on startup

Firefox crashes on startup and does the same in safe mode. I tried downloading the latest version and deleting Library Application Support files, but it does the same. It… (read more)

Firefox crashes on startup and does the same in safe mode. I tried downloading the latest version and deleting Library Application Support files, but it does the same. It must be a user setting of some sort because I can create another Mac user account and Firefox opens fine.

This is a new machine running Mac OS 10.14.2 and I've not been able to use Firefox yet. The only terminal settings I've changed, from what I can recall, is to help with font smoothing (https://ahmadawais.com/fix-macos-mojave-font-rendering-issue/) and messing around with dark mode (option to be in dark mode but only for dock & menu bar). I'm unsure if those settings are related but thought I'd mentioned it. Other than that this is a pretty much brand new machine.

Crash ID: bp-69fee8d8-a9c0-45fb-aa60-257270190123

AdapterDeviceID: 0x3e9b AdapterVendorID: 0x8086 BuildID: 20190108160530 ContentSandboxCapable: 1 ContentSandboxLevel: 3 CrashTime: 1548252669 DOMIPCEnabled: 1 Email: derekalong@gmail.com FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1548252096 MozCrashReason: MOZ_CRASH(Using observer service off the main thread!) Notes: FP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP+4 GL Layers? GL Context? GL Context+ GL Layers+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 518 StartupCrash: 0 StartupTime: 1548252669 TelemetryEnvironment: {"build":{"applicationId":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","applicationName":"Firefox","architecture":"x86-64","buildId":"20190108160530","version":"64.0.2","vendor":"Mozilla","displayVersion":"64.0.2","platformVersion":"64.0.2","xpcomAbi":"x86_64-gcc3","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":8192,"virtualMaxMB":null,"cpu":{"count":12,"cores":6,"vendor":"GenuineIntel","family":6,"model":158,"stepping":10,"l2cacheKB":256,"l3cacheKB":12288,"speedMHz":3200,"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2","hasAVX","hasAVX2","hasAES"]},"os":{"name":"Darwin","version":"18.2.0","locale":"en-US"},"hdd":{"profile":{"model":null,"revision":null},"binary":{"model":null,"revision":null},"system":{"model":null,"revision":null}},"gfx":{"D2DEnabled":null,"DWriteEnabled":null,"ContentBackend":"Skia","adapters":[{"description":null,"vendorID":"0x8086","deviceID":"0x3e9b","subsysID":null,"RAM":null,"driver":null,"driverVersion":null,"driverDate":null,"GPUActive":true}],"monitors":[{"screenWidth":2560,"screenHeight":1440,"scale":1}],"features":{"compositor":"none","gpuProcess":{"status":"unused"},"wrQualified":{"status":"blocked"},"webrender":{"status":"opt-in"}}},"appleModelId":"Macmini8,1"},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":4,"telemetryEnabled":false,"locale":"en-US","update":{"channel":"release","enabled":true,"autoDownload":true},"userPrefs":{"browser.search.widget.inNavBar":false},"sandbox":{"effectiveContentProcessLevel":3},"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{}} ThreadIdNameMapping: 6:"Gecko_IOThread",7:"Timer",8:"Socket Thread",9:"JS Watchdog",16:"JS Helper",11:"JS Helper",12:"JS Helper",13:"JS Helper",15:"JS Helper",17:"JS Helper",10:"JS Helper",14:"JS Helper",20:"Cache2 I/O",21:"Cookie",23:"GMPThread",24:"Compositor",25:"ImgDecoder #1",26:"ImageIO",27:"IPDL Background",29:"DOM Worker",46:"StyleThread#1",45:"StyleThread#0",47:"StyleThread#2",48:"StyleThread#3",50:"StyleThread#5",49:"StyleThread#4",48:"ImageBridgeChild",49:"ProcessHangMon",52:"StreamTrans #41", Throttleable: 1 UptimeTS: .74215417 Vendor: Mozilla Version: 64.0.2 useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.

Asked by derekalong 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Firefox takes 25 secs to start, then aother 25 secs to load 1st page

After powering up my computer, or completely shutting down firefox, it takes about 25 seconds for firefox to start (blank page displayed) then another 25 seconds to load.… (read more)

After powering up my computer, or completely shutting down firefox, it takes about 25 seconds for firefox to start (blank page displayed) then another 25 seconds to load. I have tried all of the options in help section (re-installed, reset, cleared extensions, changed start up page, etc.) but nothing helps. No problems with Chrome nor Internet Exploder, they both start up and load instantly. 64 bit Windows 7 professional, Intel i7-7700K CPU at 4.2GHz, 32GB Ram, GTX 1080 video card, MVMe boot. This machine is a screamer, except for Firefox. Also have a very slow Thunderbird but it is not nearly as bad as firefox.

Asked by MasterFrodo 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Firefox Hangs when profile location is Offline Files

Hi all, We are having some problems with custom profile locations on windows 7 "C:\Program Files (x86)\Mozilla Firefox\firefox.exe" -Profile "U:\Firefox\Profile" We use t… (read more)

Hi all,

We are having some problems with custom profile locations on windows 7

"C:\Program Files (x86)\Mozilla Firefox\firefox.exe" -Profile "U:\Firefox\Profile"

We use the above command to launch firefox. The u drive is a drive that is ALWAYS available for all users. This drive is redirected to the home folder of the user. To sync these folders we use Offline files.

During our testing fase we had no problems at all with this method. But in the last week we receive more and more people complaining that firefox hangs. (Read: no error specific error just stops responding and windows asks to close firefox) In my troubleshooting quest i found that as long as i don't use internet ( so not using our proxy server squid) it all works. But from the moment i try using for example google, firefox stops responding.

The tricky part is that sometimes it happens after 5 minutes, couple of hours, few days. Once it happened after 5 minutes, the only way to solve it is to delete the profile folder on the U Drive and start over.

So any help on identifying this problem is welcome. If more info is needed let me know what you need.

Asked by Michiel Cornille 5 years ago

Last reply by the-edmeister 5 years ago

  • Archived

Firefox crashes at startup

Firefox crashes at startup (even in safe mode). I've uninstalled and reinstalled a fresh copy of 40.0.2; and deleted and created a new profile. IE and Chrome both work … (read more)

Firefox crashes at startup (even in safe mode). I've uninstalled and reinstalled a fresh copy of 40.0.2; and deleted and created a new profile. IE and Chrome both work fine.

The crash ID's that I've submitted are bp-1d1c5a1d-bacb-4ede-adce-d88542150824 and bp-89c9e6a5-2db9-4e6d-a426-aad5f2150824

Asked by gkishida 4 years ago

Last reply by cor-el 4 years ago

  • Archived

Updated to Mac Sierra, now Firefox will not open.

Firefox browser worked perfectly with my iMac 27" with Snow Leopard. After upgrading to Sierra 10.12, Firefox will not open. I downloaded and installed the latest version… (read more)

Firefox browser worked perfectly with my iMac 27" with Snow Leopard. After upgrading to Sierra 10.12, Firefox will not open. I downloaded and installed the latest version of Firefox from your site, which states that it will automatically determine compatibility with my operating system.

Interestingly, when I click on Firefox, there is no response, no "Firefox" on the top left of the screen next to the small Apple logo, and no Firefox page, nota. Yet when I bring up the "Force Quit" box, Firefox is listed as if it is open and you can click on it to make it "quit".

BTW, Google Chrome and Safari are working perfectly with Sierra.

Please help me get my Firefox back. Thanks,

Asked by DesmoDancer 3 years ago

Last reply by FredMcD 3 years ago

  • Archived

Firefox stopped working this morning, tried reinstall no luck. chrome and IE both work.

Firefox was working yesterday, however this morning when I went to launch it, it never loaded. Opened up task manager it pops open for a moment then instantly closes I h… (read more)

Firefox was working yesterday, however this morning when I went to launch it, it never loaded. Opened up task manager it pops open for a moment then instantly closes I have tried uninstalling it both by using windows 10 uninstall function and did a reinstall same issue. I have tried uninstalling by manually deleting both folders in program files (normal and x86). reinstall same issue. I cant run Profile Manager because it does the same thing. I went to my firewall settings there are multiple instances of Firefox ,not really sure what to do, two just say "Firefox" (no quotes) the other says Firefox "C:\Program Files\Mozilla Firefox". Any help with this issue would be appreciated.

Asked by plasmaflux 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Firefox has suddenly started not opening; when I click on the icon, nothing happens. It also says it's open when nothing's in task manager.

I recently re-installed Firefox last week and until today it's been running smoothly, when it suddenly stopped opening. When I click on the icon to open it, the loading c… (read more)

I recently re-installed Firefox last week and until today it's been running smoothly, when it suddenly stopped opening. When I click on the icon to open it, the loading cursor will appear for a few seconds but then nothing else (I've also tried running it as administrator, but the result is the same). I then went to try and uninstall and then reinstall it, but when the uninstaller runs it says that Firefox is running and I need to close it first. However, opening task manager reveals that Firefox is not running, so there is nothing for me to close despite the message telling me to do so.

Asked by mobius2122 2 years ago

Last reply by FredMcD 2 years ago