Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox always closes soon after launching in a computer lab.

Firefox keeps quitting after launching in a computer lab. It's very strange. Is there a log? about:crashes gives nothing. This is windows 10 1709. It doesn't matter … (read more)

Firefox keeps quitting after launching in a computer lab. It's very strange. Is there a log? about:crashes gives nothing. This is windows 10 1709. It doesn't matter what Firefox version, 32 or 64 bit. I can't find anything in process monitor.

Asked by jszabo3 1 year ago

Answered by jszabo3 1 year ago

  • Archived

update to version 66.0.2 and now I can't open firefox

So, it wouldn't work, and I finally deleted and reinstalled Firefox. It is still this version, and it won't open. I now can't open my gmail or google calendar, either. … (read more)

So, it wouldn't work, and I finally deleted and reinstalled Firefox. It is still this version, and it won't open. I now can't open my gmail or google calendar, either. I think this started on 3/27. Can anyone help?

Asked by ltt121 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

How to stop Firefox from making automatic requests on startup

Every time I start Firefox with a new profile, despite trying in several ways to make this not happen, Firefox automatically makes a series of requests to URL's and will … (read more)

Every time I start Firefox with a new profile, despite trying in several ways to make this not happen, Firefox automatically makes a series of requests to URL's and will retry them repeatedly when those requests fail.

``` GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 POST https://shavar.services.mozilla.com/downloads?client=Firefox&appver=60.2&pver=2.2 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 GET https://search.services.mozilla.com/1/firefox/60.2.2/default/en-US/AU/default/default/nov17-1 POST https://shavar.services.mozilla.com/downloads?client=Firefox&appver=60.2&pver=2.2 ... (and so on) ```

I am trying to make this not happen. I'm ideally looking for a setup where Firefox will make no requests at all without me explicitly telling it to but just eliminating the two requests above would be a great start!

Here's what I've tried so far:

1. Uncheck "Provide search suggestions" in `about:preferences#search`

2. I've followed these instructions --- https://support.mozilla.org/en-US/kb/how-stop-firefox-making-automatic-connections

2. Here are a combination of select settings from my `user.js` preferences file that I put in to place before opening Firefox in my attempts to stop this. Some of these may or may not be relevant but I'm including them so you have some idea what I've tried: ``` user_pref("app.update.enabled", false); user_pref("browser.tabs.crashReporting.sendReport", false); user_pref("browser.crashReports.unsubmittedCheck.enabled", false) user_pref("browser.search.update", false); user_pref("browser.search.suggest.enabled", false); user_pref("extensions.systemAddon.update.enabled", false); user_pref("extensions.update.enabled", false); user_pref("browser.safebrowsing.downloads.remote.enabled", false); user_pref('browser.search.geoSpecificDefaults.url', ); user_pref('media.gmp-manager.url', ); user_pref('browser.safebrowsing.provider.mozilla.updateURL', ); user_pref('browser.safebrowsing.provider.mozilla.gethashURL', ) user_pref('browser.search.cohort', ); user_pref("services.sync.prefs.sync.browser.urlbar.suggest.searches", false); ``` Any ideas?

Asked by unverified_contact 1 year ago

Last reply by cor-el 1 year ago

  • Archived

New firefox 66 wont start but 58 works fine.

Windows 10 1809. Upgraded to new FF and not working at all. I turn off all proccess from task manager and then it open but in white screen as in picture. Option button no… (read more)

Windows 10 1809. Upgraded to new FF and not working at all. I turn off all proccess from task manager and then it open but in white screen as in picture. Option button no work.Nothing works.Only help,about troubleshoot work. Reset doesnt help. Clean 100% fresh install doesnt work. (deleted everything has to do with mozilla from files and registry.) Even with restart. SoS!!!! dont ask me stupid questions because when installing 58 version works fine till auto update that mess things up again.

Asked by george 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

firefox won't launch in Windows 7 after update

Since the last update to Firefox 65, it won't launch on my Windows 7 64 bit. It shows in the running process. I've gone through all the forums and helps. I've checked com… (read more)

Since the last update to Firefox 65, it won't launch on my Windows 7 64 bit. It shows in the running process. I've gone through all the forums and helps. I've checked compatibility, cleared out my allowable programs and re-entered, checked my Windows defender, plus everything else I could find. It would not open in safe mode although I tried something once (no idea what) and it did open briefly to save my bookmarks but then I couldn't get out or back in. I'm at a loss what to do at this point and I really like Firefox. I'm not savvy with computers but I know some and can follow directions. Firefox worked fine until the update and nothing has changed on my computer since that point except downloading Chrome to have a browser.

Asked by Suiterain 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Firefox will not open. APPCRASH immediately at startup

Try to open and immediately get dialog box “Firefox has stopped working”. Event name: APPCRASH Version 65.0.0.6963 Can’t open in safe mode either. Have reinstalled five … (read more)

Try to open and immediately get dialog box “Firefox has stopped working”. Event name: APPCRASH Version 65.0.0.6963

Can’t open in safe mode either. Have reinstalled five times and am having the same issues. Can’t access profiles.

Asked by Rmm4235 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Windows 10 says I can't access specified firefox drive after latest update

I get an error saying "windows cannot access the specified drive, path or file. You may not have appropriate permissions to access the item" after latest windows 10 upgra… (read more)

I get an error saying "windows cannot access the specified drive, path or file. You may not have appropriate permissions to access the item" after latest windows 10 upgrade and firefox will not run at all. It is trying to access my users subdirectory

Asked by linco15 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

went to a site and now can not get the home page up on Fire Fox help please

Went to a page to check on a up coming package and then that was the only thing that came up no FF home page tryed to reinstall the ffox and still that page showed , then… (read more)

Went to a page to check on a up coming package and then that was the only thing that came up no FF home page tryed to reinstall the ffox and still that page showed , then it stated that no page can come up now no home page and am unable to use Fire fox at all can we get this fixed thank you for your help

Asked by dmacgill301 1 year ago

Answered by FredMcD 1 year ago

  • Archived

Firefox crashes on startup

Firefox crashes on startup and does the same in safe mode. I tried downloading the latest version and deleting Library Application Support files, but it does the same. It… (read more)

Firefox crashes on startup and does the same in safe mode. I tried downloading the latest version and deleting Library Application Support files, but it does the same. It must be a user setting of some sort because I can create another Mac user account and Firefox opens fine.

This is a new machine running Mac OS 10.14.2 and I've not been able to use Firefox yet. The only terminal settings I've changed, from what I can recall, is to help with font smoothing (https://ahmadawais.com/fix-macos-mojave-font-rendering-issue/) and messing around with dark mode (option to be in dark mode but only for dock & menu bar). I'm unsure if those settings are related but thought I'd mentioned it. Other than that this is a pretty much brand new machine.

Crash ID: bp-69fee8d8-a9c0-45fb-aa60-257270190123

AdapterDeviceID: 0x3e9b AdapterVendorID: 0x8086 BuildID: 20190108160530 ContentSandboxCapable: 1 ContentSandboxLevel: 3 CrashTime: 1548252669 DOMIPCEnabled: 1 Email: derekalong@gmail.com FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1548252096 MozCrashReason: MOZ_CRASH(Using observer service off the main thread!) Notes: FP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP+4 GL Layers? GL Context? GL Context+ GL Layers+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 518 StartupCrash: 0 StartupTime: 1548252669 TelemetryEnvironment: {"build":{"applicationId":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","applicationName":"Firefox","architecture":"x86-64","buildId":"20190108160530","version":"64.0.2","vendor":"Mozilla","displayVersion":"64.0.2","platformVersion":"64.0.2","xpcomAbi":"x86_64-gcc3","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":8192,"virtualMaxMB":null,"cpu":{"count":12,"cores":6,"vendor":"GenuineIntel","family":6,"model":158,"stepping":10,"l2cacheKB":256,"l3cacheKB":12288,"speedMHz":3200,"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2","hasAVX","hasAVX2","hasAES"]},"os":{"name":"Darwin","version":"18.2.0","locale":"en-US"},"hdd":{"profile":{"model":null,"revision":null},"binary":{"model":null,"revision":null},"system":{"model":null,"revision":null}},"gfx":{"D2DEnabled":null,"DWriteEnabled":null,"ContentBackend":"Skia","adapters":[{"description":null,"vendorID":"0x8086","deviceID":"0x3e9b","subsysID":null,"RAM":null,"driver":null,"driverVersion":null,"driverDate":null,"GPUActive":true}],"monitors":[{"screenWidth":2560,"screenHeight":1440,"scale":1}],"features":{"compositor":"none","gpuProcess":{"status":"unused"},"wrQualified":{"status":"blocked"},"webrender":{"status":"opt-in"}}},"appleModelId":"Macmini8,1"},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":4,"telemetryEnabled":false,"locale":"en-US","update":{"channel":"release","enabled":true,"autoDownload":true},"userPrefs":{"browser.search.widget.inNavBar":false},"sandbox":{"effectiveContentProcessLevel":3},"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{}} ThreadIdNameMapping: 6:"Gecko_IOThread",7:"Timer",8:"Socket Thread",9:"JS Watchdog",16:"JS Helper",11:"JS Helper",12:"JS Helper",13:"JS Helper",15:"JS Helper",17:"JS Helper",10:"JS Helper",14:"JS Helper",20:"Cache2 I/O",21:"Cookie",23:"GMPThread",24:"Compositor",25:"ImgDecoder #1",26:"ImageIO",27:"IPDL Background",29:"DOM Worker",46:"StyleThread#1",45:"StyleThread#0",47:"StyleThread#2",48:"StyleThread#3",50:"StyleThread#5",49:"StyleThread#4",48:"ImageBridgeChild",49:"ProcessHangMon",52:"StreamTrans #41", Throttleable: 1 UptimeTS: .74215417 Vendor: Mozilla Version: 64.0.2 useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.

Asked by derekalong 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Firefox is just showing blank pages and even the options and add on buttons do nothing !

Yesterday Firefox suddenly stopped showing any webpages. Multiple attempts at correcting, such as running in safe mode achieved nothing. Resorted to uninstall so that I c… (read more)

Yesterday Firefox suddenly stopped showing any webpages. Multiple attempts at correcting, such as running in safe mode achieved nothing. Resorted to uninstall so that I could replace however whatever I removed FF always knew it had been installed and only offered a refresh. Even tried a Beta version. Currently installed version is 65.0b11 (64-bit), running on Windows 10.Problem is now worse in that options and add on buttons do nothing. I use FF across multiple PC's and find the sync feature very useful, however if not fixed soon, I may have to convert to another browser. I'm having to use Edge to report this problem.

Asked by Growleruk 2 years ago

Last reply by Growleruk 2 years ago

  • Archived

Firefox Nightly has stopped working

So, every now and than in last week or two when I try to open Nightly i get like 20-30 windows of "Firefox Nightly has stopped working" error, like shown in the image. It… (read more)

So, every now and than in last week or two when I try to open Nightly i get like 20-30 windows of "Firefox Nightly has stopped working" error, like shown in the image. It continues to multiple until that message in the center opens and then i have to manually close all opened error windows.

Sometimes it works fine, sometimes this happens all the time. Anyone got a clue?

Asked by Tijs991 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

firefox crashes on startup, about:home crashes about:addons crashes

I had been using firefox for years without a problem and all of the sudden today it started crashing. first it was the newly opened tabs but now even about:home crashes, … (read more)

I had been using firefox for years without a problem and all of the sudden today it started crashing. first it was the newly opened tabs but now even about:home crashes, about:addons crashes, Tried uninstalling and deleting APPDATA mozilla folders, still same problem. If I manually type www.google.com it gets there no problem but once I hit search it crashes. I submitted few crash reports bp-5361b127-3a0e-4a53-bfca-f96e00181213 bp-1ed948b2-9c81-4062-810c-7e1090181213 I am getting this in the report ' jsimd_idct_islow_avx2' but earlier it was a different message. Recently ORIGIN got updated and I installed logitech setpoint to connect my keyboard to the receiver and then I uninstalled setpoint and all logitech software related to mouse and keyboard. Sidenote I just clicked on Search Mozilla Support for this signature and it got me to the website without crashing.

Please let me know if you need any additional information. Thank You

Asked by snowonweb 2 years ago

Last reply by snowonweb 2 years ago

  • Archived

Firefox closing on startup

I'm not getting a crash report, it just closed on random and whenever I started it up, it closed again. Is this an issue that others are having with Firefox for Windows … (read more)

I'm not getting a crash report, it just closed on random and whenever I started it up, it closed again.

Is this an issue that others are having with Firefox for Windows 8.1 or is it a virus I should be looking out for?

Asked by RobbyBloom 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Can't open any page after update to version 64

On a machine using windows 10 home, after updating firefox to version 64, any page or tab open is not shown. Even firefox options cannot be shown. Tried to start in safe … (read more)

On a machine using windows 10 home, after updating firefox to version 64, any page or tab open is not shown. Even firefox options cannot be shown. Tried to start in safe mode, reinstalling a fresh version of firefox.

Console shows the following: uncaught exception: Protocol error (unknownError): Argument 1 of InspectorUtils.getAllStyleSheets is not an object. XHRPOSThttps://incoming.telemetry.mozilla.org/submit/telemetry/4f606c3f-8458-4782-bca4-5db392721d64/main/Firefox/64.0/release/20181206201918?v=4 [HTTP/1.1 200 OK 508ms] POSThttps://shavar.services.mozilla.com/downloads?client=navclient-auto-ffox&appver=64.0&pver=2.2 [HTTP/1.1 200 OK 2549ms] GEThttps://safebrowsing.googleapis.com/v4/threatListUpdates:fetch?$ct=application/x-protobuf&key=AIzaSyD_Drzahe4dBzGCZ9ArvowCvrPx_yFrlCM&$httpMethod=POST&$req=ChUKE25hdmNsaWVudC1hdXRvLWZmb3gaJwgFEAEaGwoNCAUQBhgBIgMwMDEwARCEzgUaAhgGHcP0cSICIAIoARonCAEQARobCg0IARAGGAEiAzAwMTABELChBRoCGAYCDT7FIgIgAigBGicIAxABGhsKDQgDEAYYASIDMDAxMAEQzqsFGgIYBhgZ6toiAiACKAEaJwgHEAEaGwoNCAcQBhgBIgMwMDEwARCWuAQaAhgGHX8a4iICIAIoARolCAkQARoZCg0ICRAGGAEiAzAwMTABEA0aAhgGjC7IfSICIAIoAQ== [HTTP/2.0 200 OK 949ms] GEThttps://push.services.mozilla.com/ [HTTP/1.1 101 Switching Protocols 991ms] NS_ERROR_FAILURE: Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIInterfaceRequestor.getInterface]

Thanks for your help.

Fabio

Asked by farbiondriven 2 years ago

Last reply by farbiondriven 2 years ago