Showing questions tagged: Show all questions

Actual dates missing from Added and Last Modified columns in History

When opening History the column headers are there but no dates are shown in the Added and Last Modified columns. These columns are selected in Views and the listed web p… (read more)

When opening History the column headers are there but no dates are shown in the Added and Last Modified columns. These columns are selected in Views and the listed web pages appear to be correctly sorted into Added date order. My browser is up to date an is 100.0.2 64 bit. Thanks

Asked by fastgrandad 1 day ago

Last reply by jscher2000 - Support Volunteer 2 hours ago

Twitter Sticky Header Problem

The "Latest Tweets" header on twitter has recently started automatically scrolling and blocking whatever is shown on screen. If I try to tweet, the screen appears to spli… (read more)

The "Latest Tweets" header on twitter has recently started automatically scrolling and blocking whatever is shown on screen.

If I try to tweet, the screen appears to split and it is not possible to see the actual Tweet edit and post screen and the screen locks not able to move up or down.

This has only started in the past few days.

Can you help me to disable to scrolling of the sticky header?

Thanks

Asked by raana.walker 16 hours ago

Last reply by cor-el 2 hours ago

Account Auth. 6 Digit Code

I recently downloaded firefox on my new computer, and want to login on my account. I am supposed to get this 5 min auth code (that is actually 20 min according to some so… (read more)

I recently downloaded firefox on my new computer, and want to login on my account. I am supposed to get this 5 min auth code (that is actually 20 min according to some sources) on email. Funny thing is I am getting this email one hour or so later. I have added firefox as a contact and done everything in my might to get my mail services to run faster, however I am still getting my 6 digit code way to slow. I've been doing this for a day now, is there another option?

Asked by Waddle 11 hours ago

Last reply by Dropa 4 hours ago

Firefox starts but does not work

Firefox starts but when I type into the search box nothing happens. My RoboForm link does not work and neither do the bookmarks. I have had to resort to using Edge to g… (read more)

Firefox starts but when I type into the search box nothing happens. My RoboForm link does not work and neither do the bookmarks. I have had to resort to using Edge to get onto the internet. Jim Klein

Asked by JimKlein 10 hours ago

Last reply by Dropa 4 hours ago

"Always ask you where to save files" download feature not working

When downloading files from within Firefox, the option "Always ask you where to save files" seems to have stopped working recently. (Since version 98 or 99.) Sometimes it… (read more)

When downloading files from within Firefox, the option "Always ask you where to save files" seems to have stopped working recently. (Since version 98 or 99.) Sometimes it appears the selected files don't download at all, and other times it looks like they get downloaded to the Downloads folder. Still others, especially .pdf files, get downloaded to some unknown location, and then get opened in another application. I experienced no problems up until just the last week or two.

Asked by jnygren 1 month ago

Last reply by Peter Boender 5 hours ago

firefox not opening files with registered application

Previously, with older versions of Firefox, clicking on a wave file would open the wave file in the windows application that is registered for opening wave files. This wa… (read more)

Previously, with older versions of Firefox, clicking on a wave file would open the wave file in the windows application that is registered for opening wave files. This was also the behavior with other audio files.

Now, it only offers to download the file which is incorrect behavior, the file just is needed for now and after now has passed, there is not reason to keep the file on the computer.

How do I restore the proper behavior.

Asked by Colin WG 3 days ago

Last reply by Terry 1 day ago

Updating Elan Financial Services Credit Card to Quicken

I used to sign in to my credit card through Elan Financial Services and then I would highlight my credit card, tell it the date range I needed to update to Quicken, and h… (read more)

I used to sign in to my credit card through Elan Financial Services and then I would highlight my credit card, tell it the date range I needed to update to Quicken, and hit enter. a popup would give me the option of opening the file or to save the quicken file to my computer. I would select the option to open the file and it would update my register on Quicken. Now, I only get the option to save the file to my computer. On Microsoft Edge, I still get the choice to open or save the file. Why doesn't Firefox support the Open Function anymore. I use Firefox for everything, but now I have to remember to switch to Edge for this one important update. Is this a change in Firefox or something I have to deal with Elan on? Thanks for any help. --sgb

Asked by sgbz50 20 hours ago

Last reply by jscher2000 - Support Volunteer 18 hours ago

* .pdf

I don't want the pdf to save to disk without my will when I open a pdf file from any website. Fire Fox saves the file first, then opens it for reading. How to change it? … (read more)

I don't want the pdf to save to disk without my will when I open a pdf file from any website. Fire Fox saves the file first, then opens it for reading. How to change it? I want to read the pdf first and then decide what to do with it. This works similarly in Edge. FF is my main browser, I wouldn't want to change that, but I have too much garbage on my disk. every pdf is saved first, completely unnecessary.

Asked by Diabolo13 1 month ago

Last reply by rohe1318 17 hours ago

Videos won't play

I am using a new iMac with the latest version of Firefox (100.0.2) Lately when I am reading articles on news sites such as CNN or The Guardian, or on Twitter, when I clic… (read more)

I am using a new iMac with the latest version of Firefox (100.0.2) Lately when I am reading articles on news sites such as CNN or The Guardian, or on Twitter, when I click on the video the screen goes black and stays black. No video or audio. This is incredibly frustrating. Also, even when I was able to watch videos, the default was that the sound was off. I would like to know how to fix both these issues ASAP!! Thank you

Asked by louisewats 2 days ago

Last reply by Chris Ilias 18 hours ago

Firefox Open Files Appear on Desktop

Hello. Using FF 100.0 on Win 10. When I click a link to something that I don't want Firefox to open, like PDFs, I get the "What should Firefox do with this file?" dialog.… (read more)

Hello.

Using FF 100.0 on Win 10. When I click a link to something that I don't want Firefox to open, like PDFs, I get the "What should Firefox do with this file?" dialog. If I select "Open with," as I usually do, the file opens in my selected program, but still downloads to my desktop. Some filetypes just open, I don't get that dialog. Those download to my desktop as well.

I've not noticed this behavior before. Maybe I inadvertantly changed a setting. Can someone tell me how to stop this from happening?

Thank you.

Asked by mzpk 1 day ago

Last reply by cor-el 21 hours ago

FireFox is not showing the correct printer name

Our printers are added from a print server. FireFox is showing the full printer server path as the printer name. This is not good. Why is this happening? I have tried cle… (read more)

Our printers are added from a print server. FireFox is showing the full printer server path as the printer name. This is not good. Why is this happening? I have tried clearing the printer settings and re-adding the printers but this did not fix the issue.

Asked by jack.wells 23 hours ago

Last reply by jscher2000 - Support Volunteer 22 hours ago

Youtube IMG keeps getting selected randomly?

Okay so I have started using Firefox recently and the only issue I have with it is that when I use YouTube randomly the YouTube icon near the nav bar keeps getting select… (read more)

Okay so I have started using Firefox recently and the only issue I have with it is that when I use YouTube randomly the YouTube icon near the nav bar keeps getting selected. I am not sure why it is doing this though. It seems like it is happening when I change tabs and then change back but is also seems to randomly do this.

You can see what I am describing in the img provided. Thanks for the help in advance.

Asked by demitrius10 1 day ago

Last reply by Dropa 1 day ago

Can't load any pages after updating to FF 100.0.2 64-bit

Hello all, I just updated my Firefox to 100.0.2. After the restart nothing will load. I can't open the settings (it doesn't even open a new tab as it normally does when o… (read more)

Hello all, I just updated my Firefox to 100.0.2. After the restart nothing will load. I can't open the settings (it doesn't even open a new tab as it normally does when opening the settings). Typing about:config does nothing as well. I've tried bookmarks, typing an address directly into the address bar - literally nothing happens. It doesn't try to open the page, it doesn't give me the spinning circle indication that it is trying, absolutely nothing. I am running Win 10 release 21h2 fully patched. Windows firewall is turned off, tried disabling the AV. Other browsers including Chrome, Tor and Edge all work.

I am at a loss...

Jerry

Asked by eisenerj1995 1 day ago

Last reply by cor-el 1 day ago

Incorrect URL Suggestion

Hello all! Thanks for your time. When I log in to a certain procurement website associated with my employer, I use the following URL: https://solutions.sciquest.com/apps/… (read more)

Hello all!

Thanks for your time. When I log in to a certain procurement website associated with my employer, I use the following URL:

https://solutions.sciquest.com/apps/Router/Login?OrgName=MIT.

Once I have done so, subsequent typing in the URL field autocompletes to the shorter host:

https://solutions.sciquest.com/.

The only problem is that when I go to this shorter host, I am "Forbidden \n You don't have permission to access this resource." The website does not seem to allow anyone to go here.


I am on a holy quest to purge this unwanted autocomplete suggestion, but nothing seems to work. It is not appearing because of a bookmark or search history- I can delete places.sqlite to start fresh but the problem resurrects as soon as I first successfully visit the desired URL: https://solutions.sciquest.com/apps/Router/Login?OrgName=MIT.

When I use SQLite to look at places.sqlite, I don't find the shortened URL anywhere in "moz_places" but I do find it in "moz_origins". It appears there with a much greater "frecency" than the lengthier URL for some reason. ID #10 has "solutions.sciquest.com/apps/Router/Login?OrgName=MIT" with frecency 2100, and ID #11 has "solutions.sciquest.com" with frecency 16100.

If I try to delete #11, I'm not able to for reasons likely related to my lack of understanding/proficiency with SQL databases. The DB Browser I am using says "Error deleting record, foreign key constraint failed". But my suspicion would be that even if I did delete it, it would be re-generated whenever I login successfully. What I am able to do is edit the "frecency" field. When I change it to zero, and write the database, the option goes away. I fear that frecency will simply be reset next time I close and reopen however.

Thanks in advance! Dave

Asked by dave.reens 1 day ago

Last reply by cor-el 1 day ago