Showing questions tagged: Show all questions

After clicking on delete cookies and cache for ONE particular website, then closing Firefox and restarting it, it lost previous history and settings!

After clicking on Delete cookies and Cache for only ONE particular website, in Cookies and Site Data, Manage Data then closing Firefox and restarting it, it lost ALL of m… (read more)

After clicking on Delete cookies and Cache for only ONE particular website, in Cookies and Site Data, Manage Data then closing Firefox and restarting it, it lost ALL of my Tabs, previous browsing session history and my Bookmarks Setting which was pinned on the left side of the screen and the Menu Bar! I tried Refreshing Firefox but that didn't help. Under Startup, I had the box selected to Restore Previous Session. What's going on with Firefox?? This is especially frustrating because I don't have time to waste trying to fix Firefox---especially while simply trying to fix a problem with one website which as made thing worse.

Why should this problem occur and how can I get all of my previous settings back shortly and make then stay?

Asked by Wayne Carpenter 4 days ago

problem with thunderbird and mailo ( i am french my english is not very rich !)

hello ! and thank you for your help ! I have thunderbird on my computer windows 7 pro i choose mailo.com for my mels, it seems to be agood one for honesty With thunderbir… (read more)

hello ! and thank you for your help ! I have thunderbird on my computer windows 7 pro i choose mailo.com for my mels, it seems to be agood one for honesty With thunderbird, i cannot have the "sent mels", and the time for connection is too short What can I do ? i am not very clever with the computers ! sorry Thank you best regards Françoise thorel : thorel.alexxandra@mailo.com

Asked by thorel 6 days ago

auto closed

last three days my browser automatically closed. i am very trouble pls help me urgent. thanks mohseen ahmad vpo jasoi distt muzaffarnagar uttar pradesh india mobile ..… (read more)

last three days my browser automatically closed. i am very trouble pls help me urgent.

thanks


mohseen ahmad vpo jasoi distt muzaffarnagar uttar pradesh india mobile ... ...

Asked by ahmadmohseen 6 days ago

"Firefox is downloading. . ." but ". . .no downloads"

I run Firefox on a Macintosh. I have Notifications always active in my Macintosh menu bar (upper right corner). Suddenly without warning, and without me doing anything, I… (read more)

I run Firefox on a Macintosh. I have Notifications always active in my Macintosh menu bar (upper right corner). Suddenly without warning, and without me doing anything, I got two notifications both saying: "Firefox is downloading from OneDrive". No indication of what was being downloaded, to where, or why, or why now. In fact at the time, I was working in Excel not Firefox (although Firefox was up, just hidden). OneDrive was up also, but in the background doing its usual syncing stuff. I checked Tools --> Downloads. I got the message: "There are no downloads." What the hey? Considering Firefox is a Mozilla product, and One Drive is a Microsoft product, I'm not sure how they can even talk to each other. Should I be concerned? Is this a virus? How can I find out what was downloaded, where it went, and why did this happen? Hope You Can Help.

Asked by Ivan Kalinin 6 days ago

Links occasionally don't mark

I have a private message board and I am having problems with the messages not marking as read. Sometimes they mark and sometimes they don't. If they do not mark I refres… (read more)

I have a private message board and I am having problems with the messages not marking as read. Sometimes they mark and sometimes they don't. If they do not mark I refresh the page and they show as marked. I thought it might be just one computer but all three are doing the same thing. I started with the 77 version of Firefox. I replaced my router because of other problems. I took one of my laptops completely removed Firefox by deleting everything mozilla in appdata and sub directories. I went into the registry and deleted everything mozilla. I then reinstalled Firefox, left it as a fresh install. Booted my computer in safe mode with only network. I then launched Firefox and it is still doing the same thing not marking the messages as read by changing color all the time. Like I said sometimes it does mark them and sometimes it doesn't. I am running the latest version of Firefox. Microsoft Edge and Internet Explorer no problem marking as read. Does anyone have any more suggestions to try.

Asked by ole1950 6 days ago

Error messages when playing videos

When reading articles in Facebook if a video plays the screen goes black with the message Sorry we are having problems playing this video or I get the message without it … (read more)

When reading articles in Facebook if a video plays the screen goes black with the message Sorry we are having problems playing this video or I get the message without it playing. I Have the latest version of Windows 10. If I go to my iPhone or iPad the video plays. This is beyond irritating.

Asked by Sarah Mitchell 6 days ago

Loging on to Firefox

I logged on to Firefox and searched for information on my Apple i-phone SE 2020. I received information titled "i-phone User Guide" It is about 20 pages. Now I can't ge… (read more)

I logged on to Firefox and searched for information on my Apple i-phone SE 2020. I received information titled "i-phone User Guide" It is about 20 pages. Now I can't get rid of it. It shows up every time I try to log on Firefox and I can't go any further with my log in. It shows up when ever I click on the Firefox App. I am using Windows 10, it seem like it has taken over the Firefox entry screen.

Asked by raschussler 6 days ago

How do I fix Twitch error #3000

I have recently been encountering issues with Twitch.tv that were not present even two and a half weeks ago. I keep getting a blacked out screen with an "error #3000" mes… (read more)

I have recently been encountering issues with Twitch.tv that were not present even two and a half weeks ago. I keep getting a blacked out screen with an "error #3000" message. The only known website that seems to deal with the issue comes at the problem from the idea that people are trying to access the site via Chrome. The few options they suggested that I can apply to my machine— clearing the cache and cookies or else using CCleaner offered no help.

This is not consistent however, as some other twitch channels I go to work perfectly fine. It's worth noting that I was not encountering this issues with Firefox version 78.0.2, while I am currently on version 79.0, and this is the version that has brought this issue up. Should I try downgrading to the previous version and see if that helps, or what?

Does anyone else get this error message, and if you do, what did you do to fix it? The few things I could try, I already have, save for turning off the hardware acceleration, which I don't think is the problem, as if it were, I would have seen it weeks ago when this wasn't an issue.

I am including a screenshot of what I'm seeing.

Asked by Marc7 6 days ago

Firefox launches extra instances of external applications

So I play a lot of Second Life. One of the things I enjoy doing is shopping around and visiting new places in the game. Most folks use something called a "SLURL" which lo… (read more)

So I play a lot of Second Life. One of the things I enjoy doing is shopping around and visiting new places in the game. Most folks use something called a "SLURL" which looks something like this:

https://maps.secondlife.com/secondlife/Tropical%20Dream/243/46/26

Upon clicking that a secondlife page opens up displaying the location with a "visit this location" button.

Normally, when I click that button it would send the info to my Second Life game and present me with a pop up in-game so I can visit the place.

However now, each time I click the "visit this location" button the browser would fire up another instance of Second life. Even if I login with that new one it continues to open up another copy of the game for me despite it already running.

Any ideas on how to fix this would be greatly appreciated

Asked by redlove.108 5 days ago

Whenever I go to save a web page, it says failed in the download history.

Whenever I go to save a web page, I would say 95% of the time, when I look in the download history, it says failed. If you double-click on the failed page, then it downlo… (read more)

Whenever I go to save a web page, I would say 95% of the time, when I look in the download history, it says failed. If you double-click on the failed page, then it downloads. The thing I discovered is that when I go to my downloads folder on my hard drive, the pages actually do save most of the time, even though the download history says failed. What is troubling is that when I double-click on the "failed" page in the download history, it will show the page being downloaded. But when I click on the saved page in my downloads folder, then the saved web page does not look at all like the original page. Instead it looks more like a text file with some photos on the page. The page looks disorganized. If I click to save the web page again, and let it say failed in the download history (I don't double-click on the page in the download history) then the page opens normally from my downloads folder. The thing that bothers me the most is that some pages that say failed actually failed. This creates uncertainty as to whether I can trust Firefox to actually download a page without me always going to my downloads folder to check to see if the saved page is actually there. Earlier versions of Firefox did not have this issue. I like being able to open a saved page from the download history, but that cannot be done if the download history says failed. I believe this is a glitch in Firefox.

Asked by pianotech1 5 days ago

video, you tube playing garbled

I've have a Lenovo Ideapad L340 for app 3 years and everything ran fine. Recently (last few days) video and youtube playbacks are garbled in audio and seem to be looping … (read more)

I've have a Lenovo Ideapad L340 for app 3 years and everything ran fine. Recently (last few days) video and youtube playbacks are garbled in audio and seem to be looping a very small portion of the file while the visual part does not display. The circular arrow just keeps spinning. Wave files not running through a browser work fine. This issue occurs in Windows Edge and Explorer as well. Thank you.

Asked by mobtr13 5 days ago

Hidden window

I have 3 Firefox windows open. Suddenly, one window is hidden until I click on the icon. Clicking on the icon switches the screen between the one window, and the other tw… (read more)

I have 3 Firefox windows open. Suddenly, one window is hidden until I click on the icon. Clicking on the icon switches the screen between the one window, and the other two windows and my mail program.

Asked by karen_street 5 days ago

Last reply by karen_street 5 days ago

Will not screen share with permissions granted 'default'

I am trying to share a screen on a separate monitor inside of webinarjam. The permissions are set to default. I select the screen 2 or screen 1 and it will not share- at … (read more)

I am trying to share a screen on a separate monitor inside of webinarjam. The permissions are set to default. I select the screen 2 or screen 1 and it will not share- at all. What can I do? Thanks Scott

Asked by doc14 5 days ago

Visited link color not changing after being visited

Not a big deal, but it's clearly new in the last week? or so: Here's a webpage with lots of forum links on it: https://www.bogleheads.org/index.php Clink a link, take… (read more)

Not a big deal, but it's clearly new in the last week? or so: Here's a webpage with lots of forum links on it: https://www.bogleheads.org/index.php Clink a link, takes you to that post's thread. Then go back to first page (click left arrow, or type alt-<) and there are all the same links you first saw, BUT the one you just visited would normally have changed to indicated it's now a visited link (my default scheme is blue to purple). The "PROBLEM" is (like I said, not huge) that now the link is NOT changing to purple, it stays blue. If I click within a blank space within the the page, sometimes that makes the color change happen, but sometimes not. There's some sort of "refresh" that's not taking place (reliably) like it used to. Going to the same link a 2nd time and then back seems invariably to change that link's color.

Like I said, it's NOT a big issue, but it IS real, and it's NEW! That's all.

Asked by davidio 5 days ago

Location Services on Firefox for Mac ver. 79.0 ( 64 bit)

I use Firefox for Mac ver. 79.0 and up until now when I logged on to htpps:www.michiganlottery.com and enabled location it always worked until now. I read an article tha… (read more)

I use Firefox for Mac ver. 79.0 and up until now when I logged on to htpps:www.michiganlottery.com and enabled location it always worked until now. I read an article that said Mozilla was sued for the code used for location and that Mozilla will be creating their own location services soon and giving users like myself something like a PIN number that is good for say 10,000 uses. Is that true and is the reason my location when enabled doesn't work anymore? Could you email me the procedure to enable if I missed something to: compute38209@aol.com Thank you.

Asked by compute38209 4 days ago

hijacked

After a reboot of windows 7 some of my PC looked different then after a system restore everything looked fine except Firefox was back to its default. Tried swapping back … (read more)

After a reboot of windows 7 some of my PC looked different then after a system restore everything looked fine except Firefox was back to its default. Tried swapping back to a previous saved profile, also blank. Started trying to restore my settings off a synced profile on an unaffected computer BUT noticed in the general settings of the options folder at the very top it says 'Your Browser is being Managed by your organization' underlined as a link' witch leads to http://www.null.com/ (Calacom.com) I have been hacked & Hijacked HelpI want to manage my whole browser again

Asked by Gronk 4 days ago

Making Firefox my default browser

Good morning I have recently received an update from Microsoft Edge(which i do not use) and ever since then when i open uo Firefox i receive a popup box(see attached) ask… (read more)

Good morning I have recently received an update from Microsoft Edge(which i do not use) and ever since then when i open uo Firefox i receive a popup box(see attached) asking if i would like to make Firefox my default browser,which i would. I click on this everytime but then another page opens up with the option of opening microsoft edge and i then have to close this page.This happens everytime i open up Firefox and is annoying.How do i stop this happening and make Firefox my default browser?

Asked by da5K94m 4 days ago

Developer tools console language

After the latest update (Developer Edition 80.0b6), the developer tools console displays messages in Swedish even though I have chosen English as interface language. How … (read more)

After the latest update (Developer Edition 80.0b6), the developer tools console displays messages in Swedish even though I have chosen English as interface language. How do I change it back?

Asked by Nils Weinander 4 days ago