Showing questions tagged: Show all questions

Login to cibconline.cibc.com

I've been using Firefox for 25+ years, always keeping it up to date. I've been a customer of CIBC Bank for 20+ years and using their online website since its beginning. L… (read more)

I've been using Firefox for 25+ years, always keeping it up to date. I've been a customer of CIBC Bank for 20+ years and using their online website since its beginning. Last week I've been unable to login to my accounts without going thru an inconvenient and time-consuming telephone code procedure every time. Previously, this procedure had been in place only occasionally as a secondary method of identification.

CIBC advised changing my anti-tracking and cookie settings. After trying all the alternatives, there was no change. Checked out Edge browser, and it was the same. Checked out Firefox and Edge on a second computer and it was the same. Installed the Chrome browser, and it works fine!

No problems accessing any other website. Anyone ever experienced this? Any suggestions?

Asked by BrianM 3 days ago

Last reply by BrianM 3 days ago

Google calandar displays some irregular words

Firefox version 103, Windows 10 Google Calendar displays cheche and sear instead of right and left arrows, also no longer displays description of events as shown in attac… (read more)

Firefox version 103, Windows 10 Google Calendar displays cheche and sear instead of right and left arrows, also no longer displays description of events as shown in attachment. Does display all correctly in Microsoft edge.

Asked by rbened1 1 week ago

Last reply by rbened1 6 days ago

Google no longer displaying properly with Firefox 103.0.1

I am on a 2018 Intel Mac Mini running macOS Catalina 10.15.7. After updating to 103, Firefox no longer shows any content on Google related pages (search, Gmail, etc.). Th… (read more)

I am on a 2018 Intel Mac Mini running macOS Catalina 10.15.7. After updating to 103, Firefox no longer shows any content on Google related pages (search, Gmail, etc.). The pages load but no text is visible, only images.

I've tried everything from clearing all caches and browsing history, to going into about:config and changing the sandbox settings. Not sure what else to do as I've been primarily using Firefox for years but these issues have only surfaced after the last couple of updates.

Asked by rna_ink 1 day ago

Last reply by rna_ink 20 hours ago

PDF displaying as blank document.

We are on version 103.0.1 and have started having a problem with the PDF viewer showing blank documents. If you download the document is is good. How can we get the docum… (read more)

We are on version 103.0.1 and have started having a problem with the PDF viewer showing blank documents. If you download the document is is good. How can we get the document to open correctly in the viewer.

Asked by Dale_J_Souza 1 day ago

Last reply by Dale_J_Souza 1 day ago

I am sending push notifications using Firebase Cloud Messaging but I am not able to receive it in Firefox.

I am sending push notifications using Firebase Cloud Messaging but I am not able to receive it in Firefox. But, when I send same push notifications to Google Chrome or ev… (read more)

I am sending push notifications using Firebase Cloud Messaging but I am not able to receive it in Firefox. But, when I send same push notifications to Google Chrome or even MS Edge, the notifications shows up smoothly. I checked everything, serviceWorker is registered for my website correctly, but still push notifications do not show up in firefox.

Asked by Waseem Akram 6 days ago

Cannot watch purchased videos online using Firefox

When I go to Artists Network and log into my account and try to view the videos that I have paid for, by clicking on a link - with Firefox nothing happens. However, they … (read more)

When I go to Artists Network and log into my account and try to view the videos that I have paid for, by clicking on a link - with Firefox nothing happens. However, they work using MS Edge.

Use hardware acceleration is unchecked and my graphics driver is up to date. If Microsoft Edge works why doesn't Firefox?

What is wrong?

Asked by NiagaraMouse 4 days ago

Last reply by NiagaraMouse 2 days ago

Images from posts can't be opened.

Can't open Reddit Cats images. Show up as 3p (PNG image 1 x 1 pixels). They appear when clicked as completely black image with just one white pixel in the exact center.… (read more)

Can't open Reddit Cats images. Show up as 3p (PNG image 1 x 1 pixels). They appear when clicked as completely black image with just one white pixel in the exact center. Any help (in words of one syllable 'cos I'm thick) gratefully received specialy if it works.

DaveSubs

Asked by Dave Francis 5 days ago

Google Searches in Firefox Repeating Itself

There is this weird bug(?) that popped up like within a day or so. When searching for some terms with Google in Firefox, the search result would repeat itself. For exampl… (read more)

There is this weird bug(?) that popped up like within a day or so. When searching for some terms with Google in Firefox, the search result would repeat itself. For example, searching for terms like "ab", "abc", or "hgi" would result in two searches, but not "def". So let's say if I search for "ab" twice, I would get 4 search histories of "ab".

One curious thing I noticed is that if I already have a non-blank tab opened before the search, going back to it and then going forward to any search that would repeat itself would prompt it to produce two search histories again. The problem to this is that if there were other searches further up the tab's histories (I usually search for multiple things within the same tab), they would essentially be lost (I turned off search and form history) when the search repeated itself, since it would act like I made a new search of the same term.

I have updated the Firefox browser to the latest stable version 103.0.1, and the problem persists. I tried to replicate this on Chrome to no avail. It's irking me to no end, so any help is much appreciated.

Asked by urishino 3 days ago

Last reply by urishino 3 days ago

Firefox closes Tab after closing downloaded attachment?

For maybe a month or two I have been seeing some strange behavior with Firefox closing after I close a downloaded file. Here are some examples. Lets say I am checking my … (read more)

For maybe a month or two I have been seeing some strange behavior with Firefox closing after I close a downloaded file. Here are some examples.

Lets say I am checking my email (yahoo) and receive a video file attachment. I launch the attachment which is set ot download and automatically open my player, which is VLC. VLC launches and plays as normal. When I finish, I close VLC and find that a few seconds later my Firefox window or tab also closes.

This is not just with video files and not just from email. Same for doc files or pdf or jpg files. If it downloads and then I open it through Firefox, that tab closes once I close the third-party program.

I also tried turning off the auto-launch and just download the files, but if I start them form the downloads display in Firefox the same issue occurs. If I start explorer and browse to downloads and just launch it from there then there are no such issues.

I did notice that it only closes one tab, so if I have a dummy second tab, when the tab is closed I can use Ctrl+Shift+T to restore the previous window and continue, but it has gotten tedious to do that every time I download a file.

I did check that neither Chrome of Edge do not have such behavior.

System details. Firefox 103, Windows 10 21H2. No known major updates or changes have been made to the system to cause this change. The only extension I have is Ublock Origin, and I have tried disabling it but it did not help the problem.

Asked by elkinm 1 day ago

Certain website doesn't load in Firefox

Hello, The website https://pflanzenkongress.site loads without problems in Google Chrome, Opera, Microsoft Edge but unfortunately not in Firefox. The page just remains bl… (read more)

Hello,

The website https://pflanzenkongress.site loads without problems in Google Chrome, Opera, Microsoft Edge but unfortunately not in Firefox. The page just remains blank (white) without an error message (see attached screenshot). Other websites load without problem in my Firefox browser so I was wondering what the problem could be?

Thank you

Markus

Asked by m.ruhsam 6 days ago

Last reply by m.ruhsam 6 days ago

Print an attachment

When I get an email with an attachment, I used to be able to open in within the browser window I was on, then click on the print button and it would pop up my print dialo… (read more)

When I get an email with an attachment, I used to be able to open in within the browser window I was on, then click on the print button and it would pop up my print dialog box.

Now it makes me open Adobe, brings up the print dialog box for that and I can print but then I have to cancel printing it a second time.

This is the stupidest thing I have ever seen. I don't want to open adobe every time I try to print something & then have to cancel another print job & then close that program! Is there a work around or do I need to change browsers?

Asked by lzod33 5 days ago

Rogers Login

I have always used Firefox to login to my rogers.ca account and all other accounts. Since a few months ago (not sure exactly when) I can NO LONGER log in to Rogers and ha… (read more)

I have always used Firefox to login to my rogers.ca account and all other accounts. Since a few months ago (not sure exactly when) I can NO LONGER log in to Rogers and have to use my Edge Browser. I really prefer Firefox and have no idea why it is no longer working!! I get the message "Sorry! Something went wrong."

Asked by fred.perruzza 5 days ago

Printing doesnt work properly with new update

Good day MOZILLA! Printing doesnt work properly with new update - seems like PDF issues... When we print .. the preview is fine but it prints like in zoom mode.. only q… (read more)

Good day MOZILLA! Printing doesnt work properly with new update - seems like PDF issues...

When we print .. the preview is fine but it prints like in zoom mode.. only quarter of page... so


1. Seems to be isolated to only certain PDF's ... when printing from the print function within firefox 2. SAVING a print as "PDF" - also one of my team's when she "prints" to a PDF and saves it saves this ZOOMed in mode 3. PRINTING a PDF from WEBSITE - not downloading it, just printing straight from website - im trying to print 3 pages... it zooms in i only get a 1/4 page...of each page (so i only get partial pages that print 4. from google docs i couldnt print an "image" that i added to the DOC... more specifically a LOGO that i added onto the DOC would not print properly... it looked like zoomed in and only printed about a 1/4 of the logo... straight from the DOC... I had to download as a PDF then it printed fine... but i downloaded the PDF from google docs... not originating from the "print" function inside FIREFOX.


My trouble shoots 1. shut everything down turn back on 2. uninstall printer reinstall 3. use a different browser (BOOM EVERYTHING WORKED FINE) 4. so looked at update history for firefox sure enough started right around that time.. 5. so i reverted back to OLD VERSION... (BOOM EVERYTHING IS FINE) 6. Updated to new version again (no working again :(


Ok.. well hopefully we can get an update on this

Asked by timl1 4 days ago

Clicking on a certain link does not do anything in FF but works fine in Chrome

Hi, I created a sign in to a particular account for a website using FF about a year ago & used it several times without issue. I haven't used it in about 6 months &am… (read more)

Hi, I created a sign in to a particular account for a website using FF about a year ago & used it several times without issue. I haven't used it in about 6 months & now when I try to sign in, nothing happens. The mouse pointer turns to a pointing hand when I hover over the sign in, but that's it, the tab doesn't refresh & no new tab is opened. It doesn't look like FF recognizes this as a link.

When I right click on other links I get the option to: Open Link in New Tab Open Link in New Window etc...

but when I right click on this link causing me issues, I get: Save page as... Save Page to Device etc...

It is as though FF doesn't see this as a valid link. I'm using Windows 10 64 bit & FF version 103.0.1 & have FF set to automatic update.

I've run FF in safe mode & no change, suggesting it's not my add-ons.I've Googled the problem & seen examples of what look similar, but no solution seems to work. In particular I've tried the suggestions from https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can but none helped.

I don't have any issues with this link in other browsers. Chrome opens it up in an instant & I'm wondering whether it would be just easier switching to Chrome as my default.

I'd love to stick to FF as my default, can anyone help?

Asked by jpasznyk 4 days ago

Last reply by jpasznyk 3 days ago