Showing questions tagged: Show all questions

Firefox 104-107 has square box symptom and numerous dots on printouts instead of letters

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print … (read more)

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print preview interface would recur after updating to a newer FF version. Unfortunately after updating to FF 104 the very same issues recurred. The only solution was to disable FF's print preview interface once again and use the Mac print window instead for all printing tasks. Doing that solved the issue with headers and footers getting cut off pdfs and printed pages, but it did not solve two new issues that began after updating to FF 104, which have persisted through FF 107.

When printing emails and/or content from webpages, FF has been inserting what I believe is called square box symptom (multiple square boxes in a row with question marks in some of them) instead of the actual text that is on the email or webpage. FF is also printing a long series of dots across the page in certain areas of my emails, which I assume are the very bottom of the letters that are supposed to be there. These issues have never occurred in all my years as a Firefox user until updating to 104.

Does anyone else have these problems when printing emails and/or webpages? This behavior does not occur with every email or webpage that I print or save as a pdf, but it is prevalent enough that I am having to rely on Safari to create pdfs and/or printouts.

I've done everything I can think of to resolve these two new issues but the behaviors persist. I am attaching 2 screenshots of a recent order confirmation email that I saved as a pdf to demonstrate what the issues look like. The title of the email is cut off. All you can see is a bunch of tiny dots. The amount of the refund is nothing but dots. The title of each item in the order is a bunch of dots, as is the price on the far right. There is a row of square box symptom between some of the items in the order, followed by more missing titles and prices represented by dots, and more dots for the amount of the discount and subtotal.

I was going to submit a bug about this but wanted to inquire here first in case there is a solution that I have not tried. Clearing cookies, cache, and running Disk Utility has not resolved this. Any assistance you can give me is greatly appreciated. Thank you.

Asked by youngjane 2 days ago

Last reply by youngjane 19 hours ago

Save path dosent remember

I dont know how to explain or how its called, What i want to know when i use Firefox for docker app i have to type path every time i want to use download while on Chrome … (read more)

I dont know how to explain or how its called, What i want to know when i use Firefox for docker app i have to type path every time i want to use download while on Chrome when i double click i get drop down with paths i allready used so i just pick instead type every time (it can be frustrating because sometimes i mistype)

Image shows best what i mean :)

Asked by neocro44 1 week ago

Last reply by neocro44 5 days ago

youtube bad sound and video stoping with this virsion of firefox browser ok with microsoft egde on same computer

having lots of problems with watching videos on youtube sound breaking up and videos stoping been having this since it updated ok on microsoft edge browser no prob but wo… (read more)

having lots of problems with watching videos on youtube sound breaking up and videos stoping been having this since it updated ok on microsoft edge browser no prob but would rather use firefox than windows shit

Asked by lee.corkram 4 days ago

Last reply by lee.corkram 3 days ago

Black Screen + Total Blockade

The Browser is gone completly basicly. I opened a "few" Tabs and then it suddenly crashed with my PC. Now My PC is getting old so Crashes aren't new but after the Restar… (read more)

The Browser is gone completly basicly. I opened a "few" Tabs and then it suddenly crashed with my PC. Now My PC is getting old so Crashes aren't new but after the Restart of the PC Firefox just didn't work, it would Open but that's where it ends i can't access anything it doesn't react to any inputs, it's black screen can't even see my bookmarks it doesn't open last opende sites or anything altough i can Input somehting in the Hot bar but it won't react to it and just try to google it but that won't work as well. I installed a second version of Firefox now but for example my passwords.. not all of those were saved somewhere else. So if someone knows a fix for that or to just get them another way through files along side my bookmarks that would be very helpfull. thankss

Asked by Kiro30000 3 days ago

Last reply by Kiro30000 3 days ago

Ouverture FIREFOX en plein écran

Je souhaitera que FIREFOX s'ouvre automatiquement en plein écran sans avoir à utilise un raccourci clavier. J'ai cherché dans les paramètre (general/accueil/recherche/vie… (read more)

Je souhaitera que FIREFOX s'ouvre automatiquement en plein écran sans avoir à utilise un raccourci clavier. J'ai cherché dans les paramètre (general/accueil/recherche/vie privée/synchro...) sans trouver. Merci pour votre aide.

Asked by MGFX 3 days ago

Private window

Since 11/24/22 I cannot login to usbank using Firefox private window. For the last 5yrs+, I was able to do so. It is a FF problem because private window in Edge and Opera… (read more)

Since 11/24/22 I cannot login to usbank using Firefox private window. For the last 5yrs+, I was able to do so. It is a FF problem because private window in Edge and Opera work. Standard FF, 107.0.1 (64-bit), allows login but I prefer private window. Please advise

Asked by MickeyDM2 3 days ago

Last reply by MickeyDM2 3 days ago

Youtube videos play double about 5 seconds apart.

Youtube videos start and 5 seconds later a second instance starts causing everything to play simultaneously only 5 seconds apart. I have to go to Edge to watch the video … (read more)

Youtube videos start and 5 seconds later a second instance starts causing everything to play simultaneously only 5 seconds apart. I have to go to Edge to watch the video and it's fine there. But, I love Firefox.

Asked by ccaring 3 days ago

PR_CONNECT_RESET_ERROR

I am unable to open my outlook mail - however I am able to open other websites - how do I fix this I was able to access my outlook email yesterday so this only happened i… (read more)

I am unable to open my outlook mail - however I am able to open other websites - how do I fix this

I was able to access my outlook email yesterday so this only happened in the last 24 hours

Any assistance will be greatly appreciated

Asked by awhitford 23 hours ago

Last reply by awhitford 5 hours ago

the 'submit' button in 'contact us' of 'donate' dont work

url: https://donate.mozilla.org/en-US/help/ 'Submit' button on this page is grey and dont seem to react when clicked. Wonder if this is a website issue or a local one. … (read more)

url: https://donate.mozilla.org/en-US/help/

'Submit' button on this page is grey and dont seem to react when clicked. Wonder if this is a website issue or a local one.

Asked by zoo_k 23 hours ago

Last reply by zoo_k 1 minute ago

Firefox just destroyed by YouTube

Just know couple hours and i cant figure out whats happening When i open only youtube.com ram usage immediately goes 6.8gb with stutters Pick a video and 10gb ram used Pi… (read more)

Just know couple hours and i cant figure out whats happening When i open only youtube.com ram usage immediately goes 6.8gb with stutters Pick a video and 10gb ram used Pick 3 videos and 16gb ram is full now operation system is switching to pagefile memory obviously at this moment browser is unusable And i tried: 1.Refresh Firefox 2.Clean cache 3.Troubleshooting sessions 4.Reinstall Firefox 5.Install older version (106) Same problem Only 1 process is using crazy amount of ram In Firefox's build in task manager is showing that YouTube.com - (5759) like that showing 5000+ what is it idk but this process is using too much ram

Just yesterday Firefox working perfectly and ive opened youtube.com 156 times till 16gb is full Now only 3 video or 5 youtube.com only using 16gb!

Asked by cl00h3r 3 days ago

error message when trying to access sites on my browser

Just recently anytime i try to connect to links on my browser that have "Ad" in front of the address eg. Ad.https://www.lowes.com/lowe's®/home I get … (read more)

Just recently anytime i try to connect to links on my browser that have "Ad" in front of the address eg. Ad.https://www.lowes.com/lowe's®/home I get this prompt

Hmm. We’re having trouble finding that site. We can’t connect to the server at www.googleadservices.com. If you entered the right address, you can:

   Try again later
   Check your network connection
   Check that Firefox has permission to access the web (you might be connected but behind a firewall)

Any ideas as to why this is happening and how to fix it ?

Asked by freegreggo23 5 days ago

U.S. Bank login failure

Why am I not able to login to my bank account at U.S. Bank? Their support had me use Microsoft Edge to get in but firefox couldn't. It has always worked until about a wee… (read more)

Why am I not able to login to my bank account at U.S. Bank? Their support had me use Microsoft Edge to get in but firefox couldn't. It has always worked until about a week ago. Ron

Asked by rcsnoopy 3 days ago

Web pages view

I've attached images. More_horizon supposed to be a drop down arrow. Sentences overlap each other. Tried troubleshooting mode, no change. I don't have this problem with o… (read more)

I've attached images. More_horizon supposed to be a drop down arrow. Sentences overlap each other. Tried troubleshooting mode, no change. I don't have this problem with other browsers and this happens with various websites. This has been happening for months or longer. Thanks for your time,

John Gray.

Asked by jgraglan 5 days ago

stack trace

i get this error, An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception ca… (read more)

i get this error, An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

Stack Trace:


[Exception: RSA user does not match CossEnterpriseSuite user!]

  CossEnterpriseSuite.UserCheckHttpModule.Application_PostAcquireRequestState(Object source, EventArgs e) in E:\Jenkins\workspace\iGO\iGO-Base\Base\CossEnterpriseSuite\Classes\UserCheckHttpModule.vb:243
  System.Web.SyncEventExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute() +223
  System.Web.HttpApplication.ExecuteStepImpl(IExecutionStep step) +220
  System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously) +1361

Asked by tom26764 14 hours ago

'problem loading page' message only for firefox browser

had computer shutdown for a few days come back and lst time w/this issue; firefox will not load my yahoo page as usual, i get the error message above w/'try again'...not … (read more)

had computer shutdown for a few days come back and lst time w/this issue; firefox will not load my yahoo page as usual, i get the error message above w/'try again'...not working. checked the 'lock' in search bar but can't follow the article's instructions. is there a quick fix for this i hope? thank you.

Asked by berdalee2003 5 days ago

Link will not stay purple to record visited sites

When I do a search I need search result links that I click to remain purple so I have a record of where I’ve already been. This is no longer working instead the links sta… (read more)

When I do a search I need search result links that I click to remain purple so I have a record of where I’ve already been. This is no longer working instead the links stay blue. Please help: thank you in advance.

Asked by remingtonseal 5 days ago

Last reply by remingtonseal 4 days ago

Screen goes black when playing some videos -

Screen goes black when some videos play - audio continues, but screen is black. I am sire this is a Firefox problem - I have successfully watched videos using BING brows… (read more)

Screen goes black when some videos play - audio continues, but screen is black. I am sire this is a Firefox problem - I have successfully watched videos using BING browser - same videos go black on Firefox. I have refreshed Firefox, cleared cache, restarted Firefox - cleaned cookies. Turned accelerator off then back on - because nothing changed. Does not do this with all videos, just some - some You Tube videos play, others do not. I have Windows 10 and McAfee Live Safe - all programs are current and up to dated.

Asked by edszeliga 4 hours ago

REPOST : Audio won't play at volume level when unpaused.

I will repost this every so often until I get SOMETHING to help with this,or I get banned from asking questions (If that's even possible). THIS IS GOING TO DRIVE ME INSAN… (read more)

I will repost this every so often until I get SOMETHING to help with this,or I get banned from asking questions (If that's even possible). THIS IS GOING TO DRIVE ME INSANE. I have to adjust my volume when unpausing something because it's too quiet, but then I have to adjust it AGAIN because after it unfades, it's too loud. I KNOW THIS IS PROBABLY A FEATURE, but I don't care. I only have this problem with Firefox, so if there's no solution I'll probably switch back to Google Chrome. I JUST WANT TO KNOW HOW TO DISABLE THIS, I DON'T KNOW HOW TO USE about:config, AND IT'S NOT IN SETTINGS.

Asked by Some Guy Named Phoenix 2 hours ago

Last reply by Some Guy Named Phoenix 37 minutes ago

Developer Tool Error

Hi... I have just updated my Firefox browser to 107.0.1 (64 Bit) and i now find i have this box Developer Tool Error at the bottom of the page just above the taskbar. I a… (read more)

Hi... I have just updated my Firefox browser to 107.0.1 (64 Bit) and i now find i have this box Developer Tool Error at the bottom of the page just above the taskbar. I also have a transparent red film comes over the whole screen. The screen also jumps when trying to do a search on the website. If i try this on Opera ,MS Explorer or Edge this does not happen. I have deleted the whole Fire Fox program and reinstalled it but no difference. Please understand i am a senior and my knowledge is limited so i hope this info is enough. Thank you in-advance. Regards Al Pooley.


yvr2yeg@gmail.com

Asked by yvr2yeg 40 minutes ago