Showing questions tagged: Show all questions

Reload current page (Ctrl+R)

When I click the reload button or press CRTL+R, I expect firefox to return to the top of the current page and reload the current page. But lately (a few months now) firef… (read more)

When I click the reload button or press CRTL+R, I expect firefox to return to the top of the current page and reload the current page.

But lately (a few months now) firefox does not return to the top of the page, it stays at the position that I'm currently viewing and reloads.

I tried starting firefox in safe mode by holding the shift key, and it still shows the same problem. I even tested this on another computer (not mine) with the same result.

If this is a new feature of firefox, can I turn it off?

thanks

Asked by buzbard 1 hour ago

Last reply by frogfrog1218 6 minutes ago

white flash

I have a blog/website. When changing to different sections of the site, everyone (including myself) using firefox are experiencing a white quick flash. This is not occurr… (read more)

I have a blog/website.

When changing to different sections of the site, everyone (including myself) using firefox are experiencing a white quick flash.

This is not occurring while on chrome nor opera.

I had this issue years ago with ff @ another location.

I found a small script online to add @ the header & it resolved the issue.

can't seem to find it now.

Asked by Darrtz 15 minutes ago

Background Startup

Firefox Start Up Automatically After System Boot Up And Using almost 50% of Gpu. Also Starts Automatically When I close All Tabs & Firefox Too. And When I close Firef… (read more)

Firefox Start Up Automatically After System Boot Up And Using almost 50% of Gpu. Also Starts Automatically When I close All Tabs & Firefox Too. And When I close Firefox From Task manager After Some Time it start automatically & CPU Usage is 50%

Asked by saurabhsubham.singh 8 hours ago

Last reply by RobertJ 1 hour ago

Facebook scrolling out of control

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, n… (read more)

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, new images begin to load. This reload results in 3-15+ newly loaded Fb posts scrolling past so fast as to be invisible. I have to keep my cursor on the scroll slider and, when the loading begins, start scrolling up if I want to have any chance to easily find the last post I was reading. I have seen this behavior, grossly exaggerated, when I was viewing a video. The reload caused the viewing to pause and upwards of 15 newly loaded posts scrolled past in this rapid manner. My work requires that I am able to view pages of Facebook posts and this is now massively time-consuming and intolerable. I may have to change browsers in spite of my reluctance to do so.

Asked by Helium2 2 hours ago

Last reply by Helium2 1 hour ago

  • Solved

Github shortcuts

Lately, when I try to create a desktop shortcut from the Github website, it instead create a folder, with the correct title of the page, and what looks like a link inside… (read more)

Lately, when I try to create a desktop shortcut from the Github website, it instead create a folder, with the correct title of the page, and what looks like a link inside, with an abbreviated website name, but is not a shortcut at all.

Example: Try dragging the address bar padlock from this page to your desktop

Welcome to Refined GitHub!

Same thing happens when I try to drag its bookmark to the desktop.

Creating the shortcut from Chrome works properly, so I assume this is a Firefox problem.

Asked by noel_envode 4 days ago

Answered by cor-el 4 days ago

sudden, various, problems

A few days ago, whenever I download an attachment from my email(Yahoo), the tab crashes after I do so. Assuming this is a Frefox issue....but not positive...has happened… (read more)

A few days ago, whenever I download an attachment from my email(Yahoo), the tab crashes after I do so. Assuming this is a Frefox issue....but not positive...has happened repeatedly since. Very annoying.

Also, upon restart of Firefox yesterday, all my cookies were reset automatically. Had to re-log in everywhere. This never has happened before, without out me manually doing this.

Any idea what is going on?

Bill

Asked by billybgame 20 hours ago

Last reply by billybgame 3 hours ago

  • Solved

URL Drag-and-Drop into Windows File Explorer shortcut sometimes fails

Hello, This issue may be related with "[meta] Implement URL parser per URL Standard", opened 9 years ago(!), but updated only 1 month ago (bugzilla). If somehow applicabl… (read more)

Hello, This issue may be related with "[meta] Implement URL parser per URL Standard", opened 9 years ago(!), but updated only 1 month ago (bugzilla). If somehow applicable, just let me know that my issue is already being taken care. Thank you.

D&D a Firefox URL into Windows File Explorer, may fail. Just try it for yourself (Firefox for Windows, version 102):

Will fail (notice the additional folder created): D&D on this URL will fail

Will fail and may even create an invincible 0 byte file (Windows is unable to delete it...): D&D this URL will also fail

Won't fail: D&D this URL will *not* fail


I only noticed this wrong behavior in version 102.0 (Firefox 64-bit for Windows) but, as I use this D&D functionality quite often, I don't believe this problem to have occurred much before 101.x. Only tested it in Windows though (Windows 10 Pro - 21H2 19044.1766, 64-bit). This thus seems to be a BUG introduced in version 101.x or 102.0

By trial & error, I think I eventually found out what is leading the D&D to eventually fail: it's related with the web page title (i.e., the Firefox tab title). This behavior has nothing to do with the URL value itself.

When D&D an URL into File Explorer, the URL shortcut name is supposed to be created with the webpage title. However, Windows filenames have some unsupported characters: \ / : * ? ” <> |

So, I guess Firefox should first parse this title and remove all these unsupported characters (or replace them with, e.g., “-“), before assigning the title to the shortcut name (a .URL file). Which, as I understand it, is not happening anymore. I have not found any issue with the URL value itself.

In fact, the D&D result may vary, depending on the characters the webpage name includes.

If it contains a “/”, it will create one (or more) Windows folders before creating the URL shortcut. E.g., if I D&D a webpage URL into “C:\my URL shortcuts folder”, with title “CAT5E Shielded 3/50μ Gold-Plated”, it will create a shortcut (with the correct link) in C:\my URL shortcuts folder\CAT5E Shielded 3\50μ Gold-Plated.URL Obviously, even though the URL content is right, this is not the expected behavior!

More troublesome can be a webpage title that contains a “:”, because it creates a 0-byte no extension file which sometimes (but not always) refuses to be deleted by Windows. E.g., if I D&D a webpage URL into “C:\my URL shortcuts folder”, with title “ShinobiHub – Article: How to Update”, it will create a zero-byte file in “C:\my URL shortcuts” folder with name “ShinobiHub – Article” (no extension). Trying to remove the file in File Explorer may display the error message: “Item not found. This is no longer located in <PATH>. Verify the item’s location and try again.”

[BTW, after some digging I find out how to remove the file: Just open a DOS window and type: del "\\?\C:\my URL shortcuts folder\ShinobiHub - Article " No need to restart or do anything else, just need to put \\?\ before the directory when using the del command. Also use the tab button to make sure the name is correct; sometimes a space is added at the end that can be easily missed.]

Strangely enough, a “Verified by: Cloudfare” (or something similar) is also display just below Firefox Url.

I’m not sure about the effect of other different unsupported file name characters. Anyway, this was tested in 2 different Windows computers, both with same faulty results. The same operation in Chrome works as expected.

Conclusion: This issue should be easy enough to find but I could not find any *recent* report on a similar issue. That makes me wonder… is this really a bug?... Please help. Thank you. Cecilio

Asked by caecilius 3 days ago

Answered by cor-el 3 days ago

PDF Download

Running Firefox 102.0 in Win 10. When I try to download a PDF file, I get (1) a dialog box saying the download failed, (2) two 0 byte files in the download directory wit… (read more)

Running Firefox 102.0 in Win 10. When I try to download a PDF file, I get (1) a dialog box saying the download failed, (2) two 0 byte files in the download directory with the name of the PDF file I'm trying to download, and sometimes (3) a PDF file with a filename of 8 random characters that appears to be the file I'm trying to download. How do I fix this?

Asked by tomhartman12309 1 day ago

Last reply by jonzn4SUSE 4 hours ago

XPCOM and New Download of FIrefox

Couldn't open Firefox XPCOM error. Downloaded Firefox again and I now have Firefox in OS/Program Files/Mozilla Firefox (which doesn't work - XPCOM error) and a second ve… (read more)

Couldn't open Firefox XPCOM error.

Downloaded Firefox again and I now have Firefox in OS/Program Files/Mozilla Firefox (which doesn't work - XPCOM error) and a second version in OS/Program Files (x86) which works but has lost all my bookmarks and passwords.

How can I fix this please.

Asked by brianmcdonaldtourguide 3 days ago

Last reply by riniyy01 5 hours ago

Why doesn't VUDU support Firefox in HDX mode?

I can't stand Microsoft Edge. It's a CPU and memory hog. However, I must resort to using it when I watch a video from VUDU on any of my workstations. According to the fin… (read more)

I can't stand Microsoft Edge. It's a CPU and memory hog. However, I must resort to using it when I watch a video from VUDU on any of my workstations. According to the fine folks at VUDU, Firefox is not supported in HDX or 1080i mode when using the VUDU site. According to the info that shows when you launch VUDU on a Windows device (in this case, Windows 10 or Windows 11) using Firefox, you get a message that the video is only supported in SD or 720 dpi mode. To get anything above SD mode, you have to use Microsoft Edge. Is there a developmental issue preventing such use or is this a limitation forced on Firefox users because Microsoft does want you using anything but Edge?

It's just a bit frustrated to have to use MS Edge instead of my default browser, Firefox. For the record, I just checked to be sure. There's a marked difference in resolution between Firefox and Edge on the same video.

Bob Collins [removed email from public]

Asked by becollins54 1 week ago

Last reply by jonzn4SUSE 5 hours ago

Problem with saving webpages with .com etc. in title

Hello, in last few days I notice that when you try to save web page that has title ending with .com or anything like that saved file has .com extension instead of htm. I … (read more)

Hello, in last few days I notice that when you try to save web page that has title ending with .com or anything like that saved file has .com extension instead of htm. I often use this option and I'm sure it must be one of the latest updates that started to cause that. Any chance it gonna get fixed and Firefox start adding .htm after .com?

For example try saving page https://www.naturalnews.com/ its title is "Natural Health News and Scientific Discoveries - NaturalNews.com" and saved file has .com extension. I need to fix it everytime and add .htm manually.

Martin

Asked by nabaC 1 day ago

Last reply by nabaC 12 hours ago

I am not able to install or update any extension in firefox or firefox developer edition

I try to install some extension but there some issue I don't know about it. I try to reinstall firefox developer again this issue not solved and refreshed it and not solv… (read more)

I try to install some extension but there some issue I don't know about it. I try to reinstall firefox developer again this issue not solved and refreshed it and not solved. and finally install normal firefox with new profile and this issue still not solved.

I can only install extension file if I download it directly form download library and convert the file from .xpi to .zip and install it manually in add ons manager.

please let me know how to solve this error.

Asked by Mohammed Alhendi 16 hours ago

Last reply by cor-el 13 hours ago

Also need help with this

I also need help now through Firefox need to setup a new WiFi network and password. I guess I need someone to help me with everything. This hacker destroyed everything.… (read more)

I also need help now through Firefox need to setup a new WiFi network and password. I guess I need someone to help me with everything. This hacker destroyed everything. I had to buy a new laptop I have to set up ASAP my college courses started yesterday please I’m begging for help

Asked by Beauty_2022 14 hours ago

Last reply by Dropa 14 hours ago

Java Script

Attempted to login to Canada Revenue Agency and it told me that Java Script had to be activated in the browser. How do I determine if it is activated and how do I activat… (read more)

Attempted to login to Canada Revenue Agency and it told me that Java Script had to be activated in the browser. How do I determine if it is activated and how do I activate it if it is not. The strange thing is I was on the site an hour before without any issues so I am at a bit of a loss as to what has happened. It may be an issue with the CRA.

Thanks Doug

Asked by DougiePh 23 hours ago

Last reply by RobertJ 14 hours ago

  • Solved

Firefox version 102 removed Edit and Resend Request (Console Tools) - and broke "Resend"

Using Firefox version 102: Open console tools and navigate to Network tab Right click on a POST request "Edit and Resend" is no longer an option? There is still the resen… (read more)

Using Firefox version 102:

Open console tools and navigate to Network tab Right click on a POST request "Edit and Resend" is no longer an option? There is still the resend option Clicking resend allows you to edit the request, but unfortunately the "Content-Length" attribute is not automatically updated like it was with edit and resend, so all requests fail after being edited. This is because the Content-Length header indicates the size of the message body, in bytes, sent to the recipient. When you add or removes bytes in a JSON request for example, it doesn't get updated. The attribute can also not be manually set. How can I use version 102 to edit and resend requests the same way I used to?

Thank you.

Asked by programming_all_night 1 day ago

Answered by TyDraniu 1 day ago