Showing questions tagged: Show all questions

Automatic calls to many Google services on launch (Windows 10, desktop)

Hello! Something in my Firefox installation seems to be making several Google network (google.com / forcesafesearch.google.com / www.youtube-nocookie.com / m.youtube.com,… (read more)

Hello! Something in my Firefox installation seems to be making several Google network (google.com / forcesafesearch.google.com / www.youtube-nocookie.com / m.youtube.com, and a couple of others) calls shortly after launch. I have a DNS sinkhole, so that is how I can see.

I have a few reputable extensions (or should be, from EFF, Firefox itself, or Ublock Origin), but it also happens in safe mode. I went through a good chunk of this: https://support.mozilla.org/en-US/kb/how-stop-firefox-making-automatic-connections and still the calls occur

I am on Windows 10, with FF v93.

Thanks very much!

Asked by hiciya6568 5 days ago

Last reply by hiciya6568 2 days ago

Having to fix FF93 problem only with Windows Recovery

FF 93.0 64-bit - Windows 10 When I booted up the system and ran FF the first time for the day, its window opened, and it even asked for the primary password. After that, … (read more)

FF 93.0 64-bit - Windows 10

When I booted up the system and ran FF the first time for the day, its window opened, and it even asked for the primary password. After that, nothing I typed in the URL box came out. I could open new tabs but not able to switch to them. All Chromium-based browsers and Edge in the same system worked fine.

I did the following trying to fix the problem: I restarted Win10 and ran FF93. Same problem. I restarted using Troubleshooting Mode. Same problem. I reinstalled using the complete package. Same problem. I installed using FF92 and FF91. Same problem. I refreshed FF93 using Troubleshooting Mode. Same problem. I used Win10 Safe Mode to run FF93. It worked. I uninstalled FF93, removed as much as I could all traces of FF and Mozilla in the Win registry, and reinstalled FF93. Same problem.

In the end, I had to use Win10 Recovery and revert to an earlier date to fix it.

The first incident happened about two weeks ago. It happened again this morning. My use of PC has been routine for years, I would say for more than a decade, or at least in the last five years. No extraordinary applications or routines.

BTW, I haven't updated my Win10 in years, because doing so often times gave me new mysterious issues to troubleshoot, courtesy of MS. You should very well know Win updates produce issues, and the bug fixes following them produce even more. The annoying thing is I would research on the issues and find out later (sometimes days) that the updates were the culprits.

This is the second time it happened to my FF93, and I feel I have to report this to get some idea about why this is happening (only to me?) and how to fix or prevent it without having to go into Recovery (again?).

Asked by mobilesuit600 2 days ago

Last reply by mobilesuit600 1 day ago

v2 and v4 icc profiles, Firefox is failing

I was disturbed to find in a test for v2 and v4 icc support from the color.org website (International Color Consortium), "Is your system ICC Version 4 ready", which Firef… (read more)

I was disturbed to find in a test for v2 and v4 icc support from the color.org website (International Color Consortium), "Is your system ICC Version 4 ready", which Firefox failed.

I found out that what the ICC refers to as "system" references browsers. My computer is an iMac OS X 10.13.6 and my Firefox is v93. The test is https://www..color.org/version4html.xalter. There is a link that brings the test up in PDF, which I think is necessary as the link itself seems to be only a picture.

Other photography sites have pointed this use of the word "system" out for, in my case, Safari and Chrome for instance. I tried Safari and ran the PDF test. It passed. I tried Firefox again (and again) it failed every time. Other people have had the same result, as in the following quote, "...Houston we have a problem...".

One of the most helpful websites I have found for this, mostly from fine photography sites, was https://gregbenzphotography.com/photography-tips/how-to-setup-proper-color-management-in-a-web-browser. This website had six tests for browsers. Firefox passed every test except test #6. Using Safari, it passed all including test #6. You could try it with Chrome.

This website, and many others, suggested a Firefox enabling correction that starts with typing into a Firefox address bar about:confg click, and after some scary warnings, type in gfx.color_management.mode (set to 1), click, then gfx.color_management.enablev4 (set to true), click, then gfx.color_management.rendering_intent. (set to 1 relative colorimetric--or to 0 for us Philistines). Restart Firefox.

Didn't work, Firefox still failed. I tried this many times, same result. Read the last sentence of the Summary on that website.

I'm sad to do this, but sending my even relatively elementary images to an outside printer, using PDF/X1a to KDP or IngramSpark for instance, I'll use Safari because I don't trust what Firefox might do. If anyone knows a way for Firefox to pass muster with the ICC, I will gladly use it.

Asked by John 1 week ago

Last reply by John 1 day ago

facebook viseo do not have sound automatically

bold text recently i updated my realtech audio and now when i go to Facebook and playa video the video starts but i have to always clickon the sound. i have… (read more)

bold text recently i updated my realtech audio and now when i go to Facebook and playa video the video starts but i have to always clickon the sound. i have allow auto play but it does not open the sound i have to manually hit it

Asked by Mary 1 day ago

Last reply by Mary 23 hours ago

Internet history

I have an issue where I think someone hacked my computer and accessed internet sites causing financial problems for me. When I search the internet history 4 and 5 months … (read more)

I have an issue where I think someone hacked my computer and accessed internet sites causing financial problems for me. When I search the internet history 4 and 5 months back I get the same results for month 4 as I get for month 5. I know the location and times I am looking for but they are not showing up in the history (thinking that I did this and don;t remember). Ay idea how I can determine if access was established by my computer or why I am seeing duplicate information on different months?

Asked by tld6008 4 days ago

Last reply by tld6008 4 days ago

restore previous previous lost session

Is it possible to restore a lost session after another session was started? I relogged my PC then a firefox window opened (not my homepage) which i accidently closed. The… (read more)

Is it possible to restore a lost session after another session was started?

I relogged my PC then a firefox window opened (not my homepage) which i accidently closed. Then i opened firefox and it opened to my homepage. I clicked restore previous session but all that was there was the page i had just closed that i had not wanted.

I tried crashing firefox and opening previous session but still brings me to this session.

Is my only option to go through my history for last many months to open all these tabs I previosly had open in 2 pages?

Asked by bigsky888 3 days ago

Last reply by bigsky888 2 days ago

Extracted svg figure is different with which show in orginal html file

I have a local HTML file which executes some js functions to draw svg figure. The browser rendered the HTML well, and then I extracted the svg conent from console using c… (read more)

I have a local HTML file which executes some js functions to draw svg figure. The browser rendered the HTML well, and then I extracted the svg conent from console using console.log(document.getElementsByTagName('svg')[0].outerHTML) and save as "t.svg". I found there was a slight difference between figure in "t.svg" and the orignal HMTL rendered by browser. But when I redid these in chrome and ms edge, the "t.svg" and the HTML were exactly same.

Asked by xiestcn 1 week ago

Last reply by xiestcn 6 days ago

menus very short

All the firefox menus are suddenly very short. Unable to take screen shot as when I try with the Snipping Tool, the menu disappears. Windows 10, Firefox version 93.0 (6… (read more)

All the firefox menus are suddenly very short. Unable to take screen shot as when I try with the Snipping Tool, the menu disappears. Windows 10, Firefox version 93.0 (64 bit)

Asked by jvosburgh15 4 days ago

Last reply by jvosburgh15 4 days ago

EMAIL WRONG

I'm currently on Firefox under ...@suddenlink.net. Suddenlink as an ISP has been flaky for a year now and getting more erratic, so I want to change to my primary email a… (read more)

I'm currently on Firefox under ...@suddenlink.net. Suddenlink as an ISP has been flaky for a year now and getting more erratic, so I want to change to my primary email address ...@gmail.com. So I made it my secondary with the intention to change it to primary, and when trying to enter it as my secondary it said "already exists." I checked my notes and I have none that say I ever tried to use Firefox under that email which i have had since I first acquired it from Google at least 11 yeas ago. It's never been anyone else's under Google, maybe there's a pretender using it for Firefox? So, I'm at an impasse. I need someone to delete that ...@gmail.comaccount from it's associated with Mozilla, and just as I don't recall ever establishing it in association with Firefox, I don't have a password stored for it. Thanks, Dean


edited emails from public and search/spam bots view.

Asked by Dean 6 days ago

Android 9 source code Scoff

Android 9 Scott Vargo open source ui. There Is a page break In the licenses where security Is hidden that contains problems that normally would go away over time Pandoras… (read more)

Android 9 Scott Vargo open source ui. There Is a page break In the licenses where security Is hidden that contains problems that normally would go away over time Pandoras box has been opened by someone and the names of a lot of people are on the chopping block. Literally. Please inquire my name Scott Elliott Vargo and End User License agreement as well as apache and python. Credentials on wikipedia are unacessable to me because my I. P. Address has been blocked over a range of. I. P. If you could provide any sort of help I would greatly appreciate it and be happy. I am living in Mordor on. earth until I can get my name out of the script.

Asked by steezennache 6 days ago

FIREBOX

I HAVE DESKTOP AND INSTALL WINDOW 11 IN THAN FIREBOX DOES NOT OPEN LAST 2 DAY GIVE ME SOLOUTION OR OTHERWISE I HAVE TO DELETE BROWSER WHEN I CLICK ON FIREBOX ICON SHOW … (read more)

I HAVE DESKTOP AND INSTALL WINDOW 11 IN THAN FIREBOX DOES NOT OPEN LAST 2 DAY GIVE ME SOLOUTION OR OTHERWISE I HAVE TO DELETE BROWSER


WHEN I CLICK ON FIREBOX ICON SHOW THE APPLICATION WAS UNABLE TO START CORRECTLY (0X0000022) CLICK OK TO CLOSE THE APPLICATION.

Asked by CENTERONLINENETWORK8757 6 days ago

Wav File

The following was asked already and got a reply but did not help. I also had this problem and I fixed i very simple. The problem was, "WAV files unable to play within bro… (read more)

The following was asked already and got a reply but did not help. I also had this problem and I fixed i very simple. The problem was, "WAV files unable to play within browser". What I did I went to Settings then applications in the search box I entered wav and the application can up and I changed the action to the player to use I chose Window Player and works perfect.

Asked by solkeys 6 days ago

Firefox leaves out lines in PDF

I use Firefox to display PDF. Since the new update some lines do not show up anymore. For example '=' is displayed as '-'; '≤' as '<' and the minus sign doesn't show u… (read more)

I use Firefox to display PDF. Since the new update some lines do not show up anymore. For example '=' is displayed as '-'; '≤' as '<' and the minus sign doesn't show up at all. If I zoom in the displayed area gets corrected. When I switch back to Automatic Zoom the lines are missing again.

Asked by paul.bajdala 6 days ago

Copying text from the URL bar which is NOT the URL actually only copies the url

This probably seems like a silly gripe, but when copy-pasting text, say from a website into a Google Doc, I used to often paste it into the URL bar first, then copy it to… (read more)

This probably seems like a silly gripe, but when copy-pasting text, say from a website into a Google Doc, I used to often paste it into the URL bar first, then copy it to paste into my Doc, because that was a quick easy way to remove formatting from the texts (hyperlinks, bold, etc.).

At some point relatively recently, this changed. Now when I paste a chunk of text into the URL bar and either cut or copy it from there, what I get when I paste it is just the URL of the page I'm on. The text I'd pasted into the URL bar might STILL BE THERE when I hit ctl+C and ctl+V but what gets pasted is the URL of the page that actually is nowhere to be seen. Is there a way around this or do I just have to take longer to remove formatting from pasted text now? Thank you for any info!

Asked by iamnotian 5 days ago

Run firefox from cron

Hello, I’m using firefox-dev under debian linux and since last updates my cron script that was supposed to open a certain url in firefox at a regular schedule stopped wor… (read more)

Hello,

I’m using firefox-dev under debian linux and since last updates my cron script that was supposed to open a certain url in firefox at a regular schedule stopped working.

I do export DISPLAY=:0 than run firefox $url and all was fine previously but now I always received a message : “Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile.”

You can easily reproduce by running : sudo -u $(whoami) /path/to/firefox-dev/firefox https://www.google.com

Can somebody explain what is checked by firefox and why it consider it is not responding instead of just open my url in a new tab ?

Asked by ecornely 5 days ago

my video in a zoom meeting

My webcam worked fine with Chrome but since I changed to Firefox browser, I cannot show my video in a zoom meeting even though my Logitech HD webcam C16 camera shows that… (read more)

My webcam worked fine with Chrome but since I changed to Firefox browser, I cannot show my video in a zoom meeting even though my Logitech HD webcam C16 camera shows that it is working on my desktop outside of the zoom meeting. The audio is fine both ways and I can see others' video. They cannot see my video. Help! Diana

Asked by D 4 days ago