Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox open tweeter's tabs only in private window

Firefox open tweeter's tabs only in private window, can i so something to fix this and be able to open it even in standard window please ? im on mac os X 10,9,5 with fire… (read more)

Firefox open tweeter's tabs only in private window, can i so something to fix this and be able to open it even in standard window please ?

im on mac os X 10,9,5 with firefox 78,15,0esr

Asked by FUSOMUCHFIREFOX 1 year ago

Answered by FUSOMUCHFIREFOX 1 year ago

  • Solved
  • Archived

WidevineCdm plug-in crashed

WidevineCdm plug-in crashes everytime when I try to play disney plus or amazon prime. I fit the requirements via the disney plus site. Can anyone assist? I was streaming … (read more)

WidevineCdm plug-in crashes everytime when I try to play disney plus or amazon prime. I fit the requirements via the disney plus site. Can anyone assist? I was streaming fine last week and now its not working.

Asked by tim.mehesy 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

streaming problems

hello. I currently have a problem not being able to stream films on netflix, amazon prime, disney plus using firefox browser. This issue happened overnight. Depending on … (read more)

hello.

I currently have a problem not being able to stream films on netflix, amazon prime, disney plus using firefox browser. This issue happened overnight. Depending on the site a certain error code message will pop up then the same yellow bar at the top says "the widevineCdm plugin has crashed..." i have reloaded the page, sent the report. uninstalled and installed firefox...but the issue continues. This happened roughtly 2 weeks ago and the problem hasnt resolved itself. Safari allows me to stream most sites barr disney plus. Can anyone help. I've tried many of the things google has suggested and it hasnt fixed the problem. I have tried chrome also, there seems to be the same issue. does anyone have suggestions

Asked by eshy_g 1 year ago

Answered by cor-el 1 year ago

  • Locked
  • Archived

sending email

Something new is happening - there is a slow and very obstructing problem in sending emails - I can receive emails normally but when I try to reply or to send a message, … (read more)

Something new is happening - there is a slow and very obstructing problem in sending emails - I can receive emails normally but when I try to reply or to send a message, a yellow bar appears telling me there is a huge content slowing my process and asks me to click 'stop' or 'wait' It now takes 15 - 20 minutes to wait to send a message This has never happened before and has been happening for two days now. Please correct this problem. Thank you

Asked by lizardiharp 1 year ago

Last reply by Paul 1 year ago

  • Solved
  • Archived

mute tab function is missing

I used to have a speaker icon on my tabs but it has disappeared. Any idea how to get it back? Also I lost the "reopen closed tab" function as well. Please help with eithe… (read more)

I used to have a speaker icon on my tabs but it has disappeared. Any idea how to get it back?

Also I lost the "reopen closed tab" function as well.

Please help with either or both of these issues.

TIA

Asked by drewwilliamson86 1 year ago

Answered by drewwilliamson86 1 year ago