Showing questions tagged: Show all questions

Emeegency, need new email account, any carrier

12.5.22 Need help in geting new email account, any decent software gmail/proton, etc. zohomail in India'blocked my only email account. Must have one for my medical cond… (read more)

12.5.22 Need help in geting new email account, any decent software gmail/proton, etc. zohomail in India'blocked my only email account. Must have one for my medical condition for heart failure. Live in rural area. Only phone is landline [phone# removed from public forum]. All new accounts procedures ask for mobile phone and/or text address..I do not have mobile phone...am age 90 and in hospice.

Can someone assist me please ? 

Blocked zohomail account accceptsincoming only for right now.

Asked by ross1113 14 hours ago

Titan email now a blank page

I recently switched to WordPress for site hosting, and set up their Titan email. It's worked fine for the first couple weeks, but yesterday after I did a routine clear ca… (read more)

I recently switched to WordPress for site hosting, and set up their Titan email. It's worked fine for the first couple weeks, but yesterday after I did a routine clear cache and cookies, my email became a blank white page. The URL looks correct. Have spent several hours with WP help to no solution. Email works fine in Chrome, and all other WP functions are fine in Firefox.

Asked by susan77 5 days ago

Last reply by susan77 5 days ago

Storing the Firefox user-profile on a SMB-share not working

Hi, I have a problem with Firefox 102.5esr on MacOS 10.13 and storing the user-profile on a SMB-share in the intranet. On startup I get the error "The bookmarks and histo… (read more)

Hi,

I have a problem with Firefox 102.5esr on MacOS 10.13 and storing the user-profile on a SMB-share in the intranet.

On startup I get the error "The bookmarks and history system will not be functional" and as expected, bookmarks and history are not working. Access etc. in the network are correct, I tried it with two different clients on two different servers (Linux-Server and NAS), the profile is a fresh created, deleting and recreating does not help.

If I copy the created profile on the local disk, Firefox starts without an error, bookmarks/history are working, if I copy this profile back to the SMB-share, I get back the error-message.

In the past (I don't remember when it was and which version) this was working with Firefox and today it still works with the current Thunderbird.

Any ideas?

PS: The described solutions in the KB are not working: https://support.mozilla.org/en-US/kb/fix-bookmarks-and-history-will-not-be-functional

Thanks, kind regards, tg

Asked by pre4tg 1 week ago

Last reply by pre4tg 6 days ago