Showing questions tagged: Show all questions
  • Solved

Youtube CORS error

Hi, I faced the problem with Youtube recommendations on a video page. When I watch a video I can't see recommendations, comments and video title (see the image). In conso… (read more)

Hi, I faced the problem with Youtube recommendations on a video page. When I watch a video I can't see recommendations, comments and video title (see the image). In console i get an error: Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://googleads.g.doubleclick.net/pagead/id. (Reason: CORS request did not succeed).

I am on arch linux system.

I've tried to: 1. Update all ca-certificate* packages 2. Disable and delete ad-block 3. Use another browser (there is no problem, only in firefox)

This problem is only actual on Youtube for me.

Asked by Yuudai 3 months ago

Answered by cor-el 3 months ago

  • Solved

Logins and passwords in store just, disappear

Hello, its nice to have possibility to ask this questions. Few days ago something strange happens and system was hunged, i didn't do anything unusual, just web serfing, s… (read more)

Hello, its nice to have possibility to ask this questions. Few days ago something strange happens and system was hunged, i didn't do anything unusual, just web serfing, so, i had to reset system and was some astonishin because that rather rare accident. After reload i saw that my browser theme reset to default, and as remember account wasn't loginned as usual, after while i noticed that all logins and password just, disappeared... I very hope that just crash and not any hackers... And here is some pity because many of logins and passwords i mere don't remember.. What can i do in this case? Will be grateful for any help.

Asked by sashaivan 1 week ago

Answered by jscher2000 5 days ago

  • Solved

Office 365: no shield in address bar

Some sites do not show a shield icon in the address bar, most notably support.mozilla.com and Office 365. How can I modify blocking and privacy for such a site? I wast to… (read more)

Some sites do not show a shield icon in the address bar, most notably support.mozilla.com and Office 365.

How can I modify blocking and privacy for such a site? I wast to allow cookies from Office 365, but not for other sites.

TIA, Folkert Wiekmeijer

Asked by Folkert 1 week ago

Answered by jscher2000 5 days ago

  • Solved

Can not play videos at one website

I have what I think is a specific video problem. Videos from the Washington Post get the message “This video is currently not available”. Other videos, e.g. from the Ne… (read more)

I have what I think is a specific video problem. Videos from the Washington Post get the message “This video is currently not available”. Other videos, e.g. from the New York Times do work. Washington Post videos work with Chrome and Opera.

The problem is on a new Dell Inspiron 5502 running Windows 10 and Ubuntu with dual boot. The problem only occurs under Ubuntu 20.04.1 LTS. It does not occur under Windows Firefox.

The current Firefox is 84.0.2. The problem did occur under 84.0 but I didn’t have time to pursue it.

The add-ons manager under extensions has no entries. Under plugins there is only “OpenH264 Video Codec provided by Cisco Systems”.

Under preferences, performance, hardware acceleration is not selected and the content process limit is left at 8.

Running in safe mode does not help.

I had a different video problem on a pair of the hardware visible at https://support.mozilla.org/questions/1320396?utm_campaign=questions-reply&utm_source=notification&utm_medium=email#answer-1381141 This is a different machine and a different problem.

Asked by alan.schulman 5 days ago

Answered by jonzn4SUSE 3 days ago

  • Solved

Slow video playback on

Hello, I've got a laptop Dell XPS 9380 that comes with an Intel UHD Graphics 620 as Video Chipset. I run in under Fedora 33 with the distro provided package (as of now ve… (read more)

Hello,

I've got a laptop Dell XPS 9380 that comes with an Intel UHD Graphics 620 as Video Chipset. I run in under Fedora 33 with the distro provided package (as of now version 84). The playback on some videos is choppy, I have one picture on 10 I'd say.

How can I fix that, can you point me some solution ?

thanks

Asked by Baptiste (Perso) 4 days ago

Answered by jonzn4SUSE 4 days ago

  • Solved

How to disable the Reload/Stop button animation?

Every time a link is clicked or the page is refreshed, the Reload/Stop button plays an animation of the reload arrow morphing into an X and then back into a reload arrow.… (read more)

Every time a link is clicked or the page is refreshed, the Reload/Stop button plays an animation of the reload arrow morphing into an X and then back into a reload arrow.

This is very distracting. How can the user disable this animation?

Help guides from 2017 say to change the following about:config prefs: browser.stopReloadAnimation.enabled toolkit.cosmeticAnimations.enabled But these do not exist anymore.

Asked by Vuca 3 days ago

Answered by jscher2000 3 days ago

  • Solved

option to customize new bookmark gone (linux)

Suddenly, when on a new page and "bookmark this page" I do NOT (and cannot) get the menu that allows me to pick a folder and/or tag and/or rename the bookmark WHEN I save… (read more)

Suddenly, when on a new page and "bookmark this page" I do NOT (and cannot) get the menu that allows me to pick a folder and/or tag and/or rename the bookmark WHEN I save it. I now have to save the bookmark into OTHER folder and then choose EDIT bookmark.

Asked by info3517 1 day ago

Answered by info3517 1 day ago

  • Solved

DRM content won't play

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy. I have run this website (https://www.jeffersonscher.com/sumo/htm… (read more)

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy.

I have run this website (https://www.jeffersonscher.com/sumo/html5-video.html) from previous answers to check and the results are attached to the question.

I have also checked media.eme.enabled and it is set to true.

I am very much puzzled by this.

Asked by Alex 1 day ago

Answered by jonzn4SUSE 1 day ago

  • Solved
  • Archived

Selecting Application

Firefox is showing unmatched applications for pdf files.In openwith>other applications,it is opening a directory browser but not available applications(Linux). This h… (read more)

Firefox is showing unmatched applications for pdf files.In openwith>other applications,it is opening a directory browser but not available applications(Linux).

This happened

Not sure how often

== If started continues forever...

Asked by AnonymousUser 10 years ago

Answered by DaveRo 10 years ago

  • Solved
  • Archived

FF 4.0B2 When ty[ing a URL and hit the enter it does not work

Fedora 13 Firefox 4.0 Beta 2. When typing a URL in the URL box and hit the enter key nothing happens. This happened Every time Firefox opened == upgrade from Beta 1 to … (read more)

Fedora 13 Firefox 4.0 Beta 2. When typing a URL in the URL box and hit the enter key nothing happens.

This happened

Every time Firefox opened

== upgrade from Beta 1 to Beta 2

Asked by AnonymousUser 10 years ago

Answered by TonyE 10 years ago

  • Solved
  • Archived

saved passwords gone after upgrade to 3.6.8

All of my saved passwords are gone. the password manager window is empty. i use the extension 'bookmark backup' to backup my saved passwords... key3.db cert8.db signons… (read more)

All of my saved passwords are gone. the password manager window is empty. i use the extension 'bookmark backup' to backup my saved passwords... key3.db cert8.db signons.sqlite signons3.txt and signons2.txt. i have one week worth of backups. i tried replacing those five files in my profile directory with each of the seven backups, and none of the backups will produce my passwords. i can see encoded information in signons3.txt but that file is very old and doesn't have my most recent saved passwords that the sqlite file has, so going back to that version is not an option.

Asked by AnonymousUser 10 years ago

Answered by AnonymousUser 10 years ago

  • Solved
  • Archived

Version 3.6.8 can't load videos?

I just upgraded to Firefox 3.6.8 and now every time I try to watch a video on a site like youtube the screen is black and it says 'an error occurred, please try again lat… (read more)

I just upgraded to Firefox 3.6.8 and now every time I try to watch a video on a site like youtube the screen is black and it says 'an error occurred, please try again later.' But when I tried with a different browser called Galeon it played. If I clear the cache and then refresh the page it will play using Firefox, but isn't there a way to fix this? If it's a bug, when will a patch be out? Side Note: I use Ubuntu Linux, if that makes a big difference.

This happened

Every time Firefox opened

== I upgraded to 3.6.8 today

Asked by AnonymousUser 10 years ago

Answered by AnonymousUser 10 years ago

  • Solved
  • Archived

"Import..." immediately says "No programs that contain bookmarks, history or password data"

Trying to import passwords which have been exported from a previous FF installation. When I go to "File" -> "Import..." I immediately get a message "No programs that c… (read more)

Trying to import passwords which have been exported from a previous FF installation. When I go to "File" -> "Import..." I immediately get a message "No programs that contain bookmarks, history or password data".

System: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.6) Gecko/20100628 Ubuntu/10.04 (lucid) Firefox/3.6.6

Asked by AnonymousUser 10 years ago

Answered by cor-el 10 years ago

  • Solved
  • Archived

Bookmarks no longer works after installing Google Xmarks, all new bookmarks are directed to " http://ad.yieldmanager.com/iframe3?

Issue I have a problem with my bookmarks, cookies, history or settings Description Recently installed Google Xmarks and immediately lost any star bookmark functionality.… (read more)

Issue

I have a problem with my bookmarks, cookies, history or settings

Description

Recently installed Google Xmarks and immediately lost any star bookmark functionality. Any new bookmarks I try to create are given the title of the last previous webpage I tried to create (which wouldn"t be a major issue only a nuisance to copy & paste the correct name in) but ALL new bookmarks are directed to some version of "http://ad.yieldmanager.com/iframe3?sI" instead of the correct site. Have diablrd and then uninstalled Xmarks but the problem remains. Use the latest version of Firefox for Linux Ubuntu 9.04. Thanks.

Troubleshooting information

Google shortcuts 2.03

Firefox version

3.0.19

Operating system

Linux

User Agent

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.19) Gecko/2010040116 Ubuntu/9.04 (jaunty) Firefox/3.0.19 GTB7.1

Plugins installed

  • -Shockwave Flash 10.1 r53
  • The default plugin handles plugin data for mimetypes and extensions that are not specified and facilitates downloading of new plugins.
  • The demo print plugin for unix.
  • DivX Web Player version 1.4.0.233
  • The Totem 2.26.1 plugin handles video and audio streams.

Asked by AnonymousUser 10 years ago

Answered by cor-el 10 years ago

  • Solved
  • Archived

private browsing not working

Firefox is set to "NEVER REMEMBER HISTORY" but if I go to Ford.ca, which uses java, I must enter a postal code to have access to information about "Price & Build". Sa… (read more)

Firefox is set to "NEVER REMEMBER HISTORY" but if I go to Ford.ca, which uses java, I must enter a postal code to have access to information about "Price & Build". Said postal code remains accessible by Ford.ca... even days after my visit, while I understand that "Private Browsing" should supposedly prevent such situation. Firefox 3.6.6-1.2 came with the newest openSuse 11.3 release. The same situation prevails with our other computer running under openSuse11.2 and daily kept up to date. A solution to this problem would be greatly appreciated!

Asked by AnonymousUser 10 years ago

Answered by AnonymousUser 10 years ago

  • Solved
  • Archived

Firefox 2.0.0.6 does not show the update tab at Edit/Preferences/Advanced

Support said to enable the auto updates for Firefox at Edit/Preference/Advance then the Update tab. I have no update tab showing so guess I am screwed again. Do I need … (read more)

Support said to enable the auto updates for Firefox at Edit/Preference/Advance then the Update tab. I have no update tab showing so guess I am screwed again. Do I need a better version of Linux (have Freespire) or what is going on here?

This happened

Every time Firefox opened

Asked by AnonymousUser 10 years ago

Answered by the-edmeister 10 years ago

  • Solved
  • Archived

How to install Firefox 3.6 after down loading it in Linus Freespire?

I just installed Linus Freespire on a PC that Windows XP had crashed on, and happy to have it take on a new life. When I tried to browse myspace.com, I was forced to upg… (read more)

I just installed Linus Freespire on a PC that Windows XP had crashed on, and happy to have it take on a new life. When I tried to browse myspace.com, I was forced to upgrade to Firefox 3.6 and downloaded it. It said it went to the desktop, but don't see it there. Instead I get a KArchiver window with Firefox-3.6.6.tar-1 in it. I have tried screwing around with it and its "wizard" until I am about ready to trash the whole thing. Can someone tell me what i need to do to upgrade Firefox 2.0.0.6 to Firefox 3.6.6 besides getting another degree? It would be nice if there where some hints.

This happened

Not sure how often

== every time I try to access myspace.com

Asked by AnonymousUser 10 years ago

Answered by the-edmeister 10 years ago