Showing questions tagged: Show all questions

picture-in-picture

Hello, In old versions of Firefox picture-in-picture mode was "always on top" by default, now "always on top" mus to be enabled every time I pop-out every video. Is ther… (read more)

Hello, In old versions of Firefox picture-in-picture mode was "always on top" by default, now "always on top" mus to be enabled every time I pop-out every video. Is there any solution to make picture-in-picture mode "always on top" by default?

Asked by Paata Seturidze 5 days ago

Last reply by cor-el 5 days ago

ChatGPT is not working in FireFox

https://chat.openai.com/ ChatGPT was working perfectly in FireFox until recently. Still works for me in Chrome and Opera. In FireFox any question to bot freezes window -… (read more)

https://chat.openai.com/ ChatGPT was working perfectly in FireFox until recently. Still works for me in Chrome and Opera. In FireFox any question to bot freezes window - nothing happens. Same stuff on other browsers mentioned gives results. Tested at different times of day. All updates for FireFox are installed.

Asked by gls.markov 2 weeks ago

Last reply by zeroknight 2 weeks ago

Firefox crashing repeatedly

Firefox seems to crash repeatedly and generates no crash reports, just freezes up my pc. It works in troubleshooting mode but even after refreshing, the problem persists.… (read more)

Firefox seems to crash repeatedly and generates no crash reports, just freezes up my pc. It works in troubleshooting mode but even after refreshing, the problem persists. Surprisingly, it will consistently crash if I go to `about:support` (except in troubleshooting mode). Any help would be appreciated!

Asked by Bilal Musani 5 months ago

Last reply by zeroknight 4 months ago

  • Solved
  • Archived

I can not update from 78 to 91

DISCLAIMER: THIS HAS BEEN SOLVED! Dear Firefox Team, I have installed Firefox-ESR on my HP Chromebook 11, using linux. I saw it going slow so I searched up stuff. I went … (read more)

DISCLAIMER: THIS HAS BEEN SOLVED! Dear Firefox Team, I have installed Firefox-ESR on my HP Chromebook 11, using linux. I saw it going slow so I searched up stuff. I went to "whatsmybrowser.org", saying Firefox 78. I saw that on an article there is 91 and 95. It is 11/3/21, and no update is showing up which a help article said "On 11/2/21, users can update to Firefox-ESR version 91." I couldn't update, so I am now asking for help. Its also going VERY SLOW which I can barely run scratch, google, and even the homepage. Please give me answers so I can fix the problem. Thanks, cogithedog.

Asked by this is a display name. 2 years ago

Answered by cor-el 2 years ago

  • Archived

'Use autoscrolling' and 'Enable DRM' settings keep being unset

Lately, Firefox unchecks the 'use autoscrolling' and 'play DRM-controlled content' options sometimes (but not every time) when it starts. Other settings don't seem to be … (read more)

Lately, Firefox unchecks the 'use autoscrolling' and 'play DRM-controlled content' options sometimes (but not every time) when it starts. Other settings don't seem to be affected. It does seem to unset both at once, never one or the other at a time.

I have begun using Firefox routinely on two computers, both signed into the same sync profile. My best guess is that maybe one profile is overwriting the other? Both of these options are set on the second system, but maybe there's something going wrong with the sync?

Thanks, Patrick

Asked by patrickking 2 years ago

Last reply by cor-el 1 year ago

  • Archived

Can't enrol into Two-Step Authentication

Good day, Really happy to see that mozilla is tightening up security. But unfortunately, I can't enroll into Two-Step Authentication everytime I enter code it's not bein… (read more)

Good day,

Really happy to see that mozilla is tightening up security. But unfortunately, I can't enroll into Two-Step Authentication everytime I enter code it's not being accepted. I tried multiple android apps of those codes and non of them work for me.

Because of that, I lost access to addons.mozilla.com account, because system doesn't let me in without 2step auth enabled.

Any chance I can use yubikey's intead of those auth apps? or anything else I can do?

Asked by Stas 2 years ago

Last reply by nzmusiclover2192 1 year ago

  • Archived

Cisco Webex Desk Camera not working (works with other browser)

Hello, I have a new Cisco Webex Desk Camera that it's not working with Firefox (Flatpak on Fedora Silverblue 35). lsusb: Bus 006 Device 004: ID 05a6:0023 Cisco Systems,… (read more)

Hello,

I have a new Cisco Webex Desk Camera that it's not working with Firefox (Flatpak on Fedora Silverblue 35).

lsusb: Bus 006 Device 004: ID 05a6:0023 Cisco Systems, Inc. Cisco Webex Desk Camera

https://mozilla.github.io/webrtc-landing/gum_test.html shows two cameras "Video Capture 4" and "Video Capture 5", none of them work, the page shows an error message: "AbortError: Starting videoinput failed".

The same website works in Chromium (also a Flatpak), which only sees "Video Capture 4 (05a6:0023)". "OBS Studio" is also able to use the camera. "Video Capture 5" is not available in Chromium and freezes the image in OBS Studio. I believe Video Capture 5 is the IR camera that is used in Windows Hello.

Would you be able to help me to get this camera supported, please?

Asked by Jorge Martínez López 2 years ago

Last reply by Jorge Martínez López 1 year ago

  • Solved
  • Archived

Firefox seemed to "sync" the DisableAppUpdate policy from a Windows public comp to my Linux personal comp. I don't want that.

I normally use Firefox desktop on my Linux computer. Last week, I started using it on a public computer running Windows. I installed Firefox Portable and then logged/syn… (read more)

I normally use Firefox desktop on my Linux computer.

Last week, I started using it on a public computer running Windows. I installed Firefox Portable and then logged/synced into my Firefox account on this Win computer. I noticed that in the Firefox Portable Windows “about:preferences” page, it says “Your browser is being managed by your organization”, which links to about:policies. In that “about:policies” page, it shows this https://i.imgur.com/JmD8nXg.png Policy Name: DisableAppUpdate Policy Value: true. Now I’m back on my Linux desktop computer and it also has this “managed by your organization” message in “about:preferences” and the same “about:policies” stuff. In other words, it appears that this policy was copied from the Windows public computer to my personal Linux computer. I don’t want that.

How can I undo this? And how can I block this sort of policy syncing?

Asked by Mozilla cheese 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Repeatedly crashes . but only on this machine.

First of all , Hello  :) FF is a great wb and i use it everywhere i got a machine. Works fine everywhere .. but here on this computer. Why only on this machine … (read more)

First of all , Hello  :) FF is a great wb and i use it everywhere i got a machine. Works fine everywhere .. but here on this computer. Why only on this machine ? Same distros ( linux mint 20.3 ) radeon video cards , amd family cpu's This machine is AMD FX(tm)-6300 Six-Core Processor × 6 the video card atm is AMD PITCAIRN (DRM 2.50.0, 5.4.0-94-generic, LLVM 12.0.0) though i had the same crash issue with a nVidia graphics card. Memory is Corsair and the memtest86 reports no errors. This is where i get a bit lost. Memory issues or hardware defects might explain this but where's one to begin ? Trouble is , no other application ever crashes and it's rock solid. So is FF to point a finger at or something else ? That's the objective of me submitting this report. Try to find out what's really at fault here and fix it.

The crashes happen at all times. It can also be right at starting FF and never even reaching the main window. I tried with and without the --safe-mode and it's the same that also happens.

So i submitted one of the crash reports ID: 656264f4-7867-4c55-8b36-0637e0220114

The report can be found here : https://crash-stats.mozilla.org/report/index/656264f4-7867-4c55-8b36-0637e0220114

Since there's so many i hesitate to put them all up , there's dozens since the system reinstall yesterday , i reinstalled the whole OS again yesterday to try to get rid of the bug. Any help to solve this once and for all will be highly appreciated . :) thanks for reading

FuzzyTheBear

Asked by FuzzyTheBear 2 years ago

Answered by FuzzyTheBear 2 years ago

  • Archived

Commit view on GitHub with FireFox broken

Hello, First let me thank Mozilla again for a great experience. I've been using Firefox as my main browser for many years and since some time I also started supporting Mo… (read more)

Hello, First let me thank Mozilla again for a great experience. I've been using Firefox as my main browser for many years and since some time I also started supporting Mozilla financially with whatever little I can with recurring payments. To the problem: since some time patch / commit view on HitHub with Firefox is broken. I guess many @mozilla have github accounts so you can open and read https://support.github.com/ticket/1318472 but to summarise: my first entry there was: ``` When viewing Linux kernel style Pull Requests on GitHub, using Firefox, TABs are displayed as 4 spaces, which is confusing, since the default is 8 spaces, which is also what is displayed in chrome and chromium. E.g. https://github.com/thesofproject/sof/pull/4747/commits/e9cc9312841a9329797b0b676335c8cb1a0dc779 ``` then a screenshot (attached) and a clarification to it: ``` As you can see there the patch area between lines 238 and 245 is wrongly indented by 4 spaces, whereas areas above and below are correctly indented by 8 spaces. ``` Then more: ``` No, space isn't used for indentation in that code. They can download raw code and verify, I'm sure they know how to do that. Why don't they just reproduce that themselves? Start Firefox, navigate to any PR commit like https://github.com/thesofproject/sof/pull/4884/commits/b19a64df2c2fcd63d7407ef500fd3312287c8995 and click arrows above and below the diff to display surrounding code. Then navigate to or download the raw patch https://github.com/thesofproject/sof/commit/b19a64df2c2fcd63d7407ef500fd3312287c8995.patch to see TABs used everywhere. Should be very easy to verify. ``` and their last reply was ``` From a technical standpoint this is not a regression. It's a problem with the way firefox interprets the combination of the tab-size css and the particular markdown we use for our diffs.

After reviewing the Issue in more detail there it has not been prioritized and will most likely not be addressed in the near future. ``` This is a deal-breaker for me. I spend hours daily reviewing GitHub pull requests. And I'd really not want to use a different browser just because of this... Please help! Thanks Guennadi

Asked by lyakh 2 years ago

Last reply by lyakh 1 year ago

  • Solved
  • Archived

Suggestions

Hello! Please, implement the built-in speed dial, like in Opera and Vivaldi. It's extremely convenient and useful, lots of people need this. I've been using Firefox for m… (read more)

Hello! Please, implement the built-in speed dial, like in Opera and Vivaldi. It's extremely convenient and useful, lots of people need this. I've been using Firefox for more than 10 years and I hate your stupid "Firefox Home" page (sorry) on desktop and Android with icons that add automatically and I can't change and locate. It's inconvenient and completely useless. It would be great if you create something like Opera 12.17 or 12.18 had. In addition, please remove the "close" button in the last tab. I know that I can do it via the "config mode" (browser.tabs.closeWindowWithLastTab), but it's not user-friendly. It's inconvenient when you close the tab just to return home, but the whole browser closes. It makes me nervous. Thank you in advance! You are doing a great job, wish you good luck, and hope that one day Firefox will be more popular than Chromium-based browsers.

Asked by bdbsckxz 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Browsing on local development URLs derives on "Unable to connect"

Hi there, I'm using my PC for local web development. I use Firefox as my regular browser and recently, in order to distinguish between personal time and development time… (read more)

Hi there,

I'm using my PC for local web development. I use Firefox as my regular browser and recently, in order to distinguish between personal time and development time, I've established a new profile just for development purposes.

The local website I can't reach is "site.local.dev". My OS is Ubuntu 20.04 and that URL points to a local IP on my network (resolved via /etc/hosts file on my PC).

Funny thing is that: - In dev-profile: site.local.dev does not work => "Unable to connect" and the URL bar shows https://site.local.dev even if I force it to http:// - In personal-profile: site.local.dev does work :P

I have tried with CLI tools like "wget", "hosts", "ping", "telnet" and so on and the site loads ok. Even I have used Dillo (damn simple web browser) and the site loads ok also.

Things I've tried so far: - Suggestions at https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can - Suggestions at https://support.mozilla.org/en-US/questions/1011327 (similar issue, not exactly the same).

It must be a silly thing but I'm out of options now. Perhaps anybody has faced to this situation in the past: any suggestion on this issue?.

Thanks in advance, Ibon.

Asked by Ibon Castilla Varela 2 years ago

Answered by Ibon Castilla Varela 1 year ago

  • Archived

The recent download item open button does not trigger the opening of the folder and if I download a file for a second time it opens/run/user/1000/...

Hello, I was trying to fix this issue on my browser but I was not able to do it. The OS is Ubuntu 20.04.3 LTS 64-bit. Currently, I'm using Firefox version 99.0a1 but I ha… (read more)

Hello, I was trying to fix this issue on my browser but I was not able to do it. The OS is Ubuntu 20.04.3 LTS 64-bit. Currently, I'm using Firefox version 99.0a1 but I had the same issue on version 97. Also, I have this issue on only one of my PCs. As I said in the subject: - The browser freezes the whole PC and I have to force reboot it. (I already disabled the hardware acceleration) - the recent download item open button does not trigger the opening of the folder. - If I try to download a file, the browser ask me where to save it. But if I try to download another one the browser shows me the directory with path /run/usr/1000/... I tried to delete places.sqlite but I received the same result. ... I'm attaching two screenshots also. Thanks a lot!

Asked by Boyan Bozhidarov 2 years ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

Firefox 97 os/system print dialog

Hi, how do we set Firefox 97 to use the os/system print dialog? Before Firefox 97 we could change these settings in about:config: print.tab_modal.enabled = false widget… (read more)

Hi, how do we set Firefox 97 to use the os/system print dialog?

Before Firefox 97 we could change these settings in about:config:

print.tab_modal.enabled = false widget.use-xdg-desktop-portal = true

But they are both gone now.

There is now widget.use-xdg-desktop-portal.print, which is an integer (2 by default).

But no matter what integer it is set to, we still don't get the os/system print dialog.

We are using Arch Linux, but we don't expect that to be of any importance -- after all, it worked before Firefox 97.

Thanks for your time :o)

Asked by johnny1000 2 years ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Download failed, but maybe not.

I am using version 91.5.0esr (64-bit). Virtually always, the download status shows as failed. Yet, there were files created by the download. I have even been able to g… (read more)

I am using version 91.5.0esr (64-bit). Virtually always, the download status shows as failed. Yet, there were files created by the download. I have even been able to go back literally months in the downloads history, click to retry each download, which is then showed as being successful. I did NOT reload the pages whose content I was trying to download. I realize that a browser tends to have a cache, but surely not that big. I'm guessing that showing the status failed is some type of error.

Asked by toes314 2 years ago

Last reply by toes314 1 year ago

  • Solved
  • Archived

All my addons "Could not be verified for use in firefox and has been disabled" (just seen today)

Hi everyone, I am running Firefox 91.5 on Red Hat Enterprise Linux 8.5 and just noticed that all my addons have been disabled and can't re-enable them. Some of them are… (read more)

Hi everyone,

I am running Firefox 91.5 on Red Hat Enterprise Linux 8.5 and just noticed that all my addons have been disabled and can't re-enable them.

Some of them are quite common modules such as Disconnect or Privacy Badger, so wondering what this may be.

There is a similar post on this forum dating back to 2019 and it mentioned a fix on Firefox was to be developped.

Anyone experiencing the same issue at the moment.?

Please see attached screenshot.

Kind regards,

Alex

Asked by Alex_Pk 2 years ago

Answered by Alex_Pk 2 years ago

  • Solved
  • Archived

Firefox 97.0 (Linux version) and previous version CREATES noise in whatever audio is running.

Firefox 97 and previous version CREATES noise in whatever audio is running. Whether it is audio from Audacious, my music player, or audio from the program I am watching … (read more)

Firefox 97 and previous version CREATES noise in whatever audio is running. Whether it is audio from Audacious, my music player, or audio from the program I am watching on Firefox. How can I stop the noise, which sounds like static from a week station on an old AM radio? Using other browser does not have this audio problem, UNLESS Firefox is running. Even if not actively using Firefox, just having it open on the desktop causes noise. Using Linux Mint 20 64bit. Audio produced by motherboard ASUS Prime B550 Plus with AMD Ryzen 9 3900X processor. Clicking on Firefox Help gets a message saying "Updates disabled by your system administrator" along with the normal text. I didn't disable updates and I am the Admin.

Asked by Anthony 2 years ago

Answered by jonzn4SUSE 2 years ago

  • Archived

Firefox and thunderbird: invisible dropdown menus / missing overlay planes

Hi all, due to the occurring problem I cannot select topic to describe best my type of question: Description of fault: Using Open Suse Leap current version 15.3 (KDE) w… (read more)

Hi all, due to the occurring problem I cannot select topic to describe best my type of question:

Description of fault: Using Open Suse Leap current version 15.3 (KDE) with all patches installed (zypper dup: no action required) In either thunderbird and firefox application (but e.g. not in dolphin or k3b or gimp...) I have following problem: When pressing any entry in File ... View... bar I do not get a visible dropdown menu to chose from Firefox specific: When I try to use a bookmark folder in the bookmark bar there is no visible dropdown menu to chose from When I try to chose from a dropdown menu inside the content of a web site i will get no visible feedback at all.

BUT: when I want to chose a bookmark that should appear in a dropdown list and I move the mouse to that remembered position I see in the lower left corner the bookmark's address and I can chose it! The same happens with the dropdown menus from the the File.... View... Help line. I am able to chose a command once I remember where to point to.

So I guess all what is missing is the overlay plane where the menu contents reside.

This problem occurs in 95% of the time I use both applications, BUT there are 5% of the time where everything works like a charm. I have no idea what i do differently in that usage. Whenever Firefox works normal, also thunderbird does. Is it somehow a KDE releated problem?

How can I fix that problem? Any hints?

Thank you

Johannes

Asked by schjo 2 years ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

Your browser is being managed by your organization

Hi I am on Linux using Firefox-esr 91.5.0 and suddenly it started to show me that message on settings page. I have no Antivirus or anything. Were the problem comes from? … (read more)

Hi I am on Linux using Firefox-esr 91.5.0 and suddenly it started to show me that message on settings page. I have no Antivirus or anything. Were the problem comes from? On help/about page there's nothing mentioning the update restriction, neither when I click on the message. But it shows me a couple of different settings. Another thing that I've found so far is the setting "Always check if Firefox is your default browser" is unchecked AND disabled. I'm so worried about the issue, appreciate your help.

Asked by Tina 2 years ago

Last reply by jonzn4SUSE 2 years ago

  • Archived

We are once again asking for Reading List on Desktop

We are once again asking for Reading List on desktop The data exists/syncs with our accounts, right? I don't want to use Pocket. Pocket...is lackluster at best. Why hav… (read more)

We are once again asking for Reading List on desktop

The data exists/syncs with our accounts, right? I don't want to use Pocket. Pocket...is lackluster at best. Why have Reading List at all?

Asked by HairyTexan 2 years ago

Last reply by jscher2000 - Support Volunteer 1 year ago