Showing questions tagged: Show all questions
  • Archived

firefox won't load a site, ie will.

I am using firefox 60.0 I try to play videos from website https://www.cbs.com/watch/. I get this error message. <<this box will not accept the picture of the error … (read more)

I am using firefox 60.0

I try to play videos from website https://www.cbs.com/watch/.

I get this error message.

<<this box will not accept the picture of the error message>>

But USING IE 11.342 the website works and plays the video.

Got any suggestions on what settings I need to change OR DOES FIREFOX NOT PLAY WELL WITH CBS??????????

tried to upload picture of error message, but website would not complete uploading.

Asked by rbis 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

FVD_Downloader_Module is hogging my machine - How do I resolve this?

This particular module (FVD_Downloader_Module) is hogging my machine. It is using about 50% of CPU (Windows task manager) on an ongoing basis, and making the machine hang… (read more)

This particular module (FVD_Downloader_Module) is hogging my machine.

It is using about 50% of CPU (Windows task manager) on an ongoing basis, and making the machine hang the whole time.

Why does this module do this? Is there any way of stopping it?

The add-ons I have are Ant Video Downloader, Flash Video Downloader, My Video Downloader and Grab Any Media.

I am running Win 7 on a socket 775 motherboard with a 3.2gHz dual core processor and 4gb RAM.

I have discovered that this FVD module runs even when I am not downloading.

When I terminated the process the machine pretty well went back to running normally. Also when I terminated the process none of the add-ons worked.

I printed the Task Manager screen showing the module and the CPU percent, but can't seem to be able to paste it here.

Has anyone any ideas on this?

I have also noticed that Firefox itself is running three processes and not just one.

Any reason for this?

Asked by StuartAitchison 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Cannot turn off autoplay in Yahoo. Used to work but doesn't anymore

I have done everything suggested on this page: https://support.mozilla.org/en-US/questions/1238091#question-reply Let me repeat: I've tried every suggestion. None work. H… (read more)

I have done everything suggested on this page:

https://support.mozilla.org/en-US/questions/1238091#question-reply

Let me repeat: I've tried every suggestion. None work. Has Yahoo gotten sneakier within the past few days? Anything else I can do? Running 63.0.1

Attached is a pic of my settings.

Asked by SHELLIEMAC0602 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Pinned tab position is inconsistent

Greetings, I've noticed that at times there's blank space on the left side of the pinned tabs but other times not. Is this a bug or by design? This seems to occur at rand… (read more)

Greetings,

I've noticed that at times there's blank space on the left side of the pinned tabs but other times not. Is this a bug or by design?

This seems to occur at random with regular browsing but I haven't found what consistently causes it. I can repro by checking the Menu Bar on and off. When the Menu Bar is on, the blank space goes away.

I'm attempting to upload screenshots but the tool is timing out on me.

Thanks!

Asked by donyatsu 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Modify the default selected bar when opening a new window/tab

When opening a fresh window/tab on Mozilla Firefox, the address bar is selected by default so you can start typing a url, search, etc (first image). I would like to chang… (read more)

When opening a fresh window/tab on Mozilla Firefox, the address bar is selected by default so you can start typing a url, search, etc (first image).

I would like to change that, so everytime I open a new window/tab the "Search the Web" bar is already selected by default (second image).

All of that while keeping the "Web Search" feature from Options>Home as my homepage.

Any ideas?

Obs: I'm having problems with the "Add images" feature in this forum, so I used postimage.

https://postimg.cc/gallery/1rejmm354/

Asked by brarababa 1 year ago

Last reply by jscher2000 1 year ago