Showing questions tagged: Show all questions
  • Solved
  • Archived

All YouTube videos fail after 23 minutes 18 seconds using Firefox. No problem playing videos with Google Chrome.

YouTube HTML5 videos fail after 23 minutes 18 seconds. The audio becomes croaky and intermittent and the video freezes. I have to click somewhere on the video timeline fo… (read more)

YouTube HTML5 videos fail after 23 minutes 18 seconds. The audio becomes croaky and intermittent and the video freezes. I have to click somewhere on the video timeline for video & audio to resume. The video quality doesn't appear to be a factor because videos at 240p, 480p and 720p fail at the same time (23 mins 18 secs).

I disabled all add-ons and still had the problem.

I did a fresh install of Firefox and—before installing any add-ons—tested YouTube videos and got the same issue.

I've experimented with the "Override automatic cache management" box being unticked then ticked (with cache limit set to 200MB, then 400MB).

I don't experience this YouTube playback problem with Google Chrome (using Windows XP).

Asked by jeremygex 4 years ago

Answered by jeremygex 4 years ago

  • Solved
  • Archived

I can't get videos to play in Firefox until I close Firefox and reopen it. Super frustrating!

I keep Firefox open at almost all times and when I load a new page and try and play a video, whether on youtube, Facebook, or other source, it won't play. It just stays a… (read more)

I keep Firefox open at almost all times and when I load a new page and try and play a video, whether on youtube, Facebook, or other source, it won't play. It just stays at the loading circle the whole time. The only time it works is when I completely exit out of Firefox and re-start it. This is quite frustrating for me because I often have multiple tabs open with other things I am working on that I don't want to close. I would appreciate any advice. Thank you

Asked by hktruchan 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

How do I unblock Youtube videos and videos in general?

I have uninstalled and reinstalled Adobe Flash and that didn't help. I think it must be a setting I'm missing in Firefox because I can view them using other browsers. My … (read more)

I have uninstalled and reinstalled Adobe Flash and that didn't help. I think it must be a setting I'm missing in Firefox because I can view them using other browsers. My settings for Shockwave are 'Always Activate" and the box for Enable Adobe Flash mode is unchecked. I can't watch Youtube, MSN or any other videos. It just shows a black box with a clickable "F" button but clicking it does nothing. I remember when Adobe became an issue, it was asking me to block or allow sites I visited but I don't think I clicked Block on any of them. I've tried everything short of un and reinstalling FF. Help please?

Asked by Spuds13 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

Flash and html5 videos not playing

Hi, Both flash videos and Html5 videos don't work. Html5 freeze on the first frame while flash videos crash the flash player. If i restart my computer i can watch videos … (read more)

Hi,

Both flash videos and Html5 videos don't work. Html5 freeze on the first frame while flash videos crash the flash player. If i restart my computer i can watch videos for a short time. I have tried a bunch of fixes but nothing has worked.

I originally thought this was a flash problem but i don't if it is. My post on Flash support: https://forums.adobe.com/message/8723717#8723717

I am also going to put a post up on windows support in case this stems from a deeper problem. If you have any advice on isolating where this problem is occurring that would be great, just so I can ask the right people.

I'm getting really desperate for help

Thanks in advance, Michael

Asked by Mike22 4 years ago

Answered by Mike22 4 years ago

  • Solved
  • Archived

Firefox is flagging Adobe Flash Player as being vulnerable even though I have the latest version installed. Why is that?

I have the latest version of Adobe Flash installed 18.0.0.203 - this is confirmed on both the adobe site and the Firefox add-ons page. Yet, I continue to get the message… (read more)

I have the latest version of Adobe Flash installed 18.0.0.203 - this is confirmed on both the adobe site and the Firefox add-ons page. Yet, I continue to get the message saying Flash Player is vulnerable...

Asked by Ausar 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

Can't view Instagram and other videos on forums

I frequent motorcycle forums , and when people posts video's (usually Instagram) all it shows is a white square with what looks like a Lego toy piece in the middle , i h… (read more)

I frequent motorcycle forums , and when people posts video's (usually Instagram) all it shows is a white square with what looks like a Lego toy piece in the middle , i have Adobe Flash installed (latest version) and the video's are embedded into the webpage , even if i click or right click on the video , it does not give me any options to view it , or mention anything about a video , like its not recognized

Before i was able to just go to the page and the video would show up , now all it does is the box and i can't view anything , how do i get the video's to play ?? , and what changed to make them not play , it has been doing this for a bit , and its getting old having to go to Google Chrome or IE11 just to watch a video , i should be able to view them in Firefox as well

Below is a link to one of the forums i view , and this link is to the page that contains a video that will not play , it is the second post http://www.vitalmx.com/forums/Moto-Related,20/impressive-win-by-Colton-Haaker,1293764


So why can't i view this video ??? , and how is it fixed ???

Asked by JimDirt 4 years ago

Answered by NoahSUMO 4 years ago

  • Solved
  • Archived

Flash content is not loading on Firefox 44 with Windows 10, how can I fix this?

I'm using Windows 10 x64 Build 14271 I have tried the following with no success: Refreshed Firefox, Uninstalled Flash, restarted PC, installed Flash, restarted PC, Launch… (read more)

I'm using Windows 10 x64 Build 14271

I have tried the following with no success: Refreshed Firefox, Uninstalled Flash, restarted PC, installed Flash, restarted PC, Launched Firefox, Restarted Firefox

I uninstalled Flash from Control PanelI even uninstalled Flash using: https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html

I have downloaded the latest version of Flash from: https://www.adobe.com/products/flashplayer/distribution3.html

I used the following Mozilla website to check that Flash is updated: https://www.mozilla.org/en-US/plugincheck/ which says that I have the latest version of Flash

However, when I use Adobe's website to check if I have Flash, it says I have version 20.0.0.306 (which is the latest version) but the yellow box that displays the success message with a green checkmark is empty and the Flash animation that should play if you have Flash doesn't play (it shows as a static image) https://helpx.adobe.com/flash-player.html

I think this may have something to do with me using the latest fast ring build of Windows 10 but I'm not sure if that is what's causing the issue.

Asked by guitarjorge24 4 years ago

Answered by guitarjorge24 4 years ago

  • Solved
  • Archived

How do I get Flash Player out of Plugin-Container.exe?

Ever since the new update, thanks Mozilla, my problems with Plugin-Container have returned. By now you should take note that this application doesn't work for everyone a… (read more)

Ever since the new update, thanks Mozilla, my problems with Plugin-Container have returned. By now you should take note that this application doesn't work for everyone and that disabling it shouldn't be an Einstein project.

So now Flash Player is back inside the app and the following things happen: -Jittery effect in full screen, lack of V-Sync -Slow loading times -Tabs using flash acting rusty

Deleting the program and using the MOZ_DISABLE_OOP_PLUGINS method doesn't work. And also inside about:config I can't find anything. It hurts just to watch a 20 second video, let alone a 20-40 minute episode.

Edit: Another problem can be included in the list. From time to time I take screenshots from videos at full screen. Previously this would result in a very nice screenshot, no problems. Now I either get a black box or a screenshot as if I didn't enlarge the video to fullscreen.

Asked by TheForceCalledX 3 years ago

Answered by TheForceCalledX 3 years ago

  • Solved
  • Archived

Не работет видео (плееры) с vk.com

Доброе время суток! Я держу свои сайты и там размещены плееры от vk.com, после последнего обновления Mozilla Firefox перестали работать на сайтах эти плееры, видео не пок… (read more)

Доброе время суток! Я держу свои сайты и там размещены плееры от vk.com, после последнего обновления Mozilla Firefox перестали работать на сайтах эти плееры, видео не показывает. Исправьте эту проблему либо верните предыдущие настройки обновления Mozilla Firefox.

С Уважением Руслан

Asked by rysik78 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

Every time I try to watch the AOL news stories with video, it freezes and the video won't play.

It keeps saying a script is running and says script running. No matter what box i check Stop, run, continue it just stays frozen. It seems this started when I updated Fir… (read more)

It keeps saying a script is running and says script running. No matter what box i check Stop, run, continue it just stays frozen. It seems this started when I updated Firefox.

Asked by tercassidy 4 years ago

Answered by Aman Routh 4 years ago

  • Solved
  • Archived

Amazon video wont play despite having widevine always active

Amazon prime videos all give the same error stating I need the widevine content decryption module. This is present in the plugins and always active. I have tried re-sta… (read more)

Amazon prime videos all give the same error stating I need the widevine content decryption module. This is present in the plugins and always active. I have tried re-starting and re-loading but nothing works. What do I need to do to watch a film?

Asked by Browbeating 4 years ago

Answered by Browbeating 4 years ago

  • Solved
  • Archived

Cursor will not go into message field for Outlook.Howtowritemessages?

1. Cursor will not go into the message field in Outlook! Cannot write a message for the last 2 days  :( I can enter the address to send to. Cursor appears in subject lin… (read more)

1. Cursor will not go into the message field in Outlook! Cannot write a message for the last 2 days  :( I can enter the address to send to. Cursor appears in subject line, so I can write subject. How can I get cursor into the message field? It was working until 2 days ago. Please help! THANK YOU!

2. less urgent problem: playing videos on YouTube, visual stops/stalls often but audio continues. This happens on many videos.

Asked by radiohead 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

Can`t watch any kind of videos

Welcome Guys. I`m dealing with really annoying problem. I can`t watch yt/vimeo/any other videos streaming sites. I tried refreshing browser/reinstalling/starting without … (read more)

Welcome Guys. I`m dealing with really annoying problem. I can`t watch yt/vimeo/any other videos streaming sites. I tried refreshing browser/reinstalling/starting without add-ons. I even stock fresh windows for it. And i don`t have any idea why i can`t watch them... I have only error (attached screen shot) or http://puu.sh/jPKCQ/4e5e625f1b.png I have 8.1 x64 on lenovo y570 laptop. Any kind of help will be really appreciated. Regards

Asked by camperix 5 years ago

Answered by camperix 5 years ago

  • Solved
  • Archived

Shockwave player stopped working in Firefox 49.0.1

I just updated Adobe Flash Player to the latest version 23.0.0.185 on my Windows 10 laptop using Firefox 49.0.1. When I ran the test page from Adobe (http://www.adobe.c… (read more)

I just updated Adobe Flash Player to the latest version 23.0.0.185 on my Windows 10 laptop using Firefox 49.0.1. When I ran the test page from Adobe (http://www.adobe.com/shockwave/welcome/), I noticed that the new Flash Player was working, but my Shockwave Player was not. I found a newer version of Shockwave Player 12.2.5.195 and installed that. Still no go. I uninstalled Shockwave Player from Control Panel, rebooted, and reinstalled the new version of Shockwave Player. Still no go. I know this was working the last time I updated Flash Player, which was mid last month. However, it has stopped working. The list of Addons shows the new version of Shockwave for Director installed and active. I set it to always activate, but the test page still shows nothing.

I tried Shockwave in IE, and it works fine there. Does anyone have any idea why Shockwave Player would stop working? Is some plugin possibly blocking it? I do have NoScript but allowed on the Adobe Test page. I also have Adguard which is new, but I see no settings there that would affect it. Thanks.

Asked by Mark Lang 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

Video clips won't play

Flash player is either screwed up or something else - or Firefox is blocking videos. Having experienced problems (videos just sit there or won't load at all) I've just u… (read more)

Flash player is either screwed up or something else - or Firefox is blocking videos. Having experienced problems (videos just sit there or won't load at all) I've just uninstalled Flash Player and am attempting to reinstall a new version - but it won't let me. Seemingly there's another version being loaded - but no way can I find that or know what's happening, so I'm stuck.

The whole thing stems from my inability to watch any videos on Firefox - not even YouTube, BBCi LiveLeak clips or even porn. Yesterday everything went well but today I can't even see gifs on Imgur. What the hell is happening? Why is Firefox blocking me?

Asked by Monkeys_uncle 1 year ago

Answered by Monkeys_uncle 1 year ago

  • Solved
  • Archived

How can I decrease processor overheating? Mostly by Shockwave

Hi, there! I am close to Firefox more then 10 years, but the last one I see that Firefox overload my old Macbook A1260 C2D processor and overheat it. Mostly it appears u… (read more)

Hi, there! I am close to Firefox more then 10 years, but the last one I see that Firefox overload my old Macbook A1260 C2D processor and overheat it. Mostly it appears using Adobe Sockwave. May be anyone can recommend any other plugin instead of it. It seems possible, just because Chrome is more friendly browser to my Mac :(

Asked by Oleg-Sentia 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

Firefox 40.0.3 and Flash Issues

Windows 10 with Firefox 40.0.3 installed seems to be having major performance issues with Flash based websites and content. Sites that use Flash to stream video either sh… (read more)

Windows 10 with Firefox 40.0.3 installed seems to be having major performance issues with Flash based websites and content. Sites that use Flash to stream video either show a black box or nothing at all, other sites load and then firefox cpu usage jumps to over 30% on my well spec'd PC well the page attempts to load and scrolling becomes very erractic and looking at the tab the loading progress circle becomes very choppy.

I have removed Firefox and tried in safe mode and with all addon's disabled and issue persists. Rolled back to the last 39 version and issue seems to be there too but moving up to the latest 41 beta seems to resolve issue.

Asked by robw2791 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

Firefox crashes instantly on video playback

Hi, bp-d96dc6ad-f9a5-4fac-9482-13df01170828 Happens on YT, FB, Twitter ... Things I have tried 1. switching from FF 32bit to 64bit 2. disabling HW acceleration 3. updatin… (read more)

Hi,

bp-d96dc6ad-f9a5-4fac-9482-13df01170828

Happens on YT, FB, Twitter ...

Things I have tried 1. switching from FF 32bit to 64bit 2. disabling HW acceleration 3. updating video drivers 4. safe mode (crash still happens)

Used to work fine and seems to have happened after latest update to FF. though I suspect it is not solely a result of this since I have another PC which is working fine. Since this happens on my work laptop, which is in a semi controlled configuration, the 'well ... check the differences' is not a useful approach since there are way too many of them and I do not have the luxury of going one by one, disabling/unintsalling and seeing if the problem goes away

any help is appreciated.

Asked by stubking 3 years ago

Answered by FredMcD 3 years ago