Showing questions tagged: Show all questions

Back/Forward navigation on scroll when window inactive (linux)

Hey There, whenever the window is inactive and i want to scroll the site (with a touchpad swipe) it instead navigates forward or backward. ONLY when the window is inactiv… (read more)

Hey There,

whenever the window is inactive and i want to scroll the site (with a touchpad swipe) it instead navigates forward or backward. ONLY when the window is inactive. the behavior is the same with horizontal and vertical swipes. I've tried disabling the feature like described here (https://support.mozilla.org/en-US/questions/915174) but i had no luck with that.

i'm using firefox 78.2. on an opensuse 15 laptop. thought i might be an issue with that but with chromium i dont have that issue

thanks in advance.

Asked by jo.alexander 6 days ago

Не работает плагин госуслуг в версии mozilla firefox выше 73

Не работает плагин госуслуг в версии Mozilla Firefox выше 73. Скачиваешь устанавливаешь, заходишь в дополнения - расширения его там нет. Устанавливаешь Mozilla Firefox 73… (read more)

Не работает плагин госуслуг в версии Mozilla Firefox выше 73. Скачиваешь устанавливаешь, заходишь в дополнения - расширения его там нет. Устанавливаешь Mozilla Firefox 73 версии и ниже, работает. Помогите решить проблему, чтобы в новой и всех последующей за новой версией плагин работал.

Asked by motovilov 6 days ago

Crash: bp-f2f18b30-f56f-4bc1-96f0-3e2ec0200916

Hallo, Windows 10, Firefox updated, crashes with Google also in Safe Mode. Google is my default search engine, so I would like it to work. What can I try? … (read more)

Hallo,

Windows 10, Firefox updated, crashes with Google also in Safe Mode.

Google is my default search engine, so I would like it to work. What can I try?

Asked by astrid.honold 6 days ago

Last reply by astrid.honold 6 days ago

Blank screen on bootup in v80.0.1 (64-Bit)

After updating to the newest version, I am getting a blank screen for several seconds before the browser loads up correctly. I have followed all steps to debug extensions… (read more)

After updating to the newest version, I am getting a blank screen for several seconds before the browser loads up correctly. I have followed all steps to debug extensions, theme and hardware acceleration issues and even after uninstalling, removing my profile and reinstalling the problem will exist on a freshly untouched Firefox. Oddly if I load it up in Safe Mode, instead of showing a blank screen, the browser will simply take longer to load up, but the moment it opens, it is displayed correctly.

Asked by ni.kl2 1 week ago

Last reply by ni.kl2 6 days ago

Firefox keeps loading info during a session.

Firefox 80.0.1 keeps running in the background, eating up my dial-up speed. This happened after loading this latest version. When starting a new session, I let the pre-fe… (read more)

Firefox 80.0.1 keeps running in the background, eating up my dial-up speed. This happened after loading this latest version. When starting a new session, I let the pre-fetching stop, and then browse. This used to work well, but not anymore.

Before 80.0.1 came out, you folks had me eliminate some pre-fetching which worked well with earlier versions, but I can find nothing on-line about this new version and what is causing it. It starts periodically during a session, and then stops, and starts again, seemingly at random. With a dial-up, this is almost unusable. Any ideas?

Asked by johnsondf 5 days ago

Random Tabs Hanging

Starting last night, I have noticed that random tabs get "stuck" and I am unable to click on them to activate the page or close them. Other tabs are unaffected and after… (read more)

Starting last night, I have noticed that random tabs get "stuck" and I am unable to click on them to activate the page or close them.

Other tabs are unaffected and after about 30 seconds, the affected tab will become responsive.

I have noticed that the problem always occurs on the same tabs once the problem starts, and will continue to affect that tab if I navigate to a different website.

I have not added any additional add-ins and have tried disabling existing add-ins, without success.

Could someone please provide some methode to fix this issue?

Asked by Jeffrey 5 days ago

Firefox password field crearing by pressing shift key

When I press shift key and another one in password fields, the field clears any typed characters in the field. Shift work as "select all" in password text field. It is ha… (read more)

When I press shift key and another one in password fields, the field clears any typed characters in the field. Shift work as "select all" in password text field. It is happens when input email address also. Theme is default. The same behavior in safe mode.

Asked by toughkrua 5 days ago

Last reply by toughkrua 5 days ago

Gnome Extensions for Developer Edition Not Populating...

I decided to use Firefox Developer Edition on my Linux machine (Fedora 32) as I migrate from Windows for Web Development, but I have hit a wall with it with Gnome Extensi… (read more)

I decided to use Firefox Developer Edition on my Linux machine (Fedora 32) as I migrate from Windows for Web Development, but I have hit a wall with it with Gnome Extensions. I get the following error when I attempt to modify or even view extensions.gnome.org content:

Although GNOME Shell integration extension is running, native host connector is not detected. Refer documentation for instructions about installing connector.

The only resolve I found for this is Chrome-based so I do not feel that is the issue I am having. The browser works fine other than this, at least from what I can tell. Is there a way to use the extensions? Should this issue be a precursor to things on Fedora that should keep me on Windows for the browser? Please advise, I want to make the full move to Linux soon.

Asked by Diortem 4 days ago

Firefox 80.0.1 on macOS "Service failed. Couldn’t open the selection."

With Firefox 80.0.1 on macOS 10.13.6 attempting to use Firefox->Services->New TextEdit Window Containing Selection on a bit of selected text in a web page consisten… (read more)

With Firefox 80.0.1 on macOS 10.13.6 attempting to use Firefox->Services->New TextEdit Window Containing Selection on a bit of selected text in a web page consistently returns the error: "Service failed. Couldn’t open the selection. There might be an internal error or a performance problem, or the source application may be providing text of invalid type in the service request. Please try the operation a second time. If that doesn’t work, copy/paste the selection into TextEdit."

This works in Safari and Chrome, so I am confused and frustrated that it does not seem to work in Firefox.

Could this be a bug in Firefox? Unfortunately, I don't know how to read or wrote computer code. All I know is that this doesn't work for me.

Asked by Timothy 4 days ago

Dropdown Menus in Firefox Wont Stay Open

I am seeing problems identical to https://support.mozilla.org/en-US/questions/1273349 When I click a menu it briefly appears and then immediately disappears. Turning on "… (read more)

I am seeing problems identical to https://support.mozilla.org/en-US/questions/1273349

When I click a menu it briefly appears and then immediately disappears.

Turning on "Disable popup auto-hide" solves the issue, but this is a work around not a solution.

Restarting Firefox with a clean brand new profile resolves the problem. So it seems nothing to do with any of my plugins.

But after I click on a link from within emacs, the first time I open a menu it is fine. Then the 2nd time I try to open a menu it disappears immediately. There might be other conditions that do this also, but this is the most reliable way I have found to date.

I believe emacs is calling firefox, by default, using "xdg-open". If I manually use this command from a command prompt to open a web page. It works fine. Huh???

I changed emacs to explicitly invoke Firefox. At first this seemed to have solved this problem. But now it has come back again.

This has been ongoing for some time, over a large range of Firefox versions. Currently I can reproduce with 68.11.0 ESR and 80.0.1

Sometimes I have done something and I think I have magically resolved the issue, but then it comes back again.

This is currently Debian/buster and Debian/bullseye using the i3 window manager. In the past I have also had the same issue with Debian/stretch. I have multiple monitors. I doubt any of this is relevant, but just in case.

Unlike the previous referenced post I have not been able to reproduce this under OSX. Although I don't often click links from emacs either. So wonder if that is significant.

Asked by Brian May 4 days ago

Unable to play livestream videos

I am unable to play any sort of livestream. I can watch normal youtube videos fine, but live videos come up with "Your browser does not currently recognize any of the vid… (read more)

I am unable to play any sort of livestream. I can watch normal youtube videos fine, but live videos come up with "Your browser does not currently recognize any of the video formats available." twitch comes up with "This video is either unavailable or not supported in this browser. (Error #4000)" I have tried clearing the cache, running firefox in safe mode with all add ons turned off, turning off my VPN, and have re-installed firefox but nothing has worked I am on firefox 80.0.1 (64-bit) for Ubuntu, canonical 1.0 any help would be appreciated, thank you

Asked by asterlesbean 4 days ago

Right clicking results in an empty options box

When I right click on a web page to save an image or copy something the pop up box that comes on right clicking is blank. Any one facing this issue? FireFox please fix th… (read more)

When I right click on a web page to save an image or copy something the pop up box that comes on right clicking is blank. Any one facing this issue? FireFox please fix this.

I've uploaded an image, and that's what happens on right clicking.

Asked by yadhuyadhunandhan 4 days ago

Problem

I have the latest Firefox installed on my Windows 10. The problem is whenever I Left-Click It randomly goes back (To the previous page).... Doesn't matter where I click … (read more)

I have the latest Firefox installed on my Windows 10. The problem is whenever I Left-Click It randomly goes back (To the previous page).... Doesn't matter where I click it just happens in every 3 or 4 clicks ... This is so disturbing.I have tried Changing Mouse but it didn't work I have done everything with the mouse drivers but still didn't work.

Asked by Umar Farooq 4 days ago

DESDE LA ACTUALIZACION DE HOY NO FUNCIONA BIEN

Buenos dias, hoy se ha actualizado el programa y no funcion bien. No puedo crear tareas. No funciona bien la bandeja de entrada. Llevo toda la mañana peleando con ello y … (read more)

Buenos dias,

hoy se ha actualizado el programa y no funcion bien. No puedo crear tareas. No funciona bien la bandeja de entrada. Llevo toda la mañana peleando con ello y no puedo avanzar.

Que puedo hacer?

Asked by ptoledotapizados 4 days ago

Has anyone else had problems with Firefox loading after the Safari 14 update?

I just downloaded the Safari 14 update for my Mac. After rebooting, Firefox would not load. The icon was in my dock, but when clicked nothing happened. It also affected a… (read more)

I just downloaded the Safari 14 update for my Mac. After rebooting, Firefox would not load. The icon was in my dock, but when clicked nothing happened. It also affected all my extensions. I was wondering if anyone else was having this issue. I had to restore my Mac to an older version and it solved the problem. Is it Safari 14?

Asked by homebrewd615 4 days ago

Screen Keyboard disappears after about 1 second. How to keep it on screen?

Screen Keyboard disappears after about 1 second. How to keep it on screen? This happens only in Mozilla Firefox, not in Chrome or Edge, or any other apps that I use. Ther… (read more)

Screen Keyboard disappears after about 1 second. How to keep it on screen?

This happens only in Mozilla Firefox, not in Chrome or Edge, or any other apps that I use. Therefore neither I nor Microsoft Tech Support thinks that this is a Microsoft or Microsoft Surface issue.

Can you help me to have the screen stay up until I close it, as it does on all other apps?

Thanks,

Rick

Asked by Rick 4 days ago

I Exited FF, on restart it crashed, a few times, then crashed in safemode, finally started in safemode

SO, I had 2 windows and 11,678 tabs open. (I guess I hoard). Anyways, FF slow response times caused me to do a FILE/EXIT. (I've noticed after restart, my response times g… (read more)

SO, I had 2 windows and 11,678 tabs open. (I guess I hoard). Anyways, FF slow response times caused me to do a FILE/EXIT. (I've noticed after restart, my response times go back to normal).

While doing the FILE/EXIT, FF crashed. I was surprised by that. In the popup I selected RESTART. But, that crashed again. On the next popup dialogue box I selected QUIT. Then I opened FF again (after verifying all the processes in TASK MANGER had ended. That crashed. I again selected RESTART in the popup. Crashed again. Then selected QUIT. I clicked on FF to start, and this time the SAFEMODE popup appeared. I selected SAFEMODE - but that attempt crashed also. On the next popup I tried RESTART - and another crash. Finally, I tried SAFEMODE again, and FF is now running in safemode. I did notice it had 1 less tab - 11,677 now.

So, I read that if FF crashes during a SAFEMODE startup - it's likely not an extension, theme, or hardware acceleration issue.

So, I am in SAFEMODE right now. I don't know what to look for at this point. Can someone help me? Can anyone read the crash reports to see what my issue might be? Or give me other advice before trying to EXIT safemode and start FF again in normal mode?

The last several submitted FF crashes from today are below:

bp-f761cf01-26f2-42ef-b4e2-03e660200918 9/18/2020, 1:08 PM View bp-7839254b-88da-4729-930e-7233d0200918 9/18/2020, 1:06 PM View bp-057e8abe-ef9f-48f1-a2e8-669d40200918 9/18/2020, 1:05 PM View bp-6af49bc1-8f81-4fad-85e7-3e57e0200918 9/18/2020, 1:04 PM View bp-a5b215a1-9eea-4a2a-89d0-f0f5f0200918 9/18/2020, 1:01 PM View bp-20130da3-5563-4730-a873-5aeb40200918 9/18/2020, 1:00 PM View

Asked by mnalep 3 days ago

Last reply by mnalep 3 days ago

Lag/Hanging when typing

Hello, If I open Youtube/Amazon/Reddit, basically any site and go to type in the search bar, the entire tab lags out. I can still move between tabs, but I cant interact w… (read more)

Hello,

If I open Youtube/Amazon/Reddit, basically any site and go to type in the search bar, the entire tab lags out. I can still move between tabs, but I cant interact with the tab that I typed in, and it will eventually catch up with the letter I typed.

This started yesterday. I tried working in safe mode, resetting firefox to default settings, and reinstalling entirely.

Any ideas?

Asked by fenixisafailure 3 days ago

Sometimes no scolling in active Firefox window

Hello, I'm using the Logitech M705 mouse with Logitech Options Driver v.8.20.329 under Windows 10 Home 2004 (19041.450) and I have the problem that, from time to time, in… (read more)

Hello,

I'm using the Logitech M705 mouse with Logitech Options Driver v.8.20.329 under Windows 10 Home 2004 (19041.450) and I have the problem that, from time to time, in the Firefox (always up to date) window the scroll wheel doesn't work as long as the window is active. If I activate another window and move the mouse only over the Firefox window, I can scroll there. As soon as I click into the Firefox window (and activate it), the scrolling wheel doesn't work anymore. Sometimes just opening and closing Logitech Options solved the problem, sometimes it helped to stop all Logitech tasks, but most of the time I had to restart the computer.

I've tried different versions of Logitech Options as well as of Logitech SetPoint, if they could be installed. But the problem kept occurring. (I'm back tothe last Logitech Options.)

Since the problem doesn't affect any other application, Logitech support says, that it must be a Firefox problem.

I would appreciate help that can permanently disable the problem. Because it is very annoying when it occurs.

I can't intentionally cause the problem. But let me know, if there's a way to provide some kind of log file.

Thanks a lot!

With kind regards Michael.

Asked by michael.schwarzer 3 days ago