Showing questions tagged: Show all questions
  • Solved

How can I fix firefox tabs crashing?

Ever since the end of February Firefox has had a habit of crashing on me at random, usually just a tab or so but there's been times where the whole browser just ups and c… (read more)

Ever since the end of February Firefox has had a habit of crashing on me at random, usually just a tab or so but there's been times where the whole browser just ups and crashes. I am using Firefox 73.0.1 (64-bit) on a Windows 7 Professional computer.

1. This mainly occurs when viewing a video (mostly Youtube), scrolling down on pages, or opening or switching to a new tab.

2. Beforehand if there were issues it would take a few seconds to load the tab, now it just instantly crashes.

3. I've tried uninstalling and re-installing, clearing everything, turning off add-ons, and changing options and nothing has worked. At best, I've stopped it from crashing on launch and disabling add-ons.

4. This issue does not happen on other browsers, nor has my computer shown any unusual behavior.

5. It did not start immediately with the new update, which I got the 20th. It started occurring a week or so after.

Asked by krazykopter96 3 months ago

Answered by krazykopter96 3 months ago

google maps not showing minor roads

A while ago Google maps developed a fault. Only main roads and some places are visible. If I switch to satellite view, the roads are there, but not when switching back t… (read more)

A while ago Google maps developed a fault. Only main roads and some places are visible. If I switch to satellite view, the roads are there, but not when switching back to Map view. All the minor roadlines disappear. Recently I noticed a similar fault on another website, where faint lines indicating button places also disappeared or are very faint. Has Firefox changed how it renders lines/ colours? If so, can I find a way to tell the system to show these features?

Alternatively, is the fault with how Google outputs its data?

Attached are 2 versions of a map, one in normal view (no roads) and one in enquiry mode (lots of roads visible as gaps in the data)

Asked by cvhorie 5 months ago

Last reply by Wesley Branton 5 months ago

  • Solved

Firefox has stopped working in Windows 8.1

I currently run Windows 8.1 on my laptop. I upgraded to Firefox 73 a couple of days ago, and now when I open Firefox, I immediately get an error box and the message that … (read more)

I currently run Windows 8.1 on my laptop. I upgraded to Firefox 73 a couple of days ago, and now when I open Firefox, I immediately get an error box and the message that "Firefox has stopped working". I have uninstalled Firefox, rebooted my laptop and reinstalled Firefox, but get the same results. I also uninstalled 3 Microsoft KB updates that ran on the day that Firefox initially failed. Nothing seems to fix the problem. I also run Google Chrome, and have not issues with it. Here are the details of the problem: Problem signature:

 Problem Event Name:	BEX64
 Application Name:	firefox.exe
 Application Version:	73.0.0.7342
 Application Timestamp:	5e3dd850
 Fault Module Name:	StackHash_f96d
 Fault Module Version:	0.0.0.0
 Fault Module Timestamp:	00000000
 Exception Offset:	PCH_E3_FROM_firefox+0x0000000000012DA7
 Exception Code:	c0000005
 Exception Data:	0000000000000008
 OS Version:	6.3.9600.2.0.0.768.101
 Locale ID:	1033
 Additional Information 1:	f96d
 Additional Information 2:	f96d8dfc5abfdb4955f2d95536ed83bc
 Additional Information 3:	ac30
 Additional Information 4:	ac3018f570c0593619fc4cea353ba848

Asked by Keith 4 months ago

Answered by Roland Tanglao 4 months ago

  • Solved

Firefox opens two new windows when I click on a link

I am using Firefox browser on my MacBook Pro and I have noticed the following. When I quit the Firefox app (no background activity), and I click on a link that I receive … (read more)

I am using Firefox browser on my MacBook Pro and I have noticed the following.

When I quit the Firefox app (no background activity), and I click on a link that I receive in an email (from my Mail app), then Firefox opens 2 windows. One is empty and the second leads to the desired link.

On the other hand, if I don't quit the Firefox app but simply close it (x symbol), then when I click on a link it open correctly in a single window.

Asked by makis 4 months ago

Answered by catkinsonfox 2 days ago

  • Solved

Copy/Paste not working

As the title indicates, copy/pasting does not work. I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up… (read more)

As the title indicates, copy/pasting does not work.

I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up to date. I've looked up a few fixes before posting and they didn't work:

- Tried booting FF on safe mode and it didn't fix the issue - it clearly isn't caused by an add-on (and I've never had this issue in my previous browser with nearly the same add-ons installed). - other people seem to have had the exact same issue multiple times and it's lasted for years, so it's clearly a problem on FF's end.

Here is the issue described more specifically: Copying things from a tab from FF and into the online version of Word does not work - when I try to, the intended selection: - disappears a few seconds after I've pasted - or it does not appear at all - or when it does, it erases the entire sentence it was pasted next to it, which you can imagine is absolutely bothersome.

I've also tried to copy/paste statistics from a site called archiveofourown.org onto another FF tab. - What ended up being copied is only the last character of the entire content I was trying to paste, which I think suggests there's some issue with what's contained in the clipboard.

I'm mentioning these two websites because I'm guessing that something about them is probably conflicting with the copy/paste feature, however I'm hoping no one will have the gall to tell me it's those websites' faults and that I should just stop using them.

When pasting (while having hopefully copied the former selected content- and no, it wasn't the case), it always pastes the content which was last copied into the clipboard prior to that very attempt, which shows that the clipboard's content was not refreshed with the last selected copied one.

I'm surprised to see that FF has had such a glaring issue for years and for many other users, and updates have never given a fix for it. I'd like this issue to be fixed properly, because I'd hate to have to switch back to my previous browser. FF sports so many nice features that other browsers don't have, and it'd be a shame to ruin the experience with a bug so basic as the copy/paste feature being broken.

Asked by yumiifmb 3 months ago

Answered by user1321319 3 months ago

Firefox on macOS - multiple problems

Well, where do I even start? Here's the various problems I've been having lately: Firefox version 77.0 on macOS Catalina (10.15.5)... Frequently won't start Won't qui… (read more)

Well, where do I even start? Here's the various problems I've been having lately:

Firefox version 77.0 on macOS Catalina (10.15.5)...

  • Frequently won't start
  • Won't quit
  • Not responding (requiring a 'force quit')
  • Won't open ANY sites ('transferring data...' endlessly displaying in bottom left corner)

I've already tried some fixes, none of which have done any good:

  • Cleared history and cache
  • Restarted computer
  • Uninstalled then re-installed Firefox (3 times!)
  • Started in Safe Mode (the problems don't recur there, but that doesn't explain why 'normal' mode is so problematic)

There are never any error messages. Firefox for some reason is seriously screwed up and has become utterly unusable. There are no problems at all with my other browser (Safari).

Grateful for any help!

Asked by StuartS67 1 week ago

Last reply by FredMcD 6 days ago

Strange Error when Reading Daily Mail Newspaper

SSL_ERROR_NO_CYPHER_OVERLAP I got the above error message when reading the newspaper on line! It doesn't happen when running Mozilla FireFox in Safe Mode, with all Add-On… (read more)

SSL_ERROR_NO_CYPHER_OVERLAP

I got the above error message when reading the newspaper on line! It doesn't happen when running Mozilla FireFox in Safe Mode, with all Add-Ons switched off.

It doesn't happen when reading the same site in Internet Explorer.

Any solutions or suggestions will be gratefully accepted.

The complete error message is pasted below.

Thank you.

Mike.

Secure Connection Failed

An error occurred during a connection to eu.zainvisitorpackage.xyz. Cannot communicate securely with peer: no common encryption algorithm(s).

Error code: SSL_ERROR_NO_CYPHER_OVERLAP

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the web site owners to inform them of this problem.

Learn more…

Asked by Mike 1 week ago

Last reply by Mike 6 days ago

firefox browser

still during yahoo email and using firefox browser getting " A PROGRAM IS SLOWING DOWN YOUR BROWSER " and there is nothing else running at all , it does not happen if i u… (read more)

still during yahoo email and using firefox browser getting " A PROGRAM IS SLOWING DOWN YOUR BROWSER " and there is nothing else running at all , it does not happen if i use edge

J.R.

Asked by revere31 6 days ago

Last reply by FredMcD 6 days ago

Can't Up Or Download, FFox 76.0.1 Freezes

I just had my OS reinstalled with Win 10 32 bit on my 64 bit system. When I try to up or download anything from the web, FFox freezes and need to exit it with End Task. C… (read more)

I just had my OS reinstalled with Win 10 32 bit on my 64 bit system. When I try to up or download anything from the web, FFox freezes and need to exit it with End Task. Could the 332 bit win 10 be the problem?

I tried it in safe mode, same problem.

are there some settings I can look at? I tried Chrome and no problem downloading, Hope someone can help I like FFox more then the others.

even when I go to clear cookies from a site like this one https://www.sandiegouniontribune.com/ by clicking the padlock icon, and select Clear Cookies and Site data, it freezes.

I can download and Save programs top right of the screen.

I did a clean install, and my issue still persists. Anything else I can try??

Asked by JoeFromSD 6 days ago

Last reply by FredMcD 6 days ago

Laggy when doing moves on Board Game Arena

A month to a few weeks ago Firefox started being laggy when switching tabs; also Facebook and Facebook Messenger; on Board Game Arena and also on Discord desktop app (usi… (read more)

A month to a few weeks ago Firefox started being laggy when switching tabs; also Facebook and Facebook Messenger; on Board Game Arena and also on Discord desktop app (using Electron/chromium) typing was getting laggy. I thought it might be hardware so I tested the memory with memtest86 but that passed. I also tried safe mode on Firefox but that made no difference.

So I reimaged my HD to a known good copy from December 2019 and then also recently to 2018 and updated to latest version of Windows 10. All seemed well but recently again Firefox has gotten laggy. Even typing in here it occassionally hangs.

I've attached a Firefox Profiler link https://share.firefox.dev/2Zlua5o if that helps with me doing moves on https://boardgamearena.com/ website with each move taking several seconds to do.

I have also the profile with more private information if that helps.

Can anyone help me troubleshoot?

Asked by brisdaz 6 days ago

Last reply by FredMcD 6 days ago

Failed to Load Module Twitch.tv

For the past month or so I cannot get Twitch.tv to work at all. I consistently get the error message on the site called "Failed to Load Module". Sometimes it loads but fo… (read more)

For the past month or so I cannot get Twitch.tv to work at all. I consistently get the error message on the site called "Failed to Load Module". Sometimes it loads but for the most part it doesn't, and when it does load it usually takes awhile. I've cleared cookies and data history, removed and disabled extensions. Flushed DNS cache. Nothing seems to work. I can get it working on Chrome but not Mozilla. Anyone else having this issue?

Asked by antbassolino 6 days ago

New Tabs are blank and unable to load pages. Tabs get stuck failing to load pages forever in this state

Recently, Firefox on my main PC has been having trouble opening pages. The same thing happens on my office PC, but less frequently. Today it's come to a point where over … (read more)

Recently, Firefox on my main PC has been having trouble opening pages. The same thing happens on my office PC, but less frequently.

Today it's come to a point where over 50% of the time I try to open a "New Tab" or open a link in a new tab, that new tab will get stuck in a state where it's either showing the URL and making no attempt to load the page, just showing a blank white page (which is wrong, I set it Firefox Home, but it happens with FF:Home or Blank).

I've tried refreshing Firefox, it hasn't made a difference. IF anything the problem is just getting worse and the browser is becoming more and more unusable.

Can anyone help me troubleshoot this? I'm wondering if it's specific to my add-on setup. It shouldn't be, I spent ages disabling add-ons one-by-one to see if it made a difference, then I found the problem even occurs in safe mode / all add-ons disabled.

Is it a recent problem with Firefox? I recall this happenning with an update maybe a year or two ago then it resolved itself, but lately the browser is becoming un-usable for me. Before, when I had tabs jammed like this, I could copy the URL and paste it into a new tab to get back to browsing, but now all the new tabs in my current session are broken like this.

Asked by voodle 6 days ago

Youtube videos pausing / stuttering when other videos loads.

Hello, firstly sorry for my bad english. When there is for example youtube video playing in one tab, and in another tab there is video that just loads, (it can be muted),… (read more)

Hello, firstly sorry for my bad english. When there is for example youtube video playing in one tab, and in another tab there is video that just loads, (it can be muted), for example facebook video, or video on news site, the youtube video pauses for like a half of a second and continues to play afterwards. It gets really annoying when I am listening to music and just browsing facebook. I have tried "refreshing" firefox, reinstall it, I tried some addons, nothing helped.

Asked by Vulgaris 6 days ago

Last reply by the-edmeister 6 days ago

Why the muted video tag cannot be unmuted?

Dear All I am building a Web application using WebRTC technology. The problem is that I cannot unmute the muted media which has the muted attribute. This is my video tag … (read more)

Dear All

I am building a Web application using WebRTC technology.

The problem is that I cannot unmute the muted media which has the muted attribute.

This is my video tag that receive the remote media stream:

<video id="remoteView" width="320" height="240" autoplay controls muted></video>

The following coding for add local media stream to the remote RTCPeerConnection object.

           setupStream=((stream)=>{
			if (pc){
				var senders=pc.getSenders();
				if (senders.length<1) {
					stream.getTracks().forEach((track)=>{
						logger("0 add "+track.kind+" track");
						pc.addTrack(track,stream);
					});
				} else {
					senders.forEach((sender)=>{
						if (sender.track)
							sender.track.stop();
					});
					stream.getTracks().forEach((track)=>{
						var sender = pc.getSenders().find(function(s) {
							if (s.track)
								return s.track.kind == track.kind;
							else 
								return null;
						});
						if (sender==null) {
							logger("1 add "+track.kind+" track");
							pc.addTrack(track,stream);
						} else {
							logger("0 replace "+track.kind+" track");
							sender.replaceTrack(track);
						}
					});
				}
			}

The following code handle ontrack event:

                      remoteVideo=document.getElementById("remoteView");
                      if (remoteVideo.srcObject==null){
				remoteView.srcObject=event.streams[0];
			} else {
				remoteVideo.srcObject.addTrack(event.track);
			}		


The problem is that when I add 1 audio track to remote RTCPeerConnection object first, and then add 1 video track to remote RTCPeerConnection object, the remote side default control panel unmute button working properly.

However, if I add 1 video track to remote RTCPeerConnection object first, and then add 1 audio track to remote RTCPeerConnection object, the remote side default control panel unmute button does not work. I need to right-click the media player and then select "unmute" to play remote audio.

I am using FireFox version 77.0.1 Chinese edition. I am using windows 10 OS.

Would you tell me what is going on?

Asked by knvbhk 6 days ago

Google MAP is not responding, Google Image not responding.

Suddenly I am having couples of troublesome with Firefox browser. Using Windows10,Firefox 77.0.1. Problems: 1. Google MAP is not responding.. no street view icon or other… (read more)

Suddenly I am having couples of troublesome with Firefox browser. Using Windows10,Firefox 77.0.1.

Problems: 1. Google MAP is not responding.. no street view icon or other icon at the corner. 2. Google Image only shows 20 images, and It will not enlarge images when I click one. 3. No display of “I’m not a robot” dialogue. Cannot access the site that requires.

I have uninstall and reinstall Firefox with deleting all the profile folder from AppData folder related to Firefox, but still the same problem. Using other web browser(Opra, chrome), there are no problems, everything works fine. Also using Firefox from another PC with same network, it works fine. So it is just with this main PC..

Than you in advanced, if any solutions.

Asked by masaki415 6 days ago

Firefox 77.0.1 (32Bits) CRASH & FREEZE & LOCKED with Windows 7 Pro

See : Relatórios de travamentos enviados ID do relatório Data de envio bp-b65cc726-3857-49d1-a468-fc7060200629 29/06/2020 10:01 bp-b1bb8f53-b436-4a12-ba95-3a30802006… (read more)

See : Relatórios de travamentos enviados ID do relatório Data de envio bp-b65cc726-3857-49d1-a468-fc7060200629 29/06/2020 10:01 bp-b1bb8f53-b436-4a12-ba95-3a3080200629 29/06/2020 10:01 bp-f1380c15-b033-4bc2-b61b-11b3e0200629 29/06/2020 10:01 bp-74a0977d-71b7-4899-9a46-cb1a10200629 29/06/2020 10:01 bp-0ca70b34-d791-4c73-b1eb-c677e0200629 29/06/2020 10:01 bp-670f2552-43fa-4673-86c5-f508c0200629 29/06/2020 10:01 bp-3d889132-24c2-482d-94c3-1b18c0200629 29/06/2020 10:01 bp-c195c047-a5a9-4ab9-8847-295e10200629 29/06/2020 10:01 bp-91f4b76c-8c97-4885-98fc-443df0200629 29/06/2020 10:01 bp-6c20ac4a-d7d5-4e54-beda-735000200629 29/06/2020 10:01 bp-8941df7d-1a95-40f2-b8c3-a00e20200629 29/06/2020 10:01 bp-03c51dab-945b-4d31-b13c-c261f0200629 29/06/2020 10:01 bp-5ff7e96a-f998-483f-864e-d33ff0200625 25/06/2020 09:22 bp-b621cb55-b51e-4b5a-856a-1a5230200605 05/06/2020 19:57 bp-ff88ea4f-2e86-4bed-833d-146b20200605 05/06/2020 19:33

Asked by jbgodoy2k 5 days ago