Showing questions tagged: Show all questions

On Screen Keyboard will not open, Surface Pro 7

I'm using a Surface Pro 7, running Win10H. Firefox had a brief period when I first installed it where the on screen keyboard would appear and work, that stopped after a f… (read more)

I'm using a Surface Pro 7, running Win10H. Firefox had a brief period when I first installed it where the on screen keyboard would appear and work, that stopped after a few hours and has not worked since. I fiddled with the settings on both Firefox and my surface, though nothing has changed. Un/re-installing did not help, thought it could reset something. Any fixes or advice would be greatly appreciated.

For clarification, the Accessibility Menu on-screen keyboard does work, but the tablet-specific larger keyboard does not function. It does open and type in other applications.

Asked by Big Daddy 1 month ago

Last reply by Madmitch 5 days ago

After update letters missing, discolored or replaced by black squares on different sites

As of today´s update to 87.0 FF has become virtually unuseable on many sites. Tab titles, website address line and contents of websites that were fine so far display miss… (read more)

As of today´s update to 87.0 FF has become virtually unuseable on many sites. Tab titles, website address line and contents of websites that were fine so far display missing or pink singular letters or whole lines of text are made up of blackened squares and rectangles. Upon marking said lines the correct text is visible. What´s going on? Cache and cookies clear, rebooted, still same problem. Hesitant about wiping account regarding having to reinstall all addins that have been running fine for years. Deleted Kaspersky addin in hopes it was the culprit. Unfortunately, no. Any ideas anyone?

Asked by barbara.miller 1 week ago

Last reply by cor-el 6 days ago

Access denied to a site I've used many time

Access Denied You don't have permission to access "http://www.lanebryant.com/" on this server. Reference #18.cffa3b17.1618699359.ab8831c I don't know why it happened or … (read more)

Access Denied You don't have permission to access "http://www.lanebryant.com/" on this server.

Reference #18.cffa3b17.1618699359.ab8831c

I don't know why it happened or what to do. I was on the site quite a few times in the past month with no trouble.

Asked by plopardo 1 day ago

Last reply by jonzn4SUSE 23 hours ago

  • Solved

A Page is Slowing Down Your Browser

I am receiving too often the message "A Page is Slowing Down Your Browser, What Would You Like To Do?" It becomes annoying. I tried the same site with Edge and it resp… (read more)

I am receiving too often the message "A Page is Slowing Down Your Browser, What Would You Like To Do?" It becomes annoying. I tried the same site with Edge and it responded faster. What can I do other than switch browsers?

Asked by JossefPerl 5 months ago

Answered by FredMcD 5 months ago

  • Solved

Can't play some Youtube-Videos / Twitter "Your browser does not currently recognize any of the video formats available"

Hello Everyone I'm having troubles with playing some Youtube-Videos and Twitter Videos. I had to re-install my Windows 10 (64 Bit) due to some hardware-issues which are … (read more)

Hello Everyone

I'm having troubles with playing some Youtube-Videos and Twitter Videos. I had to re-install my Windows 10 (64 Bit) due to some hardware-issues which are not related, and I'm having this issue since then. Here are the steps that I already did:

-Removing all Add-Ons -Starting in Safe mode - Deinstalling and reinstalling Firefox, then starting in safe Mode -Deinstalling Firefox with a tool that also deletes all Firefox-Related Registry Keys and App-Data Files and reinstalling it to a different path (other HD) -Disabling add-ons - Disabling Open264 Videocodec and widevine content decryption module (more just because of frustration^^, but I was then able to play some Youtube videos after this one) - mediasource.enabled is active (and all the other ones as well) -Installed addons (even though it didn't work with them disabled as well): NOscript( youtube videos are allowed, some of the are working), Ublock Origin, Video Download Helper, HTTPS Everyhwere, Tree Style Tab, Limit distracting sites - Updating to the newest Firefox-Version (which came out today)

Btw: on https://www.youtube.com/html5/ it tells me that everything works fine and I have of course the newest Firefox-Version installed.

Do you guys may have any other ideas?

Thank you for your help.

Kind regards,


Gabe

Asked by mcbob 4 months ago

Answered by FredMcD 4 months ago

"a webpage might be slowing down your browser." frequent persistent yellow pop up bug crashing my webpages. please make it stop!?

hello there and good evening:3 my husband and i are having this repetitive and extremely frequent bright yellow pop up with a robot that states "a webpage might be slowin… (read more)

hello there and good evening:3 my husband and i are having this repetitive and extremely frequent bright yellow pop up with a robot that states "a webpage might be slowing down your browser." then the option to wait, or stop it. i've ran out of patience with this notification to the point to where even though i'de hate to, i would have no choice but to switch back to chrome just to stop being spammed by this pop up while im trying to relax. it happens more frequently on youtube and walmart.com, and i just want it to stop because it seems as if when it does show up, once it starts it never stops, and it actually slows down my webpage to the point of becoming unresponsive and stalling/crashing my only webpage open at the time. my husband has the same issue and we both use windows desktop. it only started appearing after the latest update. please, can someone help me make this thing go away? its very stressful and i cant browse in peace anymore on firefox. yes we have turned off all background processes, and we both have scowered settings troubleshooting for hours at a time to no avail, it just never stops and it behaving like a really bad bug.

Asked by Sprinkles91 1 month ago

Last reply by w.al.whittle 2 weeks ago

  • Solved

why Firefox Taking Alot Of Resource?

Why Firefox Taking Resource Without Even Opening Multiple Tabs ,At Startup Browser Starts With 60-70 CPU Usage And Even If Close The Browser It Still Takes 60-75 Until I… (read more)

Why Firefox Taking Resource Without Even Opening Multiple Tabs ,At Startup Browser Starts With 60-70 CPU Usage And Even If Close The Browser It Still Takes 60-75 Until I Close It From Windows Task Manager,Attached Some Screenshots Check It You.

Asked by jimmi2017 1 month ago

Answered by user3670792 1 month ago

  • Solved

Firefox hangs Ubuntu 20.04

After installing Ubuntu 20.04 LTS Clicking on Firefox or Thunderbird it hangs the computer and have to switch off the computer on main switch. Reinstall Mozilla once but … (read more)

After installing Ubuntu 20.04 LTS Clicking on Firefox or Thunderbird it hangs the computer and have to switch off the computer on main switch. Reinstall Mozilla once but no difference still hangs Ubuntu. Need help on this one Thank you

Asked by Lumaja 1 week ago

Answered by JustSecurity 5 days ago

MZ/DDG search results show strange URL

DDG search term entered is, as an example, "asus strix gtx 750ti 4g kaufen" (problem happens with any search term). Paging down in the list of results, I get many hits t… (read more)

DDG search term entered is, as an example, "asus strix gtx 750ti 4g kaufen" (problem happens with any search term). Paging down in the list of results, I get many hits that a seemingly "routed" over a misused URL (which as the search term addended to it). Selecting such a result always brings up the same "strange" page with "pointers" to amazon. Leaving the page puts me automatically on the unwanted amazon page.

It is very annoying. Happens with more or less all search terms.

No virus, at least BitDefender full scan says so. I'm using private mode, HTTPS on and Ublock origin. Haven't changed my method of searching - this problem exist since a few weeks (MZ since v.86). Chrome and Opera work fine - they say either "503 error" or "page not found" ...

How can I fix this - maybe the uploaded image can help diagnose the problem?

Asked by give-me-a-chance 1 week ago

Random selection of multiple tabs

Suddenly, beginning about three days ago, selecting a tab doesn't always then display that tab but instead the tab is selected in "multiple tab selection" mode WITHOUT pr… (read more)

Suddenly, beginning about three days ago, selecting a tab doesn't always then display that tab but instead the tab is selected in "multiple tab selection" mode WITHOUT pressing the CTRL key. Clicking on a tab highlights the tab instead of displaying the tab. Another click on the tab deselects the tab. Clicking on other tabs, selects rather than displaying them.

Believe me, I understand what multiple tab selection is, how it works and how to correctly use it. This is not the case. I use tabs all day, every day and suddenly Firefox behaves erratically and randomly by selecting the tab and multiple tabs rather than displaying the tab selected.

The workaround is to then select other tabs, deselect all tabs and then select the originally desired tab whereby the tab is displayed. If this is anomaly is unique me and only me, I will take my search to the Linux Cinnamon forums.

Asked by zwineguy 1 week ago

Last reply by TerryN21 1 week ago

Uploading on Google Drive, 2x slow in firefox compared to other browsers.

Hi, I'm a student and I am not tech savvy. Not so literate about codes and customization, but I can understand and follow instructions for those who can help me. I've rec… (read more)

Hi, I'm a student and I am not tech savvy. Not so literate about codes and customization, but I can understand and follow instructions for those who can help me.

I've recently move to firefox from chrome few days ago. And I noticed that when I'm uploading some of our video lectures in google drive / google classroom, it is very slow. So I tried using my laptop's microsoft edge browser, and it is 2-3x faster there.

What could be wrong?

Asked by rhonearevyn.roque 1 week ago

Last reply by rhonearevyn.roque 6 days ago

  • Solved

Firefox won't start after updating Win 10 Pro to version 20H2

I updated Win 10 Pro to version 20H2 and now Firefox will not start. No error message; no appearance in Task Manager. Here's what I've tried to no avail: 1) Uninstalled a… (read more)

I updated Win 10 Pro to version 20H2 and now Firefox will not start. No error message; no appearance in Task Manager. Here's what I've tried to no avail:

1) Uninstalled and reinstalled Firefox several times, including manually removing all remaining Firefox files (including my profile folder) after uninstall.

2) Tried to start Firefox with administrative privileges.

3) Clean booted Windows and tried to start.

4) Turned off Windows Firewall and tried to start.

5) Tried to start in Windows Safe Mode.

6) Extensive Google searches to try to find a solution.

Oddly, Microsoft Edge will not start either, but Chrome starts and works normally.

This is but one example of why I have held off as long as possible from doing major Windows updates over the decades that I've used Windows.

Asked by hrk1 1 week ago

Answered by hrk1 1 week ago

  • Solved

"403 Forbidden nginx" after Log In

When I login to Hulu.com, I am returned a white page that says, "403 Forbidden nginx" And the address in the URL bar is, "https://auth.hulu.com/web/null//null/welcome". … (read more)

When I login to Hulu.com, I am returned a white page that says, "403 Forbidden nginx" And the address in the URL bar is, "https://auth.hulu.com/web/null//null/welcome". However, if I change it to http://hulu.com, I am presented with my homepage. I shouldn't have to type hulu.com into the address bar. It should take me there, automatically when I click "Log In". This is happening in Firefox on both a windows 10 machine and a Linux Mint machine. why?

Asked by WalterRamjet 1 week ago

Answered by cor-el 1 week ago

  • Solved

can't sign in to a specific website

i don't know if the problem lies within firefox or not. i am able to sign into the site via chrome tho. when i try to sign into spectrum (as i have many times w/o issue) … (read more)

i don't know if the problem lies within firefox or not. i am able to sign into the site via chrome tho. when i try to sign into spectrum (as i have many times w/o issue) it does some blinking or flashing loading type thing and ends with this message: -- We're sorry, something didn't work quite right. Please try again. IDID-1060 --. this is going on for 3? weeks now. i have called tech support through spectrum with no help. they could get in on their end and we changed pw's but it didn't help me. also--and i have no idea if this matters at all, but it disturbs me... the padlock right beside the address box says -verified by amazon-. why is that? at times when i have hovered that at websites, it says verified by, and the name of my security service. i can't 100% say that i have checked it when signing into spectrum tho, but still i don't understand why it would say amazon! i much prefer using firefox! but i also feel like i shouldn't have to use chrome part time to get to certain sites or do certain things. PLEASE PLEASE help me figure this out.

P.S. i am already forced to use chrome to play games on facebook for years now. except bingo blitz, which is odd to me. i can play that through firefox. sighs.

Asked by beth 1 week ago

Answered by beth 6 days ago

Firefox screen collapses to dock

If I have more than one tab open and I close the last one, the entire screen teardrops into the dock. And I just got it out of the Mac shop! I have to click on the imag… (read more)

If I have more than one tab open and I close the last one, the entire screen teardrops into the dock. And I just got it out of the Mac shop! I have to click on the image, down on the bottom right dock, to get it back!

Asked by sewjung14 1 week ago

Last reply by cor-el 6 days ago

Glitches

Greetings. I'm using Firefox on Ubuntu, and recently I've run into a problem: after downloading the last update Firefox is constantly glitching like shown (check the atta… (read more)

Greetings. I'm using Firefox on Ubuntu, and recently I've run into a problem: after downloading the last update Firefox is constantly glitching like shown (check the attached image). The other programs work just fine. What should I do?

Asked by thedrivecity2 6 days ago

Last reply by JustSecurity 6 days ago

Firefox stops responding

So one day Firefox just stopped responding, it started responding again, but now it just randomly stops and then starts again a few seconds later. Bitdefender detects no … (read more)

So one day Firefox just stopped responding, it started responding again, but now it just randomly stops and then starts again a few seconds later. Bitdefender detects no viruses and I tried disabling all extentions and addons. I have an Intel Core i9-10900K, an RTX 2070 SUPER, and 32GB of RAM, so that isn't the problem, but I did observe that when it stops responding, logical processors 2, 12, 14, and 15 spike in usage.

Asked by TinsellyCone 6 days ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 6 days ago

kwift.FIREFOX.min.js in developer console

Hi, just noticed I am starting to get logs from a script called kwift.FIREFOX.min.js in the developer console. The log contains the following message: `### TIRESIAS run=… (read more)

Hi, just noticed I am starting to get logs from a script called kwift.FIREFOX.min.js in the developer console. The log contains the following message: `### TIRESIAS run=1 ClassificationReport completed in 51`

Is this a Firefox issue ? Or has my browser been somehow compromised ? (log appears on all websites)

Asked by Standaa 6 days ago

Last reply by TyDraniu 6 days ago

Firefox loading pages sluggishly

Hi All So recently I had some windows issues on my newer laptop and had to resort to going back to my old laptop for the time being. Before using it I restored the system… (read more)

Hi All

So recently I had some windows issues on my newer laptop and had to resort to going back to my old laptop for the time being. Before using it I restored the system to factory settings and such then reinstalled the newest versions of firefox and such then imported my profiles that I backed up from the new system.

Was working fine for few weeks but the last week or so I have noticed firefox has become sluggish in how it loads websites and such.

I have tried setting up a test profile and that new profile was reacting the same way very sluggish in loading pages.

I have also cleared my browsers cache wondering if that would help.

I have also tested loading pages in Microsoft Edge to see if it was browser or system related and Edge seems to be loading pages just fine so it has to be browser specific.

Any ideas what I should try next to clear this up as the sluggishness is getting old fast!

Thanks

Asked by scottish2 6 days ago

Last reply by FredMcD 6 days ago