Showing questions tagged: Show all questions
  • Solved
  • Archived

Can't play Live Stream Videos on Firefox

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing work… (read more)

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing works. I do get to see them on Chrome or Brave, but i don't like those browsers, i wan't my firefox back!!!!

Asked by TioLucho 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Downloads almost always fail: '.part could not be saved, because the source file could not be read.'

Error message: E:\Users\Sarah\AppData\Local\Temp\xxxxx.xxx.part could not be saved, because the source file could not be read. Try again later, or contact the server admi… (read more)

Error message: E:\Users\Sarah\AppData\Local\Temp\xxxxx.xxx.part could not be saved, because the source file could not be read. Try again later, or contact the server administrator.

I do want to mention upfront that this issue is also affecting Chrome and IE. It's not solely a Firefox issue, but I'm hoping someone here can help me anyways.

  • This happens for any filetype, from any source.
  • It started happening about a month ago.
  • Prior to that, I installed a new motherboard, RAM and processor. I'm fairly certain there was a period between these events in which it worked fine, but I am mentioning it just in case it's relevant.
  • If it's a small file and I try repeatedly, it sometimes will eventually download.
  • Even if a large file successfully starts downloading, it will eventually fail. It usually fails immediately though.
  • I sometimes have success downloading the same file in Chrome, but it also often fails. IE as well.

I have tried the following:

  • Used Refresh Firefox
  • Cleared download history
  • Changed download location
  • Reset browser.download values
  • Disabled firewalls and antivirus/spyware
  • Reinstalled Firefox using Run as Admin (first uninstalled previous version and deleted all program files that I could find, including profiles)
  • Cleared cookies and cache
  • Ran in safe mode
  • Verified Temp folder filepath was valid
  • Verified the PART file was created in that path -- it exists until I hit OK on the error message, then it disappears
  • Ran Firefox as admin

I think these are outdated methods I only found on non-official sources, but will mention them just in case:

  • I found some sources that said to delete Compreg.dat; I could not find this file in the place listed, nor could I find it with a search of the entire drive
  • Verified places.sqlite was not set to read-only
  • Removed read-only from entire profile folder and subfolders

In Options > Security: 'Block dangerous & deceptive content': true, 'Block dangerous downloads': false

Internet speed test: 58.96 Mbps download; 148.04 Mbps upload. No connection loss.

This problem is absolutely maddening. I'll be so grateful if anyone can help me out!! :( Thank you in advance, I know this was a long read!

(Edited for readability)

Asked by wormmulch 1 year ago

Answered by wormmulch 1 year ago

  • Solved
  • Archived

Firefox doesn't support HTML5 while other Browsers do. Latest Ubuntu 20.04. LTS

So the problem is that Firefox doesn't play any HTML5 content. Weirdly except for Youtube. Youtube works just fine. But every other Website shows errors. Even songsterr.c… (read more)

So the problem is that Firefox doesn't play any HTML5 content. Weirdly except for Youtube. Youtube works just fine. But every other Website shows errors. Even songsterr.com. I'm using latest Firefox 76.0.1 on a recent Ubuntu 20. 04 LTS installation. Usual troubleshooting like updates doesnt work because "sudo apt-get upgrade" doesn't find any updates. I tried the same websites in the latest version of Chromium and they work perfectly fine. I couldn't find a mistake in the firefox settings or something so I'm confused. Disabling Plugins didn't change anything and turning of tracking protection didn't either. What is the Problem here and how can I solve it?

Asked by wauwufflp 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

A Page is Slowing Down Your Browser

I am receiving too often the message "A Page is Slowing Down Your Browser, What Would You Like To Do?" It becomes annoying. I tried the same site with Edge and it resp… (read more)

I am receiving too often the message "A Page is Slowing Down Your Browser, What Would You Like To Do?" It becomes annoying. I tried the same site with Edge and it responded faster. What can I do other than switch browsers?

Asked by JossefPerl 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Bad Request Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit.

Bad Request Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit. wtf! how does one report this to init … (read more)

Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit.

wtf! how does one report this to init a fix? This is not a community fix. Stuck! No where to go. Sh1t CS!

Asked by John 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

javascript console?

I was playing a browser based game and it popped up with the error saying: an error occured running the unity content on this page. See your Javascript console for more i… (read more)

I was playing a browser based game and it popped up with the error saying:

an error occured running the unity content on this page. See your Javascript console for more info. The error was: InvalidStateError. A mutation operation was attempted on a database that did not allow mutations.

uh... what? I have no idea what Unity is or does. I have no idea (even looking here), how to open Javascript console, and I simply loaded the page. How did a mutation operation, whatever that is, occur?

Anyone have any idea what that means or how to fix it? If so, I'd appreciate any help.

Asked by dragonmaster1138 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

No sound of firefox windows 10

Hello, I have trouble getting sound playback on firefox (checked 85.0 and 78.7.0esr both 64 bit) on windows 10. I checked sound on youtube, and netflix. I checked other a… (read more)

Hello, I have trouble getting sound playback on firefox (checked 85.0 and 78.7.0esr both 64 bit) on windows 10. I checked sound on youtube, and netflix. I checked other applications like spotify and mpv, and soundplayback there is fine. Also it works on Firefox nightly (87.0a1).

What i have already tried: - restarting my computer - opening windows volume mixer and see if firefox is muted - updating my audio driver - different playback devices (Device over HDMI and Line out) - reinstalling firefox - uninstalling firefox, delete folders in C:\Users\$username\AppData\Local C:\Users\$username\AppData\Roaming - new install with fresh downloaded installer - restart to safe mode

Since firefox nightly is working i suspect that maybe the application name "Firefox" is muted somewhere. This could explain why i can reproduce my error on ESR and stable but not on nightly.

Thank you for your help in advance

Asked by Alice 12 months ago

Answered by Alice 12 months ago

  • Solved
  • Archived

Can't access Wikipedia (and some other sites): “Secure Connection Failed”

Hello, everyone. My Firefox (v76.0.1, Windows 10 Pro 1909) can't access the English Wikipedia (en.wikipedia.org) and some other sites I need to work with. This started ha… (read more)

Hello, everyone. My Firefox (v76.0.1, Windows 10 Pro 1909) can't access the English Wikipedia (en.wikipedia.org) and some other sites I need to work with. This started happening suddenly Tuesday night.

This is the error (in English, since my Firefox is in Brazilian Portuguese):

Secure Connection Failed

An error occurred during a connection to en.wikipedia.org. PR_END_OF_FILE_ERROR

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

Please contact the website owners to inform them of this problem.

upload.wikimedia.org gives me the same error. The bizarre thing is that Wikipedias in other languages seem to work normally. Other browsers work fine.

Searching it online, it doesn't seem to be a common problem, and it just started happening by itself. I don't remember installing anything on this PC that day. My only antivirus is Windows Defender. I don't use any VPNs.

Tried all solutions I could find on Google. So far I did:

  • Ctrl + F5
  • Edited the hosts file
  • Deleted cert8.db
  • Changed network proxy settings to No proxy and Automatically detect proxy configuration (was in Use system settings)
  • Toggled DNS over HTTPS
  • Went in about:config and toggled network.dns.disableIPv6
  • Started Firefox in Safe Mode
  • Backed up the profile folder and just let Firefox create a new one
  • Rebooted my router

None of that worked.

I work with site builder platforms and since yesterday the error is starting to creep up in those servers, too.

Any ideas? I just noticed that Wikipedia search is gone from the list of opensearch engines also… This is getting increasingly bizarre…

Asked by El Buga 1 year ago

Answered by El Buga 1 year ago

  • Solved
  • Archived

XML Parsing Error: no element found

Hi, I've just installed the latest Firefox update (84.0) and now I get the following message where my bookmarks sidebar should be: XML Parsing Error: no element found Loc… (read more)

Hi,

I've just installed the latest Firefox update (84.0) and now I get the following message where my bookmarks sidebar should be:

XML Parsing Error: no element found Location: chrome://browser/content/places/bookmarksSidebar.xhtml Line Number 1, Column 1:

The history sidebar works, just not the bookmarks one.

Does anyone have any idea how to fix it?

Debbie

Asked by ffsync.sw 1 year ago

Answered by ffsync.sw 1 year ago

  • Solved
  • Archived

Download speed in Firefox is very slow

All things I try to download on Firefox are extremely slow compared to other apps like Steam, torrents and other apps. I get 90mb/s on the download speed checks, but when… (read more)

All things I try to download on Firefox are extremely slow compared to other apps like Steam, torrents and other apps. I get 90mb/s on the download speed checks, but when I try to download something on Firefox, it downloads at like, 120 KB/s.

Asked by pedro.santos.valim 1 year ago

Answered by pedro.santos.valim 1 year ago

  • Solved
  • Archived

My address bar does not work after the Firefox 78 update.

Firefox 78 was installed last night. As of now I cannot get the address bar to work. When I type a URL and hit return nothing happens nor does clicking on the arrow do an… (read more)

Firefox 78 was installed last night. As of now I cannot get the address bar to work. When I type a URL and hit return nothing happens nor does clicking on the arrow do anything. Please let me know how to resolve this issue.

Asked by mlbirk 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Unable to logon to Texas Workforce Commission

I AM ALMOST DONE WITH MOZILLA THEY UPDATE MORE THAN BILL GATES AND MICROSOFT AND I AM SICK OF IT. I AM RUNNING ON VERSION 81 AND NOW IN THE LAST MONTH AND HALF I HAVE NOT… (read more)

I AM ALMOST DONE WITH MOZILLA THEY UPDATE MORE THAN BILL GATES AND MICROSOFT AND I AM SICK OF IT.

I AM RUNNING ON VERSION 81 AND NOW IN THE LAST MONTH AND HALF I HAVE NOT BEEN ABLE TO LOGON AND I AM GETTING TIRED OF THIS CRAP TO TEXAS WORKFORCE COMMISSION

SO I WOULD LIKE TO KNOW WHAT TO DO ABOUT IT, AND BEFORE YOU ANSWER I CAN GET ON GOOGLE NO PROBLEM WITH THEM BUT I CAN'T STAND GOOGLE IN ANY FORM OR FASHION BUT I AM BEGINNING TO HAT MOZILLA AND THEIR CRAP.

CAN ANYONE TELL ME WHAT IS GOING ON WITH FIREFOX THAT I CAN NO LONGER LOG INTO TEXAS WORKFORCE COMMISSION I WOULD REALLY APPRECIATE IT.

LAST COMPLAINT I AM SICK OF THESE BIG TECH COMPANIES NOT HAVING A SUPPORT LINE OR PHONE LINE TO CALL FOR HELP MOZILLA GET YOUR ACT TOGETHER

Asked by robynjones 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

mozilla crash, won't open

Hello! I was using Firefox and opened a secure skype link which lead to my computer crashing. Upon restarting my computer, the following message appears anytime I attempt… (read more)

Hello! I was using Firefox and opened a secure skype link which lead to my computer crashing. Upon restarting my computer, the following message appears anytime I attempt to open Mozilla. I also "refreshed" Mozilla when I started the process of uninstalling. I did not end up uninstalling.

"XML Parsing Error: undefined entity
Location: chrome://browser/content/browser.xhtml
Line Number 732, Column 15:
              <toolbarbutton id="UITourTooltipClose" class="close-icon"
--------------^"

I'm not sure how to proceed. Currently using Chrome. Thank you!

Asked by Ram Sinha 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Firefox crashes. Couldn't load XPCOM. Clean reinstall didn't help

Firefox crashes. Couldn't load XPCOM. Clean reinstall didn't help. Scanned with antivirus - no malwares. Just found and deleted avery file\folder with "Mozilla" in it, cl… (read more)

Firefox crashes. Couldn't load XPCOM. Clean reinstall didn't help. Scanned with antivirus - no malwares. Just found and deleted avery file\folder with "Mozilla" in it, cleaned the regystry - no luck... please help me

Asked by link_777 1 year ago

Answered by FredMcD 1 year ago

  • Archived

WidevineCdm crash

Hi I recently updated to 78.10.0 vers and now when I try to play Netflix I get the WidevineCdm crash message and Netflix won't play I have refreshed Firefox and restarted… (read more)

Hi

I recently updated to 78.10.0 vers and now when I try to play Netflix I get the WidevineCdm crash message and Netflix won't play

I have refreshed Firefox and restarted my Mac several times and disabled the Adobe Shockwave player.

Nothing works.

Can you please help me?

Asked by stefan.bagg 9 months ago

Last reply by cor-el 5 months ago

  • Solved
  • Archived

PDFs print small in Firefox, works fine in Chrome

Suddenly last week my PDFs started printing much smaller than normal. A letter size page prints about 6x9 instead of 8.5 x 11. Today I discovered that the same pages prin… (read more)

Suddenly last week my PDFs started printing much smaller than normal. A letter size page prints about 6x9 instead of 8.5 x 11. Today I discovered that the same pages print fine in Chrome. Is there a known issue printing PDF files in Firefox? Is it being worked on? I love the browser and I refuse to use Chrome, but this is a big problem.

Asked by liz15 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Firefox automatically opens in fullscreen mode. How do I stop this?

Whenever I open fire fox it automatically opens in fullscreen. Hitting F11 does nothing. I open it in safe mode and I see the address and search bar and everything but I … (read more)

Whenever I open fire fox it automatically opens in fullscreen. Hitting F11 does nothing. I open it in safe mode and I see the address and search bar and everything but I am unable to click on them and honestly it doesn't even look right when I open it up in safe. I provided pictures. I have been all over the settings and looked into multiple forums that all say the same things and tells you how to get out of fullscreen mode but not anything on how to stop it from happening automatically on open. I have uninstalled and re-installed as well.

Anyone have any insight?

Asked by VillainousFox 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Videos playing slow

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently … (read more)

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently added a bunch of adblockers like Ghostery and Adblocker plus and Badger and Decentraleyes and HTPPS Everywhere. Is the problem with one of these? What can I do to get the videos to play at full speed?

Thanks in advance!

John

Asked by yohejohn 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Youtube videos stuttering after updating to firefox 72

After updating to firefox 72 (maybe it was after 72.0.1 - I did not have time to check so fast) videos on youtube started stuttering. When I start video everything seems … (read more)

After updating to firefox 72 (maybe it was after 72.0.1 - I did not have time to check so fast) videos on youtube started stuttering. When I start video everything seems fine but after a while it starts microstuttering - image is twitching, movement of camera is not fluent.

It looks like it is related to all videos on youtube. I watch mostly 1080p 60fps and these most often cause this issue. Example video: https://youtu.be/1La4QzGeaaQ It is easy to observe it at 1:27 with camera movement and terrain being fluent or not. If I pause video and resume play after few minutes it seems fine for minute but then it starts being choppy again. It does not seem to be related to video quality. I had 0 dropped frames in yt stats. I found workaround - if I set media.wmf.vp9.enabled to false and restart browser with this setting set to false everything is fine. But when I set it to true (like it always was for me) problem starts to occur. However no matter what I set youtube still shows "codecs: vp09". I do not have this problem on microsoft edge. I never had this problem on firefox 71 and I did not add any new extensions since few weeks. It must be new firefox fault, not my hardware or configuration.

Asked by Piterk 2 years ago

Answered by Just_Golem 2 years ago

  • Solved
  • Archived

Constant disk activity

Why is Firefox 78 writing to disk constantly? Even when the browser is idle, the hard drive light on my computer blinks non-stop, and I can hear the constant noise coming… (read more)

Why is Firefox 78 writing to disk constantly? Even when the browser is idle, the hard drive light on my computer blinks non-stop, and I can hear the constant noise coming from the hard drive. The problem is with the browser because the Processor Explorer (available from Microsoft) shows Firefox as doing the constant disk activity, and hard drive stops making noise when the browser is closed.

Asked by bakensobek 1 year ago

Answered by bakensobek 1 year ago