Showing questions tagged: Show all questions

Doesn't open websites while checking for an update

Hello! A year or two ago I ran into a problem. While Firefox is checking for an update, it does not load any sites. I have to wait about 5 minutes each time before I can … (read more)

Hello! A year or two ago I ran into a problem. While Firefox is checking for an update, it does not load any sites. I have to wait about 5 minutes each time before I can start using the browser. It is incredibly annoying. Has anyone encountered this kind of problem?

Asked by Alexander Zhukov 6 days ago

Last reply by jscher2000 - Support Volunteer 6 days ago

HTML files' extension changed during download

I'm using Firefox 126.0.1 (64-bit) in Windows 11. I needed to download two files named index.html (in different source directories) from my company's content management s… (read more)

I'm using Firefox 126.0.1 (64-bit) in Windows 11. I needed to download two files named index.html (in different source directories) from my company's content management system. Both got downloaded as index.htm. They were the right files... only the extension was changed.

I spoke to the person who maintains the content management system. They tested it and said it's not doing that, must be the browser.

That sounds fantastic to me, but I looked through the support messages here and found several about files whose extensions were changed on download; for example from .loa to .mp3. No explanations or workarounds, though.

Can anyone shed light on this?

Asked by JHSACHS 6 days ago

Last reply by cor-el 6 days ago

Account disconnected

Recently installed a "cleaner" app called PrivaZer. Ran the app and rebooted as part of the process which also included creating a restore point. Once system rebooted an… (read more)

Recently installed a "cleaner" app called PrivaZer. Ran the app and rebooted as part of the process which also included creating a restore point. Once system rebooted and logged in, pinned tabs were gone?! Using the created restore point did NOT restore the pinned tabs. Is there a way to recover the pinned tabs? Thanks in advance. FRANK

Asked by WhiteBimmer 6 days ago

Last reply by jscher2000 - Support Volunteer 6 days ago

Session Lost, Session Restore not working

Windows restarted to update and all my 100s of tabs are lost (setting me back days of work!)... Firefox is set to always reopen previous tabs, but it didn't work. Recen… (read more)

Windows restarted to update and all my 100s of tabs are lost (setting me back days of work!)... Firefox is set to always reopen previous tabs, but it didn't work. Recently closed tabs/windows are blank. The Restore Session page - about:sessionrestore - doesn't restore and lists no previous windows/tabs. I went into my sessionstore-backups folder and grabbed a previous.jsonlz4 that has some data but am not sure what to do with it.

Please help! This is a devastating loss of information, as I use my tabs as a to-do list and had many in-progress projects with resources that I cannot all recover just through history.

Asked by David 1 week ago

Last reply by jscher2000 - Support Volunteer 6 days ago

Why can't I change how many instances firefox runs

Hi! I wish to edit my limit on how instances firefox runs but i cant. I searched up how to change but cant find the option for it. It said that i should just untick use r… (read more)

Hi! I wish to edit my limit on how instances firefox runs but i cant. I searched up how to change but cant find the option for it. It said that i should just untick use recommended setting in performance but all that happens is tht i get anotheter option to untick hardware accleration.

Asked by malkarna.jnv 1 week ago

Last reply by cor-el 1 week ago

Session lost after update

session is completely gone. I tried to restore it via various help articles and forum posts but without success. I see a stg-backups-ff-126.0.1 fodler in my download fo… (read more)

session is completely gone. I tried to restore it via various help articles and forum posts but without success.

I see a stg-backups-ff-126.0.1 fodler in my download folder which contains information about tabs that I had open. But I don't know how to use firefox to use that file.

I alos tried to the \sessionstore-backups folder with files named like "previous.jsonlz4" but I do not get the menu option for restoring a session.


from a file named "error-sessionrestore-1718212432477.txt": 1718212432149 SessionStore ERROR The session file is invalid: : TypeError: state.windows[0] is undefined(resource:///modules/sessionstore/SessionStore.sys.mjs:1163:11) JS Stack trace: initSession@SessionStore.sys.mjs:1163:11 onBeforeBrowserWindowShown/<@SessionStore.sys.mjs:2035:35

Asked by stephan.roesener 1 week ago

Last reply by jscher2000 - Support Volunteer 1 week ago

ClassicPress password reset links not working when clicking links from mail using Firefox Dev edition

Hi, I use ClassicPress (fork of WordPress) and I have a problem when requesting a password reset link for it. When opening the email received to reset password in the f… (read more)

Hi,

I use ClassicPress (fork of WordPress) and I have a problem when requesting a password reset link for it.

When opening the email received to reset password in the firefox dev edition browser and click the reset link I receive an error stating that the link is invalid.

I discovered by trial and error that copying the same link and pasting it manually in a new tab of the same firefox dev edition browser solves the issue because then the link is recognised as valid.

This happened after the update I received last week.

I am a linux mint user if that helps in tracking down the issue.

a second browsing tab crashes

If I open a second tab on the screen it says the connection has crashed and keeps doing it if you try again. If you reset it resets Firefox including the other tab. … (read more)

If I open a second tab on the screen it says the connection has crashed and keeps doing it if you try again. If you reset it resets Firefox including the other tab.

Asked by Alan 2 weeks ago

Last reply by jscher2000 - Support Volunteer 1 week ago

Crashes constantly after update

FF just did an update and now I can barely use the browser. Its slow and then spins and crashes... it took me 6 minutes to just get this open and type this. All my links … (read more)

FF just did an update and now I can barely use the browser. Its slow and then spins and crashes... it took me 6 minutes to just get this open and type this. All my links and sign ins are on it... ugh... How do I reverse the update? thanks

Asked by jane51 1 week ago

Last reply by jscher2000 - Support Volunteer 1 week ago

images don't load because hyperlink too long FF 126.0.1

I receive e-mail from websites where I subscribe. Many times, the message from the sites (kelbyone.com, to name one) contain a graphic (jpg) that does not display in Outl… (read more)

I receive e-mail from websites where I subscribe. Many times, the message from the sites (kelbyone.com, to name one) contain a graphic (jpg) that does not display in Outlook.com. Microsoft Tech Support is unresponsive. The sending websites refuse to help.

It seems to me that FF chokes on the length of the hyperlink. Here is a sample: https://kelbyone.acemlnb.com/lt.php?x=3DZy~GE2JaTN5XV.-wy5heOd~nAnuwAjluw2Z5PEIaOb5p8qy0y.0uJz2nRzit~yjvYwXncWJXCf657

If I paste the hyperlink into the search window, the page will load. When I forward the e-mail from Outlook to yahoo mail, the image displays.

I am running extensions Adblocker Ultimate and DuckDuckGo Privacy Essentials.

I would like help with this, at least, to identify where the problem is.

Asked by lcdebaca52 1 week ago

Last reply by cor-el 1 week ago

Lost bookmarks

Hello, Relevant system referenced below: MacBook Pro 2021 Mac OS 14.5 Firefox 126.0.1 (64-bit) Carbon Copy Cloner 6.1.11 (7673) I have a case of vanishing bookmarks. I… (read more)

Hello,

Relevant system referenced below:

MacBook Pro 2021 Mac OS 14.5 Firefox 126.0.1 (64-bit) Carbon Copy Cloner 6.1.11 (7673)

I have a case of vanishing bookmarks. I quit Firefox last evening with command-Q as I’ve done a thousand times before. When I launched it this morning I was greeted with Firefox with an empty Bookmarks Toolbar and “Getting started” message. I opened a Manage Bookmarks window and everything there was empty too. I found, as well, that all of my saved UIDs and passwords were gone except for three, two of which I haven’t used in months. Weird.

Next I opened Firefox Help and found information about Troubleshooting Mode; I restarted in troubleshooting mode but nothing had changed. After restarting in normal mode, I tried Restoring Bookmarks; I chose Manage Bookmarks from the dropdown and then clicked the button in the Library window. Restore showed only one file and it was created today with only 14 items. Selecting Choose File… showed Desktop with Old Firefox Data highlighted. In that folder was only w34y3u9y…628 folder. From there I selected bookmarkbackups and the only file there was bookmarks-2024-06-06_11…lz4, a file created at 3:33 today. I found the key4.db file and it was created at 3:33 today.


I have Carbon Copy Cloner and use it for a weekly backup to a remote SSD drive. There are a year's-worth or so of weekly backups on that device. I tried trashing Firefox and reinstalling it from last week’s backup. While this worked, it didn’t solve the issue; it was still like a fresh copy of Firefox with no bookmarks.

I’m hopeful that I can restore the bulk of the lost bookmarks from CCC but I have no clue as to which files/folders to restore and I don’t want to guess. If you think this is possible, please tell me which files or folders to replace. Should I delete the files to be replaced from the current system and if so where are they located? I’m comfortable using Terminal for basic purposes but need explicit directions for entering commands and navigating to locations or files.

Thanks for your time,

David

Asked by wuzupdc 1 week ago

Last reply by cor-el 1 week ago

store login failure

When I attempt login to store account, I get the error below. I have uninstalled/reinstalled Firefox to no avail; login works fine in MS Edge {"sec-cp-challenge": "true… (read more)

When I attempt login to store account, I get the error below. I have uninstalled/reinstalled Firefox to no avail; login works fine in MS Edge

{"sec-cp-challenge": "true","provider":"recaptcha","provider_secret_public":"6LfU2I4aAAAAABeLkTGHOItQ5XTtsv2BpEBonIj_","branding_url_content":"/_sec/cp_challenge/message-4-4.htm"}

Asked by Bill Stockton 1 week ago

Last reply by cor-el 1 week ago

New tabs keep crashing.

I started having new tab crashes a couple of weeks ago on Firefox and Brave browsers. I have looked in the extensions settings and do not have any added extensions so t… (read more)

I started having new tab crashes a couple of weeks ago on Firefox and Brave browsers. I have looked in the extensions settings and do not have any added extensions so that did not cause the problem. I also run Norton antivirus and Norton Ultimate utilities software and regularly clean out files and scan my computer for malware. Not sure if Ultimate Utilities is the problem since I have had other problems in the past with that program. Also, I wonder if Windows updates caused this problem? This has also caused problems in the past. To get around this problem I have to copy the link then right click on my mouse and open a new window the paste the link. Very annoying and time consuming. How do I fix the continual tabs crashing problem?

Asked by c m 1 week ago

Last reply by cor-el 1 week ago

"Having trouble loading that page"

Greetings, every so often I'm having an issue loading pages for certain sites that aren't sketchy at all. The most recent one is TireRack.com. I'm shopping for tires for … (read more)

Greetings, every so often I'm having an issue loading pages for certain sites that aren't sketchy at all. The most recent one is TireRack.com. I'm shopping for tires for my car and Firefox is loading all the other sites I've visited but it won't load any page from TireRack. They are a legitimate shopping site. It happens from results of a Google search but I've also tried typing the main page of the site's address into the address bar, clicking various other links that display below the actual search result that go to other pages within the site, etc. The site loads fine in both Chrome and Edge. This happens every so often and it's always a legitimate site and the exact same behavior. I can't recall any other specific sites at the moment but it's enough to have me pretty irritated today as when I'm shopping I like to have multiple tabs open with all my options for comparison and price considerations and today I have to have one of them open in a different browser which makes it much more difficult to keep tabs on especially where I'm used to only having one browser open for all instead of having to remember that one of my options is open in another browser. I have glanced through my browser setting as well as my windows security settings but I could spend hours in there trying to figure out things and potentially breaking other things myself, which I don't like doing. Any suggestions or other info on what could be going on will be much appreciated, and thanks in advance.

Ray.

Asked by Ray Dunne 1 week ago

Last reply by jonzn4SUSE 1 week ago

Firefox is not showing "Details" and "Activity" on files in Google Drive

Hello, I have been facing this issue when accessing Google Drive using Firefox, after selecting a file and clicking on "File information" option the "Details" and Activi… (read more)

Hello,

I have been facing this issue when accessing Google Drive using Firefox, after selecting a file and clicking on "File information" option the "Details" and Activity" tabs simply don't load, as you can see in these screenshots.

Also, I found this thread also here on Mozilla Support from two years ago that reports the same issue. Apparently the bug was solved but ended up returning in most current versions.

I opened the current thread just to report this bug again. Thanks.

EDIT.: Another user reporting the same, his thread was archived: https://support.mozilla.org/en-US/questions/1422875

Asked by Janderson James 2 weeks ago

Last reply by jonzn4SUSE 2 weeks ago