Showing questions tagged: Show all questions

A problem with setting a new bookmark

I hit bookmark this page and the window opens, 1st screen capture. https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-47-06-d7aee0.png Next I… (read more)

I hit bookmark this page and the window opens, 1st screen capture.

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-47-06-d7aee0.png

Next I expand "other bookmarks" then "choose" See 2nd screen capture

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-52-08-d9387a.png

When I click on "choose" see what happens in the 3rd screen capture.

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-54-18-679698.png

I can choose the sub folder to save the bookmark to. BUT I now CAN'T scroll down the screen to hit the save button. Because the bookmark window doesn't have a scroll bar or a way to make the bookmark window smaller. This is frustrating. Firefox is having other issues not connected with this issue. But the overall picture is getting me to the point of dumping Firefox and going to Google Chrome.

Steve

Asked by reble 1 day ago

Last reply by reble 25 minutes ago

  • Solved

This account is not active. Please contact an administrator if you believe this is an error.

I use Firefox for many years. Firefox is always synced and I use "Firefox master password". The problem is that every time I try to sign in my account I see this message:… (read more)

I use Firefox for many years. Firefox is always synced and I use "Firefox master password".

The problem is that every time I try to sign in my account I see this message: "This account is not active. Please contact an administrator if you believe this is an error. " This message is looks like mozilla's prank, because someone needs to sign in first to get help! As I try to get help, "support mozilla" is drive me to an endless loop in Mozilla.org.

After several minutes (I think about 15minutes) I don't know why and how but I'm in! This is happened every time I try to sign in my account!

Why is so much time consuming and frustrating the way to sign in? What it means "This account is not active." and why don't given a reason why this happens or/and a way to fix? Why I can't just type the UN/Pass to sign in?

Thanks in advance and sorry for my english.

Asked by AntonyMan 20 hours ago

Answered by AntonyMan 3 hours ago

  • Solved

Firefox can't load youtube settings.

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit I cleaned the cookies, tried safe mode, tried to delete all plug-ins… (read more)

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit

I cleaned the cookies, tried safe mode, tried to delete all plug-ins, tried to delete the browser profile, I reinstalled Firefox - no result.

What should I do?

Asked by doomedseer 2 months ago

Answered by cor-el 2 months ago

Firefox crashes on open, even in safemode, even when trying to refresh

The only crash ID I was able to retrieve was this one: Crash ID: bp-22a0621f-47c2-4b08-a1a7-d980d0200925 all the rest of the submissions from the 40 or so crashes did not… (read more)

The only crash ID I was able to retrieve was this one:

Crash ID: bp-22a0621f-47c2-4b08-a1a7-d980d0200925

all the rest of the submissions from the 40 or so crashes did not seem to go through.

Safe mode results in a crash, an attempted refresh of the app results in a crash (same with the uninstall). Unfortunately I'm unable to proceed further to identify any other issues, so any advice or help would be greatly appreciated! thanks!

Asked by loravf 16 hours ago

Last reply by cor-el 15 hours ago

Firefox repeats crashing on start

Hi I use regularly Firefox or Chrome on a Dell with Windows 10, used last time Firefox a few days ago, nothing wrong. Today I launched Firefox and immediately got Mozilla… (read more)

Hi I use regularly Firefox or Chrome on a Dell with Windows 10, used last time Firefox a few days ago, nothing wrong. Today I launched Firefox and immediately got Mozilla Crash Reporter. Refreshed Firefox, same thing. Launched in safe mode, same thing. Disinstalled Firefox, reset machine, reinstalled it, got Crash Reporter again. Refreshed again, no luck. Tried safe mode, Firefox STARTS but crashes after a few monents showing Crash Reporter. Following instructions on Firefox website found the following crash report: Crash ID: bp-dfccbfd4-e7e5-4830-9c22-9f21e0200925 Chrome works regularly, Windows is up-to-date including optional updates. Thanks for help!

Asked by maurizio6 19 hours ago

Last reply by FredMcD 16 hours ago

Weird "Scratching Noise" on Sound Output

Hi all, MacBook Pro (16-inch, 2019) macOS Big Sur - 20A5374i Firefox 82.0b3 This is a rather weird one to try and explain. Ever since macOS Big Sur Public Beta's -- and a… (read more)

Hi all,

MacBook Pro (16-inch, 2019) macOS Big Sur - 20A5374i Firefox 82.0b3

This is a rather weird one to try and explain.

Ever since macOS Big Sur Public Beta's -- and a mix of Firefox Stable and most recently, a few Beta versions the following happens:

When streaming any form of video/audio via Firefox -- YouTube comes to mind especially -- and swapping between tabs or other Windows or hitting screen resize, pausing/resume.. or just general usage while a stream is happening -- an incredibly weird "scratching" noise is experienced over the sound output. I mainly use the built-in MacBook Pro Sound.

Incredibly difficult to reproduce this, but I am not under high usage/load at the time that it occurs and sometimes am.

Will keep this thread updated if I find a way to reproduce -- but hoping someone else is experiencing this too to assist.

Asked by david348 17 hours ago

Drag and drop is not working in firefox version 78.3.0esr version

Hi Team, I am a angular developer, i have created a custom directive for drag and drop. this implementation works in all other browsers except Firefox version 78.*esr. Tr… (read more)

Hi Team,

I am a angular developer, i have created a custom directive for drag and drop. this implementation works in all other browsers except Firefox version 78.*esr. Tried all possible ways to fix it but still the issue exists. PLEASE help me to fix this issue.

Asked by Bapu 17 hours ago

Tiddlywiki borked?

I hadn't updated my TiddlyWiki (TW) files for a while before accepting the latest update and when trying to save from within TW today, the download failed to complete wit… (read more)

I hadn't updated my TiddlyWiki (TW) files for a while before accepting the latest update and when trying to save from within TW today, the download failed to complete with the name I had assigned to it, rather than the one generated by FF. I found that it was possible to download the file with the name assigned by FF, then rename manually, but not sure if this qualifies as a bug.

While it was previously supported, I was using the TiddlyWiki for Firefox extension but since the extension became incompatible with FF and was disabled (last year?), until today's experience, TW and FF have played nicely together.

Asked by kittybriton 19 hours ago

Google Maps immediately crashing in Firefox browser.

Firefox V80.0.1. Mac OS High Sierra 10.13.6 Everytime I open Google maps (.co.uk or .com) it immediatley crashes. Fine on other browsers (safari, chrome) and all other w… (read more)

Firefox V80.0.1. Mac OS High Sierra 10.13.6

Everytime I open Google maps (.co.uk or .com) it immediatley crashes. Fine on other browsers (safari, chrome) and all other websites. Just seems to be google maps.

Attached an image for reference.

Asked by richardevans193 3 days ago

Last reply by philipp 20 hours ago

  • Solved

mediathekviewweb.de

Hi - since 3 days ago the app when called appears as up-to-date yet milky/hazy and is unaccessible. I am on Win7 and use newest program versions. advTHANKSance (thanks in… (read more)

Hi - since 3 days ago the app when called appears as up-to-date yet milky/hazy and is unaccessible. I am on Win7 and use newest program versions. advTHANKSance (thanks in advance for your helpful mail. best regards HORST VON DER TRENCK

Asked by vdte 23 hours ago

Answered by philipp 22 hours ago

Firefox Update 81: Latest Flash Player does not work

After Updating Firefox Version 81 the Picture is magnified and I can’t see the whole picture. Also I can’t write something in the Login-Field. In Version 80 it worked wi… (read more)

After Updating Firefox Version 81 the Picture is magnified and I can’t see the whole picture. Also I can’t write something in the Login-Field. In Version 80 it worked without problem with the latest flash player Version. It seems, that in Firefox Update there’s a bug. Zooming the side doesn’t help. Pluging ist activated. Working on Mac Mojave. Has anyone an idea what‘s wrong?

Asked by vorstufe 23 hours ago

Webcam doesn't rotate with webpage

My new samsung laptop can rotate into "tablet" mode (keyboard folds backwards). The screen will rotate or flip. Everything works properly except for my webcam.The camera … (read more)

My new samsung laptop can rotate into "tablet" mode (keyboard folds backwards). The screen will rotate or flip. Everything works properly except for my webcam.The camera stays locked in place, which isn't the case with Chrome or Edge. Is there a setting or extension that will fix this?

Asked by jwagner354 1 day ago

Media control keyboard shortcuts

I just started using Firefox on iMac (10.15.6), and the media control keyboard shortcuts are not working at all. I found information that space bar is to play and stop, … (read more)

I just started using Firefox on iMac (10.15.6), and the media control keyboard shortcuts are not working at all. I found information that space bar is to play and stop, and arrows for rewind and fast forward, but none of them works. The play/rewind/fast forward/ keys on iMac seem to work only on safari or Music App. Can someone tell me what may be the problem or what are the correct keyboard shortcuts in control video streaming?

Thank you.

Asked by makeymus 3 days ago

Last reply by makeymus 3 days ago

I need to move the FF profile from a laptop to another but FF's been unresponsive for almost a week

I need to transfer my FF profile from a Sony to Lenovo. The hardest challenge should be moving from a Win 7 to a Win 10, but I'm not really worried about that. The huge p… (read more)

I need to transfer my FF profile from a Sony to Lenovo. The hardest challenge should be moving from a Win 7 to a Win 10, but I'm not really worried about that. The huge problem is that for almost a week FF stopped pushing web notifications of any sort of any of the platforms I've authorized. Important (?) note: randomly a couple days ago the notifications started working for no reason, I wasn't doing anything in specific, just working. I took screenshots to see if the debugging - runtime: about:debugging#/runtime/this-firefox#serviceworkers and saw changes here and there but nothing that could shed light as to why this happened. Example: if the notifications working were all running or stopped but saying fetching or not fetching.. there weren't coincidences that IO could find anyway. I shut down the laptop, the next day the notifications were gone again and have been gone ever since. I think yesterday or the day before I downloaded FF again and ran it, but I don't think that did anything. I didn't uninstall it, I wasn't sure if doing so could worsen the problem in such a way I wasn't gonna be able to open FF at all. I know nothing about computers, any suggestion would be appreciated. I don't dare to move nor transfer anything to the new laptop afraid to keep having the same problem or worse in there too, not to mention I'm not familiar with it so I might have an ever harder time finding a work-around that could make something that doesn't work, work. My doubt is: whatever it is that is causing this defect, if I transfer this profile to the new laptop, will it continue to happen in there as well? Is it possible it's something wrong within the profile itself and if so what can I do to transfer all this data to the new laptop? I really need his profile. Is there anything I can do to know where this problem is coming from? Am I causing the problem unwillingly, but most importantly, will this keep happening in the Lenovo? Is there any way to troubleshoot this specific issue to make sure wtv it is, won't be transferred within the profile to the new laptop so it won't fail in there as well? Please let me know if you need more information, any tips would be appreciated

Asked by intr0uble 3 weeks ago

Last reply by intr0uble 1 day ago

Second window won't show websites except for initial tab

I have two windows of firefox open, one on my center monitor and one on my right monitor, though this issue is present no matter the arrangement. One window (the primary … (read more)

I have two windows of firefox open, one on my center monitor and one on my right monitor, though this issue is present no matter the arrangement. One window (the primary one) works as normal, while the other window is broken. The UI works fine, tab bar, menus, URL bar, etc. works fine. The initial tab, the tab that I closed the browser on, shows up and is usable, even if you click links and load new pages, but any other tab shows up as completely white. The tabs still function, as in I can click play on the tab bar and it plays youtube videos, but the items aren't clickable.

Things I've tried:

  • Refreshing tabs: Issue persists
  • Safe mode: Issue persists
  • Dragging an active tab from the functioning window: Shows background color, and occasionally works.
  • Dragging a hibernated tab from the functioning window: Only works if the tab finishes loading before you move it, otherwise the new tab is blank.

Asked by larsona2 1 day ago

Downloads

The browser saves any downloaded filesto the system "Temp" folder, not to my chosen "Downloads" on the system drive. When you select the "Always prompt for path" option, … (read more)

The browser saves any downloaded filesto the system "Temp" folder, not to my chosen "Downloads" on the system drive. When you select the "Always prompt for path" option, nothing changes. What could be the problem and how to fix it?

Asked by styxoner 1 day ago

Last reply by FredMcD 1 day ago

Firefox ESR crashes after update

Hello Guys, After updating Firefox ESR 60.3.0 to a newer version (doesn't matter which version). It crashes directly after starting Firefox. We are using a Windows 2012R2… (read more)

Hello Guys,

After updating Firefox ESR 60.3.0 to a newer version (doesn't matter which version). It crashes directly after starting Firefox. We are using a Windows 2012R2 RDS (terminal) server

When we remove the newer version of Firefox ESR and reinstall Firefox ESR 60.3.0, it works again!

Details of the crash:

Probleemhandtekening:

 Gebeurtenisnaam van probleem: APPCRASH
 Naam van de toepassing: firefox.exe
 Versie van toepassing: 78.2.0.7534
 Tijdstempel van toepassing: 5f3ab4d7
 Naam van foutmodule: StackHash_76e0

I'd love to hear from you for a solution.

Asked by jflorie 1 week ago

Last reply by FredMcD 1 day ago