Showing questions tagged: Show all questions
  • Solved

Addons, and settings not sizing correctly

As you can see in the screen shot, when trying to open addons or settings in Firefox it will not adjust to the correct size. It was working a few hours ago. Here are all … (read more)

As you can see in the screen shot, when trying to open addons or settings in Firefox it will not adjust to the correct size. It was working a few hours ago. Here are all of the things I have tried Rebooting, disabling all extensions, uninstalling all of them, full uninstall and reinstall of Firefox. Thanks in advance for any help!

Asked by Mason.Leadbetter 1 day ago

Answered by cor-el 1 day ago

  • Solved

Gmail Login page not working

Dear Sir/Madam, Hi, I am trying to login to my Gmail account, but the "Next" button on login page not working, I cleared all the cookies & datas, but the issue remain… (read more)

Dear Sir/Madam, Hi, I am trying to login to my Gmail account, but the "Next" button on login page not working, I cleared all the cookies & datas, but the issue remained, then I deleted my profile and created a new one, but nothing happened again, and at last I reinstalled firefox, but the problem not solved again, pls help me with the issue.

  • I am using Firefox version 93.0(64 bit) on Ubuntu mate 20.04.

Regards, Masoud Moti

Asked by masoud.moti 1 day ago

Answered by jonzn4SUSE 1 day ago

  • Solved

The addresses of people who have never used my computer are showing up in my autofill.

In my "saved addresses" list under the Privacy and Security section of Firefox Settings, there are two addresses of people that have never used my computer. One formerly … (read more)

In my "saved addresses" list under the Privacy and Security section of Firefox Settings, there are two addresses of people that have never used my computer. One formerly went to my school, and the other is a stranger. I can think of no way that they could have had access to my account at any time. Are there any other possible explanations for this?

Asked by tjnpo 1 day ago

Answered by jscher2000 1 day ago

  • Solved

Terribly slow browser

After updating to version 94.0b9, the program began to slow down terribly. This is especially pronounced on YouTube: you select a search, enter a request, open two or th… (read more)

After updating to version 94.0b9, the program began to slow down terribly. This is especially pronounced on YouTube: you select a search, enter a request, open two or three tabs from the proposed one with a possibly useful video ... That's it! You can go to a cafe for coffee and rolls. It became impossible to use the browser.

How to roll back to the previous version of the program?

Sub.: now Firefox Developer Edition 94.0b9 for Linux

Asked by Val_Ery 3 days ago

Answered by cor-el 3 days ago

  • Locked

Firefox 93 Way Too Slow!

Got the "new & improved" version 93, and it doesn't seem so improved. I can barely write this, as it keeps stopping and starting, and acts like we're underwater! It's… (read more)

Got the "new & improved" version 93, and it doesn't seem so improved. I can barely write this, as it keeps stopping and starting, and acts like we're underwater! It's using about 15GBs of RAM, and while I still have plenty on-hand, it's barely functioning! Come one, what's going on, will this browser ever just work?

Asked by StevenCee 1 week ago

Last reply by Seburo 2 days ago

  • Solved

Banking Log-in problem

When trying to log into my Barclays Bank account with Samsung laptop (previously trouble free) I get: 'Bad request Your browser sent a query this server could not underst… (read more)

When trying to log into my Barclays Bank account with Samsung laptop (previously trouble free) I get: 'Bad request Your browser sent a query this server could not understand'. I'm able to access account with my Samsung phone app.

Asked by raynmaggie 6 days ago

Answered by FredMcD 6 days ago

  • Solved

Low fps on multiple iwndows hen one is playing audio or video

OS: Ubuntu 21.04 x86_64 CPU: AMD Ryzen 7 3700X (16) @ 3.600GHz GPU: NVIDIA GeForce RTX 2060 SUPER When I have two windows running and one of them is playing either audio … (read more)

OS: Ubuntu 21.04 x86_64 CPU: AMD Ryzen 7 3700X (16) @ 3.600GHz GPU: NVIDIA GeForce RTX 2060 SUPER

When I have two windows running and one of them is playing either audio or video on its active tab, the other window runs at a very low FPS. This is noticeable when scrolling, as CPU usage appears to increase dramatically while monitored.

The problem does not appear when running firefox in safe mode, but I cannot determine what might be causing the problem when firefox runs normally: the problem persists when I disable all extensions, as well as when I use the browser's default appearance as opposed to the theme of my choice. As far as I can tell, I have not modified any about:config settings either, although some cursory searching online suggests webrender may be a cause.

Asked by dmitry7 3 days ago

Answered by cor-el 2 days ago

  • Solved

Huge memory consumption

Hi, after fans sounding & laptop slowdown, htop was checked. Please see attachment. cpu of 98.4 in the attachment went upto 206.4% The process was killed & the pr… (read more)

Hi, after fans sounding & laptop slowdown, htop was checked. Please see attachment.

cpu of 98.4 in the attachment went upto 206.4% The process was killed & the problem stopped.

Is it expected to see this problem intermittently from now?

Asked by ab2qik 4 days ago

Answered by FredMcD 4 days ago

  • Solved

How do you CHANGE the location (away from Drive C) where Firefox stores temporary files (reprise)?

I'm trying to find a way to change where Firefox 93 stores my temporary internet files away from C Drive to a different drive to reduce lag. I found an article on how to … (read more)

I'm trying to find a way to change where Firefox 93 stores my temporary internet files away from C Drive to a different drive to reduce lag. I found an article on how to do it using the about:config utility, but I can't do what that article describes — right-clicking in the about:config browser does not give me the option to create a new string; there is no "new" option.

How do I change this in Firefox 93?

Asked by Bobby 6 days ago

Answered by cor-el 4 days ago

  • Solved

FireFox 93 will not work on many sweepstakes sites like uwinit.com, winloot.com. We are sorry but it appears that the page you are trying to reach is currently unavailable. Please try again later.

FireFox 93 will not work on many sweepstakes sites like uwinit.com, winloot.com. We are sorry but it appears that the page you are trying to reach is currently unavailab… (read more)

FireFox 93 will not work on many sweepstakes sites like uwinit.com, winloot.com. We are sorry but it appears that the page you are trying to reach is currently unavailable. Please try again later. Chrome is working on same sites. I use FireFox to enter sweeps and it is mostly useless to me now. I am using Windows 10, Norton SafeWeb, "Cookies are not important to me", Roboform. Can I revert to a usable version of FireFox, or can you tell me how to fix it?

Asked by Howard Steeley 2 weeks ago

Answered by jscher2000 2 weeks ago

  • Solved

Constant Crashing on Mac OS – Little hope for solution

This is the 3rd time I've posted here about crashing in the last month or so. I really do apologize for having to post again but I simply haven’t gotten to a solution. I … (read more)

This is the 3rd time I've posted here about crashing in the last month or so. I really do apologize for having to post again but I simply haven’t gotten to a solution. I really need to continue using Firefox as all the other browsers are significantly slower in my experience and I'm in the browser around-the-clock. I’d be willing to pay for customer support from Mozilla but they do not provide any type of support directly as most of you probably know.

Please review this link here to see all the steps I have already taken to troubleshoot the crashes.

I really thought that the crash reports I had would help me pinpoint the issue but it appears as though they’re not very helpful for those who can interpret them. If that’s not the case, I greatly appreciate it if anybody can dig through them to uncover some insights related to why I may be having frequent crashes (I'm willing to pay).

Crash ID from a recent crash: bp-058c91cd-4b9c-46d1-bd12-640ba0210928

Thank you so much for any help.

Asked by stephenp1394 4 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

Sometimes Quora.com will not run properly in a newly opened session. Other times it works perfectly.

Fairly regularly I go to the Quora.com site to answer questions others have asked. Perhaps in one in four times I launch Firefox browser and go to this site it will not r… (read more)

Fairly regularly I go to the Quora.com site to answer questions others have asked. Perhaps in one in four times I launch Firefox browser and go to this site it will not respond beyond the first page and eventually report that something on the page is slowing the browser. If this does not happen, everything works normally and very quickly.

The only way I can continue is to close the browser completely and relaunch. Even if I wait a minute or so, when I relaunch it tells me Firefox is already running and asks if I wish to close it. If I let it close the browser, the new launch normally works perfectly.

When the problem occurs, opening other tabs and closing the original one does not seem to make a difference. It still does not work properly.

I am not sure when this started, and I have only experienced this problem on this one site. When I have tried using the Chrome browser I have not seen this happening on this site. I don't like the Chrome browser but have it installed to allow streaming my screen to a Chromecast dongle.

The Firefox browser in the Windows 64-bit version 92.0.

This start happening a few weeks ago (it is now mid September 2021). I am not sure whether something has changed in Firefox or in the Quora site. I have seen this problem on both my Windows 8.1 Pro and Windows 10 Pro PCs.

Asked by str8chat 1 month ago

Answered by str8chat 6 days ago

  • Solved

Bad rendering fonts on page https://www.mdbg.net

I have problem with site https://www.mdbg.net if I use webpage fonts. This problem is only on MacOS version. Windows version don't have any problem. I use Firefox version… (read more)

I have problem with site https://www.mdbg.net if I use webpage fonts. This problem is only on MacOS version. Windows version don't have any problem. I use Firefox version 93.0

Asked by Mrtvola 1 week ago

Answered by cor-el 1 week ago

  • Solved

Firefox 93 freezes

Since the upgrade to version 93 many times Firefox freezes (blue circle moving on screen) and the complete screen is filled with the browser in such a way that the Window… (read more)

Since the upgrade to version 93 many times Firefox freezes (blue circle moving on screen) and the complete screen is filled with the browser in such a way that the Windows tray is not visible. This is particularly being done when several pages are open in the browser simultaneously. Sometime after this freeze the browser closes itself without any notice. This is rather annoying when I am in the middle of a work.

Here are the details of my OS: https://pastebin.mozilla.org/DkNG2o5X

Please find attached a picture what can be seen when the above freeze happens.

Asked by kadocsa.krisztian 1 week ago

Answered by Seburo 1 week ago

  • Solved

Link do not load on page after Firefox upgrade

I frequently use the site SAM.gov to look at US government solicitations where documents are posted for the public to download. Recently the links to those documents fail… (read more)

I frequently use the site SAM.gov to look at US government solicitations where documents are posted for the public to download. Recently the links to those documents fail to load on Firefox when it did just a couple of weeks or less ago. I am now forced to use MS browser just to see those.

For example go to https://sam.gov/opp/81551b02dd2d4e2b8fc06ce327d57113/view look for "Attachments" about 2/3 of the way down and you can see the circling caterpillar thingie where the links should be.

is there a setting or fix? Thank you in advance

Asked by Rahzan 1 week ago

Answered by FredMcD 1 week ago

  • Solved

Cannot log in to a specific account

When I attempt to log in to my HomeDepot account I get this error message "We're sorry. There was a temporary technical issue. Please try again later." I have no problems… (read more)

When I attempt to log in to my HomeDepot account I get this error message "We're sorry. There was a temporary technical issue. Please try again later." I have no problems with all other browsers.

Asked by thuff47 1 week ago

Answered by cor-el 1 week ago

  • Solved

Lost of all opened TABs in all my opened windows

Hello there !!! Today I had serious damage to my Mozilla Firefox. When I started up Firefox I realized that I lost all my opened tabs on all my (three) opened windows, al… (read more)

Hello there !!!

Today I had serious damage to my Mozilla Firefox. When I started up Firefox I realized that I lost all my opened tabs on all my (three) opened windows, although I had checked the box "Restore previous sessions" in the settings section.

I opened "settings" and I saw this box unchecked !!!!!

The unfortunate event of this failure is that I restarted Firefox and even worse I restarted the PC.

Now I wonder, after all these, if there is a way to restore all my lost TABs that, I believe, there are hidden somewhere...

Asked by rogergr311049 1 week ago

Answered by cor-el 1 week ago

  • Solved

Pop-up window won't fully display on webpage

On bankofamerica.com, when I log in, it asks for acknowledgment and once I give it, a terms and timeout timer window is supposed to pop up with a 'continue' button furthe… (read more)

On bankofamerica.com, when I log in, it asks for acknowledgment and once I give it, a terms and timeout timer window is supposed to pop up with a 'continue' button further down. I only get the top 1/4" or maybe 1 line of the window and can not get past this point. It works fine on other major browsers. Any ideas on why?

Asked by justin.spitzer 1 week ago

Answered by justin.spitzer 1 week ago

  • Solved

Lost Firefox data after trouble shooting ""A copy of Firefox is already open. Only one copy of Firefox can be open at a time" error on Mac. Any way to recover my info?

I had an issue where when I tried to open firefox I received an error that said ""A copy of Firefox is already open. Only one copy of Firefox can be open at a time". Afte… (read more)

I had an issue where when I tried to open firefox I received an error that said ""A copy of Firefox is already open. Only one copy of Firefox can be open at a time". After looking at some other support articles I came across this article that appeared to fix the issue after entering a command in terminal https://support.mozilla.org/bm/questions/1254772, and I guess I deleted the wrong version because after being able to reopen my browser I had none of my saved bookmarks, extensions, history, or any other account info.

Is there any way I can recover my lost browser info or am I just completely SOL?

Asked by ian83124 1 week ago

Answered by FredMcD 1 week ago

  • Solved

How do you identify the process id of a specific tab

Hi, I have scoured the web and can't seem to find a solution to this. Either firefox doesn't support this feature or I haven't looked enough. How can you identify the p… (read more)

Hi,

I have scoured the web and can't seem to find a solution to this. Either firefox doesn't support this feature or I haven't looked enough.

How can you identify the pid of a tab in firefox? There isn't a tab in the task manager that shows this, like with chrome, opera, and edge.

I'd appreciate any help.

Thanks

Asked by dpma123 1 week ago

Answered by cor-el 1 week ago