Showing questions tagged: Show all questions
  • Archived

Firefox crash consistently

Hello, For a few weeks now, I have a lot of crash when using firefox (I'm on windows 10). Not the whole application is crashing, just the current tab that I'm browsing. I… (read more)

Hello,

For a few weeks now, I have a lot of crash when using firefox (I'm on windows 10). Not the whole application is crashing, just the current tab that I'm browsing. It said that a random error occured and offer me to reload the tab. It then works but crash again a few moment later (irregular). I tried to update my drivers, to uninstall and reinstall firefox (even did a full wipe of the app and its files before installing again), I tried some old firefox versions but I always have the same issue.

When I check the event viewer I have these kind of error for firefox.exe : Faulting application name: firefox.exe, version: 96.0.3.8061, time stamp: 0x61f17d54 Faulting module name: xul.dll, version: 96.0.3.8061, time stamp: 0x61f17d85 Exception code: 0xc0000005 Fault offset: 0x0000000001e75563 Faulting process id: 0x1a84 Faulting application start time: 0x01d81552ce22efba Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: C:\Program Files\Mozilla Firefox\xul.dll Report Id: 6154e84a-b617-4067-a5f6-b49760fffb03 Faulting package full name: Faulting package-relative application ID:


Also : Faulting application name: firefox.exe, version: 96.0.3.8061, time stamp: 0x61f17d54 Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000 Exception code: 0xc0000005 Fault offset: 0x000023b9195c61f0 Faulting process id: 0x530 Faulting application start time: 0x01d815a90b9d30db Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: unknown Report Id: 8eb2ef4f-ee3e-4e92-b25b-37f1e1c6eec0 Faulting package full name: Faulting package-relative application ID:


Any idea on how to solve my problem please ?

Thanks in advance

Asked by queroladrien 6 months ago

Last reply by cor-el 6 months ago

  • Archived

How to troubleshoot crashes when no crash report is generated?

I'm having an issue where Firefox (Linux, 96.0.3) will crash after it's been running for a while but no crash report is generated. This is on an older Intel NUC with 2GB … (read more)

I'm having an issue where Firefox (Linux, 96.0.3) will crash after it's been running for a while but no crash report is generated. This is on an older Intel NUC with 2GB RAM running Clear Linux and intended to be used as a digital sign. No other applications are running. There is only a single tab loading a single page from localhost. No extensions are installed. The page is a simple layout using CSS grid. Javascript is used to create a slider with four slides, to cycle through a series of videos hosted locally, and periodically check for content updates. Below is the JS in it's entirety.

My feeling is that it's a memory issue, possibly to do with the video playlist, but I've been monitoring memory usage via about:performance and the tab with the sign has never used more than about 5MB. I've also been monitoring the system resources via htop and I've never seen it go higher than about 1000MB. How can I track down this issue?

Thanks in advance!


<script>

   const swiper = new Swiper('.swiper', {
       autoplay:{delay:10000},
       loop:true,
       effect: 'fade',
       fadeEffect:{crossFade:true}
   });
   
   let video = document.querySelector('video'),
       source = video.querySelector('source'),
       vids = Object.values(JSON.parse('!getVideos')),
       i = 1; //start at 1 instead of 0 because the first is already playing
       
   video.addEventListener('ended', function(){
       source.src = vids[i++];
       if(i == vids.length) i = 0;
       video.load();
       video.play();
   });
   
   //check for content updates
   let seconds = 60,
       lastUpdate = null;
       
   setInterval(() => {
       let req = new Request('~6'),
           headers = new Headers();
           
       headers.append('cache-control', 'no-store, must-revalidate');
       
       fetch(req, {method:'GET', headers:headers})
           .then(response => response.json())
           .then(data => {
               let updated = JSON.stringify(data)
               if(lastUpdate === null) lastUpdate = updated;
               
               if(lastUpdate !== updated) location.reload();
               
           }).catch(console.error);
   }, (seconds * 1000));

</script>

Asked by dwillis840 6 months ago

Last reply by jonzn4SUSE 6 months ago

  • Archived

Rendering of Google Search results

Recently, my Google Search results have been rendered strangely. Some of the strangeness is 1) lack of Google Settings button in the upper right corner; 2) lack of estima… (read more)

Recently, my Google Search results have been rendered strangely. Some of the strangeness is 1) lack of Google Settings button in the upper right corner; 2) lack of estimated # of results at the top of the page; 3) lack of # of pp. at the bottom of the page; 4) lack of option to see cached versions of each result. I have cleared cookies and cache. I have run an anti-malware program. I have reiterated the problem in safe mode. What to do next to resolve the problem? (And, what would happen if I'd go to the FF pancake and click under History, "Clear site settings"?)

Asked by Detail 6 months ago

Last reply by cor-el 5 months ago

  • Archived

Firefox Really slow loading pages and slows other programs down after last update.

After this last update Firefox is really slow loading pages and has crashed on me multiple times, I have also noticed if the browser is up it slows other programs down no… (read more)

After this last update Firefox is really slow loading pages and has crashed on me multiple times, I have also noticed if the browser is up it slows other programs down now like when im burning a cd. Is anyone else experiencing this? Thank you

Asked by jsand1977 6 months ago

Last reply by cor-el 6 months ago

  • Archived

Unable To Acces Bank and Other Websites

I am unable to access my banking web site using Firefox (Navy Federal Credit Union) as well as some other web sites such as REI. I have the latest Firefox edition. I am a… (read more)

I am unable to access my banking web site using Firefox (Navy Federal Credit Union) as well as some other web sites such as REI. I have the latest Firefox edition. I am able to access these websites with Chrome and Edge. Why can't I use Firefox?

Asked by kmcsenior 6 months ago

Last reply by cor-el 6 months ago

  • Archived

Restoring Deleted History and Cache.

I added a plugin that enabled privacy.clearonshutdown for a number of settings and I have lost my Cache and History. Is there a way for me to restore that data? I haven't… (read more)

I added a plugin that enabled privacy.clearonshutdown for a number of settings and I have lost my Cache and History. Is there a way for me to restore that data? I haven't restarted my computer yet.

I was looking at other options: https://support.mozilla.org/en-US/questions/1290163 and apparently there is an index.dat thing I could use as well, but I can't find it. I really can't afford to lose yet more data after my last mistake.

Asked by J.A. 6 months ago

Last reply by cor-el 6 months ago

  • Archived

Secure connection failed message

I cannot use Firefox to browse any more, because it refuses to load gmail and/or youtube. These are sites I have used thousands of times in the past, but recently Firefox… (read more)

I cannot use Firefox to browse any more, because it refuses to load gmail and/or youtube. These are sites I have used thousands of times in the past, but recently Firefox will not let me go there any more, and it says "secure connection failed." It also says I should "contact the website owners" to inform them of this problem. (Good luck contacting Google!) Seems like this must be an error, since I have used those sites many times in the past. I have looked at this page of Mozilla's: https://support.mozilla.org/en-US/kb/secure-connection-failed-firefox-did-not-connect But it is too long and technical for me to deal with. Anybody have any suggestions about how to get Firefox to not freak out when connecting to a Google service?

Asked by amy47501 6 months ago

Last reply by FredMcD 6 months ago

Help please! Bookmarks lost and no restore file of bookmarks kept

Please let me know how I can get my old bookmarks as I do not have any on file in the restore area the only ones I have are five teen year old ones, Can you please help m… (read more)

Please let me know how I can get my old bookmarks as I do not have any on file in the restore area the only ones I have are five teen year old ones, Can you please help me restore them to the my original ones?

Asked by filipsali 2 months ago

Last reply by cor-el 2 months ago

  • Archived

Speedtest problem

Hello, I think there is a problem in my Firefox settings because on the same Mac, with the same fiber connection to the same server I get very different speedtest results… (read more)

Hello, I think there is a problem in my Firefox settings because on the same Mac, with the same fiber connection to the same server I get very different speedtest results. With Firefox I get almost 300 Mb/s, with Chrome almost 700 Mb/s. I tried on other speedtest sites with same results. I use OpenDNS and I don't use VPN. What can I check to fix this difference?

Asked by ThisIsTheAnt 6 months ago

Last reply by jonzn4SUSE 6 months ago

  • Archived

In some website password is filling but username NOT

Hi for the website https://jh.railwire.co.in/ my password is getting filled but my username is not filling. Things that I have tried 1. I have checked the Mozilla in safe… (read more)

Hi for the website https://jh.railwire.co.in/ my password is getting filled but my username is not filling. Things that I have tried 1. I have checked the Mozilla in safe mode 2. There is not option in context menu to fill the username 3. I am not using the any password manager

Below is the code after inspecting the code

```html

<div class="form-group">
         <input id="username" type="username" class="form-control " name="username" value="" required="" autocomplete="off" autofocus="" placeholder="Enter User Name">
        </div>
        <div class="form-group">
         <input id="password" type="password" class="form-control " name="password" required="" autocomplete="off" placeholder="Enter Password">
        </div>

```

Also attached the screenshot of the browser with username field empty Firefox is up to date version: 96.0.3 (64-bit) System: MacOS Mojave 10.14.6 (18G95)

Asked by atlgpt17 6 months ago

Last reply by cor-el 6 months ago

  • Archived

Firefox: Site only allow login when using a Private window

Recently when using Firefox, I have encountered several site (vanguard.com, publix.com...others) where the site will not process my login, but if I open the site in a Pri… (read more)

Recently when using Firefox, I have encountered several site (vanguard.com, publix.com...others) where the site will not process my login, but if I open the site in a Private window, it works normally. What might be causing this? Du Other info: Windows 11, Firefox 96.0.3, no VPN, AdBlock add-in, LastPass add-in, Duckduckgo. Security settings at Standard.

Thanks.

Asked by David Tussey 6 months ago

Last reply by FredMcD 6 months ago

  • Archived

xml to firefox addon

Hey, I have a xml file and want to import this as a firefox addon. But when importing it to firefox (just drag-and-dropped it into a new tab), it shows something like "t… (read more)

Hey,


I have a xml file and want to import this as a firefox addon. But when importing it to firefox (just drag-and-dropped it into a new tab), it shows something like "this xml file has no style information" and so forth.

Is there a possibility to add this file as an firefox addon?


Thank you!

Asked by Maximilian Richard 6 months ago

Last reply by FredMcD 6 months ago

  • Archived

Firefox 96.03 on Mac Monterey doesn't display Cyrillic fonts correctly

When visiting sites such as the Russian Wikipedia, characters that are in the Cyrillic Times New Roman font display as blocks (shown in image). Safari does not have this … (read more)

When visiting sites such as the Russian Wikipedia, characters that are in the Cyrillic Times New Roman font display as blocks (shown in image). Safari does not have this problem.

Asked by six10 6 months ago

Last reply by gevangasteren 1 month ago

  • Archived

Netflix in private browsing mode.

Long standing Firefox user. Recently I've been having F.Fox, run in private mode, it deletes all cache upon exit. With private mode enabled I'm unable to watch anything o… (read more)

Long standing Firefox user.

Recently I've been having F.Fox, run in private mode, it deletes all cache upon exit. With private mode enabled I'm unable to watch anything on Netflix while this same setup in Chrome. I've gone through the entire check for the error and the only thing left is to turn on browser history.

Is this the only way to watch Netflix videos in private mode?

Asked by carltondaleyjr 6 months ago

Last reply by TyDraniu 6 months ago

  • Archived

Problem with Outlook 365 Mail on Firefox

'For the last two days I cannot open my email on Outlook 365 using my Friefox browser. I get a page sayig "Something went wrong" and then am asked to refresh. But that do… (read more)

'For the last two days I cannot open my email on Outlook 365 using my Friefox browser. I get a page sayig "Something went wrong" and then am asked to refresh. But that doesn't help. I've tried restarting my computer but that makes no difference.

Asked by neil.kortenaar 6 months ago

Last reply by FredMcD 6 months ago

  • Archived

Cannot play certain videos--Please wait while the media loads.

Hi all, I have problems playing certain videos with FF 96.0.3 on 2 different Win 10 computers. Youtube videos, for example, play just fine. However, videos where I jus… (read more)

Hi all, I have problems playing certain videos with FF 96.0.3 on 2 different Win 10 computers. Youtube videos, for example, play just fine. However, videos where I just get "Please wait while the media loads" include numerous training videos at support.microsoft.com. (I think I have trouble at other sites as well.) These videos play without any problems on Chrome and Edge. The problem just occurs with FF. I have found a work around, but it's a real pain. It may give someone a good clue as to what the problem is though. If I clear cached web content and cookies EACH time before playing a video and then reload the page, it works. Sometimes just clearing the cache will do the trick. Again, this must be done before each video. Things I have tried include (but are not limited to: reboot pc(s), refresh FF, turned auto play on & off, mute & unmute FF & plug-ins, allowed cookies and pop-ups, disabled ad blocker and other extensions, loaded a Flash Emulator plug-in, confirmed audio is working fine, turned off and on hardware acceleration. I love FF, but this is driving me nuts. I do not consider myself to be terribly tech savvy, but I'm willing to keep trying for a while longer. Any ideas would be greatly appreciated. Thanks, John

Asked by jh4850 6 months ago

Last reply by jonzn4SUSE 6 months ago