Showing questions tagged: Show all questions
  • Solved

Stripe.com crashing Firefox

Hi guys! Stripe.com crashes FF. The site only displays about halfway down its homepage, then crashes FF. I've cleared cookies, all history, removed and reloaded FF, turne… (read more)

Hi guys! Stripe.com crashes FF. The site only displays about halfway down its homepage, then crashes FF. I've cleared cookies, all history, removed and reloaded FF, turned off tracking protection for Stripe at the address bar, lowered tracking settings to standard in FF, turned off hardware acceleration, and contacted Stripe directly. But they can't help with browser specific issues accept to offer standard solutions, which I already tried. Also, Stripe works fine in Chrome.

I'm using 1password extension, and for plugins: OpenH264 Video Codec provided by Cisco Systems, Inc. and Widevine Content Decryption Module provided by Google Inc. I deactivated both those plugins but no use. Ideas? Thanks! Ken

Asked by kenjensen990 2 months ago

Answered by jscher2000 2 months ago

Extension.json file seems to be corrupting each reboot

Hiya, I've been having trouble with my firefox since about a week ago: The plugin Simple Tab Groups refuses to load & while all other extensions still function correc… (read more)

Hiya, I've been having trouble with my firefox since about a week ago:

The plugin Simple Tab Groups refuses to load & while all other extensions still function correctly besides Simple Tab Groups, I cannot access the extensions page when STG is broken as it also breaks. Not loading any extensions or themes. I've tried firefox with STG disabled & nothing breaks the way it is when STG is enabled. So it's some interaction there.

The only fix I've found is deleting the extensions.json file in my firefox profile folder, but that only works for one session. The moment I close & reopen firefox it appears broken again.

I've already emailed the developer but they havent replied & this seems it could be an issue with Firefox seeing as the extension works fine when extensions.json has been remade.

Here's my 'about:support' info-dump: https://pastebin.com/1FZFudmi

Any help would be appreciated !

Asked by KaimTime 2 months ago

Last reply by KaimTime 2 months ago

The browser crashes frequently

The browser crashes frequently, even if I restore the bookmarks and some necessary plug-ins after reinstalling. there are 3 reports submitted by your interface. report i… (read more)

The browser crashes frequently, even if I restore the bookmarks and some necessary plug-ins after reinstalling. there are 3 reports submitted by your interface.

report id: bp-61a7e2c3-3ce8-4856-9941-587d20211122 bp-e7ef6793-584d-448b-ac6d-1c0a90211122 bp-4a81c954-4ee7-4726-b8cd-7105b0211122

Asked by David 2 months ago

Last reply by David 1 month ago

Colorways themes

I chose lavender as the background color, but I hate it. It has changed all my links to lavender and I want to go back to the default settings before I added the lavender… (read more)

I chose lavender as the background color, but I hate it. It has changed all my links to lavender and I want to go back to the default settings before I added the lavender. I want the default settings before the Colorways options were made available.

Even though I have figured out how to change the themes, the lavender color is still present in certain words. I want it to go. I want what I had before I added the lavender theme.

I have looked at the articles, but I cannot find an option that says "go back to what you had before" or "undo" or "restore default settings". I'm possibly missing a step. Don't know. I'm frustrated that I can add something so easily, but not get rid of it so easily.

Please help me restore my back ground colors to pre-Colorways add-on lavender. I have a Mac OS High Sierra 10.13.6.

Asked by larouselle17 2 months ago

Last reply by cor-el 2 months ago

  • Solved

Update to 95 FireFox Windows Store Version

Hello, Just wondering how do I update my FireFox Windows Store version, it's still in 94, it's needs to be on 95. Do I update through the about FireFox or the store? Than… (read more)

Hello,

Just wondering how do I update my FireFox Windows Store version, it's still in 94, it's needs to be on 95. Do I update through the about FireFox or the store?

Thanks,

Shawn

Asked by Shawnloveshorses.161 2 months ago

Answered by Shawnloveshorses.161 2 months ago

  • Solved

www.wp.pl portal not working correctly anymore

Hello, since a week or so portal I frequently use - www.wp.pl started to work really slow. It crashes all the time, browser becomes inoperative, closes by itself, etc. It… (read more)

Hello,

since a week or so portal I frequently use - www.wp.pl started to work really slow. It crashes all the time, browser becomes inoperative, closes by itself, etc. It obviously happens to all pages, articles, services related to wp.pl. I cannot open a single page from wp.pl domain without issues. Before it was working completely fine, all of this started to occur for no reason. Also, it happens to wp.pl only. All other pages/portals/platforms function normally. I checked on different browsers - IE, Edge, Chrome and it works fine. I also cleared cache/cookies/browser history in Firefox and this didn't help at all. Therefore there must be something wrong with Firefox browser. Could you please investigate?

Thanks, Jacek

Asked by fjacek 2 months ago

Answered by fjacek 1 month ago

Firefox still won't play the videos on MSN websites.

Firefox still won't play the videos on MSN websites. All other websites are ok. This is a known problem that goes back almost ten years now. All cookies and other cache i… (read more)

Firefox still won't play the videos on MSN websites. All other websites are ok. This is a known problem that goes back almost ten years now.

All cookies and other cache items have been cleared and Firefox has been refreshed and it still does the same exact thing only on MSN websites. All other websites are ok and all other browsers except Firefox have no issues playing videos on MSN.

Asked by jpreiss 2 months ago

Last reply by FredMcD 2 months ago

Update 94.0 & 94.0.1 Windows 10 not loading lots of sites

Hello, I'm on windows 10 & updated to 94.0 then 94.0.1 but both updates are either very slow loading of some sites or it won't load the page/site at all. I've used FF… (read more)

Hello, I'm on windows 10 & updated to 94.0 then 94.0.1 but both updates are either very slow loading of some sites or it won't load the page/site at all. I've used FF for years & never had an issue. I disabled all extensions (did it manually & through FF troubleshooting mode) & antivirus but the same thing happens. I'm at my wits end & have swapped my main browsing to Edge & just gathering all my extensions for that browser.

Just trying to find help is now a nightmare.

How can I go back to the previous version before the 94.0 update?

Regards Chris

Asked by Timespider 2 months ago

Last reply by Timespider 2 months ago

  • Solved

"The page isn’t redirecting properly" after installing fresh system

Hello, I just installed fresh windows 10 x64 system and after installing firefox, login to my account i try to login to my Uber account to download some receipt i had and… (read more)

Hello,

I just installed fresh windows 10 x64 system and after installing firefox, login to my account i try to login to my Uber account to download some receipt i had and it keeps telling me "The page isn’t redirecting properly" and it won't load while it loads normally on Chrome, also i was doing something to my microsoft account and also had the same error while it worked normally on Chrome when tested.

here is what i tried so far - Removed firefox, deleted all app data folders - remove cookies, settings, logins, everything - tried on a new windows account fresh on a fresh firefox without loggin to sync - refreshed firefox - disabled all plugins - tried in troubleshoot mode

all these nothing worked, while it worked fine just yesterday before installing my new system. pls help there is no way i am installing new system this is a work laptop and it needs a LOT of customization and dont have the time again.

Thanks in advance.

Asked by Doudar 2 months ago

Answered by Doudar 2 months ago

  • Solved

Disable certificate verification

I can't seem to disable the certificate verification on Mozilla Firefox. As you can see on the screenshot, the error code is SEC_ERROR_UNKNOWN_ISSUER. I tried multiple so… (read more)

I can't seem to disable the certificate verification on Mozilla Firefox. As you can see on the screenshot, the error code is SEC_ERROR_UNKNOWN_ISSUER.

I tried multiple solutions, including :

- https://smallbusiness.chron.com/disable-firefox-rejecting-certificates-59249.html - The three solutions from https://stackoverflow.com/questions/20088/is-there-a-way-to-make-firefox-ignore-invalid-ssl-certificates - https://support.mozilla.org/en-US/questions/1234483 - All of the solutions from https://browserhow.com/how-to-fix-mozilla-firefox-ssl-certificate-error/ - https://itectec.com/superuser/how-to-make-firefox-ignore-all-ssl-certification-errors/

and so on.

Is there a way to disable this for only one website, or at least for all website ? I got a web interface which is self signed (if I understand everything correctly) where we can bypass the certificate "error" but it would be great if I just could configure Firefox to skip it entirely for this interface (as I'm certain it's not insecure and even if it was I'd still use it because I can't use anything else for now.

I know Chrome has a command line which do exactly what I want (--ignore-certificate-errors) but Firefox is a must go for me so I'd prefer to find an option on this browser.

Thank you for your time.

Asked by r.roch 2 months ago

Answered by cor-el 2 months ago

about:config shows Javascript enable to be true but still getting errors from website forms

I am getting errors from online web forms that tell me I must have JavaScript enabled to continue, but when I check about:config, it shows Enable JavaScript to be True?? … (read more)

I am getting errors from online web forms that tell me I must have JavaScript enabled to continue, but when I check about:config, it shows Enable JavaScript to be True?? Is there some reason why this may happen, or do I just need to use a better browser?? Thanks in advance!!

Asked by zlloyd2 2 months ago

Last reply by FredMcD 2 months ago

  • Solved

Recent 94.0.1 upgrade

After the recent update, I have had trouble viewing information on my company's file sharing & organizing online program "Teamworks". I have attached screen prints o… (read more)

After the recent update, I have had trouble viewing information on my company's file sharing & organizing online program "Teamworks". I have attached screen prints of what I see using Chrome vs Firefox. Other pages on Teamworks do not show complete information either.

I want to add that Firefox has also not allowed Outlook MSG files to be viewed. The only way I can do so is to download the file into Outlook then open through the Outlook program. Having to do this has not always been the case.

Finally, I will note that Firefox does NOT work with my online payroll service Paychex. I have had to use Chrome for this as well.

It is very frustrating that I can't use the Firefox program that I like so much and have become very trustworthy of. Please help me fix these issues so I can continue to use Firefox as my preferred browser. Thank you!

Asked by R70Stang 2 months ago

Answered by FredMcD 2 months ago

Video in Twitter, YouTube, Vimeo, etc. not starting

This problem only started recently, I believe during the last update for Firefox. I am running Windows 10, a new Dell XPS 13. If I look at these video using Chrome, I hav… (read more)

This problem only started recently, I believe during the last update for Firefox. I am running Windows 10, a new Dell XPS 13. If I look at these video using Chrome, I have no problem. They start right up. But with Firefox, they just hang. Sometimes after a minute, they start to play, but sometimes they never do.

I really believe this has something to do with the latest update, because I have never had a problem before.

Asked by burtco 2 months ago

Last reply by burtco 2 months ago

minimize, maximize, restore, close buttons missing

Firefox 94.0.1 (64-bit) ~ Windows 7 ~ No anti-virus except Windows Defender ~ No new extensions installed that haven't already been operating for weeks or longer. Sudden… (read more)

Firefox 94.0.1 (64-bit) ~ Windows 7 ~ No anti-virus except Windows Defender ~ No new extensions installed that haven't already been operating for weeks or longer.


Suddenly, after doing NOTHING except restarting my computer, my 'minimize', 'maximize', 'restore' and 'close' buttons are missing.

Any 'solutions' I've looked up talk about "Tablet Mode" (which I highly doubt I'm in) or other nonsense, the options for which either didn't exist when I opened suggested menus, or were simply techno-jargon-gobbledy-gook.

I doubt it's anything to do with Windows, since 'Waterfox', 'Microsoft Edge', 'Chrome' and other browsers all have their buttons intact.

When I opened Firefox in 'troubleshoot mode' the buttons were back. But nobody in those unhelpful 'help articles' said what to do after opening in troubleshoot mode, so I closed it, opened Firefox the usual way again, and the buttons were still missing.

Some logical, properly explained help would be greatly appreciated.

Asked by rmwpg 2 months ago

Last reply by FredMcD 2 months ago

Some websites won't show properly on firefox but work normally on other browsers.

Hello, When I try and go to some websites like https://source.android.com/ or https://developer.android.com/ the text on that webpage breaks. This seems to only happen on… (read more)

Hello, When I try and go to some websites like https://source.android.com/ or https://developer.android.com/ the text on that webpage breaks. This seems to only happen on firefox and not other browsers such as brave or chrome. I have tried giving firefox a "tune up" and turning off my extensions with no luck. I have found a solution that works temporarily which is pressing ctrl + f5 to refresh the page but that stops working after I close the tab. Another problem is that on some websites such as https://www.metrobyt-mobile.com/ the navbar at the top wont load on firefox but would on other browsers. Any help with this would be greatly appreciated.

Asked by mariobob 2 months ago

Last reply by mariobob 2 months ago

Text on google and some sites doesn't preview correctly

Not sure why, but my firefox doesn't seem to preview text correctly on some sites and google. I've tried to look into what might be coursing the problem but can't seem to… (read more)

Not sure why, but my firefox doesn't seem to preview text correctly on some sites and google. I've tried to look into what might be coursing the problem but can't seem to find a solution that works...

See example bellow where words are very tightly joined togeather.

Asked by joshbale 2 months ago

Last reply by joshbale 2 months ago

  • Solved

Check Spelling not showing english

I have added addons both english GB and US and i added them in the language setting too but no matter what i can't select them in the spell check when spell checking word… (read more)

I have added addons both english GB and US and i added them in the language setting too but no matter what i can't select them in the spell check when spell checking words like this one the only one that appears is Swedish which is my language, i hope you guys can help me because i checked other reports on this issue but as far as i encountered they were already english people using english browser with english spell check or smth like that

Asked by Dr. Duckling 2 months ago

Answered by cor-el 2 months ago

  • Solved

Firefox is much slower after the weekend

The CPU usage has increased by ~50% since last weekend 6-7 Nov. Firefox selects in both cases - 720p or 720p60 - use hardware acceleration when available The main culprit… (read more)

The CPU usage has increased by ~50% since last weekend 6-7 Nov. Firefox selects in both cases - 720p or 720p60 - use hardware acceleration when available The main culprits are: - GeckoMain - RDD Process - Web Content For 720p it increased from ~14% to ~22% and for 720p60 the change is from ~20% to ~29% I use: - Ubuntu 21.10 - Ryzen 3 2200G; 16GB - Wayland

Asked by Bert Nijhof 2 months ago

Answered by Bert Nijhof 2 months ago

  • Solved

After Windows 10 update today, Firefox 94.0.1 too slow on msn.com. Cleaned files, defragged and no help.

After Windows 10 update today, Firefox 94.0.1 too slow on msn.com. Cleaned files, defragged and no help. Windows 10, Roboform, and Norton 360 … (read more)

After Windows 10 update today, Firefox 94.0.1 too slow on msn.com. Cleaned files, defragged and no help. Windows 10, Roboform, and Norton 360

Asked by Howard Steeley 2 months ago

Answered by FredMcD 3 weeks ago

No Video with supported format and MIME type found

Dear Support, I am using Pulse SMS in Firefox 94.01 in Windows 10, https://pulsesms.app. I receive MP4 videos via this SMS web application and Firefox will not open them,… (read more)

Dear Support,

I am using Pulse SMS in Firefox 94.01 in Windows 10, https://pulsesms.app. I receive MP4 videos via this SMS web application and Firefox will not open them, they are coming from an Apple IPHONE. I receive the following error and the video will not play.

No Video with supported format and MIME type found

I open the same Pulse SMS app in Google Chrome, MS Edge, Vivaldi and each of those applications plays back the video fine and I hear the sound. I have disabled all extensions in Firefox, and also allowed all all the Site permissions for the web app site, I have turned off enhance tracking, note of the firefox settings seem to help The MP4 will not play. Can anyone point me to a setting that might allow me to playback these videos? I have looked thru the history of Firefox and it seems to be an issue that rears it's head quite often over the years. If anyone has a solution could you please let me know. thank you for your help!

Asked by Brent Ruggles 2 months ago

Last reply by Brent Ruggles 2 months ago