Showing questions tagged: Show all questions

Clicking sound even on muted speaker

I started to hear some annoying sound in Firefox on Mac. My system sound is muted, but I still hear it. Sounds almost electric, clicks every 1-2 seconds independently of … (read more)

I started to hear some annoying sound in Firefox on Mac. My system sound is muted, but I still hear it. Sounds almost electric, clicks every 1-2 seconds independently of any activity or tabs opened I tried troubleshooting mode and it doesn't help, but as soon as I close firefox the sound stops.

Asked by andrey.korlyuk 1 week ago

Last reply by FredMcD 1 week ago

Firefox window controls disabled

The window controls for Firefox become disabled after a few minutes of using the latest version of firefox (88.0 64bit). Browsing continues to work, but you can't open/cl… (read more)

The window controls for Firefox become disabled after a few minutes of using the latest version of firefox (88.0 64bit). Browsing continues to work, but you can't open/close the main window, nor move it etc. Similarly, you can't dismiss pop-up windows.

Asked by markiebec 1 week ago

Can't connect to conferences in browser

I am not able to join my universities online classes through Firefox. I thought it might be just an issue with the unis conference service, but I tried discord as well a… (read more)

I am not able to join my universities online classes through Firefox. I thought it might be just an issue with the unis conference service, but I tried discord as well and it's the same problem. Stuff I have tried: look into the permissions options and resdet the permissions (didn't even ask me for pemission again), check if the "block new requests" is marked (never was), didn't help launching firefox in trobleshoot mode to see if it's one of the addons that is the root of my problem, but it didn't change anything.

The only thing that helped was to reset Firefox, but that only fixes it temorarily (about 3 days). After that it reverted back to not letting me join calls. Now I could keep resetting my broweser every three day, but that's a bit bothersome.

Asked by martingraf.1998 1 week ago

Last reply by FredMcD 1 week ago

  • Solved

Unable to download attachments from the website ensap.gouv.fr

I am unable to download attachments from the French government website ensap.gouv.fr. With Microsoft Edge, it works perfectly. Do you know a solution for Firefox? … (read more)

I am unable to download attachments from the French government website ensap.gouv.fr. With Microsoft Edge, it works perfectly. Do you know a solution for Firefox?

Asked by Georges Langlois 1 week ago

Answered by cor-el 6 days ago

  • Solved

Vertical scroll bar is missing

Hello! It seems that my vertical scroll bar is missing on most sites (not all, apparently, but at least 70-80% of sites). How do I fix this? I have searched the settings … (read more)

Hello!

It seems that my vertical scroll bar is missing on most sites (not all, apparently, but at least 70-80% of sites). How do I fix this? I have searched the settings and forums, but cannot seem to find an answer? If you can direct me at it, would be great!

Thank you!

Asked by alunurm.reelika 1 week ago

Answered by FredMcD 6 days ago

Page information won't load

I have a portal the will load on Chrome but not on Firefox since 2 updates ago. I have reversed updates, I have gone through the security settings and everything I can th… (read more)

I have a portal the will load on Chrome but not on Firefox since 2 updates ago. I have reversed updates, I have gone through the security settings and everything I can think of but the information will not load. The first image below is Firefox the second is Chrome.

Asked by kelms9 1 week ago

Last reply by cor-el 5 days ago

Snipping Tool

Sure miss the Firefox snipping tool. I keep reading it was not A Firefox tool but Windows and that's not true. It was not available on Edge but always under the three do… (read more)

Sure miss the Firefox snipping tool. I keep reading it was not A Firefox tool but Windows and that's not true. It was not available on Edge but always under the three dot of the URL bar. Why was it removed? I rarely want a screenshot, just a snip of an area.

Asked by drvii 1 week ago

Last reply by jscher2000 2 days ago

Aktionen von "Aktionen für Seite" verschwunden

Neuerdings zeigt die "Aktionen für Seite"-Schaltfläche nicht mehr die gleichen Aktionen wie früher an, z.B. Tab an Gerät senden, URL kopieren etc. Wie kriege ich diese Ak… (read more)

Neuerdings zeigt die "Aktionen für Seite"-Schaltfläche nicht mehr die gleichen Aktionen wie früher an, z.B. Tab an Gerät senden, URL kopieren etc.

Wie kriege ich diese Aktionen wieder zurück? Ich benötige sie.

Asked by Eliah 1 week ago

Last reply by cor-el 6 days ago

Google Maps goes black (again)

Since a few days, when I visit Google Maps, after completely loading the page (roads and buildings shown for a brief moment) the map becomes wholly black with just captio… (read more)

Since a few days, when I visit Google Maps, after completely loading the page (roads and buildings shown for a brief moment) the map becomes wholly black with just captions still readable.

Doing the following didn't fix: Restart Firefox. Update Nvidia Drivers (updated yesterday to 466.11, didn't resolve). Disable every add-on and setting default theme. Disable Hardware Acceleration from settings.

THIS temporarily fixed: Entering Firefox Troubleshoot mode.

So I assume the problem is in advanced settings. There are TONS of settings there. Any ideas? I 'd rather not go through a Firefox Refresh losing all site permissions/fine tuning for cookie settings/blocked content for every site made in years. I'm on Firefox 88, Windows 10 64bit ver. 2004, GeForce 950M, Core i7-4720HQ, 16GB RAM.


I put "again" in the title since another question about this is marked as solved for Firefox 68/69. Needless to say, I tried everything from that discussion (such as switching gfx.webrender.all), to no avail for the present issue.

Asked by madclarky 1 week ago

Last reply by cor-el 6 days ago

I can no longer see header images on certain pages or on my twitter background using Firefox. I switched my browser over to Safari and they were there. I refreshed Firefox, rebooted my computer. No change. So how can I fix this problem?

Not sure what I need to put in this field but I want to resolve my issue. Not sure if occurred after I updated my firefox account. But it is doing the same thing on my … (read more)

Not sure what I need to put in this field but I want to resolve my issue. Not sure if occurred after I updated my firefox account. But it is doing the same thing on my MAC desktop and my IPhone.

Asked by jekormanslp 1 week ago

Last reply by cor-el 6 days ago

Anyway to Restore session once tab has been closed?

I did a restart and when I went to restore it was grayed out tried to restart again and previous session lost I had a lot of tabs. Anyway to find and restore? Thanks for … (read more)

I did a restart and when I went to restore it was grayed out tried to restart again and previous session lost I had a lot of tabs. Anyway to find and restore? Thanks for any help

Tom

Asked by tniceguy5 1 week ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 6 days ago

Firefox sync delete an address

Hi I want to delete some old address that is in my sync. But cant find a way to do this. e.x If I type 192.168.1 it comes up so many old ip addresses.always on the top :… (read more)

Hi

I want to delete some old address that is in my sync. But cant find a way to do this. e.x If I type 192.168.1 it comes up so many old ip addresses.always on the top :)... I just whant to pick old addresses and delete them.. Not sure if that is possebly .... But needed to ask...

Regards

Asle

Asked by mail1029 1 week ago

  • Solved

Google Workspace Hangouts/Chat Images Link

For anyone who uses Google Hangouts/Chat, they know that you can send screenshots to people and pictures you've taken. This used to work great, and as expected on Firefox… (read more)

For anyone who uses Google Hangouts/Chat, they know that you can send screenshots to people and pictures you've taken. This used to work great, and as expected on Firefox, when you click on the image, it opens a new tab that shows the images full size (because in the chat box it's usually too small to be legible). Now, in a recent update (either 87 or 88), this functionality was broken. Now you can't click the image, it's as though there's no "link" to open the new tab. This works just fine in Microsoft Edge, so I know it's not a Google issue, but rather a Firefox browser issue.

Anyone know how to have this resolved, or to report the bug?

Asked by jl266 1 week ago

Answered by jl266 1 week ago

Disable security warning for internal device

We have a Ubiquiti POE switch with a web based controlled. Every time we start the controller Firefox throws a warning the site is dangerous and should be visited even th… (read more)

We have a Ubiquiti POE switch with a web based controlled. Every time we start the controller Firefox throws a warning the site is dangerous and should be visited even though it's pointing to an internal address and port. We have to go to advanced and select ignore to gain access. Is there any way to disable this warning so it doesn't pop up every time?

Asked by PELC 1 week ago

Webcam USB2 and RealBridge

I used to play RealBridge with Firefox 86 and previous versions by using a simple USB WebCam; when I udpdated Firefox to 88.0, RealBridge did not open properly the same U… (read more)

I used to play RealBridge with Firefox 86 and previous versions by using a simple USB WebCam; when I udpdated Firefox to 88.0, RealBridge did not open properly the same USB2 Webcam. I had to recover back my Window 7 professional in order to obtain back the Firefox 86.01, then my USB WebCam turned back to work. Now I locked the Firefox autoupdate. I did not change any other set-up, what can I do ?

Asked by giancarloludovisi 1 week ago

White screen, nothing else

When I put a query or website into the white bar on the search page, and then click on it I just get a white page. This just started happening when the opening webbrowser… (read more)

When I put a query or website into the white bar on the search page, and then click on it I just get a white page. This just started happening when the opening webbrowser page became the new default/ What to do? Other than switch to CHROME?

Thanks

Asked by nancyseldin 1 week ago

Last reply by FredMcD 6 days ago