Showing questions tagged: Show all questions
  • Archived

fillable pdf form

Using FF 85.0.2 I created a fillable pdf using Adobe Acrobat. It worked at first then (I'm guessing after a FF upgrade but I don't know specifically when) all the fillabl… (read more)

Using FF 85.0.2

I created a fillable pdf using Adobe Acrobat. It worked at first then (I'm guessing after a FF upgrade but I don't know specifically when) all the fillable fields switched from portrait orientation to landscape.

We don't normally fill this manually. We use ColdFusion to fill the fields programatically and our browser of choice is FF.

I open the form in FF (including the Developer's Edition) (https://inlocc.stg.cfwebhost.iu.edu/BlankClaimForm.pdf) and, clicking in a fillable field, it is in landscape mode (in the field) aligned center.

When I open the form in any other browser (Opera, Explorer, Chrome) and it opens properly.

This implies a bug (this is NOT a feature!) in FF. ????

Asked by stephenl314 1 year ago

Last reply by stephenl314 1 year ago

  • Solved
  • Archived

*.epub files downloaded become *.php files

My Firefox downloads/converts *.epub files from fadedpage.com as *.php files, yet it downloads *.epub files from Project Gutenberg perfectly well. If I use Brave to do… (read more)

My Firefox downloads/converts *.epub files from fadedpage.com as *.php files, yet it downloads *.epub files from Project Gutenberg perfectly well. If I use Brave to download the same *.epub files from fadedpage.com they download correctly as *.epub files.

What is wrong?

Using MX-Linux 1.0 and Firefox 85.0.2

                                                                     Thankyou
                                                                     xxxxxx@xxxxxx.xxx.xx

Asked by gbc723 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Javascript function "setTimeout" not working inside svg script tag

Hello, I am trying to execute some script inside an script tag of an svg graphic. All is working fine except for the "setTimeout" function. I am pretty sure that this had… (read more)

Hello,

I am trying to execute some script inside an script tag of an svg graphic. All is working fine except for the "setTimeout" function. I am pretty sure that this had worked a few year before. Here is my example code:

https://pastebin.com/mkdMiQ83

I would expect to see an alert window every second. This is working in IE11 but not in the latest Firefox. Is this a bug or a feature? :-) I just wanted to ask here first before creating a bug report. Thank you for your answers in advance!

Asked by sebitnt 1 year ago

Answered by TyDraniu 1 year ago

  • Archived

X,Y, and Z's

I cannot see x's, y's and z's on may websites and email messages. I am using Firefox 85.0.2 (64bit) on Mac OS 10.15.7. My coworker is also having problems (same system an… (read more)

I cannot see x's, y's and z's on may websites and email messages. I am using Firefox 85.0.2 (64bit) on Mac OS 10.15.7. My coworker is also having problems (same system and browser) with emails in both Yahoo and Outlook where all of the text is garbled. Please help.

Asked by saragottus 1 year ago

Last reply by cor-el 1 year ago

  • Archived

can't sign in to one of my google accounts, but I can on another

one of my google accounts, which I have been able to sign in through firefox for years, suddenly started giving me an error message after entering my email address on the… (read more)

one of my google accounts, which I have been able to sign in through firefox for years, suddenly started giving me an error message after entering my email address on the google sign in page. I have another google account and I'm able to sign i using firefox just fine. The error message given is:

This browser or app may not be secure. Learn more Try using a different browser. If you’re already using a supported browser, you can refresh your screen and try again to sign in.

I'm using a windows 7 box and Firefox 85.0.2.

I'm able to sign in just fine when I use google chrome. I've cleared cache and data in the browser. I'm not sure what else to try. Any suggestions? Any other information I can provide to help identify the problem?

Asked by vseavello 1 year ago

Last reply by FredMcD 1 year ago

  • Solved
  • Archived

How to remove username suggestions

I've got the following problem: When you try to log in to a website you have already visited, Firefox automatically shows you account names you have already used. I've ac… (read more)

I've got the following problem: When you try to log in to a website you have already visited, Firefox automatically shows you account names you have already used. I've accidentally typed my password into the box and now its displayed there. How can I fix this?

Thanks a lot in advance!

Asked by cassian.hinterhuber 1 year ago

Answered by FredMcD 1 year ago

  • Archived

Hyperlinks

Three days ago in Outlook 2010 hyperlinks stopped working. I ran chkdsk & scan , repaired outlook, switched Icloud add in on & off, safe mode, stylo on & off,… (read more)

Three days ago in Outlook 2010 hyperlinks stopped working. I ran chkdsk & scan , repaired outlook, switched Icloud add in on & off, safe mode, stylo on & off, and much much more So I am about to change to MS Edge as when I tried that hyperlinks work fine. Last time I used MS browser was with Win 98 or 2000 ! I have been using Outlook 10 and Firefox for 10 years with no problem, but have spent many hours with online suggestions of many remedies on this occasion, but no solution. I have given up ! The problem is Firefox.

Asked by IAN.BRIDGES 1 year ago

Last reply by IAN.BRIDGES 1 year ago

  • Solved
  • Archived

Firefox won't load any pages

I tried to install the Snapchat filters after watching "Cat Lawyer" - and I got a VC++ Runtime error. Firefox stopped loading too with the same error. I removed the Sn… (read more)

I tried to install the Snapchat filters after watching "Cat Lawyer" - and I got a VC++ Runtime error. Firefox stopped loading too with the same error.

I removed the Snapchat filters app; repaired the VC++ Runtime error in add/remove programs - and now I see the symptoms as follows:

1. Launch Firefox from FF Icon.

    a) Bookmark clicks do nothing.  
    b) Type in a URL and nothing happens.

2. Launch Firefox from a ZOOM meeting link (and presumably other links) works - the page loads. And , once I have done that , the firefox browser works normally.

I can probably just uninstall/reinstall - but if anyone knows how to solve this I'd rather not lose all my saved pwd and history.

Running: MS Surface, Windows 10.


Mike

Asked by mike402 1 year ago

Answered by mike402 1 year ago

  • Archived

Firefox is causing video/voice call applications (Discord, Signal, etc) to lag significantly.

Posting here at the recommendation of a friend. I'm completely at a loss to what is causing this issue, but when I have Firefox open, and go to enter a voice call on Disc… (read more)

Posting here at the recommendation of a friend. I'm completely at a loss to what is causing this issue, but when I have Firefox open, and go to enter a voice call on Discord or a video call on Signal, I get a severe (upwards of 5 seconds) lag on the call that makes it impossible to communicate. I am using desktop clients for both Discord and Signal, so my guess is that something about Firefox is severely taxing my internet (bandwith I think?), but I have no clear indication as to what is doing it or how to fix it.

This has only started happening since making the switch to Firefox (i.e. doesn't occur on Chrome). I thought it might have something to do with some of the anti-tracking extensions I had installed, but even with only Firefox Recommended extensions, and also with no extensions enabled at all, the issue persists. Starting a call after quitting Firefox encounters no lag issues.

The weird thing is that I can enter a video call on Signal, and then open a link to YouTube sent by someone I'm talking to, and I am able to navigate that specific website and watch videos perfectly fine with no lag on the video call, but the second I click the 'New Tab' button or navigate to any other kind of website, the lag spike starts. Closing the tab doesn't fix the issue, only closing the browser does.

I tried doing a refresh of Firefox to see if that would resolve the issue, but it has made no difference to the problem. The only way I am able to be on a call in other programs is if I have Firefox closed.

I'm currently going to have to go back to Chrome in order to be able to play DnD with my online friends next week, but I was really starting to enjoy using Firefox so I'm hoping someone has an answer for what is going on so that it can be resolved.

Asked by ithinkler 1 year ago

Last reply by ithinkler 1 year ago

  • Archived

Playing jwplayer videos is impossible

When I try to play jwplayer videos in Firefox 35 I get the following error message:- Error loading player: Network error. The same videos play with no problem in Microsof… (read more)

When I try to play jwplayer videos in Firefox 35 I get the following error message:- Error loading player: Network error. The same videos play with no problem in Microsoft Edge. Why does this happen.

Asked by smcc42 1 year ago

Last reply by smcc42 1 year ago

  • Archived

I lost all my firefox data(history,passwords and bookmarks). how do i recover them

I forgot my Firefox password so i did a password reset and now all my data is gone. i looked on both my firefox profiles in about:profiles but no luck. also missing in mo… (read more)

I forgot my Firefox password so i did a password reset and now all my data is gone. i looked on both my firefox profiles in about:profiles but no luck. also missing in mobile and another pc. what should i do

Asked by brkoushik99game 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

videos not loading

Question for community. Here in Seattle KOMO is the local ABC affiliate. Since the last Firefox upgrade videos like the one I am offerring here from their site will not… (read more)

Question for community. Here in Seattle KOMO is the local ABC affiliate. Since the last Firefox upgrade videos like the one I am offerring here from their site will not load and I end up having to go to another browser. Even in safe mode videos will not load? Any thoughts?


https://komonews.com/weather/scotts-weather-blog/convergence-zone-puts-on-a-show-for-seattle

Asked by codetalker 1 year ago

Last reply by TyDraniu 1 year ago

  • Archived

Potential scam - getting notification about my organization managing browser (don't belong to any org)

Hi-- I saw a banner while changing my Firefox settings that warned me about my organization controlling the browser. I found it strange since I don't belong to any organi… (read more)

Hi-- I saw a banner while changing my Firefox settings that warned me about my organization controlling the browser. I found it strange since I don't belong to any organization and this is my personal computer, so decided to click and saw a certificate for "ImportEnterpriseRobots" (see screenshots).

Does anybody know what this could be referring to? Is it a privacy breach or something legit from Mozilla/one of my extensions?

Thanks in advance for your help!

Asked by HabichuelaColora 1 year ago

Last reply by TyDraniu 1 year ago

  • Solved
  • Archived

Firefox Bookmarked All My Tabs Thousands of Times

So uh. This is bizarre. This has been going on for a couple weeks now - since the unremovable Other Bookmarks button appeared, though I *have* since removed that - but ba… (read more)

So uh. This is bizarre. This has been going on for a couple weeks now - since the unremovable Other Bookmarks button appeared, though I *have* since removed that - but basically, I've had a lot of tabs open for a while now. Well over 100 of them. 99% of them were unloaded and just there for me to go back to whenever, that's not usually a problem for me, it doesn't lag my browser.

What *does* lag my browser is opening my bookmarks. Because Firefox has taken these 100+ tabs and bookmarked all of them. Thousands of times. There are over 170,000 bookmarks bogging down my browser and they're all these exact same tabs, over and over and over and over and over again. Obviously, I never did this. This just up and happened one day.

I managed to scroll through all of them, and couldn't find *any* of my *actual* bookmarks whatsoever. They're all gone. All I have are these tabs, over and over. What the hell is going on, and how do I fix this?

Asked by werefallingup 1 year ago

Answered by cor-el 1 year ago

  • Archived

Access Denied message

I have Firefox v 85.0.2 installed on my MacBook Pro running MacOS Big Sur (v 11.2.1). I previously was able to access my online banking account but now I get the “Access … (read more)

I have Firefox v 85.0.2 installed on my MacBook Pro running MacOS Big Sur (v 11.2.1). I previously was able to access my online banking account but now I get the “Access Denied” message. How can this be fixed? (Note: I am able to access the banking account using the Safari browser installed on my Mac.)

Asked by kuehn531 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Firefox v86.0 reverts back to previous version.

What is causing the browser to revert back to previous version? The previous version was 85.02. I have uninstalled Firefox and reinstalled v86.0. Eventually, the browser … (read more)

What is causing the browser to revert back to previous version? The previous version was 85.02. I have uninstalled Firefox and reinstalled v86.0. Eventually, the browser reverts back to the previous version. When I tried to open the browser, the following message appears:

You've launched an older version of Firefox Using an older version of Firefox can corrupt bookmarks and browsing history already saved to an existing Firefox profile. To protect your information, create a new profile for the installation of Firefox.

                                                                               Exit              Create New Profile

Asked by kerwin_washington 1 year ago

Last reply by FredMcD 1 year ago

  • Solved
  • Archived

Primary Password needed to access Lockwise... but I don't have a Primary Password

I'm a brand-new Firefox user, just trying to import or recreate my login data from Chrome. Every time I've clicked "Import" from Lockwise and checked the appropriate boxe… (read more)

I'm a brand-new Firefox user, just trying to import or recreate my login data from Chrome. Every time I've clicked "Import" from Lockwise and checked the appropriate boxes, I get a dialog box telling me that the import was successful... but Lockwise still tells me "No logins found." I do know that importation of some kind is happening because my bookmarks imported just fine. Prompts to save my logins still appear, but passwords do not get saved, as evidenced by the "No logins found" message where a list of my saved logins should be. When I attempt to create a login manually, I get a dialog box like the one used to create a Primary Password, except it looks more like a system dialog box, something from Windows rather than from Firefox (image 1.1). I've tried entering all the passwords I can think of into this dialog box--my OS password, my Firefox password, the password I'm trying to save, the password I would choose for my Primary Password if I had one--only for another box to pop up stating "Unable to change password" (image 1.2). Upon closing this box, a red banner appears stating that there was an error while trying to save the password.

One of the times I was trying to use Lockwise, a bar appeared at the top of the screen stating that I needed to use my Primary Password--which I didn't have and still don't--to access my logins. I can't remember what I did because I've tried several things, but if I figure out how to recreate that I'll update this post. I attempted to create a Primary Password from my Options menu by checking the box next to "Use a Primary Password." Even though it clearly recognizes that I don't have a Primary Password set, I still get an "Unable to change primary password" notice (image 2). I've tried resetting it, but to no avail. I have also followed the advice of all the relevant articles I could find (e.g., the help article on what to do if your passwords aren't saving), but nothing so far has fixed the issue.

Lastly--it seems like I'm getting the system-dialog-looking box about every hour or so, always twice in a row: I'll click "cancel," and then it will show up again. I also can't seem to log out of my Firefox account, as that same dialog box appears and prevents me from doing so.

What is going on here? Is there anything I can do to fix it?

Asked by bluephoenix73 1 year ago

Answered by bluephoenix73 1 year ago

  • Archived

bookmarks wasted space to left of columns

For some reason, my long column (about 1,000 bookmarks) have an intolerable indent space/empty area to the left of each entry...about 2-3 in long and for all bookmarks, s… (read more)

For some reason, my long column (about 1,000 bookmarks) have an intolerable indent space/empty area to the left of each entry...about 2-3 in long and for all bookmarks, so that I have to stretch out the names and reduce my main viewer window as a result.

   IF I try to just move the whole lot leftward, that cuts out the "bookmarks" with the black star as well as search bookmarks entry bar.  A long time ago, I thought it had a left right scroll tab at the very bottom.  All support entries talk about moving the whole column to the right side of the screen-what I need is 1) an ability to move all bookmarks titles to the left edge as much as possible while keeping orientation with the top "star/bookmarks".
   I do use a zoom button for browsing the web, but reducing screen size has nothing to do with the overly fat/wide bookmarks area-there has got to be a way to put it on a diet!!!

BONUS: if anyone knows on a Mac running High Sierra or any other os, how the heck do you increase size of other menus that don't respond to zoom (command + or _)..even ones not on Firefox? Any recommended zoom apps for menus intrinsic to macs in general?

Asked by Olivia is goddess 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Firefox does not load, opening briefly and then closing

I have had Firefox downloaded for a considerable amount of time and had begun to use it as my daily browser, until I started experiencing issues, concerning the loading. … (read more)

I have had Firefox downloaded for a considerable amount of time and had begun to use it as my daily browser, until I started experiencing issues, concerning the loading. I have experienced this issue in all cases when trying to open the browser through the desktop shortcut, other icons, and even the .exe file, and typically I will see a brief white screen of Firefox before it immediately closes again. Frustrating to say the least and a quick google provides no insight. I have attempted on multiple occasions to uninstall and reinstall, however to no avail, and have even tried to create a new profile, via the Run (Firefox.exe -P) but again with no success. Running the browser in Safe Mode (Shift) will also work for a split second with the dialogue opening and then instantly shutting. Any suggestion on a potential fix would be great.

Asked by Elliot Grayston 1 year ago

Last reply by FredMcD 1 year ago